• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet nicht mehr richtig

Seb2702

Schraubenverwechsler(in)
Sehr geehrte PCGHX-Community,

Ich hab seit einigen Wochen ein für mich unklärbares Problem mit meinem PC.
Begonnen hat es damit, dass mein PC sich nicht mehr booten ließ und ich dann vor einem Blackscreen saß und mein Mainboard die CPU debug Led zum leuchten brachte.
Ich habe angefangen dann die CPU auszubauen geprüft ob die Paste in Ordnung war und habe sie dementsprechend erneuert und neu draufgesetzt, das selbe Problem blieb bestanden. Dann habe ich es mit dem RAM versucht und habe einen Riegel entfernt, danach funktionierte mein PC wieder einwandfrei jedoch nur mit einem RAM Riegel (egal an welchem Slot es war es ging nur mit einem).

Tag danach kam wieder dasselbe Problem und mein PC konnte nicht mehr booten. Da ich die Vermutung gelegt habe,dass es der RAM ist habe ich neuen RAM bestellt und diese gleich direkt eingebaut. Problem blieb weiterhin Bestand und selbst mit einem Riegel ging es auch nicht mehr (Währenddessen würde auch der CMOS reseted).

Ich habe einige Leute gefragt und man meinte, dass die CPU anscheinend ein Problem hatte und evtl der RAM-Controller spinnen würde. Somit habe ich mir dann eine CPU zugelegt. CPU + neuen RAM eingebaut und mein Rechner funktionierte wieder ohne Probleme. Tage später also heute fing wieder das gleiche Spiel an, mein PC bootet sich ständig neu es gibt keine Chance ihn für eine längere Zeit als 5 Minuten laufen zu lassen. Selbst im UEFI stürzt es ab.

Ich weiß echt Garnicht was ich da noch machen kann außer jetzt evtl ein neues Mainboard anzuschaffen.

Hier noch anbei was ich noch nebenbei versucht habe:
- Festplatten überprüft mit DiskInfo
- CPU Benchmark + StressTest
- GameBenchmarks für GPU und CPU
- Memory Dumps ausgelesen + Ereignisanzeige

Hardware Specs früher:
-msi b450m pro-vdh max
-Inno3d GTX 1060
-AMD Ryzen 7 2700x
-G.Skill Aegis 16GB RAM 3000MHz
-Chieftec 650W Netzteil
-500GB SSD
-3TB HDD

Specs jetzt:
-Ryzen 7 3700x
-16GB Viper Patriot 3200MHz
 
TE
S

Seb2702

Schraubenverwechsler(in)
Moin und willkommen im Forum!


Welches genau und wie alt?


Wie äußert sich das genau? Blackscreen/Freeze/etc.?
Servus! Danke für den Willkommensgruß

Chieftec 650W
Model: CFT-650-14CS
Denke Mal so ca.4-5 Jahre
Läuft eigentlich einwandfrei und hatte nie Probleme mit dem Netzteil

Bin ich ins Windows gebootet geschieht zuerst ein Blackscreen und darauffolgend ein Neustart. Kein Freeze
CPU-LED leuchtet im Debug

Die Art von Absturz geschieht gefühlt überall sei es im Uefi oder Recovery Menü

Falls ich nichtmals ins UEFI komme so bleibt der Bildschirm schwarz. Alle Lüfter drehen sich, nach paar Minuten geht die LED des CPU Lüfters aus aber es dreht sich weiterhin
 

chill_eule

Volt-Modder(in)
Ui ui ui :wow:

1609691450410.png


auf Geizhals.de

Selbst wenn deins "erst" 4-5 Jahre alt ist, ist das ein uralter Schinken und gehört ersetzt.
Tests findet man auch keine dazu...
Läuft eigentlich einwandfrei und hatte nie Probleme mit dem Netzteil
"Eigentlich" ja... Aber Netzteile verschleißen auch mit der Zeit, manche schneller, manche langsamer.

Da würde ich zumindest als nächstes ansetzen. :ka:
Kannst du von irgendwo ein anderes zum Testen besorgen?
 
TE
S

Seb2702

Schraubenverwechsler(in)
Ui ui ui :wow:

Anhang anzeigen 1349113

auf Geizhals.de

Selbst wenn deins "erst" 4-5 Jahre alt ist, ist das ein uralter Schinken und gehört ersetzt.
Tests findet man auch keine dazu...

"Eigentlich" ja... Aber Netzteile verschleißen auch mit der Zeit, manche schneller, manche langsamer.

Da würde ich zumindest als nächstes ansetzen. :ka:
Kannst du von irgendwo ein anderes zum Testen besorgen?
Ein anderes Netzteil zum testen kann ich leider nirgends besorgen ☹️

Gebe ihnen auch Recht wenn das Teil schon seit 2008 raus ist es Mal zu wechseln nötig , aber so lange hat das Ding noch seinen Geist nicht aufgegeben, dass ist schonmal etwas 😆

Ich habe mir jetzt erstmals noch ein neues Mainboard bestellt von Asus,sollte es sich am Ende doch heraustellen, dass das Netzteil das Problem ist, so kann ich evtl das Board zurückschicken und ein neues Netzteil anlegen
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
S

Seb2702

Schraubenverwechsler(in)
Es ist gerade tatsächlich etwas absurdes geschehen, dass anscheinend mein Problem gelöst hat :ka:?
Und zwar habe ich meine beiden CD/DVD Brenner vom Netzteil ausgestöpselt und soweit gibt es keinen einzigen Absturz mehr :confused:
 
Oben Unten