• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet nach windows logo immer wieder neu

bestnick

Schraubenverwechsler(in)
Hallo zusammen,
ich hoffe das ich hier richtig bin denn ich denke ich habe ein Problem mit meiner Grafikkarte. Erstmal zur vorgeschichte:
Ich habe gestern abend für längere zeit verschiedene Games gezockt und das ohne Probleme. Zuletzt startete ich das Spiel PUBG für das meine Grafikkarte auch
ausreichen sollte. Ich habe auch bereits 100 spielstunden in dem Spiel wo alles bereits reibungslos lief. Gestern kam es nach Spielstart jedoch immer wieder
zum flimmern des Spiels bis es schließlich abstürzte. Der Desktop und Neustart des Spiels lief dann wieder einwandfrei bis ich wieder im Spiel drinnen war und das Spiel mit gleichem
auftreten wieder abstürzte. Da ich jemand bin der wissen will wo das Problem herkommt startete ich das spiel noch ein drittes mal. Dieses mal stürzte jedoch der gesamte Rechner ab.
Beim Neustart dann das Problem: Der Pc bootete zunächst Reibungslos für die ersten sekunden, jedoch erhielt ich nach dem Windows logo(mit falscher auflösung) auf dem Bildschirm den Fehler ´außerhalb des anzeigebereiches´
Ich hatte hier keine möglichkeiten das BIOS oder den abgesicherten Modus zu starten. Beim Versuch bekam ich lediglich schwarzen bildschirm. Letzendlich habe ich dann versucht, da mein PC 2 anchlüsse für Bildschirme hat,
den 2. Anschluss zuverwenden(von dvi(vga) auf dvi-d). Nun bootet der Rechner bis zum Windows logo normal hoch jedoch kommt dann schwarzer Bildschirm und der Rechner startet selber immer wieder neu. Vauchorteil: Ich komme nun sowohl ins BIOS des Rechners als auch in den abgesicherten Modus. Dabei sieht alles soweit normal aus woaruf ich als leihe zunächst einen Fehler mit Windows oder ein Hardware Fehler an der Grafikkarte ausschließen würde. Zudem sei noch gesagt, dass ich bei einem der Abstürze noch die Fehlermeldung ´AMD driver nicht erkannt´ ,oder soähnlich, warnehmen konnte. Könnten es also Fehler beim Laden der Treiber der Grafikkarte sein? Ich bin hier leider mit meinem Latein am Ende und würde ungern dinge Löschen oder ausprobieren und so das ganze eventuell noch verschlimmern. Habt ihr vielleicht noch eine idee ? Zumindest um mal die genau Ursache des Problems zufinden?

Ich benutze in meinem Rechner eine AMD Radeon R9 200 Series. Fürs Gaming sicher nicht das aller neuste aber meiner Meinung auch nicht so alt das sie schon den Geist aufgeben darf.
 
TE
B

bestnick

Schraubenverwechsler(in)
Betriebssystem: Windows 7
systemtyp ist ein x64 basierter PC mit AMD FX(tm)-6350 sechs kern prozessor
BIOS version ist American Megatrends Inc. 1801 vom 12.11.2013
zudem 8 GB RAM
zum Mainboard: ASUSTeK Computer INC. Model: M5A78L-M/USB 3
 

Schwarzseher

Volt-Modder(in)
Leider hat die Cpu keine Onboard Grafik,sonst könnte man damit schonmal testen.Eine andere Graka hast du warscheinlich nicht parat oder?
Wenn du in Windows noch rein kommst,würde ich die Festplatte mal testen wo Win drauf ist mit Chrystaldiskinfo.CrystalDiskInfo - Download - ComputerBase
Und den Ram mal überprüfen mit:Wie testet man Arbeitsspeicher mit Memtest86+?
Oder in Windows Eingabeauff. "Mdsched"eingeben.
Das kann man schonmal ohne viel Aufwand bewerkstelligen.
Was für ein Netzteil ist denn verbaut?Genau Bezeichnung wäre gut.
 
TE
B

bestnick

Schraubenverwechsler(in)
Die Arbeitsspeicher diagnose von Windows habe ich mal dran gesetzt. Festplatte überprüfe ich dann dannach. Um an die Infos fürs Netzteil zu kommen bleibt nur aufschrauben nehme ich an?
Ich habe blöderweise vor nicht alzu langer zeit den Karton entsorgt.

Edit: Arbeitsspeicherdiagnose hat keinen Fehler gefunden. Natürlich versucht der Rechner nun wieder zu Booten was nach dem logo mit einem weiteren Neustart endet.
 

Schwarzseher

Volt-Modder(in)
Wird die Grafikkarte denn im Gerätemanager noch richtig erkannt,wenn Windows mal startet?
Vielleicht findet er auch nicht sofort ein Bootmedium,wobei wenn er ja bis zum Logo kommt müsste das eigl. der Fall sein.
 
TE
B

bestnick

Schraubenverwechsler(in)
Ja wird sie. Zumindest wenn ich im abgesicherten Modus starte kann ich diese ganz normal sehen.
 
TE
B

bestnick

Schraubenverwechsler(in)
Ich habe nun bereits eine Wiederherstellung gemacht von 3 tagen vor dem crash. Auch das hat leider nichts gebracht ... wenn ich nur erstmal wüsste wo die plötzliche ursache des Problems liegt.
 

Schwarzseher

Volt-Modder(in)
Probier das mal :
Drücke mal beim Systemstart F8 - und sag aut. Neustart bei Fehler deaktivieren.
Dann wird dir zu 99% ein Bluescreen angezeigt ...
... schreib dir den BSOD auf und google danach
... alternativ auch den BSOD hier posten
Wird wenn du F8 beim Start drückst das richtige Bootmedium angezeigt?
 
TE
B

bestnick

Schraubenverwechsler(in)
nein ich gehöre leider zu den 1%. Ich bekomme keinen Bluescreen sondern der Rechner startet dennoch einfach wieder neu.
Ja das Bootmedium ist richtig.
 

Schwarzseher

Volt-Modder(in)
Muss man aber evt. auch noch aktivieren ka.
Bluescreen anzeigen lassen

Mal eine Windows reparatur versucht via DVD?
Cmos Reset versuchen
Versuchs mal mit einem Ram Riegel
und als letztes Windows halt neu aufsetzen.damit man mal auschließen kann das es an Windows liegt.

ist so wie hier warscheinlich:YouTube
 
Zuletzt bearbeitet:
TE
B

bestnick

Schraubenverwechsler(in)
Soo ich kann nach langem hin und her mal etwas neues bringen:
Ich habe im abgesicherten modus meine Grafikkarte Deinstalliert und den Rechner neugestartet. Und siehe da, ich kann mich ganz normal einloggen. Sobald sich die Grafikkarte wieder installiert mit vorgegebenem treiber und man neustartet
kommt das gleiche Problem wie zuvor auch. Warum das ganze weiß ich leider nicht. Ich nehme aber an das neue Windows updates die Ursache sind.
 

DeepBlue23

PC-Selbstbauer(in)
Treiber mit DDU deinstallieren, ansonsten wirklich mal testweise Windows neu aufsetzen. Führt beides nicht zum Erfolg, hat die Grafikkarte wahrscheinlich leider einen weg. Ohne Treiber werden nämlich wirklich nur die grundlegendsten Funktionen genutzt - da kann das Ganze auch noch mit einer teil-defekten GraKa gehen.
 
Oben Unten