• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet bei eingesteckter PCI-E USB Karte nur bis zum Windowslogo und friert ein

Negan1337

Schraubenverwechsler(in)
Hallo zusammen

Ich bin neu hier und habe gleich eine Frage. Zu mir: Habe mir letzten Sommer nachfolgenden PC zusammengebaut, mit dem Ziel anspruchsvolle Flugsimulationen zu spielen (habe gesehen ihr habt hier sogar ein Forum dazu:)). Ab und zu spiele ich auch einmal einen oldschool Shooter a la CS.

Meine Hardware:
- 850W be quiet Netzteil und be quiet Case mit be quiet Lüftern
- RTX 2080 Graka
- I9 Prozessor
- 64 GB Ram DDR4 Corsair 3200 mhz
- Mainboard Gigabyte Z390 Gaming X
- 1 TB ssd/ 4TB hdd (WD)
- Creative Soundkarte

Mein Problem:
- Möchte mit einer PCI-E USB 3.0 Karte von CSL eine ICY BOX anschliessen. Wenn ich die PCI-E Karte in den kleinen x1 Slot stecke, friert der PC in dem Moment wo Windows kommen sollte ein. Ins Bios kann ich rein, dort wird die Karte angezeigt. Wenn ich sie rausnehme ist alles normal. Habe die anderen PCI Slots schon durchprobiert..nix

Wisst ihr wo das Problem liegt? Die Karte hat vor dem Ram upgrade noch funktioniert...soviel ich weiss.. habs selten gebraucht.

Danke!
Gruss
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
N

Negan1337

Schraubenverwechsler(in)
Ich habe vor ca. 3 Wochen meine 32 GB Ram auf 64 GB erweitert (Total 4x16GB). Der Chip der USB 3.0 PCI Express Karte ist einer von VLI. Habe die USB Karte erst mit demselben Strom wie die 4 TB HDD versorgt. Habe es aber auch mit einer separaten Stromzufuhr versucht. Ohne Stromanschluss habe ich sie wohl noch nicht benutzt. Könnte es mal im abgesicherten Modus versuchen..die aktuellen Treiber liessen sich bislang nicht installieren...kam die Meldung, dass keine passende Hardware vorhanden ist.

An den Ram kann es ja kaum liegen? Die haben ja nichts am Hut mit den PCI Slots ?
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
N

Negan1337

Schraubenverwechsler(in)
Habe folgendes getestet:
PC mit 64GB RAM, PCI E Karte eingesteckt ohne externer Stromzufuhr -> PC bootet nicht und bleibt hängen
PCI-E Karte eingesteckt und die zwei neuen RAM Riegel herausgenommen; den PC also mit 32 GB Ram betrieben -> Die PCI-E USB Karte funktioniert (die Treiber habe ich auch erfolgreich installiert)
PCI-E Karte und die beiden Ram Riegel wieder eingebaut, PC eingeschaltet... und der Monitor hat nur geflackert bzw. der PC konnte nicht booten.

Die Ram Riegel und die PCI-E USB Karte können nicht beide gleichzeitig betrieben werden! Einzeln funktionieren aber beide !

Habe die PCI-E Karte nun wieder ausgebaut und physisch zeigt es mir 63.9 GB Ram an. Im BIOS konnte ich nichts finden...habe XMP1 3200mhz bei RAM und sonst das Gaming Profil aktiviert.

Weiss echt nicht mehr weiter...
 

Anhänge

  • pc.jpg
    pc.jpg
    1,5 MB · Aufrufe: 75
TE
N

Negan1337

Schraubenverwechsler(in)
Mach doch mal das XMP Profil aus (und übertakte den CPU RAM Controller nicht).

Das kann doch nicht die Lösung sein. Möchte meine ram mit mind. 3200 mhz betreiben.

Karte umtauschen ist so eine Sache....die Karte funktioniert ja...mit weniger Ram. Ist die Karte nun kaputt oder muss ich am PC andere Einstellungen vornehmen...ist die Frage ;)
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
N

Negan1337

Schraubenverwechsler(in)
Du belässt eine mögliche Ursache drinnen die es auslösen könnte wegen der Lanesverteilung/Lanesproblemen mit PCIe-Zusatzkarten?!!
Ich befehle es dir nicht, aber nehm dich in mein Abendgebet mit ein.

Ist die Lanesverteilung denn anders wenn ich die Soundkarte in einen anderen Slot stecke? Die Soundkarte ist wichtiger wie die USB Karte.

@wuselsurfer
und dann steckt der Hersteller die USB Karte bei sich rein und merkt, dass sie eigentlich geht...
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

Faxe007

Freizeitschrauber(in)
Mach doch mal das XMP Profil aus (und übertakte den CPU RAM Controller nicht).

Das kann doch nicht die Lösung sein. Möchte meine ram mit mind. 3200 mhz betreiben.

Karte umtauschen ist so eine Sache....die Karte funktioniert ja...mit weniger Ram. Ist die Karte nun kaputt oder muss ich am PC andere Einstellungen vornehmen...ist die Frage ;)

Alles der Reihe nach: erstmal Ursache finden und dann gucken wir nach der Lösung.
 
Oben Unten