News Nvidia Geforce RTX: 1-Klick-Overclocking ohne Garantieverlust

Keine Ahnung, sollte eigentlich so aussehen. Neueste Beta-App drauf?
1717591086416.png

Wir sind ja als Gamer auch ein Stück weit Forscher. Also habe ich es noch mal getestet. Er hat den Takt wieder um +120 Mhz Chip und +200 Mhz Speicher hochgestellt. Prompt kam es beim Laden von HFW wieder zu dem beliebten Absturz (aber nicht so schlimm wie zuvor). Beim Neustart ging es dann. Also das Performanceplus hält sich mit 1 FPS doch sehr in Grenzen. Spiele nativ auf 3840x1600.
Ohne "Übertaktung"
1717591286649.jpeg


Und mit OC
1717591324954.jpeg
 
Ja und genau diese Auto Turning Auswahl zeigt er mir nicht an. Und das, obwohl meine beiden Karten RTX 4070 und RTX 3060 ja angeblich voll kompatibel sein sollen für die Auto Turning Übertaktung. OK, NVidia.App kommt offenbar nicht klar, wenn zwei Grafikkarten verbaut sind. Habe ja noch Afterburner. Damit kann man ja auch besser übertakten.
 
Zuletzt bearbeitet:
Ich verstehe nicht, was das Tool anstellt. Es schiebt den Takt nach und nach hoch, aber hat die ganze Zeit kaum GPU-Auslastung. Es testet also schon mal nicht, ob die Settings sauber und stabil sind.

Ziemlich sinnfrei.
 
Habe jetzt mal spaßeshalber XMP1 deaktiviert und siehe da.... HFW startet wieder ohne Probleme normal ohne Kompatibilitätsmodus und ich bin in ca. 5s im Spiel. Habe die selben FPS wie mit 7200 auf den RAM. Edit: Outcast ebenfalls, Shader werden problemlos und zackig geladen. Also könnte was dran sein, dass die CPU instabil wird? Danke für deinen Kommentar. Jetzt könnte ich ja noch mal die Übertaktung der GPU testen, oder lieber nicht???? LOL. Never change.... und so weiter.
Hast die letzten Intel News nicht mitbekommen? Die Higher end Intel's laufen instabil, gibt BIOS Updates, würde da Mal schauen für dein Board.
 
Hab ich mitbekommen. Gehöre zur Zielgruppe. Hatte bisher keine Probleme. Das neue Asus Bios "Introduce the ""Performance Preferences"" with options for Intel Default Settings (Performance/Extreme) and ASUS Advanced OC Profile" hab ich drauf und die CPU auch auf die angepriesenen 253W (glaube ich zumindest) gedrosselt. Den ersten richtigen Freeze hatte ich erst, als die Karte mit der App "übertaktet" und XMP1 laufen hatte. Bin begeistert. Wie gesagt, mit Standardeinstellungen ist wohl fast alles genauso schnell. Ich merke beim booten, surfen, spielen keinen Unterschied, außer das der Rechner weniger Strom frisst und stabiler läuft. Wahrscheinlich gibt es beim 3DMark ein paar weniger Punkte. Damit kann ich ganz gut leben. So long.
 
Ich hab es ausprobiert und nach ein paar Minuten ist der Rechner dann ausgegangen. Sofort wieder auf werkseinstellung gesetzt.
 
Zurück