• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Niedrige Kopiergeschwindigkeit auf asus e35m1

Williwutz

Kabelverknoter(in)
Guten Abend,
ich hoffe ich bin hier richtig

ich habe ein problem mit auf meiner neuen e-350 plattform mit der Übertragungsrate der Festpatten.
im system sitzen 2 SataII-Platten, die ich schon zuvor auf einem anderen Mainboard angeschlossen waren und dort gute Übertragungsraten brachten(HDD zu HDD 100Mbyte/s)(Große Film Iso dateien). Auf dem Asus e35m1-M Pro liegen diese allerdings nur bei 9-13 Mbyte/s.
Als Betriebssytem verwende ich ein Ubuntu 10.04 LTS, das sonst keinerlei problem verursacht.

Hat jemand eine Idee woran das liegen könnte?
Danke im Voraus
 

chris1995

Software-Overclocker(in)
HI, es könnte evtl. am Chipsatz liegen der evtl. nicht mit deienr LInux verion kompatiebel ist.

Hast du im Bios auf AHCI Modus gestellt oder laufen die im IDE Modus?

MfG Chris
 
TE
Williwutz

Williwutz

Kabelverknoter(in)
der Sata Modus ist sicher auf AHCI gestellt(hab beides ausprobiert).
allerdings habe ich mir auch schon gedacht das der Chipsatz driver veraltet sein könnte. Der Catalyst driver funktioniert aber ohne Probleme.

ist vielleicht ein neuer driver in einem neueren Kernel integriert?
 
Zuletzt bearbeitet:

chris1995

Software-Overclocker(in)
Das könnte sein, ich habe ein E350 Board und da schaffe ich mit Windows je nach Platte zwischen 50 und 105Mb in der Sekunde(laut Windows)

MfG CHris
 

rollolinsky

Schraubenverwechsler(in)
Ich hatte das gleiche Problem unter Ubuntu.
Das lag daran, dass die Platten NTFS formatiert waren.
Mit ext4 läuft es wieder normal.
Das scheint ein Problem mit dem NTFS Treiber unter Linux zu sein, der die Geschwindigkeit bremst, weil die Operationen wohl sehr CPU-lastig sind.
 
Zuletzt bearbeitet:
Oben Unten