• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer PC stürzt unter Last ab

GarrySmallz

Schraubenverwechsler(in)
Hallo, leider habe ich mit meinem neuen Setup folgendes Problem: Bisher ist mein PC unter Last (MSFS2020) 2 mal abgestürzt. Monitor wird schwarz, aus dem Monitor kommt ein Piepton, der PC fährt nicht runter sondern arbeitet weiter. Kann ihn nur durch drücken der Resettaste neustarten. Fährt dann ohne Probleme wieder hoch.
Mein System:

Mainboard: ASRock Z590 Extreme
CPU: Intel I7-10700K
CPU-Kühler: Alpenföhn Brocken 3
RAM: 32GB Crucial DIMM 32 GB DDR4-3200
SSD: Samsung 970 EVO Plus 1TB
Grafikkarte: AMD RX 6800 XT
Netzteil: be Quiet Pure Power 11 600W

Bisher habe ich folgendes versucht um das Problem ausfindig zumachen:
CPU Test (prime): Hat keine Aufälligkeiten gezeigt
GPU Test (FurMark): Auch keine Auffälligkeiten
Treiber sind aktuell

CPU + GPU Test: Abgestürzt (CPU Temperatur Spitze um die 100°) Hier allerdings hat sich der PC auch neugestartet, war also anders als die Situation während des Spielens.
Meine Vermutung liegt ja beim Netzteil welches recht schwach ist. Ist allerdings mein erster PC und ich bin sehr unerfahren, daher komme ich hier momentan nicht weiter. Würde mir ein neues zulegen, würde den Fehler nur sehr gern eingrenzen können.

Viele Grüße
Garry
 

doedelmeister

Freizeitschrauber(in)
Tippe auch mal auf Netzteil. Für die Graka sind 600W eines mittelmässigen Netzteils schon ziemlich an der Grenze.

Ansonsten sind 100Grad bei der CPU halt auch nicht okay. Wurde der Kühler korrekt moniert, inklusve Abzug der Plastikschutzklappe?
 

grumpy-old-man

Freizeitschrauber(in)
Wie haben der Herr denn die Grafikkarte angeschlossen? Mit einem Y Kabel oder mit 2 separaten Kabeln. Wenn mit 2 Kabeln, an welchen Ports vom Netzteil?
 
Zuletzt bearbeitet:
TE
G

GarrySmallz

Schraubenverwechsler(in)
Hallo GarrySmallz!

Willkommen im PCGHX-Forum! ;)


100°C sind viel für die CPU.

Ist der Kühler richtig befestigt?
Wurde Wärmeleitpaste verwandt?

Welche Kühler / Lüfter sind wo verbaut?
Welches Gehäuse wird verwandt?

Hast Du den PC selber gebaut oder fertig gekauft?
Hey,
Habe ihn nicht selber zusammengebaut sondern vom IT Fachmann zusammenbauen lassen. Daher würde ich einfach mal vermuten, dass alles korrekt sitzen sollte. Allerdings hat der mir auch versichert, dass das Netzteil ausreichen würde :-)
Das Gehäuse ist ein Be quiet! Pure Base 500 Window Red
 

wuselsurfer

Kokü-Junkie (m/w)
Hey,
Habe ihn nicht selber zusammengebaut sondern vom IT Fachmann zusammenbauen lassen. Daher würde ich einfach mal vermuten, dass alles korrekt sitzen sollte.
Die CPU wird aber zu warm.
Mein R9 Heizofen kommt mal gerade auf knapp über 75°C bei Höchstlast.
Allerdings hat der mir auch versichert, dass das Netzteil ausreichen würde :-)
Das Gehäuse ist ein Be quiet! Pure Base 500 Window Red
Kannst Du mal ein paar Bilder vom PC-Inneren hier einstellen:
Bilder einfügen NEU.jpg
?
 

grumpy-old-man

Freizeitschrauber(in)
Wie hoch ist denn deine CPU Temperatur bei Prime95 small ffts? Lass mal alle Lüfter auf 100 % laufen.

Ich denke, der Brocken sitzt recht nahe an der Grafikkarte und die bläst unter Last die Warme Luft in die Kühlfinnen vom Kühler…. Aber die CPU sollte dann anfangen runter zu Takten und sich nicht direkt verabschieden.

Daher, beherzige meinen Tipp oben und schau mal nach, die die Grafikkarte angeschlossen ist….
 
TE
G

GarrySmallz

Schraubenverwechsler(in)
Danke erstmal für die schnelle Hilfe. Echt super, habe versucht ein pasr Bilder zu machen. Dem Anschluss der Grafikkarte schau ich mir jetzt an
20210726_145143.jpg
20210726_145126.jpg
20210726_145100.jpg
20210726_145044.jpg
 

IICARUS

Kokü-Junkie (m/w)
Mit dem Prime95 Temperaturen würde ich mich jetzt noch nicht mal so fest daran festhalten, denn je nach Test, sofern sogar noch AVX mit verwendet wird und das Board hierzu die Leistungsaufnahme auch nicht reduziert, macht sogar meine Wasserkühlung (je nach Takt auf alle Kerne) schlapp.
 
TE
G

GarrySmallz

Schraubenverwechsler(in)
1.) Es hat zwar nichts mit der Temperatur zu tun, aber die RAMs sitzen falsch.
Sie gehören in die Slots A2 und B2 (2. und 4. Slot von links).
Handbuch Seite 18:
https://www.asrock.com/mb/Intel/Z590 Extreme/index.de.asp#Manual .

2. Welche Lüfter sind wo verbaut?
Be quiet pure Wings 2. Einer sitzt hinter der CPU kühlung und einer an der Front mittig

Okay also fasse ich kurz zusammen:
Ich tausche die Steckplätze der RAM und wechselnauf 2 Anschlüsse beim Netzteil (welche Anschlüsse dann?)
 

IICARUS

Kokü-Junkie (m/w)
Zu deinem Netzteil sind sicherlich noch zwei Kabeln für die Grafikkarte mit dabei, die jeweils nur 8-Pins haben und beide getrennt voneinander ans Netzteil eingesteckt werden. Denn das Kabel, was du momentan dran hast, ist eines was nur über einem Anschluss des Netzteils abgeht und sich dann in 2x 8-Pin aufteilt.
 
TE
G

GarrySmallz

Schraubenverwechsler(in)
Update, habe eure Tipps befolgt und es sieht jetzt folgender Maßen aus:
Alles richtig so?
Ansonsten würde ich gleich nochmal die CPU testen.
Und wenn das Problem nochmal auftritt ein neues Netzteil kaufen oder?
16273090128017079813800557221012.jpg
 

Tepe_

Schraubenverwechsler(in)
Ich tippe auf deine Wärmeleitpaste..
Die ist wahrscheinlich nicht gut angebracht worden sein. Da hätte man sich ein wenig mehr Mühe geben müssen. 100 Grad für die CPU.. Man muss kein Profi sein, um festzustellen, dass die CPU wog möglich mit dem Problem zusammen hängen könnte..
 
TE
G

GarrySmallz

Schraubenverwechsler(in)
Habe ihn gerade nochmals getestet mit prime small FFTs und direkt wieder beendet. Temperaturen sind direkt gestiegen... deutlich höher als vorher

Edit: habe aber ebenfalls nochmal prime (mit dem test vom Anfang) und Furmark laufen lassen und CPU Temperatur stieg nicht über 73°
16273114365086153726308031924529.jpg
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Der Prozessor wird zu warm.
Ich würde den Kühler noch mal neu montieren.

Wenn Du es nicht selber machen willst, frag mal den Techniker, der den PC gebaut hat.
Das ist schnell gemacht.
Du sagst, daß die CPU zu warm wird.
 

Tepe_

Schraubenverwechsler(in)
Der Prozessor wird zu warm.
Ich würde den Kühler noch mal neu montieren.

Wenn Du es nicht selber machen willst, frag mal den Techniker, der den PC gebaut hat.
Das ist schnell gemacht.
Du sagst, daß die CPU zu warm wird.
Yep!
Wenn er (ITler) gut ist, wird er auch im gleichen Zuge die Wärmeleitpaste erneueren..
 
TE
G

GarrySmallz

Schraubenverwechsler(in)
Zum Techniker, der den PC gebaut hat kann ich leider nicht. Ich werde mich aber mal im Bekanntenkreis umhören. Da werd ich schon wen finden der mir dabei helfen kann.
Danke nochmals für eure Ratschläge. Eine letzte Frage hätte ich dann noch. Den PC sollte ich solange besser auslassen oder schaltet der sich früh genug ab bevor er zu heiß wird?
Der Prozessor wird zu warm.
Ich würde den Kühler noch mal neu montieren.

Wenn Du es nicht selber machen willst, frag mal den Techniker, der den PC gebaut hat.
Das ist schnell gemacht.
Du sagst, daß die CPU zu warm wird.
 

Tepe_

Schraubenverwechsler(in)
Zum Techniker, der den PC gebaut hat kann ich leider nicht. Ich werde mich aber mal im Bekanntenkreis umhören. Da werd ich schon wen finden der mir dabei helfen kann.
Danke nochmals für eure Ratschläge. Eine letzte Frage hätte ich dann noch. Den PC sollte ich solange besser auslassen oder schaltet der sich früh genug ab bevor er zu heiß wird?
Kommt darauf an was du damit machst.

Ich würde vermeiden, dass der PC unter Last arbeitet z.B. lieber kein Gaming.

Ansonsten fürs Surfen oder Microsoft Office sollte es kein Problem sein.
Zum Techniker, der den PC gebaut hat kann ich leider nicht. Ich werde mich aber mal im Bekanntenkreis umhören. Da werd ich schon wen finden der mir dabei helfen kann.
Danke nochmals für eure Ratschläge. Eine letzte Frage hätte ich dann noch. Den PC sollte ich solange besser auslassen oder schaltet der sich früh genug ab bevor er zu heiß wird?
Bestell dir eine gute Wärmeleitpaste auf Amazon und nimm die Sache selbst in die Hand, dauert nicht lang, sollte auch kein Problem sein insofern du keine zwei Linke Hände hast
 

grumpy-old-man

Freizeitschrauber(in)
Dass der Prozessor unett Prime small FFT an seine Temperaturgrenze stößt ist ganz normal und absolut nichts ungewöhnliches.

Solange du ins aber nicht verrätst, was der Prime Test vom Anfang genau sein soll, kann ich Deine Temperaturen auch nicht wirklich einordnen. Das hat so etwas von: Ich habe das Auto getestet, läuft gut. Was hast Du denn genau getestet? Den Motor angelassen….
 

IICARUS

Kokü-Junkie (m/w)
Das Bild ist nicht aussagekräftig, denn dazu müssten noch die einzelnen Kerne mit dem Takt und oben die VCore zu sehen sein.

Teste es mal mit dem OSD vom Afterburner, denn dort kannst du dir auch alle Kerne und dessen Temperaturen mit anzeigen lassen. Prime95 nutze ich nur für Stabilität und ggf. meine Lüfterkurve zu optimieren, denn die Temperaturen die dabei rauskommen sind ja nicht so relevant, da sie immer höher als in Games oder Anwendungen entstehen werden. Wobei für Stabilität ich ehe LinpackXtreme bevorzuge.

HWMonitor im Hintergrund eines Games ist nur dann gut, wenn du ein zweiten Monitor hast und du paralell zum Spiel deine aktuelle anliegende Temperatur sehen kannst. Daher ist der Afterburner besser, wenn nur ein Monitor vorhanden ist. Denn der max. anliegende Temperatur ist nicht so ausschlaggebend, wenn diese mal kurz erreicht wurde und sich die Temperaturen aber normalerweise gar nicht so hoch bewegen.

Zum Beispiel mit dem Afterburne im Game:
K1600_Ashampoo_Snap_Mittwoch, 14. Juli 2021_19h58m33s_004_.JPG

Schau mal, ich habe eine richtig fette custom Wakü drauf und mein Prozessor braucht mit 5 GHz auf alle Kerne nur etwa 1,200v, denn müsste ich über 1,300v drauf geben, was bei den meisten 9900K der Fall ist, dann würde ich die 100°C auch übersteigen. Ohne Wasserkühlung würde ich auch die 100°C übersteigen und du sieht auch in meinem Beispiel, das ich mit demselben Test auch bereits 92°C erreiche.
Ashampoo_Snap_Dienstag, 27. Juli 2021_07h44m20s_001_.png Ashampoo_Snap_Dienstag, 27. Juli 2021_07h49m51s_002_.png

Aber wenn du dir mein Bild mit dem Game anschaust, dann liege ich nur um die 50-60°C, was wiederum sehr gut ist und problemlos passt. Das ist auch kein Wunder, weil Prime95 in diesem Fall mit AVX testet und das schon eine Hausnummer ist.

Ich teste daher mit Prime immer nur mit custom 16K und ohne AVX.

Mit Luftkühlung werden hier im selben Beispiel auch etwas höhere Temperaturen entstehen.
Aber vermutlich werden die 100°C dennoch nicht erreicht.
Ashampoo_Snap_Dienstag, 27. Juli 2021_07h55m17s_004_.png Ashampoo_Snap_Dienstag, 27. Juli 2021_07h54m17s_003_.png

Mit 4,7 GHz auf alle Kerne statt 5 GHz, würde ich auch etwa 10-15°C niedriger kommen.

Wenn du dir sicher bist das der Kühler richtig drauf ist, dann stelle halt im Bios weniger Takt und auch weniger Spannung ein.
Wie bereits geschrieben, sehen wir nicht wie dein Rechner läuft, denn das Bios könnte da z.B. auch den max. Boost Takt auf alle Kerne drauf hauen, was dann auch solche hohe Temperaturen bringen würde.

Es gibt im Bios auch eine Option, um mit AVX den Prozessor runter takten zu lassen und auch eine Option eine bestimmte Leistung nur zuzulassen und dann würde der Prozessor um diese Leistungsaufnahme nicht zu überschreiten auch runter takten. Mit meinen Beispiele wird die Leistungsaufnahme nicht begrenzt und ich habe auch ein AVX-Offset von 0 eingestellt, was auch bedeutet, das mit AVX mein Prozessor nicht runter takten wird.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Die Kerne sind alle ander Drosselgrenze, zwei sind schon eingebremst.
Also Kühler neu aufsetzen, ehe es schlimmer wird.
 

grumpy-old-man

Freizeitschrauber(in)
Du musst halt bedenken, wenn Du Deinen Prozessor freien Lauf lässt, dann boostet er so lange hoch, bis er an eine Grenze stößt, in Deinem Fall eben die Temperatur. Der 10700 nimmt sich unter Volllast schon gerne bis zu 224 Watt. Irgendwie müssen die auch gekühlt werden…

Aber wie realistisch ist dieses Szenario? Lässt Du Deinen Rechner den ganzen Tag Mersenne Zahlen berechnen?
 

IICARUS

Kokü-Junkie (m/w)
Die Kerne sind alle ander Drosselgrenze, zwei sind schon eingebremst.
Also Kühler neu aufsetzen, ehe es schlimmer wird.
In so einem Fall würden ähnliche Temperaturen bereits mit Games, anderen Anwendungen oder gar Idle bereits anliegen. Daher sollte die Temperatur auch außerhalb von Prime95 getestet werden.

In meinem Beispiel oben im Betrag würde ich ohne Optimierung meines OC und ohne Wasserkühlung auch in selben Prime95 Test 100°C erreichen und mein Kühler würde auch 100% richtig darauf sitzen.

Natürlich auch nur sollte im Uefi alles offen sein und es wird weder die Leistungsaufnahme, noch ein AVX begrenzt. Zumindest ist es mit Intel so. Manche Mainboards halten sich mit Werkseinstellung nicht an die Intel Spezifikationen. Ganz davon abgesehen, dass uns nicht bekannt ist, ob hier ggf. selbst was bestimmt wurde.
 
Zuletzt bearbeitet:
TE
G

GarrySmallz

Schraubenverwechsler(in)
Hallo, ich habe jetzt etwas ingame getestet und komme bisher auf dauerhafte 55 - 70°. Das sollte okay sein oder? Hab trotzdem mal zur Sicherheit Wärmeleitpaste bestellt. Könnte die also noch erneuern. Den Tipp mit afterburner werde ich auch beherzigen.
Bisher habe ich keinen weiteren Absturz gehabt, daher nochmal zur eigentlichen Frage. Kann es theoretisch sein dass das Wechseln des Anschlusses der Grafikkarte am Netz auf Multirail schon das Problem gelöst hat?
 

IICARUS

Kokü-Junkie (m/w)
Man muss immer unterscheiden ob der Rechner ausgeht, weil die CPU-Temperatur 100°C überschritten hat oder der Rechner abschaltet, obwohl die Temperaturen unterhalb der 100°C sind. Denn dann würde es auch aufs Netzteil hinausgehen, jedoch nicht, wenn die 100°C dazu der Auslöser war. Der Intel Prozessor fängt normalerweise mit 100°C an sich stark herunter zu takten, sollten aber dann diese 100°C noch weiter überschritten werden, dann kann der Rechner deshalb auch abschalten.

Im Fall das einfach das Bild wegbleibt, der Rechner aber selbst ausgeschaltet werden muss, kann auch ein Software Problem sein und muss auch nicht am Netzteil liegen. In solch einem Fall würde ich, weil du dich nicht gut auskennst Windows neu aufsetzen und die Treiber neu drauf ziehen.

Natürlich ist es jetzt auch besser, weil die Arbeitsspeicher richtig drin stecken und die Last der Grafikkarte auf zwei Kabelstränge aufgeteilt wird. Daher beobachte jetzt einfach weiter um zu sehen ob das Problem jetzt behoben ist.
 

Hoppss

PC-Selbstbauer(in)
Bisher habe ich keinen weiteren Absturz gehabt, daher nochmal zur eigentlichen Frage. Kann es theoretisch sein dass das Wechseln des Anschlusses der Grafikkarte am Netz auf Multirail schon das Problem gelöst hat?
... persönlich keine Erfahrungen mit einem derartigen Phänomen. Allerdings interessant. Und? immer noch alles im grünen Bereich mit Deinem System?
 

GamingX

PC-Selbstbauer(in)
Tippe auch mal auf Netzteil. Für die Graka sind 600W eines mittelmässigen Netzteils schon ziemlich an der Grenze.

Ansonsten sind 100Grad bei der CPU halt auch nicht okay. Wurde der Kühler korrekt moniert, inklusve Abzug der Plastikschutzklappe?

pure power 11 600W mittelmäßig ?, :lol::lol::lol: verbreite hier bitte nicht dein unwissen :ugly: :ugly: :ugly:

für ne 6800xt reicht ein gutes 600W netzteil und das hat er
 

grumpy-old-man

Freizeitschrauber(in)
Übrigens, das stärkt mich in meiner (überholten?) Einschätzung, daß Netzteile in diesem Forum fast durchweg vorsorglich überdimensioniert empfohlen werden ...
Naja, meistens werden schon die passgenauen Netzteil empfohlen. Aber zu knapp kalkuliert sollten sie jetzt auch nicht sein.

Es kommt eben immer auch auf das individuelle System an. Pauschale Aussagen sind nicht immer treffsicher. Eine 6800xt kann mit einem Ryzen 5600 und einem 600 Watt Netzteil vollkommen problemlos laufen, während es mit einem 11700k zu Problemen kommen kann. Mann muss immer schauen, welche Situation genau liegt vor. Ist Übertacktung im System drin, wieviele Komponenten sind verbaut.

Mit den neuen Grafikkartengenerationen kann man durchaus schon mal bei den stärkeren Modellen eine Stufe höher ins Regal greifen, um nicht ganz so auf Kante zu fahren bei auftretenden Laststpitzen der Grafikkarte. Dazu kommt noch, dass es anscheinend bei Multirailnetzteile öfters zu ausgeprägten Spulenfiepen kommt, als bei Singlerailnetzteilen. Dimensioniert man die Multirailnetzteile aber etwas großzügiger, so ist das Spulenfiepen entweder besser geworden, oder komplett verschwunden. Auch in diesem Forum gibt es Beiträge hierzu. Inwiefern dieses Verhalten reproduzierbar ist, muss man sich mal anschauen.
 
Oben Unten