• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer Gamer PC langsamer als der alte :(

lilh186

Schraubenverwechsler(in)
Moin zusammen,

habe mir vor einigen Tagen einen neuen PC zusammenstellen lassen. Allerdings bin ich mit der Leistung sehr sehr unzufrieden. Alles dauert länger als mit meinem alten Rechner. Zum Beispiel wenn ich CS:GO (was auch schon ein wenig älter ist) minimiere und danach wieder maximieren will, dauert es so 7-8 Sekunden. Das gleiche bei anderen Spielen wie z.B. Rocket League, welches auch keine so hohen Anforderungen hat.
Habe auch schon einiges überprüft (Treiber, Temperaturen), kenne mich aber auch nicht soooo gut aus. Den Rechner hat ein Bekannter für mich zusammengestellt.

Vielleicht kann mir ja hier einer helfen :)

Folgende Komponenten sind verbaut:

CPU - Intel Core i7-8700K, 6x 3.70GHz
Mainboard - Gigabyte Z370 HD3
RAM - G.Skill Aegis DIMM Kit 16GB
Grafikkarte - Sapphire Nitro+ Radeon RX 580 8GD5
Netzteil - be quiet! Straight Power 11 550W ATX 2.4 (BN281)
Festplatte - Samsung SSD 960 EVO 500GB, M.2

Betriebssystem ist Windows 10 64 Bit.

Bitte um Hilfe. Die Einzelteile waren vor ca. 10 Tagen da, also falls ich was zurück schicken müsste, muss es schnell geklärt werden :D :D
 

claster17

BIOS-Overclocker(in)
Schnelles rein- und raustabben geht nur mit Vollbildfenstermodus. Verwendest du denn exakt die gleichen Spieleinstellungen?
 
S

sensit1ve_

Guest
Deaktiviere mal die Vollbild-Optimierungen:


  1. Zur .exe des Spiels navigieren
  2. Rechtsklick auf die .exe und Eigenschaften auswählen
  3. Dort den Reiter Kompatibilität wählen
  4. Auf das Kästchen „Vollbild-Optimierungen deaktivieren“ klicken
  5. Übernehmen

Viel Glück :daumen:
 

Körschgen

BIOS-Overclocker(in)
Bei beiden Spielen ist es nahezu egal was er vorher hatte - die laufen auf jedem Toaster irgendwie.

Ich wage auch mal zu behaupten, dass er sich nicht verschlechtert hat, ausser vllt bei der GPU (oder nur ein Sidegrade).


Woran machst du die langsamere Leistung denn noch fest, außer an der Zeit des rein und raustabben?

Wie viele FPS waren es denn vorher (zum Bsp. in CSGO) und wie viele sind es jetzt?


Wurde der PC neu aufgesetzt oder wurde eine SSD/HDD mit Windows aus dem alten übernommen?
 
A

azzih

Guest
Also in wie weit ist der PC langsamer? Rein- und raustabben ist bei CS Go normal, das dauert bei mir auch einige Sekunden. Andere Spiele ham das Problem nicht.

Wurde das alte Windows übernommen oder wurde es korrekt neu installiert?
 
TE
L

lilh186

Schraubenverwechsler(in)
Deaktiviere mal die Vollbild-Optimierungen:


  1. Zur .exe des Spiels navigieren
  2. Rechtsklick auf die .exe und Eigenschaften auswählen
  3. Dort den Reiter Kompatibilität wählen
  4. Auf das Kästchen „Vollbild-Optimierungen deaktivieren“ klicken
  5. Übernehmen

Viel Glück :daumen:

Das hat einiges gebracht, danke dafür :)


Bei beiden Spielen ist es nahezu egal was er vorher hatte - die laufen auf jedem Toaster irgendwie.

Ich wage auch mal zu behaupten, dass er sich nicht verschlechtert hat, ausser vllt bei der GPU (oder nur ein Sidegrade).


Woran machst du die langsamere Leistung denn noch fest, außer an der Zeit des rein und raustabben?

Wie viele FPS waren es denn vorher (zum Bsp. in CSGO) und wie viele sind es jetzt?


Wurde der PC neu aufgesetzt oder wurde eine SSD/HDD mit Windows aus dem alten übernommen?

Der PC wurde komplett neu aufgesetzt. Die FPS im Spiel sind mehr als in Ordnung. Befindet sich eig. konstat im 200+ Bereich.
Allerdings habe ich auch ca. jedes zweite mal wenn Windows hochfährt eine Fehlermeldung und der Rechner schaltet sich aus oder startet selbst neu... Könnte gut sein dass das Windows vllt. iwie fehlerhaft installiert wurde?

Xmp Profil des Ram aktiviert?

Nein, sollte man das machen?
 

Körschgen

BIOS-Overclocker(in)
Teste das mal genau.
Wenn er länger aus war und du einen Bluescreen nach dem ersten Anschalten erhälst, teste mal die Riegel einzeln.

Dann immer den PC abschalten, Netzteil abschalten, lange den Powerbutton drücken, Ram ausbauen/tauschen, danach das Netzteil erst wieder anschalten.

Wenn du ganz sicher sein willst: memtest86 und beim ersten Kaltstart sofort laufen lassen.

Es ist gut möglich, dass der Ram schon defekt bei dir ankam.(cold boot bug)
 

Merowinger0807

Software-Overclocker(in)
Es ist gut möglich, dass der Ram schon defekt bei dir ankam.(cold boot bug)

Muss nicht mal am Ram liegen... evtl. hat das Board Probleme mit dem XMP Profil.
Hatte das Problem seinerzeit mit meinem X370 Pro in Verbindung mit meinem Trident Z Ram. Alle paar Tage mal einen Cold Boot Fehler, ansonsten liefs.
BIOS Update und manuelle Einstellung der XMP Daten waren bei mir zumindest die Lösung. Kein Cold-Boot Bug mehr und auch sonst keine Probleme die ich vorher hatte.
Zusätzlich konnte ich die Timings noch etwas verschärfen und auf 3200MHz hochziehen :D
 

Körschgen

BIOS-Overclocker(in)
Der Cold Boot Bug tritt auch bei absoluten Stock Werten auf (passend zum Board/CPU), allerdings wirklich nur beim ersten Kaltstart.

Das hat nichts mit einem falschen/zu fordernden XMP Profil zu tuen, dass das Board dann gegebenenfalls durch niedrigere Settings ersetzt (allerdings auch möglich), sondern ist dann tatsächlich ein bekannter Hardwarefehler.

Daher der Tipp, das genauer zu testen.
Kann mich erinnern, einen ähnlichen Fall gehabt zu haben, memtest86 warf keine Fehler, außer der Rechner wurde entladen und kalt gestartet, dann gingen die Fehler sofort los.

Ram per RMA getauscht - alles tutti danach.
 

IICARUS

Kokü-Junkie (m/w)
Hatte auch schon ein Fall wo memtest86+ keine Fehler meldete und es am ende doch am Arbeitsspeicher lag.
 
TE
L

lilh186

Schraubenverwechsler(in)
Also ich hab jetzt auch mal ein wenig im Bios rum geschaut und die Startgeschwindigkeit von ultra schnell auf schnell geändert. Jetzt kam die Fehlermeldung zumindest nicht. Mal gucken ob das so bleibt :D
Falls nicht werde ich mir eure Ratschläge zu Herzen nehmen und mal ausprobieren, danke :)
 
S

sensit1ve_

Guest
Was auch noch helfen könnte, wäre den Schnellstart in Windows zu deaktivieren. Hatte da mit meinem Board auch Probleme.
 
TE
L

lilh186

Schraubenverwechsler(in)
Mal ein kleines Update: Ich hab vor einigen Tagen noch meine Grafikkarte gewechselt, jetzt ist das die GTX 1080 drin. Seit dem die drin ist kam beim Start bisher keine Fehlermeldung und auch das Minimieren und maximieren von Spielen verläuft wesentlich schneller. Kann also gut sein das es aus irgendeinem Grund an der alten Graka lag :D
 
Oben Unten