Neuer Bildschirm -> Spontane Blackscreens

MistaKrizz

Software-Overclocker(in)
Ich hasse es ja wirklich, in dieses Forum schreiben zu müssen ;)

Folgendes Problem: Heute ist mein neuer super-duper 34" Ultrawide 3440x1440 Monitor gekommen. Anscheinend ist diese Neuheit meinem PC aber Grund genug, einfach spontan Blackscreens zu erzeugen.
Diese treten immer nach einer gewissen Nutzugszeit auf. Ein wirkliches zeitliches Muster habe ich dahinter aber nicht wirklich erkannt. Vorher hatte ich zwei uralte Schrott-TFTs, einmal FHD und einmal... keine Ahnung, zu wenig.

Die Blackscreens äußern sich durch schwarzwerden des Bildschirms, woraufhin aber noch Sound durch die Kopfhörer zu hören ist. Nach kurzer Zeit gibt mein Rechner aber komplett auf und es ist nichts mehr zu sehen oder zu hören (bis auf die Lüfter, also ist der PC "an sich" noch an). Einmal hat er es sogar selbst hinbekommen, sich zu rebooten. In den anderen Fällen musste ich den Reset-Knopf bemühen.

Die Windows-Zuverlässigkeitsanzeige zeigt jedenfalls ganz fröhlich "Hardwarefehler" an. Die Stimmung ist im Keller.
Ein wenig vorgeschichte zu meinem System:

i5 3570k delid @4,4GHz (Schon seit vielen jahren so, würde sagen das ding ist rockstable. Auch wenn "etwas" in die Jahre gekommen)
16GB RAM, zwei verschiedene Kits, gleicher Hersteller, nur andere Timings *
5500XT 8GB von Sapphire, Nitro+, factory-OC **
550W Dark Power Pro 10
AsRock Z77 Extreme4 mit neuestem BIOS

*: Da läuft gerade Memtest, mit den beiden ursprünglichen Modulen. Die beiden anderen (mit den schnelleren Timings) habe ich mir zum Anfang des Jahres gebraucht gekauft. Ein Pass ist schon fehlerfrei durch. Mein System hat bisher aber auch mit Vollbestückung problemlos funktioniert.
**: Ich vermute hier den Fehler. Die Karte ist aber relativ "neu", soweit ich mich erinnere habe ich sie im Herbst letzten Jahres gekauft. Komischerweise habe ich auch vor den Zeiten meines neuen Monitors sehr selten (höchstens ein mal die woche, wenn überhaupt) an AMD-Treiberresets gelitten, mir aber nichts weiter dabei gedacht. Wirklich reproduzierbar waren die nicht. Bis ich auf die idee kam, das Falten anzufangen (F@H). Da waren Treiberresets schon öfter vorhanden. Bis auf das eine mal, als mir wirklich Grafikfehler/Artefakte auf meinem Desktop angezeigt wurden. Hat dazu geführt, dass ich das Falten habe sein lassen. Seitdem lief auch alles wie gewohnt.

Irgenwie ist eben mein neuer Monitor der Auslöser. Und natürlich ist das naheliegendste die Graka. Die ist aber mit abstand das Neueste in meinem System?! Ich finde das noch etwas unplausibel.

Was ich sonst bisher noch probiert habe:
sfc /scannow // hat sogar was gefunden, was zu reparieren war. aber siehe da, nach ca. ner dreiviertelstunde wieder ein Blackscreen.
alle möglichen dism /Repair-blabla-Befehle

Ich kann so nicht arbeiten, bitte helft mir!
Was würdet ihr verdächtigen?
Wenn die Hardwarepreise/-Verfügbarkeit nicht so dermaßen schlecht wäre...
 
TE
TE
MistaKrizz

MistaKrizz

Software-Overclocker(in)
Wie sicher bist du dir dabei? Die 4,4GHz rennt meine CPU seit knapp 6 Jahren. Warum würde ein Monitorwechsel die CPU destabilisieren?

Ich habe währenddessen mal das BIOS meiner Graka auf die zweitwahl gestellt. Dürfte das Quiet-Bios sein mit reduziertem Takt.

Edit: Wie gewünscht die Ergebnisse der Benchmarks / HWInfo
 

Anhänge

  • hwinfo.txt
    152,3 KB · Aufrufe: 7
  • CrystalDiskMark_20210311192237.png
    CrystalDiskMark_20210311192237.png
    22,5 KB · Aufrufe: 19
  • Hdtune.png
    Hdtune.png
    39,3 KB · Aufrufe: 21
Zuletzt bearbeitet:
TE
TE
MistaKrizz

MistaKrizz

Software-Overclocker(in)
Geht schlecht, mein uralt-board hat keine modernen anschlüsse, und ich keine Adapter. Jedenfalls läuft gerade mein PC seit knapp 90 Minuten ohne Blackscreen. Mein Verdacht erhärtet sich, dass meine Graka nicht dem Stock-OC gewachsen war...
 

Lexx

Lötkolbengott/-göttin
Zuletzt bearbeitet:
TE
TE
MistaKrizz

MistaKrizz

Software-Overclocker(in)
Haha, und du weist was DISM ist?
Ein Windows-Tool zum modifizieren/warten/etc. von Windows-Images. Ich meinte damit, dass ich alle mir nützlich erscheinenden commands zur Systemimage-überprüfung rausgepickt habe, die ich finden konnte...
Naja, nicht unbedingt. Eine Runde League of Legends war dabei :) Also genug Lastspitzen, würde ich sagen (Bei nativer Auflösung bei der Grafikkarte... Ich weiß schon, was ich als nächstes Upgrade :schief: Nämlich den ganzen PC :ugly: )
Außerdem ist es vorher schon während skype business gecrasht...
 

wuselsurfer

Kokü-Junkie (m/w)
Wie sicher bist du dir dabei?
100%.
Die Materialzerstörung steigt exponentiell mit der Zeit.

Warum würde ein Monitorwechsel die CPU destabilisieren?
Weil sie mehr rechnen muß?

Die SSD sieht schon schlimm aus.
Die Zugriffszeiten sind viel zu hoch und die Übertragungsrate ist ein Desaster.

Eine Samsung 840 sollte man mal komplett neu initialisieren.
Dann dürfte auch die Übertragungskurve wieder normal laufen.

Edit: Wie gewünscht die Ergebnisse der Benchmarks / HWInfo
Von HWinfo wären Screens besser (blaue Pfeile links unten zur erweiterten Werteanzeige).
 
TE
TE
MistaKrizz

MistaKrizz

Software-Overclocker(in)
@Hills1975: Ich wüsste nichtmal, wo man diese Einstellung setzten kann. Meinst du Freesync?
@wuselsurfer: neuinitialisierung ist mir im Kontext von SSDs neu, geht das so ohne weiteres?

Kleines Update ansonsten:
Die schöne 2-Stunden Streak war dann auch kaputt, als ich Discord geöffnet hatte. Wieder ein Blackscreen.
Hab mal Probeweise linpackextreme und furmark laufen lassen, und nach ca 20 Minuten wieder ein Blackscreen. Danach beide jeweils einzeln, furmark konnte nach ner halben stunde keinen blackscreen produzieren, genausowenig wie linpack.

Die ultima ratio bleibt also das runtertakten der CPU, wie ich sehe. Ich dachte nicht, dass es die CPU so nennenswert viel mehr belastet, wenn ein Monitor höherer Auflösung angeschlossen ist. Normalerweise müsste, dadurch dass die Grafikkarte seltener Frames liefert, die Auslastung der CPU sinken? Bitte korrigiert mich, wenn ich falsch liege.
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    81,3 KB · Aufrufe: 17
  • Unbenannt2.PNG
    Unbenannt2.PNG
    75,6 KB · Aufrufe: 16
  • Unbenannt3.PNG
    Unbenannt3.PNG
    98,1 KB · Aufrufe: 18
Zuletzt bearbeitet:

AlphaMale

Software-Overclocker(in)
Samsung 840 , da war doch was. EVO ? Die hatte meine Freundin auch, Es gab zwar keine Bluescreens, ausser das alles schnarchlahm ablief..nach einem 2x Refresh mit dem Samsung Magican läuft sie seit über 5 Jahren aber endlich ohne Probleme.
Hier mal Bilder...vor dem Refresh..
840 EVO so siehts ganz übel aus -verlangsam boot windows.png

Und danach:
Stand astrid evo 1.3.15.PNG
 

yingtao

Software-Overclocker(in)
@Hills1975: Ich wüsste nichtmal, wo man diese Einstellung setzten kann. Meinst du Freesync?
@wuselsurfer: neuinitialisierung ist mir im Kontext von SSDs neu, geht das so ohne weiteres?

Kleines Update ansonsten:
Die schöne 2-Stunden Streak war dann auch kaputt, als ich Discord geöffnet hatte. Wieder ein Blackscreen.
Hab mal Probeweise linpackextreme und furmark laufen lassen, und nach ca 20 Minuten wieder ein Blackscreen. Danach beide jeweils einzeln, furmark konnte nach ner halben stunde keinen blackscreen produzieren, genausowenig wie linpack.

Die ultima ratio bleibt also das runtertakten der CPU, wie ich sehe. Ich dachte nicht, dass es die CPU so nennenswert viel mehr belastet, wenn ein Monitor höherer Auflösung angeschlossen ist. Normalerweise müsste, dadurch dass die Grafikkarte seltener Frames liefert, die Auslastung der CPU sinken? Bitte korrigiert mich, wenn ich falsch liege.

Wenn die Tests einzeln durchlaufen ohne Blackscreen, dann würde ich aufs Netzteil tippen. Hatte ein ähnliches Problem mal vor Ewigkeiten. Zwischendurch und nicht wirklich reproduzierbar Blackscreens. Prime lief ohne Probleme 2h und länger, Furmark und 3D Mark lief ohne Probleme für 2h. Beides gleichzeitig und nach 5 MInuten kam der Blackscreen. Habe dann mein damals 7 Jahre altes Netzteil ausgetauscht und die Blackscreens waren weg.

Das die CPU stärker belastet wird, kann an dem Bildformat liegen, da du in 21:9 links und rechts mehr siehst wodurch die CPU mehr Objekte berücksichtigen muss. Ich vermute aber eher wie gesagt dass es am Netzteil liegt. Durch 21:9 wird ggf. die CPU aber auf jeden Fall die GPU stärker belastet wodurch das Netzteil stärker belastet wird was dazu führen kann dass es nicht mehr ganz sauber Strom liefert was besonders bei den neuen GPUs dafür sorgen kann dass der Grafikkartentreiber abstürzt was zu einem Blackscreen führt und dann zu einem Bluescreen führen kann.
 
TE
TE
MistaKrizz

MistaKrizz

Software-Overclocker(in)
Wenn die Tests einzeln durchlaufen ohne Blackscreen, dann würde ich aufs Netzteil tippen.
Also mein System dürfte an den 550W nicht mal ansatzweise Kratzen, so wie ich das sehe. Außerdem ist das Dark Power Pro doch eigentlich das top-of-the-line NT von BeQuiet (gewesen). Als ich mir mein System damals zusammengestellt habe hab ich jedenfalls darauf sehr hohen Wert gelegt :(
dadurch du eine schnellere gpu hast muss die cpu auch die deutlich höheren fps schaffen um das gehts
Was nach meiner Logik durch die höhere Auflösung vom neuen Bildschirm doch wieder relativiert wird? Siehe Post #10. Jedenfalls hat es meine CPU doch auch noch bei meinem FHD-Bildschirm hinbekommen.
Das die CPU stärker belastet wird, kann an dem Bildformat liegen, da du in 21:9 links und rechts mehr siehst wodurch die CPU mehr Objekte berücksichtigen muss.
Das ist für mich schon eine sinnigere Begründung.
Ich hatte in diesem Zusammenhang noch keinen Bluescreen. (Würde mir aber auch garnicht auffallen, da der Bildschirm ja nix anzeigt :haha:)
Wie hast Du das bisher gemacht?
Garnicht. Alles wichtige hab ich auf meiner Cloud, die auf nem Raspberry läuft.

Kleines Update:
Habe mal die Taktrate von meinem i5 um 200MHz und die Spannung um 10mV gesenkt. Seitdem läuft Furmark und Prime95 seit zwei Stunden ohne ein Zucken... Habe Linpack mal durch Prime ersetzt, da Furmark gleichzeitig mit Linpack wohl keine richtige GPU-Auslastung hinbekommt. Interessant wie stark Linpack da um die Ressourcen geiert :stupid:

Wirklich gewissheit gibt mir das ja nun aber auch nicht. Ich schalte mal in den Alltagsbetrieb mit VisualStudio, Musik, Microsoft Teams um etc. Vollast sind eben keine Lastspitzen...
 

Anhänge

  • HDTune_Benchmark_________ST1000DM003-1CH1.png
    HDTune_Benchmark_________ST1000DM003-1CH1.png
    31,2 KB · Aufrufe: 9
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Garnicht. Alles wichtige hab ich auf meiner Cloud, die auf nem Raspberry läuft.
Und das System setzt Du immer neu auf beim Crash?
Sag jetzt ja nicht, daß es noch nie zusammengekracht ist.

Kleines Update:
Habe mal die Taktrate von meinem i5 um 200MHz und die Spannung um 10mV gesenkt. Seitdem läuft Furmark und Prime95 seit zwei Stunden ohne ein Zucken...
Irgendwann macht sich die Überlastung halt bemerkbar und es zerreißt die Gates der Transistoren.


Die HD scheint in Ordnung zu sein.

P.S.: Das Netzteil schafft die Belastung ganz locker.
Die Spannungen waren ja auch genau in der Toleranz.


Hast du irgendwelche Luftbremsen im PC?
Welche Lüfter sind wo verbaut?
 
Zuletzt bearbeitet:

TreaZzl

Komplett-PC-Käufer(in)
@MistaKrizz klingt jetzt blöd, aber hast du den Monitor schon mal auf FHD gestellt und geschaut, ob es ohne Blackscreens läuft?

Letztendlich müssen es ja nicht direkt die PC Komponenten sein, die Probleme machen. Ebenso können es die HDMI/DisplayPort Versionen sein, die nicht zu 100% passen.

Mir ist das bisher nicht bekannt, dass man Blackscreens bekommt, wenn die Komponenten "Überlastet" sind, deshalb würde ich es eher auf Treiber/Software schieben.

Das Netzteil sollte es eigentlich nicht sein, da die GPU eine 135W tdp hat und ein i5 3570 77w. Selbst beim OC sollte der nicht mehr als 400W benötigen.

Mein PC Kommt mit Gaming last nicht über 550W nur bei absoluter Volllast mit allen Komponenten komm ich auf knapp 800W. (I9 9900k OC und 1080ti OC)
 
TE
TE
MistaKrizz

MistaKrizz

Software-Overclocker(in)
Und das System setzt Du immer neu auf beim Crash?
Sag jetzt ja nicht, daß es noch nie zusammengekracht ist.
Geht es jetzt um Datensicherung oder Blackscreen-Diagnose? :haha:
Hast du irgendwelche Luftbremsen im PC?
Welche Lüfter sind wo verbaut?
Keine. Höchstens Staubfilter. Bezweifle dass es daran liegt... 4x 140mm noiseblocker eloop jeweils zwei vorne und oben, einen 120mm eloop hinten.
klingt jetzt blöd, aber hast du den Monitor schon mal auf FHD gestellt und geschaut, ob es ohne Blackscreens läuft?
Nein noch nicht, kann ich mal testen. Wird nur sehr komisch aussehen :D

Wieder ein Update:
Der siwtch nach 2,5 Stunden Vollast hat mein PC solange ausgehalten, bis ich nach weiteren 40 Minuten VisualStudio angefangen habe Musik zu hören. (Wenn das jetzt der Auslöser war?) Wieder ein Blackscreen.
Ich verwende einen externen USB-DAC. Tidal mit exklusivem Zugriff auf diesen. Langsam hab ich die schnauze voll. Der Bildschirm ist schwarz aber der PC läuft noch...

Hier der Bericht aus der Zuverlässigkeitsanzeige nach einem Restart, falls jemand was gamit anfangen kann:
Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffff870de77e0010
Parameter 2: fffff800703ae850
Parameter 3: 0
Parameter 4: 4
Betriebssystemversion: 10_0_19042
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.19042.2.0.0.256.48
Gebietsschema-ID: 1031
 
Zuletzt bearbeitet:
Oben Unten