Neue Grafikkarte für sehr kleines Budget nach Ausfall der aktuellen Grafikkarte

PcAMD400

Kabelverknoter(in)
Hallo erstmal,

da meine aktuelle Grafikkarte den Geist aufgegeben hat. Und ich momentan kein Signal mehr am PC bekomme.

Kurze Problembeschreibung:

In den meisten Fällen läuft der PC so ab. Ich starte den PC und benutze diesen für ca 20-30 Minuten. Ab einem bestimmten Zeitpunkt kriege ich einen schwarzen Bildschirm der PC startet sich neu ich komme wieder in Windows für ca 5 Minuten hinein. Ab dann habe ich wieder Kein Signal der PC bleibt aber an und die Lüfter drehen aufeinmal vom Geräuschpegel stärker durch. Der PC lässt sich hier manchmal garnicht mehr durch die Betätigung des Power Buttons am Gehäuse ausschalten. Sondern muss über den Netzteil Schalter ausgeschaltet werden.

Da ich im laufe laufender Probleme von Mainboard bis RAM und Netzteil alle Komponenten ausser die CPU und Grafikkarte erneuert habe, Steht mein Verdacht im Raum das die Problematik von der Grafikkarte ausgeht. Da ich die GPU 2018 gebraucht erworben habe und bis jetzt in benutzung hatte.

Temperaturen habe ich hier im laufe der Benutzung auch überwacht da ich ausschließen wollte das der Fehler durch eine Überhitzung kommt. CPU und GPU Temperaturen lagen immer zwischen 30-60°C.
Mein erster Verdacht als das Problem aufgetaucht ist war der RAM, da ich eine Weile kein Signal bekommen habe. Und nach dem entfernen aller RAM Riegel ausser einem (Hatte 2x G.SKILL RIPJAWS 3200 4GB und 1x 8Gb) aufeinmal wieder für 2-Tage ein Signal hatte und anschließend als das Problem wieder auftauchte. Durch den Einbau eines neuen RAMS für 3- Tage wieder ein Signal hatte.

Die Treiber sind alle aktuell


Mein System:
RAM: Corsair Vengeance LPX 2x 8Gb 3200 (Brandneu)
Netzteil: Bequiet Straight Power 11 450W (1 Jahr alt)
Grafikkarte: Palit GTX 970 (Gebraucht erworben 2018)
Mainboard: MSI B450 TOMAHAWK MAX II (Oktober 2021)
CPU: AMD Ryzen 5 1600 (März 2018)
Monitor: WQHD 120Hz


Ausser PowerBI und ab und zu Warzone benutze ich momentan keine sehr Leistungsnotwendigen Spiele oder Tools.

Welche Grafikkarte würdet ihr mir aus dem Grund momentan empfehlen? Ich habe mir selber 200€ als Preisgrenze gesetzt und die RX 6500 XT mir schonmal genauer angeschaut.

Eine gebrauchte Grafikkarte, habe ich mir auch überlegt aber aufgrund der aktuellen Marktsituation tendiere ich eher zu einem neuerem Modell was nicht schon stark in die Jahre gekommen ist wie z.B. die GTX 1060.

Ausser ein paar Runden Warzone im Monat nutze ich den PC hauptsächlich für Streaming, Office und das surfen im Internet. Trotzdem möchte ich eine Grafikkarte haben, die ich die nächsten Jahre ohne Probleme nutzen kann.

Meine Standardauflösung ist WQHD und die Grafikkarte sollte 2 Slots für Monitore haben, da ich momentan mir am überlegen bin für die Arbeit einen 2x Monitor zuzulegen.

Bin euch für Tipps und Empfehlungen sehr Dankbar.

P.s. Bitte vergebt mir die fehlenden Kommas etc.. ich musste das ganze via iPad abtippen :)

Kurzer Edit: Aufgrund des aktuellen Zukunftstrends mit dem Streaming von Spielen (GeForce Now) genügt mir deshalb eine günstigere Grafikkarte, da ich auch wenn ich wieder Leistungsaufwendigere Spiele spielen möchte auch hierauf im Notfall zurückgreifen kann.
 

Downsampler

BIOS-Overclocker(in)
Die Treiber sind alle aktuell
Vielleicht ist das dein Problem?

Hast du schonmal einen älteren Grafiktreiber ausprobiert?

Der PC lässt sich hier manchmal garnicht mehr durch die Betätigung des Power Buttons am Gehäuse ausschalten.

Hast du den Schalter am PC Gehäuse mal überprüft?

Den Fehler hat ein Freund mal gehabt. Am Ende lag es am Powerbutton, der irgendwie auseinandergefallen war. Da hat sich der PC auch kurz nach dem Windowsstart selbst wieder abgeschaltet. Bis wir da drauf gekommen sind... :wall:
 
TE
TE
P

PcAMD400

Kabelverknoter(in)
Danke dir erstmal für den Tipp hab das Kabel für den Power Button nochmal geprüft. Hier sitzt alles Fest in den PINS das Gehäuse ist das BITFINEX Shinobi Germany Edition aus dem Jahre 2016.

Mir ist aber hier was anderes aufgefallen. Als ich nochmal genauer hingesehen habe. Und zwar leuchtet am Board die CPU leuchte Rot. Heißt wohl die CPU ist hinüber und nicht die Grafikkarte, wenn ich mich jetzt nicht täusche.
(Hab hiermal ein Bild unten angehängt)
Muss aber neu sein. War beim letzten fehler noch nicht da. Werde mal versuchen den Sockel zu reinigen etc… um zu schauen ob dann die Meldung weggeht.

Und die Kühlpaste hatte auch schon bessere Tage, aber daran kann es glaube ich nicht liegen, da die Temperaturen trotzdem nicht hoch waren da ich in letzter Zeit keine aufwendigeren Programme benutzt habe oder irre ich mich da?

Das erklärt wohl das fehlende Signal. Was es damit aufsich hat das der PC sich nach dem einschalten nicht mehr runterfahren lässt bleibt mir ein Mysterium. Das tritt immer nur dann auf wenn der PC beim Start kein Signal mehr hat.
Vielleicht ist das dein Problem?

Hast du schonmal einen älteren Grafiktreiber ausprobiert?



Hast du den Schalter am PC Gehäuse mal überprüft?

Den Fehler hat ein Freund mal gehabt. Am Ende lag es am Powerbutton, der irgendwie auseinandergefallen war. Da hat sich der PC auch kurz nach dem Windowsstart selbst wieder abgeschaltet. Bis wir da drauf gekommen sind... :wall:
 

Anhänge

  • image.jpg
    image.jpg
    2 MB · Aufrufe: 24

Downsampler

BIOS-Overclocker(in)
Ich meine nicht das Kabel. Der Button selbst war im inneren auseinandergefallen. Wir haben die Gehäuseplatine abgeschraubt und den Plastikknopf auseinander- und wieder richtig zusammengebaut. Eigentlich war es bloß der Drücker für den Knopf, der eigentliche Knopf war ein Microschalter auf der Platine. Im inneren war eine Feder verrutscht und die hat in unregelmäßigen Abständen den Knopf betätigt, ohne das man es gemerkt oder gehört hat.

Was mir noch einfällt: Wenn du das BIOS/UEFI für dein Board aktualisiert hast, könnte es sein, daß du eine neue Version installiert hast, die evtl. mit dem Ryzen 1600 inkompatibel ist -> vielleicht deswegen die CPU LED?

Ich habe selbst ein AMD Board mit einem 400er Chipsatz und das bringt mit dem aktuellen UEFI die absonderlichsten Fehler hervor. Nehme ich ein älteres, funktioniert es einwandfrei.

Eine weitere Fehlerquelle könnten die verbauten Festplatten sein. Wenn die Systemplatte einen SMART Fehler hat, bleibt der Rechner auch stehen.
 
Zuletzt bearbeitet:
TE
TE
P

PcAMD400

Kabelverknoter(in)
Ich meine nicht das Kabel. Der Button selbst war im inneren auseinandergefallen. Wir haben die Gehäuseplatine abgeschraubt und den Plastikknopf auseinander- und wieder richtig zusammengebaut. Eigentlich war es bloß der Drücker für den Knopf, der eigentliche Knopf war ein Microschalter auf der Platine. Im inneren war eine Feder verrutscht und die hat in unregelmäßigen Abständen den Knopf betätigt, ohne das man es gemerkt oder gehört hat.

Was mir noch einfällt: Wenn du das BIOS/UEFI für dein Board aktualisiert hast, könnte es sein, daß du eine neue Version installiert hast, die evtl. mit dem Ryzen 1600 inkompatibel ist -> vielleicht deswegen die CPU LED?

Ich habe selbst ein AMD Board mit einem 400er Chipsatz und das bringt mit dem aktuellen UEFI die absonderlichsten Fehler hervor. Nehme ich ein älteres, funktioniert es einwandfrei.
Danke für den Tipp. Hebe mir das mit dem Aufschrauben des Gehäuses mal für morgen auf. Als ich die Probleme mit dem Start und den Abstürzen hatte kann es sein das ich im laufe das BIOS aktualisiert habe bin mir aber da nicht mehr zu 100% sicher. Kann das aber trotzdem daran liegen, da ich heute das BIOS nicht geupdatet habe und den PC benutzen konnte bevor er jetzt endgültig nach wievielten neu Starts immer noch kein Bild hat?
Werde jetzt erstmal versuchen ein RAM Riegel abzustecken. Und dann versuchen ob ich kurz ins BIOS reinkomme um es darüber auf ein älteres BIOS zu spielen. Hat das letzte mal geklappt als ich gar kein Bild mehr hatte. Konnte dann ca für 5 Minuten ins BIOS bis ich wieder kein Signal hatte.
 
TE
TE
P

PcAMD400

Kabelverknoter(in)
Habe jetzt zusätzlich noch ein BIOS Reset durchgeführt. Das System läuft wieder. Hab als BIOS Version:

TYP: BIOS MB
TEIL: MS-7C02
Version: H.00 (denke mal das es sich hier um die Basis BIOS Version jetzt handelt)

Führe auch über das MSI Center eine System Diagnose der Hardware durch. Falls die Abstürze jetzt aufhören sollten überlege ich mir jetzt gerade stattdessen die Grafikkarte für ca 80€ zu verkaufen und den Prozessor jeweils für 40€. Dann kriege ich wenn ich 50€ drauflege einen neuen Ryzen 5 5600G. Mit einer integrierten GPU dann spare ich mir auch ca 150W Strom für die Grafikkarte ein. Und steige bis die Grafikkarten Preise weiter fallen falls nötig auf GeForce Now um.
 
Oben Unten