• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Nach Upgrade stürzt der PC bei manchen Spielen ab

chris261090

Schraubenverwechsler(in)
Hallo,

weil ich bei Spielen sehr von meiner CPU limitiert war, habe ich meinem PC ein Upgrade gegönnt.
In Cyberpunk 2077 hatte ich trotz RT Ultra bei 1440p keine Probleme. Auch Halo MCC läuft problemlos.
Allerdings habe ich jetzt festgestellt, dass mein PC seitdem bei NFS Heat und GTA V crasht.
Der PC stürzt dabei ohne Bluescreen ab und startet sich sofort neu.
Auch wenn ich in
erweiterte Systemeinstellungen ➝ Starten und Wiederherstellen ➝ Systemfehler ➝ Automatisch Neustart durchführen​
den Haken entferne, kommt beim Absturz kein Bluescreen sondern direkt ein Neustart.
Ich bekomme also leider keine Fehlermeldung, mit der ich das Problem eingrenzen kann.
Der Zeitpunkt des Absturz ist sehr variabel. Einmal ist der PC schon nach 5 Minuten NFS Heat abgestürzt, einmal kam auch nach 60 Minuten NFS Heat kein Absturz.

Hier das Upgrade:
CPU: i5-8600K ➔ i9-9900K
PSU: Corsair TX 650 ➔ Seasonic Syncro DPC-850
CPU-Lüfter: Alpenföhn Brocken ECO ➔ Noctua NH-D15 chromax.black

Um auf Nummer sicher zu gehen habe ich direkt vor dem Upgrade auch das BIOS von meinem Mainboard aktualisiert:
Mainboard: MSI Z370 Krait Gaming
BIOS: 7B46v1A ➔ 7B46v1B

Hier die restlichen Komponenten, die sich bei dem Upgrade nicht geändert haben:
GPU: Nvidia RTX 3090 FE
RAM: 4x8GB DDR4-3200 (2x G.Skill Ripjaws F4-3200C16D-16GVKB)
SSD: 500GB Samsung 970 Evo (für System und Programme) & 1TB Samsung 970 Evo Plus (für Spiele)
OS: Windows 10 (auf der 500GB SSD installiert)

Mein bisheriges Troubleshooting:
  • Ich habe die Verteilung der Wärmeleitpaste vom CPU-Kühler geprüft, konnte nichts auffälliges feststellen und habe den CPU-Kühler wieder installiert.
  • Ich habe mit HWiNFO die CPU-Temperatur geprüft. Der heißeste Kern war zum Absturzzeitpunkt bei 80°C, also sieht es für mich nicht nach einer Notabschaltung wegen zu heißer CPU aus.
  • Ich habe die RAM-Riegel entfernt und wieder in die gleichen Slots gesetzt.
  • Ich habe Memtest86 laufen lassen. Es gab keine Probleme, wenn alle Kerne aktiv waren.
    Bei dem Test mit jeweils nur einem Kern (Round Robin) ist Memtest86 bei Test 10 (Bit fade test) eingefroren.
    Hier die letzten Meldungen aus dem Log:
    2021-02-23 18:25:21 - MtSupportRunAllTests - Test execution time: 549.141 (Test 9 cumulative error count: 0)
    2021-02-23 18:25:22 - Running test #10 (Test 10 [Bit fade test, 2 patterns, 1 CPU])
    2021-02-23 18:25:22 - MtSupportRunAllTests - Switching BSP from Proc# 14 --> 0
    Wenn ich den Bit fade test direkt starte, tritt allerdings kein Problem auf.
    Ich hab da schon etwas gegoogelt. Anscheinend wird am Anfang des Tests der komplette RAM reserviert. Wenn das BIOS den RAM falsch adressiert, kann das zu Problemen führen.
    Wenn ich aber den Bit fade test direkt starte, wird er problemlos durchgeführt (und wie gesagt, wenn ich alle Kerne aktiv habe), weshalb ich nicht sicher bin, ob da wirklich das BIOS Schuld ist.
Könnt ihr mir helfen, das Problem zu finden?
Falls ich wichtige Infos vergessen habe oder weitere Tests nötig sind, werde ich das natürlich nachliefern.
Vielen Dank schon mal, für eure Hilfe.

TL;DR für andere, die bei der Suche nach Hilfe auf diesen Thread stoßen:
Das Problem war vermutlich ein defektes Netzteil.
Der Crash des gesamten Systems ohne Bluescreen trotz der oben genannten Einstellung und der Fehler "Ereignis 41, Kernel-Power" im Ereignisprotokoll (s. Posts 2 und 3) sind Hinweise darauf.
Der Kreuztest mit meinem alten Netzteil und das Senken des GPU Power Limits mit MSI Afterburner (Posts 6, 32, 33 und 34) sind ein weiterer Hinweis darauf und lassen zudem vermuten, dass das Netzteil defekt ist.
Dafür spricht auch, dass Systeme mit ähnlicher CPU und gleicher GPU mit 850W-Netzteilen stabil laufen, bzw. Komplett-PCs sogar mit 750W-Netzteilen verkauft werden (s. Posts 7, 8 und 9).
 
Zuletzt bearbeitet:

Josi85

Kabelverknoter(in)
Was sagt denn das Ereignisprotokoll? (Rechtsklick auf Arbeitsplatz/Dieser PC -> verwalten -> Ereignisanzeige)
Vielleicht gibt es hier irgendwo einen Eintrag der auf den Grund schließen lässt? Ist die Auslagerungsdatei aktiviert? (sonst macht er kein dmp file)
 
TE
C

chris261090

Schraubenverwechsler(in)
Meinst du die Debuginformationen (MEMORY.DMP)?
Da bin ich noch bei der Defaulteinstellung "Automatisches Speicherabbild".

Beim letzten Crash ist ein kritischer Fehler "Kernel Power" aufgetreten.
Dem Zeitstempel nach müsste das erkannt worden sein, nachdem der PC nach dem Crash wieder hochgefahren ist.

Die Beschreibung zu dem Fehler ist:
"Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde."
Die Beschreibung gibt mir leider keine Informationen.

Worauf ich bei den Detailinformationen achten muss, weiß ich nicht.
Hier die Details zu dem Fehler:
1614202653451.png
 

Bandicoot

PCGH-Community-Veteran(in)
Also 80 Grad sind bei der CPU nicht zu viel das er abschaltet. Wenn er zu warm wäre taktet er erst runter und das passiert bei 80 grad noch nicht.
Chipsatztreiber oder Boardtreiber allgemein mal erneuert?
Grafikkarten Treiber aktuell?
Ereignis 41 Kernel Power kommt immer wenn er einfach abschaltet.
Aich möglich das dein Netzteil die Kombination von 3090 und 9900k nicht schäfft. Ja auch wenn es ein 850w ist!
 
Zuletzt bearbeitet:

flx23

Software-Overclocker(in)
Der neue Prozessor lastet jetzt natürlich die Graka mehr aus, was für diese mehr Stromverbrauch bedeutet.
Und die neue CPU ist auch nicht sparsam beim futtern :rollen:

Zum testen dürfte es statt Undervolting auch reichen das power target der Grafikkarte runter zu setzten
 
TE
C

chris261090

Schraubenverwechsler(in)
Vielen Dank für eure Antworten.

Das Undervolting bzw. Runtersetzen des Power Target werde ich heute Nachmittag ausprobieren.

Gibt es eine Möglichkeit, wie ich die CPU und GPU 100% auslasten kann, während aufgezeichnet wird, welche Leistung die PSU gerade liefert?
Dann könnte ich prüfen, ob das tatsächlich an der PSU liegt, bzw. ob die PSU defekt ist und nicht so viel Leistung liefern kann wie sie sollte.

Kann es bei dem Fehlerbild auch sein, dass die PSU-Kabel nicht richtig stecken?
Oder passiert das wirklich nur, wenn die PSU insgesamt zu viel Leistung liefern muss?

Ich übertakte die CPU und GPU nicht. Für den RAM habe ich XMP aktiviert.
Mein Kumpel hat einen Ryzen 9 5950X und auch eine RTX 3090, aber nur eine 750W PSU von Seasonic.
Da sollte ja die GPU eher noch mehr ausgelastet sein. Trotzdem läuft NFS Heat bei ihm stabil.

Und anscheinend haben auch Komplett-PCs mit i9 9900K und RTX 3090 eine 850W oder sogar 750W PSU.
 
Zuletzt bearbeitet:

Richu006

Software-Overclocker(in)
Ja also mein 850 Netzteil packt die 3090 und nen i9 10900k

Auch wenn ich furmark und Prime 95 gleichzeitig anwerfe. Was bei GPU in 480 Watt und bei der CPU zu 300 Watt abwärme führt.

Insgesammt also 780 Watt alleine von cpu und gpu.

Hält mein 850 Watt netzteil stand.

Es ist aber auch ein single rail netzteil.

Evtl. Ist deines multi Rail? Und es scheitert nicht an der gesammt Last sondern an einer Rail, welche nicht so viel ausgeben mag wie erforderlich wäre?
 

Josi85

Kabelverknoter(in)
Bei mir reicht für I9-10900X und GTX 3090 auch ein 850W Netzteil (hier von Corsair). Sagt aber eigentlich nicht viel aus, die Netzteile haben ja unterschiedliche Spannungsschienen und kommen auch unterschiedlich gut mit unterschiedlichen Lastspitzen zurecht. Wenn das Netzteil aber einigermaßen aktuell ist sollte es da eigentlich keine Probleme geben. Aber es stimmt schon das Fehlerbild und fehlendes Ereignis spricht eher für ein Netzausfall sprich Netzteil.
Eine Möglichkeit die Ausgangsleistung beim Netzteil zu messen kenne ich jetzt so nicht zumindest nicht mit einem Wald und Wiesen Netzteil, Eingangsseitig kann man einfach einen Leistungszähler für die Steckdose verwenden.

Vielleicht hat auch das Netzteil einfach einen defekt, die Spannungsschienen kann man sich ja anzeigen lassen, vielleicht ist ja hier etwas seltsam z.B. niedrige Spannung?
 
TE
C

chris261090

Schraubenverwechsler(in)
Ich habe Prime95 und Furmark zusammen über eine Stunde laufen lassen.
Laut HWiNFO ziehen dabei die CPU und GPU jeweils voll ausgelastet zusammen knapp über 500W.
Nach dem Windows Overlay war der RAM zum Schluss fast komplett belegt.
Screenshots davon sind dem Post angehängt.
Der PC ist dabei nicht abgestürzt.

Bei der Messung, die ich bei dem Absturz von NFS Heat habe, war der PC nicht annähernd so hart an der Grenze beim Absturz.
Welche Komponenten könnten dann noch in Frage kommen?

@Richu006 Gute Frage. Auf der Produktseite von Seasonic steht nicht explizit Single oder Multi Rail. Allerdings gibt es zu Rails diese Tabelle. Wenn ich es richtig verstehe also nur eine +12V-Rail.
1614285926910.png


@Josi85 Bei der Messung, während der NFS Heat abgestürzt ist, wurden von HWiNFO folgende Spannungen aufgezeichnet. HWiNFO hat dabei ca. alle 3 die Werte gemessen.
Vcore [V]: 0,888 bis 1,432
+5V [V]: 4,960 bis 5,000
+3.3V (AVCC) [V]: 3,392 bis 3,408
+3.3V (3VCC) [V]: 3,280 bis 3,328
+12V [V]: 11,904 bis 12,096
CPU I/O [V]: 1,272 bis 1,288
3VSB [V]: 3,392 bis 3,408
VBAT [V]: 3,088 bis 3,104
VTT [V]: 1,064 bis 1,072
VCCSA [V]: 1,328 bis 1,344
PCH [V]: immer 1,000
DIMM [V]: immer 1,360
VIN7 [V]: 1,504 bis 1,536

Morgen werde ich leider keine Tests durchführen können, aber am Samstag komme ich hoffentlich wieder dazu.

Update:
Heute habe ich einen Fix probiert, der in manchen Foren bei Problemen mit NFS Heat vorgeschlagen wird.
In folgendem Ordner alles löschen, außer den Ordner LocalContent
C:\ProgramData\Origin
Alles in diesem Ordner löschen:
C:\Users\%USERNAME%\AppData\Roaming\Origin

Danach dachte ich schon fast, das Problem wäre gelöst, nach 1,5h spielen ist aber mein PC doch wieder abgestürzt.
Ich habe einen Thread in dem EA-Hilfeforum gestartet in der Hoffnung, dass das vielleicht ein bekanntes Problem ist (https://answers.ea.com/t5/Technical-Issues/NFS-Heat-forces-my-PC-to-randomly-restart/td-p/10115762).

Ansonsten fällt mir bloß noch ein, dass ich wieder meine alte CPU einbauen könnte und schaue was passiert.
Hat von euch noch jemand Ideen, welche Tests ich durchführen könnte, um das Problem zu finden?
 

Anhänge

  • Stresstest1.png
    Stresstest1.png
    313,7 KB · Aufrufe: 25
  • Stresstest2.png
    Stresstest2.png
    435,1 KB · Aufrufe: 15
  • Stresstest3.png
    Stresstest3.png
    420,5 KB · Aufrufe: 11
Zuletzt bearbeitet:
TE
C

chris261090

Schraubenverwechsler(in)
Bei weiteren Tests ist mir jetzt aufgefallen, dass die Temperatur vom SSD-Controller bei NFS Heat (wo ich oft Abstürze sehe) deutlich höher ist, als bei Cyberpunk (wo ich noch nie einen Absturz hatte).
Cyberpunk: max. 81°C, durchschnittlich ca. 77°C
NFS Heat: max. 93°C, durchschnittlich ca. 90°C

Meine Frage wäre: Kann eine zu heiße SSD dafür sorgen, dass der PC abstürzt?
 

flx23

Software-Overclocker(in)
So hohe Temperaturen bei einer SSD findet man eigentlich nur wenn man sie wirklich stresst, als z. B. Einen benchmark durchführt oder wenn sie sehr ungünstig eingebaut ist.
Sind es beide SSDs die so warm werden oder nur eine
Was is at auf der SSD drauf und wo ist die eingebaut
 

Josi85

Kabelverknoter(in)
Bei allem was zu heiß wird kommt es irgendwann zu Übertragungsfehleren oder einem defekt.
So heisse SSD´s hab ich auch noch nicht erlebt selbst wenn ich einen Benchmark laufen lasse werden die idr regel nicht sonderlich warm vielleicht mal 60 Grad max. Kannst du die irgendwie kühlen?
Probier mal HD Tune aus und schau wie sich die Temperaturen während des Benchmarks verhalten und wie die Kurve aussieht im Idealfall ists ne Gerade.
Beispiel:
SSD HDTune.jpg


Kann natürlich auch einfach ein Anzeigefehler beim Programm sein was du zum auslesen der Temps verwendest, wie hoch ist die Temperatur im Leerlauf?
 
TE
C

chris261090

Schraubenverwechsler(in)
Auf der 1TB SSD (Samsung 970 Evo Plus) habe ich nur Spiele installiert. Auf der 500GB SSD (Samsung 970 Evo) ist das System und Programme installiert.
In Spielen wird der Spiele-SSD-Controller heiß, der System-SSD-Controller nicht (s. Tabelle).

In dem Benchmark mit HD Tune wird die jeweils getestete SSD-Controller sehr heiß (s. Tabelle).
Die Übertragungsraten waren ungefähr eine Gerade, die Temperaturen aber nicht (s. Screenshots im Anhang).
@Josi85 Meinst du bei den Temperaturen vom SSD-Speicher, dass der eine Gerade sein sollte?
Bei dem HD Tune Benchmark hatten die CPU und GPU jeweils nur 40°C.
Zum Messen der Temperaturen benutze ich HWiNFO64 v6.42.

TemperaturenSpiele-SSD-ControllerSystem-SSD-Controller
Idleca. 65°Cca. 65°C
Cyberpunk 2077bis zu 81°Cbis zu 82°C
NFS Heatbis zu 85°Cbis zu 93°C
vor HD Tune Benchmark57°C65°C
während HD Tune Benchmarkbis zu 89°Cbis zu 95°C

Die Spiele-SSD ist auf dem Mainboard oberhalb der CPU und unterhalb der GPU (s. Foto).
Die GPU ist oberhalb der CPU, weil bei meinem Gehäuse (Seasonic Syncro Q704) wird das Mainboard invertiert eingebaut.
Die SSD-Position scheint in meinem Fall egal zu sein, denn beim HD Tune Benchmark werden beide SSD-Controller auch bei kalter CPU und GPU heiß.

Ich hab immer gehört, dass für SSDs kein Kühlkörper nötig ist, langsam denke ich mir aber, dass ich vielleicht doch für beide SSDs einen einbauen sollte.
Könnt ihr zufällig einen SSD-Kühlkörper empfehlen, mit dem ich nur den SSD-Controller kühlen kann (Soweit ich informiert bin, ist es kontraproduktiv, den SSD-Speicher zu kühlen)?
 

Anhänge

  • HD Tune Benchmark Spiele-SSD.png
    HD Tune Benchmark Spiele-SSD.png
    42,6 KB · Aufrufe: 12
  • HD Tune Benchmark System-SSD.png
    HD Tune Benchmark System-SSD.png
    29,5 KB · Aufrufe: 20
  • Position Spiele-SSD.jpg
    Position Spiele-SSD.jpg
    453,4 KB · Aufrufe: 23
TE
C

chris261090

Schraubenverwechsler(in)
Normalerweise hab ich den Schnellstart an.
Um Memtest86 starten zu können, hatte ich ihn eine Woche aus.
Unabhängig davon hatte ich die Abstürze bei NFS Heat.

Ich habe jetzt kurz zu dem Thema gegoogelt und werde den Schnellstart deaktivieren.
Trotzdem sollte meine Spiele-SSD ja nicht darunter gelitten haben, sondern nur die System-SSD, oder verstehe ich das falsch?
 

flx23

Software-Overclocker(in)
Also ich weiß ja nicht aber diese Temperaturen kommen mir echt weng komisch vor... Haben die Spiele so einen verrückten schreib/Kopierschutz das die SSD so stark belastet wird? :ka:

Wie ist denn dein airflow? Wie viele Lüfter sitzen im Gehäuse und von wo nach wo wird die Luft gefördert?
Da das Mainboard auf dem Kopf eingebaut ist kann das natürlich zu einem warmestau mit der Graka führen wenn hier nicht genügend durchgepustet wird.

Ist das Verhalten auch so wenn das Seitenteil vom PC testweise offen ist?

Hast du noch was im Hintergrund laufen? Was sagt denn der Taskmanager beim Spielen zur ssd auslastung? Welcher task braucht denn da so viel Ressourcen?
 

Josi85

Kabelverknoter(in)
Ich find die Temperaturen egal mit welchem Belastungsszenario viel zu hoch. Welches Programm benutzt du zum auslesen? Habs grad mit HWinfo getestet und bei HDTunes geht die Temperatur auf 50° und die Temperatur 2 auf 51°.
Falls die Temperaturen stimmen (nen auslesefehler will ich mal noch nicht ganz ausschließen) könntest mal probieren das Seitenteil wegzuschrauben und direkt nen Ventilator hinzustellen und schauen ob die Temperaturen niedriger werden. Und dann evtl. auch mal ausprobieren wenn die Temperaturen in normalen Regionen sind ob die Spiele noch abstürzen.
 
TE
C

chris261090

Schraubenverwechsler(in)
Im Gehäuse sind 4 Lüfter. 3 vorne und einer hinten unten, was die Standardkonfiguration war.
Ich habe die ursprünglichen Gehäuselüfter (Nidec) durch Noctua NF-A14 PWM ersetzt.
Auf der CPU sitzt ein Noctua NH-D15, die RTX 3090 ist eine Founders Edition, also mit dem "Flow Through" Kühler (Im Anhang habe ich den Airflow skizziert).
Wo ich mir das gerade ansehe: oben hätte ich die Möglichkeit, bis zu drei Lüfter zu montieren.
Würde es den Wärmestau verhindern, wenn einer oder zwei Lüfter von oben zusätzlich Luft ins Gehäuse liefern?

Die Front ist offen, aber halb abgedeckt (s. Foto im Anhang).
Ich habe auch mal die Lüfterkurven im BIOS vom CPU- und den Gehäuselüftern (System 3) abfotografiert und angehängt.

Wenn das Gehäuse offen ist, dann wird der Spiele-SSD-Controller auch ca. 90°C heiß.

Also die SSD ist laut Taskmanager Idle bei 0%.
In NFS Heat wird die SSD laut Taskmanager kaum beansprucht (s. Screenshots im Anhang)

Ich benutze zum Auslesen auch HWiNFO.
Ventilator wird schwierig. Ich habe stattdessen das Gehäuse aufgemacht und die Lüfter auf 100% gestellt.
Dann ist bei HD Tune die SSD-Speichertemperatur (Temperatur 1) bei ca. 53 °C und die SSD-Speichercontrollertemperatur bei ca. 80°C (s. Screenshot im Anhang).
Das sieht zwar besser aus, ist aber extrem laut, also würde ich das ungern so laufen lassen.
Die Lüfterkurve hilft dann auch nichts, weil die CPU-Temperatur ist währenddessen 35°C.
Ich würde stattdessen lieber einen Kühler auf die SSD bauen.
Habt ihr einen Tipp, welcher SSD-Kühler eine gute Kühlleistung hat?
Oder liegt das sogar an meinem Mainboard (MSI Z370 Krait Gaming)?

Ob bei 100% Lüfter und offenem Gehäuse NFS Heat stabiler läuft, kann ich noch nicht sagen.
Dafür müsste ich mal 2 Stunden testen, aber dafür habe ich leider frühestens übermorgen Zeit.

BTW bin ich gerade auf diesen Thread gestoßen:
Da schreibt jemand im letzten Post von einer SSD-Controllertemperatur von 103°C!
Da sind meine 90°C fast nichts dagegen xD
 

Anhänge

  • Gehäuse Front.jpg
    Gehäuse Front.jpg
    273,4 KB · Aufrufe: 21
  • HD Tune Lüfter 100% Gehhäuse offen.png
    HD Tune Lüfter 100% Gehhäuse offen.png
    143,6 KB · Aufrufe: 23
  • Gehäuse Innen.jpg
    Gehäuse Innen.jpg
    1,5 MB · Aufrufe: 22
  • Lüfterkurve CPU.jpg
    Lüfterkurve CPU.jpg
    461,1 KB · Aufrufe: 12
  • Lüfterkurve Gehäuse.jpg
    Lüfterkurve Gehäuse.jpg
    455,2 KB · Aufrufe: 8
  • SSD-Auslastung NFS Heat Ladebildschirm.png
    SSD-Auslastung NFS Heat Ladebildschirm.png
    99,1 KB · Aufrufe: 9
  • SSD-Auslastung NFS Heat Rennen.png
    SSD-Auslastung NFS Heat Rennen.png
    103,3 KB · Aufrufe: 14
Zuletzt bearbeitet:

flx23

Software-Overclocker(in)
Morgen Chris,

Danke für die ganzen Daten und Bilder :daumen:

Also dein airflow sieht eigentlich erstmal stimmig aus. Einzige Frage wäre noch, ob alle Lüfter auch in der richtigen Richtung eingebaut sind (nicht böse verstehen, hätten wir nur schon oft). Das würde den airflow nämlich wieder zunichte machen.

Ansonsten ist es halt immer doof wenn man gegen die Thermik arbeiten muss, also wenn warme Luft nach unten soll. Da deine SSDs zwischen CPU und Grafikkarte sitzen und deine GPU gerne mal 300Watt in Wärme wandelt könnte es schon unter der CPU ein wenig Stau geben.
Mehr Lüfter (rein und raus) könnten dieses Problem beseitigen.

An sind für eine SSD auch 100 Grad kein riesen Problem, es geht halt einfach nur auf die Lebenszeit der Speicherzellen und auf die Geschwindigkeit des controllers, da dieser sich drosselt wenn er zu warm ist. Das wiederum führt z. B. Zu ruckler weil das spiel nicht schnell genug nachladen kann und im dümmsten fall, wenn das Betriebssystem was will es aber nicht bekommt, auch zu nem crash.

Da die Fehlermeldung aber Kernel Power 41 war wird es vermutlich doch nicht mit der SSD zusammenhängen... War vielleicht doch ein Holzweg, zumindest bzgl. Des Fehlers.

Um es aber noch abzuschließen: Ein Kühler kann helfen, jedoch nur wenn die Umgebungstemperatur nicht auch 80 grad ist (wie z. B. Bei einem Wärmestau der Fall) Kühler kannst du da quasi alles nehmen was es so gibt. Wenn etwas deinem Mainboard beilag einfach diesen draufaetzen und testen

Das Undervolting bzw. Runtersetzen des Power Target werde ich heute Nachmittag ausprobieren.
Hat das eigentlich etwas gebracht?
Und wie ist die Grafikkarte am Netzteil angeschlossen?

Gruß
 

chill_eule

Volt-Modder(in)
Wo ich mir das gerade ansehe: oben hätte ich die Möglichkeit, bis zu drei Lüfter zu montieren.
Würde es den Wärmestau verhindern, wenn einer oder zwei Lüfter von oben zusätzlich Luft ins Gehäuse liefern?
In den Deckel 1 oder 2 Lüfter, die die Warme Luft raussaugen, würden einen eventuellen Wärmestau verhindern.

Zu warme SSDs drosseln allerdings nur und verursachen eigentlich keine Abstürze.
 

RyzA

PCGH-Community-Veteran(in)
Ich verstehe nicht wie man bei einen instabilen System Undervolting empfehlen kann, wo das Risiko hoch ist das es noch schneller abschmiert.
Ich würde mir mal ein anderes Netzteil zum testen holen.
SSD ist auch sehr heiss. Aber das ist bei PCIe wohl öfter so.
 

flx23

Software-Overclocker(in)
In den Deckel 1 oder 2 Lüfter, die die Warme Luft raussaugen, würden einen eventuellen Wärmestau verhindern.
Bitte aufpassen. Wenn die Lüfter im Deckel ausblasen nehmen sie der Grafikkarte, die in diesem System oben sitz, die Frischluft weg!


Ich verstehe nicht wie man bei einen instabilen System Undervolting empfehlen kann, wo das Risiko hoch ist das es noch schneller abschmiert.
Undervolting / power target verringern verursacht weniger bzw. Geringere lastspitzen. Die Belastung für das Netzteil wird somit geringer was bedeutet es schmiert seltener ab
 

wuselsurfer

Kokü-Junkie (m/w)
Die CPU wird schon sehr warm.
Ich krieg meinen R9 3900 mit gleichem Kühler und schwächerer Gehäusekühlungnicht auf 84°C bei Vollast.
Ist der Kühler wirklich richtig montiert?

Den Lüfter Sysfan 3 würde ich mit 40% bei 50°C Anfangsdrehzahl laufen lassen und die Spin-Down Zeit auf 10 ... 15s setzen.
 

Birdy84

Volt-Modder(in)
Ich verstehe nicht wie man bei einen instabilen System Undervolting empfehlen kann, wo das Risiko hoch ist das es noch schneller abschmiert.
Das habe ich mir beim Lesen eben auch gedacht.
Generell kann ein System Reset verschiedene Ursachen haben: Instabile Spannungsversorgung, ein Kurzschluss, instabile Bios Einstellungen für CPU oder Speicher.
Temperaturprobleme würde ich ahand der Informationen eher ausschließen. Diese führen erst zu einer deutlichen Verlangsamung und darüberhinaus zu einer Abschaltung.
Ich würde mit dem Einfachsten anfangen und die Standardeinstellungen des Bios laden und nur absolut notwendige Änderungen vornehmen (wie UEFI oder legacy Boot).
 

DOcean

PCGHX-HWbot-Member (m/w)
Ansonsten ist es halt immer doof wenn man gegen die Thermik arbeiten muss, also wenn warme Luft nach unten soll.
Die Thermik/Konvektion ist so minimal das jeder aktiver Lüfter viel viel stärker ist als das...

Also sobald nur ein Lüfter aktiv Luft durch das Gehäuse fördert, ist völlig egal von wo nach wo die Luft gefördert wird.

Natürlich kann es Unterschiede geben ob ich von oben nach unten oder von unten nach oben "schiebe" aber das hat da andere Gründe, die Konvektion/Thermik ist in der Betrachtung zu vernachlässigen...
 

flx23

Software-Overclocker(in)
Ja aber durch zu wenig Spannung kann das System auch instabil werden.
Leichtes UV macht üblicherweise keine Probleme.

Wenn doch, dann bleibt er aber üblicherweise hängen und führt dann einen reset durch oder es es kommt zu bildfehlern.
Somit ist das Fehlerbild ein anderes.

Die Alternativ, wenn man das Netzteil im Verdacht hat zu schwach zu sein, wäre auf gut Glück ein neues zu kaufen. Ob das jetzt besser ist :ka:


Also sobald nur ein Lüfter aktiv Luft durch das Gehäuse fördert, ist völlig egal von wo nach wo die Luft gefördert wird
Bei einem homogenen Luftstrom ja, aber in einem Gehäuse gibt es auch verwirbelunge und "windstille" stellen (wie z. B. Der m2 slot der direkt am MB liegt und somit nicht direkt in irgendeinem airflow liegt)
Außerdem müssen die Lüfter immer einen ticken schneller laufen. Mit 400rpm wird es dann doch schwer 100°C Wärme Luft nach unten zu drücken
 
TE
C

chris261090

Schraubenverwechsler(in)
Ich hoffe, ich habe keine Frage übersehen, bei den vielen Posts.
Ich habe mal versucht die Themen grob zu gliedern.
Falls ich eine Frage übersehen habe, bitte Bescheid geben.

BIOS:
Ich habe die Standardeinstellungen vom BIOS geladen und XMP aktiviert, Boot auf UEFI gestellt und damit Legacy deaktiviert, den Fast Boot und den Win7-Modus (laut Beschreibung für die Installation von Win7 benötigt) deaktiviert.
Außerdem habe ich Go2Bios aktiviert, mit dem bei langem Drücken des Power-Knopf direkt in das BIOS komme.

Gehäuselüfter und SSD-Kühlung:
Die Lüfter sollten meines Wissens richtig montiert sein (s. Fotos).
Beim hinteren Lüfter kann man's am fehlenden Logo erkennen, bei den vorderen Lüftern ist auch der Pfeil sichtbar.
Die Gehäuselüfterkurve habe ich nach dem BIOS-Reset mit dem Vorschlag 40% bei 50°C angepasst
(die Gehäuselüfter laufen jetzt idle mit ca. 520 rpm), allerdings bietet das BIOS maximal 1.0s Step-Down-Time an.

Lüfter für die Oberseite und einen Kühler für die SSD werde ich noch bestellen, auch wenn die SSD anscheinend nicht der Grund für die Abstürze ist.

CPU-Lüfter:
Ich habe den nach den ersten Abstürzen schon Mal neu montiert, dabei nochmal sichergestellt, dass die Wärmeleitpaste die komplette Kontaktfläche erreicht und die Schrauben so lange angezogen, bis man sprunghaft viel mehr Kraft braucht.
Soweit ich weiß, wird der 9900K einfach heißer als andere CPUs, auch weil er mehr Leistung zieht.

Undervolting:
Das Undervolting habe ich vergessen zu testen, auf Grund der Rückmeldungen bin ich mir gerade nicht sicher, ob ich das ausprobieren sollte.

Netzteil:
Ich hab das alte Netzteil nicht zur Hand, aber kann es mir evtl. am Wochenende holen und das dann ausprobieren.
Ich bin gespannt, ob es mit der neuen Hardware klar kommt.
Ein anderes Netzteil zu kaufen wäre ärgerlich, weil das Gehäuse und Netzteil eigentlich als ein gemeinsames Konzept von Seasonic entwickelt wurden.
Wenn das Netzteil wirklich das Problem ist, gehe ich mal davon aus, dass es sich um einen Defekt handelt, weil es eigentlich genug Leistung liefern sollte.
Ich würde also versuchen, das von Seasonic austauschen zu lassen.

Anbindung Netzteil-Grafikkarte:
Das Netzteil wandelt zuerst nur auf 12V DC und hat nur einen Kabelstrang, der in das "Connect-Modul" geht (s. Foto "Netzteil hinten", das Connect-Modul ist die lange Box mit Seasonic-Schriftzug, die rechts im Bild ist).
Das wandelt den Strom in die verschiedenen nötigen Spannungen um.
Die Komponenten (auch die Grafikkarte, s. Foto "Netzteil vorne") werden modular mit kurzen Kabeln angeschlossen.
Weil die Grafikkarte den Nvidia-spezifischen 12-Pin-Anschluss hat, muss ich den 2x8-Pin auf 12-Pin Adapter verwenden, der bei der Grafikkarte dabei war.
 

Anhänge

  • Gehäuselüfter hinten.jpg
    Gehäuselüfter hinten.jpg
    276,4 KB · Aufrufe: 10
  • Gehäuselüfter vorne.jpg
    Gehäuselüfter vorne.jpg
    1,8 MB · Aufrufe: 14
  • Netzteil hinten.jpg
    Netzteil hinten.jpg
    307,5 KB · Aufrufe: 14
  • Netzteil vorne.jpg
    Netzteil vorne.jpg
    760,2 KB · Aufrufe: 16

flx23

Software-Overclocker(in)
Schon zusammengefasst :-)

An sich heißt es dann warten auf das andere Netzteil.

Undervolting:
Das Undervolting habe ich vergessen zu testen, auf Grund der Rückmeldungen bin ich mir gerade nicht sicher, ob ich das ausprobieren sollte.
Anstatt Undervolting könntest du auch einfach das power target der Grafikkarte reduzieren. Sodass sie statt 350W nur noch z.B 250 Watt zieht. Das ist definitiv unkritisch.

Wenn ich mich richtig erinnere hatten wir hier schon ab und zu ein Thema bei dem die seasonic Netzteile etwas flott wegen sehr kurzen lastspitzen ausgestiegen sind.
Das war ein Problem/Designfehler einer bestimmten, sehr frühen Charge einer Serie (ich weiß leider nicht mehr genau welche)
Im zweifel kannst du es ja mal mit einer Reklamation probieren / den seasonic Support anschreiben und die Seriennummer durchgeben. Die sollten wissen ob das Netzteil betroffen ist
 
TE
C

chris261090

Schraubenverwechsler(in)
Genau.

Ich habe heute eine Stunde NFS Heat mit einem GPU Power Limit von 71% (=250W) getestet und es gab keine Abstürze.
Sieht schon mal gut aus, allerdings hatte ich mit vollen 100% auch schon mal 1,5 Stunden lang keinen Absturz.
Ich werde da noch ein paar Tests dazu machen.

Danke für den Tipp. :-)
 
TE
C

chris261090

Schraubenverwechsler(in)
Ich habe heute ein bisschen mit meinem (mittlerweile 11 Jahre) alten Corsair TX 650 und dem neuen Seasonic Syncro DPC-850 getestet.
Ich habe mit MSI Afterburner das GPU Power Limit in 50W-Schritten verändert.
Aus Zeitmangel habe ich den Test jeweils nach 1h ohne Absturz beendet.
Die Abstürze bei zu hohem Power Limit der GPU hatten auch beim alten 650W-Netzteil das gleiche Fehlerbild.
Es sieht also tatsächlich so aus, als wäre jeweils eine Überbelastung des Netzteils Schuld an den Abstürzen.

Mit dem 650W-Netzteil konnte ich bei einem Power Limit von 200W (57%) stabil spielen.
Mit dem 850W-Netzteil hatte ich keine Abstürze, wenn ich das Power Limit auf 300W (86%) gesenkt habe.
Als Laie hätte ich erwartet, dass ein Netzteil mit 200W mehr Leistung und noch dazu besserer Effizienz (normales 80+ vs Platin) auch 200W mehr liefern kann.
Es sieht aber danach aus, dass es stattdessen nur mit zusätzlichen 100W (+/-40 W) klar kommt.

Kann ich davon ausgehen, dass mein Seasonic Syncro DPC-850 defekt ist und dementsprechend den Support anschreiben oder sollte ich davor genauer ausloten, mit welchem Power Limit die Netzteile jeweils klar kommen?
 

chill_eule

Volt-Modder(in)
oder sollte ich davor genauer ausloten, mit welchem Power Limit die Netzteile jeweils klar kommen?
Die Arbeit würde ich mir nicht machen.
Support anschreiben und Ersatz anfordern oder das Ding zurückschicken.

Wenn so ein teures high-end Netzteil nicht mit einem 9900K und einer RTX 3090 klar kommt ist entweder was nicht in Ordnung/Defekt (Ersatz anfordern) oder es ist doch schlechter als es der Preis vermuten lässt bzw. einfach crap (zurück schicken und anderes NT kaufen)

Ich hoffe du bist noch innerhalb der 14 Tage zum zurück schicken ;)
 
TE
C

chris261090

Schraubenverwechsler(in)
Ich habe jetzt den Seasonic-Support mit einer Bitte um Ersatz angeschrieben.
Ein anderes Netzteil würde ich nur ungerne nehmen, weil ich das Konzept von dem Gehäuse mit der PSU ziemlich praktisch finde und die 850W sind da schon das Maximum (alternativ wird es mit 650W- und 750W- Netzteilen verkauft).

Ich hoffe, dass Seasonic mit diesem Netzteil nicht Crap abgeliefert haben
Ich hätte eigentlich gedacht, dass Seasonic sonst sehr gute Netzteile verkauft.

Die 14 Tage sind leider vorbei, aber ich bin noch innerhalb der 10 Jahre Garantie ;)
Der Thread selber wird übermorgen schon 2 Wochen alt. ^^

Ich habe jetzt im ersten Post ein TL;DR eingefügt, falls jemand mal ein ähnliches Problem hat und dabei auf diesen Thread stößt.

Vielen Dank für eure Hilfe bei meinem Problem. :daumen::hail:
 

flx23

Software-Overclocker(in)
Ich hoffe, dass Seasonic mit diesem Netzteil nicht Crap abgeliefert haben
Ich hätte eigentlich gedacht, dass Seasonic sonst sehr gute Netzteile verkauft.
Die Netzteile sind auch spitze.

Ich dachte mal was gelesen zu haben das sie Probleme hatten mit einem bestimmten Modell das dort die Schutzschaltungen zu scharf war und bei lastspitzen sehr schnell angesprungen ist.

Mal schauen was der Support so meint, normal sind sie sehr schnell und kulant
 
Oben Unten