Nach Mainboard & CPU wechsel FPS-Probleme

chill_eule

¡el moderador!
Teammitglied
Bitte arbeite dich durch den Link durch und zeig uns reichlich screenshots deiner Hardware während des Spielens usw., ansonsten kommen wir hier nicht weiter


:gruebel:

Je mehr infos wir haben, desto besser. Auch screenshots von den Treibersettings und den game-settings können helfen.

Im UEFI kann man sehr viel einstellen, aber wenn man sich nicht auskennt, sollte man die Finger davon lassen.
XMP aktivieren und boot-Reihenfolge einstellen langt erstmal.

Bist du denn sicher, dass du deinen PC auch komplett richtig verkabelt hast? Wenn die CPU oder GPU nicht genug Saft bekommen, können die z.B. auch nicht ihre volle Leistung entfalten.
 
TE
TE
L

LucasMotorsports36

Kabelverknoter(in)
Ich bin wirklich begeistert, wie intensiv hier mitgeholfen wird. Das ist einfach super, denn so fühlt man sich mit dem Problem nicht allein:)
Ich mache gleich mal sämtliche Screenshots.
Bezüglich der Verkabelung bin ich mir eigentlich sicher (obwohl langsam nicht mehr :D). Meine GPU hat einen 6Pin Anschluss. Das neue Mainboard hat zwei Power Anschlüsse. CPU power 1 und 2 wohingegen ich die 2 nicht anschließen konnte, da mein 650W Netzteil keinen zweiten Stecker hat.
 
TE
TE
L

LucasMotorsports36

Kabelverknoter(in)
Hier mal mein verkabelter Innenraum. Ihr kennt euch sicherlich besser aus, als ich es tue aber trotzdem nochmal eine Liste, was was sein sollte.

1: Lüfteranschluss vom CPU-Kühler
2: ATX-Anschluss 24 Pin
3: USB 3.0 Anschluss
4: 6 Pinanschluss für Graka
5: JUSBC1
6: JFP1 Front-Panel-Anschluss
7: USB 2.0
8: JAUD1 -Audio
9: CPU Power
Mein Rendertest mit GPU-z
EDIT: CPU-z
 

Anhänge

  • Inkedmainboard1_LI.jpg
    Inkedmainboard1_LI.jpg
    2,3 MB · Aufrufe: 27
  • InkedMainboard2_LI.jpg
    InkedMainboard2_LI.jpg
    2 MB · Aufrufe: 26
  • InkedMainboard3_LI.jpg
    InkedMainboard3_LI.jpg
    2,1 MB · Aufrufe: 25
  • Rendertest.PNG
    Rendertest.PNG
    349,4 KB · Aufrufe: 27
  • CPU-z.PNG
    CPU-z.PNG
    16 KB · Aufrufe: 37
Zuletzt bearbeitet:
TE
TE
L

LucasMotorsports36

Kabelverknoter(in)
Die "2" ist mir ein wenig missglückt:DD

Ich schicke einfach mal Schritt für Schritt Fotos, sofern das i.O. ist?

Bezüglich des Fotos:
Laut MSI Afterburner taktet meine Graka voll aus, jedoch sollte das ja bei diesen Grafikeinstellungen nicht der Fall sein

Edit: Ich sehe gerade auf dem Screenshot sind es 85%, aber es sind meistens 99%
 

Anhänge

  • WOW_1.PNG
    WOW_1.PNG
    3,6 MB · Aufrufe: 31

chill_eule

¡el moderador!
Teammitglied
Vom WoW screenshot ausgehend:

8x MSAA ist schon heftig, sicher dass du das vorher auch immer aktiviert hattest?

Und den Punkt "Auflösungsskalierung" kapier ich ehrlich gesagt nicht ganz, der steht bei 100%, und darunter steht 1776x999 ?? Sollen das Pixel sein? Das wäre ja geringer als deine Monitorauflösung...

Das muss ein Anderer erklären, ich kenne WoW nicht (wirklich) :-D

PS: Hast du schon mal "Fullscreen" ausprobiert, statt den Fenstermodus?
 
TE
TE
L

LucasMotorsports36

Kabelverknoter(in)
8x MSAA habe ich nicht drauf geachtet.

und dass mit der Skalierung lag am Fenstermodus, hatte den aktiviert um ein Screenshot zu machen mit Snippet Tool, da ich mit der Druckstaste zu dumm war das foto zu finden:D

Aber kleines Update:
Da mein PC vor 14 Tagen kaputt ging, habe ich jetzt mal den aktuellen Treiber von Nvidia deinstalliert und den vorvorletzten installiert und siehe da, ich habe auf höherer Einstellung mehr FPS. Auch bei Assetto Corsa Competizione. Natürlich bemerkt man jetzt eben deutlich das Alter der Graka, aber hey ich bin jetzt deutlich zufriedener.:)

Hoffen wir mal, dass man vllt. im Februar an eine vernünftige Graka für gescheides Geld rankommt.

An der Stelle möchte ich mich bei Allen hierbeteiligten bedanken :)
 

Threshold

Großmeister(in) des Flüssigheliums
In dem Fall DDR4 2666Mhz, da dies Intel für die CPU angibt, oder?
Der Prozessor verträgt auch 3600er RAM.
Die sind recht günstig.
 

chill_eule

¡el moderador!
Teammitglied
Sowas weiß man halt, wenn man sich mal ein wenig mit aktuellen Tests und ähnlichen Artikeln zu der Hardware beschäftigt hätte :P

Offiziell gibt Intel für die CPU tatsächlich nur 2666MHz frei.
Die können aber alle viel mehr, mit dem entsprechenden "Z" Mainboard.

Intel ist dort lieber auf der sicheren Seite, inklusive Netz und doppeltem Boden, damit deren CPUs auch quasi auf jedem billig-Board und mit jedem billig-RAM diese Taktraten erreichen.
Mehr geht aber immer mit der entsprechenden Hardware :daumen:
 

HisN

Kokü-Junkie (m/w)
Na entweder ist es der RAM, dann langweilt sich die GPU
Oder es ist die GPU, dann ist die GPU voll ausgelastet.
Klick auf Beobachte in meiner Signatur. Da erkläre ich wie man beobachtet und Zusammenhänge erkennen kann.

Aber das wurde Dir ja schon in #8 angetragen und in #21 nochmal. Geholfen hat es wohl bis jetzt nicht :-(
Diese ganzen Fragen sind da schon beantwortet, aber es ist einfacher alles auf dem Silbertablett zu bekommen? Weil lesen kostet ja Zeit?
 
TE
TE
L

LucasMotorsports36

Kabelverknoter(in)
Na entweder ist es der RAM, dann langweilt sich die GPU
Oder es ist die GPU, dann ist die GPU voll ausgelastet.
Klick auf Beobachte in meiner Signatur. Da erkläre ich wie man beobachtet und Zusammenhänge erkennen kann.

Aber das wurde Dir ja schon in #8 angetragen und in #21 nochmal. Geholfen hat es wohl bis jetzt nicht :-(
Diese ganzen Fragen sind da schon beantwortet, aber es ist einfacher alles auf dem Silbertablett zu bekommen? Weil lesen kostet ja Zeit?
danke für die Worte, vllt. hast du auch bemerkt, dass ich es mir durchgelesen habe und auch Screenshots geschickt habe. Hier redet niemand von Silbertablett... Ich habe lediglich noch eine weitere Frage gehabt und gestellt, nicht mehr und nicht weniger.
ich kann mir nur nicht erklären, wieso ich so wenige FPS bekomme, obwohl es bei meinem älteren Prozessor ja mit gleicher Graka ging
 
TE
TE
L

LucasMotorsports36

Kabelverknoter(in)
So. Da ich ja nicht warte bis mir alles auf dem Silbertablett serviert wird kann ich nun sagen, dass sich mein Problem gelöst hat.
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Dieses Video hat geholfen, obwohl ich keine Ahnung habe was genau jetzt geändert wurde :)
Somit kann der Thread als geschlossen betrachtet werden:) (wollte nur nochmal die Lösung schicken, vllt. liest es sich in Zukunft einer durch mit dem selben Problem)
 

chill_eule

¡el moderador!
Teammitglied
Also Daumen hoch für deine Eigeninitiative :daumen:

Aber irgendwas in der registry ändern, ohne zu wissen was man da tut? :ugly:

Du hast eigentlich nur die XBox Gamebar über den umständlichstenen Weg deaktiviert :-D

1608037084385.png
 

HisN

Kokü-Junkie (m/w)
D.h. im Hintergrund lief immer ein Prozess mit, der ein Video von Deinen Games gemacht hat, und das war Dein Performance-Problem.
 
Oben Unten