• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI GTX 970 Spulenfiepen "Erfahrung" ?!

krankyphobious

PC-Selbstbauer(in)
Gerade getestet: Watch Dogs, Power Target 60, ~1200Mhz :wow:
Mit Power Target habe ich im Startbildschirm ca. 500 - 800Mhz Takt und da hört man überhaupt nichts mehr! Ohne diese Einstellung hört man es ganz deutlich heraus (siehe Soundfile, das ich gerade hochgeladen habe).
Bei ~1200Mhz hört man die Lüfter schon drehen, aber das Fiepen übertönt deutlich.
 

majinvegeta20

Lötkolbengott/-göttin
Habe nun auch das Fiepen bei Watch Dogs aufgenommen und hier hochgeladen:
FreakShare - Easy One-Click File Hosting

Ist mit einem Abstand von ~15cm aufgenommen worden im offenen Case.
(Ab Minute 1:45 wurde Vsync eingeschaltet, davor lief es mit ~100 fps).

EDIT: Bitte die Lautsprecher aufdrehen, dann hört man es viel besser ;)

Das ist ja echt extrem bei dir. :wow:
@Malc0m Ist das bei dir etwa genauso laut gewesen? O.o

Hab jetzt mal probeweise über 400 fps erzeugt und da war auch nichts gewesen.
Einzig wenn ich mit dem ATI Tool 4000 fps erzeuge, habe ich Spulenfiepen. Aber das sollte denke ich normal sein. :ugly:
 
Zuletzt bearbeitet:

krankyphobious

PC-Selbstbauer(in)
Der maximale Takt den ich auf Standard habe sind 1367 Mhz, gerade gemessen bei Watch Dogs, da lief er konstant mit diesem Takt, da ist das Fiepen wirklich Extrem nervig (70 fps rum).
Schlimmer wie Tinnitus :nene:
 

Fox2010

Software-Overclocker(in)
Krass das hört sich ja an als würde die aus dem letzten Loch pfeifen, da brauch man nix aufdrehen bei dem Soundfile :ugly:
Pack die Karte ein und ab zurück mit.:wow:

Wette das alle Karten bei den tests die schon gemacht und geschrieben wurden die Karten schön aussortiert waren vom Hersteller. Da sollte man mal nachlegen und die Hersteller konfrontieren, da brauch auch keiner kommen mit sowas ist extrem selten. Die pfeift ja so schlimm wie die Gigabyte im Youtubevideo, das ist nicht nur ein fiepen das ist auch ein kratzen und ne vergewaltigung für die Ohren.

Sowas geht echt nicht das ist gebraucht nicht mal für die hälfte verkaufbar, direkt eintüten und dahin wo sie gekauft wurde.
 
Zuletzt bearbeitet:

krankyphobious

PC-Selbstbauer(in)
Habe gerade in 3DMark "Firestrike" durchlaufen lassen, einmal mit und ohne Boost.
Ohne Boost komme ich auf konstante 1114Mhz, die MSI sollte doch 1140Mhz takten laut den offiziellen Daten, also um genau zu sein habe ich 26Mhz weniger Takt wie versprochen :what:

UND nun das wirklich Kuriose: Mit dem Boost-Takt erreiche ich durchgehend konstante 1367Mhz :wow:
Die sollte doch aber nur auf 1278Mhz hoch gehen, und nicht gleich auf über ~90Mhz als angegeben.

Noch was Kurioses: Der Standard Takt entspricht exakt dem des ASUS STRIX und der Boost-Takt exakt dem des EVGA FTW (der mit dem höchsten Takt)!


:huh::huh::huh:
 

majinvegeta20

Lötkolbengott/-göttin
Habe gerade in 3DMark "Firestrike" durchlaufen lassen, einmal mit und ohne Boost.
Ohne Boost komme ich auf konstante 1114Mhz, die MSI sollte doch 1140Mhz takten laut den offiziellen Daten, also um genau zu sein habe ich 26Mhz weniger Takt wie versprochen :what:

UND nun das wirklich Kuriose: Mit dem Boost-Takt erreiche ich durchgehend konstante 1367Mhz :wow:
Die sollte doch aber nur auf 1278Mhz hoch gehen, und nicht gleich auf über ~90Mhz als angegeben.

Noch was Kurioses: Der Standard Takt entspricht exakt dem des ASUS STRIX und der Boost-Takt exakt dem des EVGA FTW (der mit dem höchsten Takt)!


:huh::huh::huh:

War doch genauso baff gewesen.
Ich erreiche z.B. 1358 Mhz. :D
 

Noctua

BIOS-Overclocker(in)
Ich habe heute auch meine MSI GTX 970 bekommen und habe genau das gleiche Problem mit dem Knistern. Allerdings mir den Unterschied dass sie auch bei 50% Powertarget und einem Takt von knapp über 900 MHz immer noch knistert, allerdings etwas leiser. Ich habe heute auch gleich eine RMA-Anfrage ab den Händler geschickt. Immerhin werden die Karten als leise beworben.
 

majinvegeta20

Lötkolbengott/-göttin
Finds´schon verwunderlich, das hier so viele Probleme mit den Karten haben. :what:

Hab´s nochmal grad getestet.
Ab 1000 fps fängt es erst an ganz leise zu fiepen und ab 4000 fps hab ich dann das bekannte Spulenfiepen.
Unter 1000 fps alle so wie es sein soll. Das war aber bei meinen älteren Karten nicht anders gewesen. ^^

Am knistern ist bei mir zumindest nichts...
Ab wie viel fps geht das denn bei euch schon los?
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Den Soundfile werde ich mir nach der Arbeit mal anhörn, hier ist das schlecht :-D

@Majinvegeta20: Da scheinst du echt eine normale Karte erwischt zu haben, das bei 1000fps Geräusche kommen ist quasi bei jeder karte und somit normal.

@XaeroX: Ja knistern, nicht das normale fiepen wie man es vll von früheren Karten kennt. Das fiepen tritt erst bei höheren fps auf, unter 100fps ist es eher ein knistern.
Wobei das knistern nur bei meiner 1. MSI war, die 2. jetzt hat eher durchgehend ein fiepen was leiser oder lauter wird.

Das der Boost-Takt höher als angegeben ist ist nicht ungewöhnlich, der angegebene Boost ist ja sozusagen nur ein Wert den der Hersteller angibt, das die Karte diesen auch mindestens schaft.

Ich teste die Geräuschbildung, anfangs immer mit Diablo3, da kann man mit dem Framelimiter gut "rumspielen".
Bei beiden MSI die ich hatte, war bei normaler 100% Powerlimit und OC Modus Sowie Gaming Modus, schon ab 30fps Geräuschbildung auf der Karte. Nicht laut aber sie waren da.
Bei Vsync 60Hz (60fps) war es bei der 1. MSI schon wahrnehmbar wenn man genau hinhört. Die 2. MSI jetzt ist etwas besser was dies angeht.
Dann hab ich bei BF4 die Karten immer getestet, wo der GPU ja schön arbeiten muss (2560x1440). 1. MSI Karte lautes warnehmbares fiepen/knistern aus dem Tower ( fps zwischen 85-130) => mit Boxen kein spielspaß...
Bei der 2. MSI hatte ich gedacht ich habs mit Powertarget auf 75% beschränken in den Griff bekommen... ja Diablo3 schien es so, doch bei BF4 trat der gleiche Mist wieder auf zwar etwas leiser aber aufjedenfall störend. Dann hab ich bei BF4 gestern nochmal mit dem Powertarget rumgespielt. so ab 60% wird es auch bei BF4 "leiser" so das es nichtmehr als extrem störend wargenommen wird, sondern sich mit dem Lüftern
irgendwie vermischt ( nix hochdrehendes alles Lüfter die bei 800-900u/min laufen ). Die Bilder gehen durch die Powerlimit Limitierung aber schon gut runter, hatte da dann nurnoch geschätzte 65-100fps was ja alles
nicht der sinn der Sache ist.

Hab mir gestern abend noch ne 3. MSI bestellt, die aber wohl erst nächste Woche bzw eventl Samstag kommt. Wenn dort wieder das Problem ist bin ich echt am überlegen was ich mache...
 

Noctua

BIOS-Overclocker(in)
Es ist kein klassisches Spulenfiepen, dass kommt wie gewohnt bei sehr hohen fps. Das Knistern klingt ein wenig so als ob es irgendwo Spannungsüberspringe/-durchschläge gibt, wie z.B. wenn ich einen Stecker aus der Steckdose ziehe.
Ich dachte erst mein Netzteil ist kaputt, so klingt das.

Finds´schon verwunderlich, das hier so viele Probleme mit den Karten haben. :what:

Hab´s nochmal grad getestet.
Ab 1000 fps fängt es erst an ganz leise zu fiepen und ab 4000 fps hab ich dann das bekannte Spulenfiepen.
Unter 1000 fps alle so wie es sein soll. Das war aber bei meinen älteren Karten nicht anders gewesen. ^^

Am knistern ist bei mir zumindest nichts...
Ab wie viel fps geht das denn bei euch schon los?

Das Knistern ist auch bei geringen fps da und wirkt mit geringerem Takt (= weniger Verbrauch) leiser.



Zur Vollständigkeithalber noch die Seriennummer: 14090250xx
 
Zuletzt bearbeitet:

majinvegeta20

Lötkolbengott/-göttin
Oh mann, ist ja richtig blöd dass das so bei einigen läuft. :(
Zumal es kann ja nicht sein das man sich gar schon eine 3. Karte! bestellen muss. :what:

Hier noch einmal meine Seriennr, falls es hilft:
Seriennr. 14090719xx
 

Vincent1985

Komplett-PC-Aufrüster(in)
Finds´schon verwunderlich, das hier so viele Probleme mit den Karten haben. :what:

Hab´s nochmal grad getestet.
Ab 1000 fps fängt es erst an ganz leise zu fiepen und ab 4000 fps hab ich dann das bekannte Spulenfiepen.
Unter 1000 fps alle so wie es sein soll. Das war aber bei meinen älteren Karten nicht anders gewesen. ^^

Am knistern ist bei mir zumindest nichts...
Ab wie viel fps geht das denn bei euch schon los?

Bei mir begann das "Knistern" sobald eine 3D-Anwendung startete. Völlig egal welche FPS oder welches Programm.

Hoffe dass die neue Karte nachher in der Packstation liegt.

Sollte das gleiche Problem erneut bestehen, weiß ich nicht was ich machen soll.
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Hier noch einmal meine Seriennr, falls es hilft:
Seriennr. 14090719xx

Interessant: keine 2xxxx Produktions sondern eine 7xxxx Reihe. Meine haben 24xxx und 25xxx und beide Fiepen.

Noctua auch 25xxx mit fiepen und krankyphobious 24xxx auch fiepen

@Nazzy: So ist die Karte auch top wenn nicht dieses extrem störende Fiepen wäre.
 

majinvegeta20

Lötkolbengott/-göttin
Stimmt, ist schon recht auffällig.
Müsste man noch die anderen befragen, ob´s dort genauso zutrifft und das dann mal als News veröffentlichen.
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Hab im Hardwareluxx Forum nun mal alle mit ner MSI 970 angeschrieben und nach den SN gefragt , vll läst sich ja echt da druch was her raus finden.
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Mach ich wobei da eine breite Masse an leuten ja meint das es ja normal ist und sich nur silentfreaks darüber aufregen und es eh nur eine Handvoll leute betrifft.
 

JeanLegi

PC-Selbstbauer(in)
Hallo Leute,

danke mal für euren Erfahrungsaustausch. Wollte mir eigentlich zwei MSI gönnen, aber ich warte nun mal ab.
Vor allem was ihr noch alles zusammen getragen bekommt.
 

Rote_Orange

Kabelverknoter(in)
Ihr macht mich fertig^^
Hab mir die MSI 970 am Montag bestellt und war voller Vorfreude! Dann bin ich durch Zufall auf diesen Thread hier gestoßen und die Freude war dahin.
Ich hab mich jetzt auch extra angemeldet deswegen.

Die Grafikkarte kam allerdings noch nicht. Sobald sich das ändert werde ich mich nochmal melden und ein Feedback geben. Meine kommt von Mindfactory. Da hat sich noch keiner beschwert!
Zurücksenden darf ich sie auch wenn sie das fiepen/rasseln anfängt, wurde mir in der Supporthotline zugesichert. Na dann heißt es jetzt Daumendrücken!

Wenn man danach sucht wird man ganz paranoid. Da scheint es ja echt gefühlt jede 2te zu erwischen!
 
Zuletzt bearbeitet:

Noctua

BIOS-Overclocker(in)
Der MSI-Support meinte es liegt nicht an der Karte. Ich hab ihn in einer zweiten Mail auf diesen Thread verwiesen und auch die Thematik mit der Seriennummer (dass es wohl nur bestimmte betrifft) angesprochen.
Caseking hat mir heute die RMA-Daten geschickt und heute bzw. morgen geht die Karte dann zurück. Vielleicht ist der Fehler in der neuen Charge dann nicht vorhanden.
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
So die nächsten Seriennummern.

Detti aus dem Hardwareluxx Forum: 285xx und kein fiepen

Also grenzen wir das Fiepen bisher auf 25xxx und 24xxx ein.


Naja da macht es sich der MSI Support ja einfach, woran soll es den sonst bitte liegen. Ist ja nicht so das dieses Fiepen / Knistern nur vereinzelnd auftritt.
 

Ratttray

Komplett-PC-Aufrüster(in)
Hoffe ich bekomme meine bald, wobei mir der Thread echt Sorgen macht. Habe schon vor einer Woche bestellt, hoffe von der neuen Lieferung an HWV geht auch eine an mich :D

@Malcom: Danke für deine Detektivarbeit und sammeln der SerienNr. :daumen:

Update: Nun ist die Graka bei HWV lieferbar (und auch eine für mich reserviert) aber die Lieferung scheitert noch an der SSD :motz:
 
Zuletzt bearbeitet:

Fox2010

Software-Overclocker(in)
Denke nicht das man das auf die Seriennummer beziehen kann zudem weiß auch keiner von euch ob MSi die Karte in verscheidenen Produktionsstätten fertigen lässt oder verschiedenen ländern etc, intel macht das auch so. Denke das Problem kann jede betroffen ob Seriennummer 5xxx oder 24xxx bei dem einen Fiepts bei dem einen nicht bei dem anderen fiepen alle 3 das ist zufall und Pech oder glück wenn sie es nicht hat.

Ihr solltet auch bedenken das die Galax auch fiept, anderer Hersteller,´´ die wird ja nicht im MSi werk gebaut, was ist mit der Gigabyte bisher selten und nur mal bei Youtube gesehen das sie fiept, ist auch nicht MSI und hat ein anderes PCP anderen Kühler.
Das Problem könnte wohl eher irgendwelche Bauteile betreffen wo von irgend ner Firma hergestellt werden und bei den Karten verbaut werden. (Spekulier ich mal)

Natürlich könnte MSI von dem Problem wissen und eine neue Charge haben die rausgeht wo es seltener Karten gibt wo das haben oder es zumiest behoben ist, wissen wird das aber noch keiner alles andere ist reine Spekulation. Das Problem betrifft mehr oder weniger alle oder fast alle Kartenhersteller, die Karten wo am meisten gekfaut werden bei dennen wird es auch dahingehend die meisten Berichte geben was folglich absolut logisch ist.
 
Zuletzt bearbeitet:
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Ich weiss das es nur eine Vermutung ist, und die bezieht sich auch nur darauf das die Seriennummer eine Nummerische Reihenfolge der Produktion ist. Und das würde dann eventl darauf hinweisen, das in diesem Zeitraum wie du schon sagst Bauteile verwendet wurden die zu diesen Fehler tendieren. Kann ja auch nur eine Charge von Transformatoren sein die anfänglich bei allen Herstellern eingekauft wurden.
Ist alles nur eine Vermutung, aber kostet ja nix dieser Vermutung nachzugehn und ein paar Nummern zusammenzutragen.
Wenn es stimmen sollte wäre es zumindestens beim Kauf schon vorher abzusehen, da die SN auf der Verpackung ja ersichtlich ist.


Edit: Okay hab nun auch eine 28xxx und 71xxx als SN genannt bekommen die auch Fiepen. => kann man der Seriennummer Theorie wohl nicht nachgehen , schade
 

majinvegeta20

Lötkolbengott/-göttin
Ist aber halt doch schon, zumindest hier im MSI Fall, recht auffällig was die Seriennr. betrifft. ;)


Edit:
Hmm, also ist weiteres Rätselraten angesagt. Mal schauen ob PCGH diesbezüglich eine News verfasst.
 

Fox2010

Software-Overclocker(in)
Da müssten sich denk ich noch mehr Leute melden bevor da ein Artikel wo verfasst wird man will ja keinem Hersteller oder der 970er Serie bzw. Nvidia schaden.

Denke es wäre am besten wenn man den Thread verallgemeinert und sich alle Kartenbesitzer der 970er Serie hier einfinden nicht nur die MSi besitzer und auch leute die nur still mit lesen, auch Leute die nicht angemeldet sind bisher wo das Problem auch haben oder hatten.
Je mehr Leute sich melden je größer wäre das Problem einzuschätzen, dann würde da auch ein gewisser druck entstehen solche Fehler zu beheben wobei der durch die Masse an rückläufern wohl schon durch die Händler sicher gegeben ist wenn das so weitergeht.
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Kann den Thread Titel leider nicht mehr ändern, aber im Prinzip hast du recht. Im Hardwareluxx Forum gibt es auch schon eine Liste von leuten die sich gemeldet haben über alle Hersteller und da ist es ca 50% die fiepen haben.
Aber leider melden sich ja eher immer die die den fehler haben bzw ihn wahrnehmen als diejenigen die ein fehlerfreie karte haben.

Aber auch wenn man die ganzen Bewertungen online mal durchließt findet sich sehr oft das Spulenfiepen als dicken Kritik Punkt quer über alle Hersteller.
 

Fox2010

Software-Overclocker(in)
Hoffe mal das du noch eine Fehlerfreie bekommst nach den ganzen Karten. Ansonsten würd ich dir mal zu ner GTX 780 raten da Preislich wesentlich billiger und auch nicht viel Langsamer.

Meine ASUS GTX780 soll noch die Woche ankommen mal hoffen das bei der alles IO ist und dort kein fiepen ist unter 1000FPS.
 
TE
Malc0m

Malc0m

Freizeitschrauber(in)
Hatte eine MSI GTX780 die ich noch zu einem Top-Preis los geworden bin.
Bin auch nicht wegen dem minimalen Leistungsgewinn umgestiegen sondern eher wegen der neueren Technik und dem geringeren Verbrauch.
War fast ein 1zu1 Tausch bei mir.

Wenn die 3. MSI auch den Fehler hat, warte ich glaube ich oder Probier mal eine Asus aus.

Alles jedenfalls sehr ärgerlich :-(
 

krankyphobious

PC-Selbstbauer(in)
Das ist in der Tat sehr ärgerlich. Meine ist schon verpackt und geht Retour, hoffe ich kann noch dieses Wochenende mit einer neuen MSI rechnen.
Wenn die auch die gleichen Folter-Geräusche produziert, dann beschweren wir uns alle bei MSI persönlich, da ist ja dann was gewaltig faul :what:
 

majinvegeta20

Lötkolbengott/-göttin
Also bei meiner "älteren" Asus STRIX hatte ich zumindest auch keine Probleme gehabt.
Dann versucht mal eher die. Kühler ist ja nahezu fast der Selbe. ^^

BTW...gibt es nu eigentlich ein Game zur GTX 970/980???
Die anderen bekommen ja alle gerade Borderlands The Prequel. O.o
 
Zuletzt bearbeitet:

Pumpi

Software-Overclocker(in)
Ich hatte ja eine Palit Jetstream, wie im Launch GTX 979/980 Thread erwähnt, die auch wegen Spulenfiepen/bruzzeln retour gegangen ist. Nun warte ich auf eine ASUS Strix (insgesamt 10 Tage :( ).

Wenn die auch nix ist dann war es das mit GTX 9xx. Hatte schon überlegt eine 780Ti im Abverkauf zu nehmen, aber ne, dann lieber keine....

Es könnte sein, das wie im Luxx spekuliert, es mit dem neuen extrem regelnden Boost zu tun hat (extreme Spannungsschschwankungen). Es könnte aber auch sein das die Spulen von einem Verkäufer erworben worden sind, der Mist produziert hat und leider viele Hersteller beliefert. So viele Firmen werden vermutlich nicht Grakaspulen produzieren.

Nun haben wir ein : *Spulengate*
 
Oben Unten