Mein Pc geht nicht mehr!

Andreas_andy

Komplett-PC-Aufrüster(in)
GUde!

Sitze grad an meinem 2pc der aber kaum noch was kann...
Das nötigste geht grad so denn..

mein richtiger rechner funzt grad mal wieder net..

Für die die mir vielleicht helfen können das ist mein prob:

Ich habe mein Netzteil abgebaut und gsleevt und die 2 strom kabel zur grafikkatre auch.
So weit alles gut!

Alles weder zusammm gebaut und rann und Pc an gemacht..

Er lieft alles hatte strom aber es kommt kein Bild und mein eines laufwerk klakkert immer und beide gehen auch nicht auf.

Habe stecker kontroliert rein raus anderen steckplatz analoge grafikstecker auch nichts kp...
so langsamm werde ich ratlos...

Weiß also nicht wann ich wieder gescheit ins netz kann...

danke

gruß andy
 

we3dm4n

Software-Overclocker(in)
Er lieft alles hatte strom aber es kommt kein Bild und mein eines laufwerk klakkert immer und beide gehen auch nicht auf.

Du widersprichst dir etwas ;)

Nur weil die Lüfter laufen muss noch lange nicht genug Saft für ein Bild da sein.
Es könnte auch ebenso gut ein Temperaturproblem sein, vllt bist du an den CPU-Kühler gekommen?

Hast du ein Multimeter?
Damit könntest du die Kabel überprüfen, ob Durchfluss da ist und ob das gewollte durchgeht.
 
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
Ich habe mein pc an einer normalen steckdose ran gemacht aber is nichts anders...
sorry multimeter habe ich net..
wie am cpukühler ran gekommen?
was hat das mit temperatur zu tun?
JA ok das wusste ich nicht aber wie kann es passieren das nicht genug strom da ist?

ich habe an meiner grafikkarte nun wieder die alten beiden ungesleevten kabel ran gemacht kein unterschied...
ich habe die kabel also der hauptstrang und den 4erpin noch mal die farben kontrolliert sie schein alle richtig zu sein mit meiner abschrift..
 

Softy

PCGHX-HWbot-Member (m/w)
Hast Du den 24-pin und den 4-pin auch gesleeved? Dann könnte es natürlich sein, dass Du 2 oder mehrere Kabel verwechselt hast beim zurückstecken.

Ansonsten hast Du mal versucht, den PC mal in der Minimalkonfiguration zu starten, v.a. ohne das klackernde Laufwerk?

Wenn alles nix hilft, hast Du ein anderes Netzteil da zum Anschließen?

Greetzz --- Softy
 
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
Also ich habe schon sehr lange einige kabel gesleevt gehabt habe nur gestern noch das 24ger pin und das 4er pin kabel und die 2 kabel zur grafikkarte gesleevt.
Als es nicht funktionierte habe ich die 2grafikkartenabel meine anderen 2 ungesleevten genommen hat auch nichts geändert also kannst ja nur an dem 24ger oder 4er pin liegen.. oder?

Ich habe mir die kabelfarben vorher notiert unddann wieder so gesteckt!
Oder muss genau das gleiche orange kabel da hin und nicht ein anderes oranges?

Kann es sein das ich schon was am pc damit geschrottet habe? oder geht das nicht?

Ich habe netzteile hier liegen aber das sind welche von alten rechnern ich weiß nicht ob das geht da sie nicht so große leistung haben und sie halt auch alt sind!

danke

andy
 

Softy

PCGHX-HWbot-Member (m/w)
Minimalkonfiguration: CPU, Kühler, Mainboard, Netzteil, 1 RAM-Riegel, Graka (sofern keine onboard), Systemplatte. Kannst Du Dir eigentlich sparen, denn ich gehe davon aus, dass die Reihenfolge exakt eingehalten werden muss, und nicht nur die Farben.

Welche Netzteile hast Du denn da? Ich würde mit einem anderen Netzteil erst mal prüfen, dass nix geschrottet wurde. Und dann Gedanken machen, wie die Kabel wieder in die richtige Reihenfolge kommen. Da evtl. mal nen Thread in der Netzteil-Abteilung aufmachen, wenn hier keiner ne Antwort weiß.

Softy
 
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
ja ok mal schauen wann ich bissel zeit hab um es mal als minmal laufen zu lassen und das mit den netzteilen schau ich dann auch...
Ich habe das ATX Super FLower Amptac Pyramid 650Watt KM / LED
 

Cuddleman

BIOS-Overclocker(in)
Rechner immer noch INSTABIL - Bitte Hilfe bei Fehlersuche

Phttp://extreme.pcgameshardware.de/komplette-rechner-zusammenstellung-und-praxisprobleme/138128-rechner-immer-noch-instabil-bitte-hilfe-bei-fehlersuche-6.html

Probier mal meine Variante in diesem Thread.

Geht auch mit XP.
 
Zuletzt bearbeitet:
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
Wie geht das?
Mein beim rechner passiert ja nichts gib ja kein bild oder wie mach ich das com...

Ich habe auf minihardware laufen lassen nichts....
Habe nach meinem netzteil geschaut das ist zu halt nur 20polig das an meinem ersatz rechner leider auch...
 
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
beimHowto wiesleeve ichein kabelsteht das nur auf farben geachtet wird und sogar die farben tabelle wie es richtig ist habs kontrolliert stimmt beim24ger wie ist das bei dem 4erpin kabel?
 

Softy

PCGHX-HWbot-Member (m/w)
Hast Du das andere Netzteil schon mal hingehängt?
Laut Geizhals hat das SuperFlower einen 24pin Anschluss. Das würde ich als erstes machen, um auszuschließen, dass nix geschrottet ist.
Wie die Kabel wieder in die richtige Reihenfolge kommen, keine Ahnung...
 
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
ja das netzteil ist doch das gesleevte..
das andere was ich noch habe ist ein altes der hat nur 20pin..
HAbe grad eben mal versucht einige teile an meinem anderen rechner zu testen aber der ist so alt da konnte ich nur die laufwerke testen und die haben an dem alten wunderbar funktioniert nur an meinem kaputten haben sie nichts gemacht..

24pin kabel ist alles richtig gelegt worden nach howTo wie sleeve ich
 
TE
TE
Andreas_andy

Andreas_andy

Komplett-PC-Aufrüster(in)
japp aber auch genau so habs ichs mir notiert aber die email ist auch schon raus zum hesteller.

aber komisch das die beiden laufwerke normal am anderen rechner funktionieren nur garnicht an meinem neuen! was kann das für grund sein strommangel? defektes netzteil? defekte board?

Ich werd mal versuchen morgen auf der arbeit den strommesser zu bekommen wenn wie muss ich wo was ablesene und einstellen?

danke

gruß andreas
 
Oben Unten