• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Max. Temperatur laut Coretemp ??

Cola_Colin

Freizeitschrauber(in)
Hi,
mein E4300 erreicht mit 1,8 Ghz bei Coretemp unter Prime 95 Last bis zu 64 °C, ich würde ihn gerne auf 2,4 Ghz bringen, da erreicht er bis zu 70°C !
Laut Speedfan und Everest sind es aber 10-20 Grad weniger...
Welchen werten kann ich den jetzt trauen ???
Bei Everest werden max. so um die 55°C angezeigt.
 

lexx0049

PC-Selbstbauer(in)
Stell bei Coretemp mal unter Options-> Settings -> Show Delta to tjunction Max ein. Dann zeigt es Dir wieviel Grad dir noch bleibt bis zum drosseln bzw. Notaus.

Mein 43er mit 1,22v läuft derzeit FSB 300 = 2,7GHz und hat dabei folgende Temps in den Kernen:

Idle: 64-63 °C to tjunction max remaining
Load: 42-41°C to tjunction max remaining

Last erzeugt unter Orthos Prime mit Priority 8 bei Small FFT Berechnung.
Auf die CPU Temp kann ich leider nix mehr geben da mein Board da scheinbar ne Macke hat und irgendwie anzeigt was er möchte (Siehe Beitrag burn baby burn :devil:


Zu Temperaturen generell empfehle ich Dir mal folgende Threads zu lesen:

http://extreme.pcgameshardware.de/showthread.php?t=8597
http://www.pcgameshardware.de/?menu=050000&s=thread&bid=3104&tid=6162139&x=30
 
TE
C

Cola_Colin

Freizeitschrauber(in)
100 °C Grad Tj. ???????????
Da kocht die CPU doch ???!
De Artikel les ich mir mal durch, danke^^
:
Also noch mal damit ich mir sicher bin dass ich es verstanden habe, einfach auf Delta umstellen und darauf achten dass er max. auf 20 - 30 Grad runtergeht.

Richtig ?
 
Zuletzt bearbeitet:

y33H@

BIOS-Overclocker(in)
Ob Delta oder nicht, bei den E4300 wird bei den Cores nur Schrott ausgelesen. Mein ehemaliger E4300 zeigte je nach Tool eine Tjunction von 85° bzw. 100° an und somit um 15° abweichende Werte. Halbwegs verläßlich ist nur der Wert "CPU" beim (aktuellsten) Everest. Dieser liest die Cover-Temp aus (Sensor im IHS) und liegt damit immer unter den Cores. Hier sollte man full-load unter 60° bleiben, dann ist alles okay.

cYa
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Also da hab ich ca. 58 °C, bei Core temp gehe ich höchstens auf 30°C Delta (100°C TJ)
EDIT : Es kommt unter Supreme Commander bei 2,4 Ghz zu Abstürzen, kann das am zu schwachen NT liegen, auf dem alten Main hat das mit 2,4 Ghz supergeklappt....
auch blöd : WIE KRIEG ich EIST(Speedstep) aus !!???????
Mehr als im Bios auschalten kann ichs ja wohl nicht....

SeEDIT :
Ich mache grade noch ma den Prime Test, unter windows zerrt ja die Graka nicht auch noch am NT.
Was mir aufgefallen ist : Laut CPU-Z läuft mein C2D E4300 mit 1,4 Volt !
Im Bios hab ich nichts eingestellt, früher lief die CPU auch mit 1,2 Volt stabiel, das erklärt die mysteriöse Hitze.
Gibts programme die das unter windows setzten können, ich würde gerne diesen Speedstep ersatze aktivieren, denn es vor gewisser Zeit mal gab, wie heißt der noch ??

Okay, jetzt ist die Last weg und Speedstep schaltet die Spannung auf 1,3 runter , wasn Mist das reicht doch sicher auch für Volllast *Genervt sei*
Und ab ins Bios...
Ist es Normal das CPU-Z den Ram-takt nicht auslesen kann ???
 
Zuletzt bearbeitet:
TE
C

Cola_Colin

Freizeitschrauber(in)
Im Bios hab ich keien Funktion gefunden um die Spannung zu senken, und wie krieg ich Speedstep aus ???
Im Bios ist es total egal ob ich EiST auf Disablt oder Enabelt stelle, es ändert nichts....
Ich denke ich versuche es mal mit Crystal Cpuid...
 

Mantiso90

Software-Overclocker(in)
Wenn du im Bios keine Funktion findest bzw. EIST oder C1E sich nicht deaktivieren lassen, flashe doch mal das Bios auf die neueste Version.

CPU Spannung ist meistens als Vcore eingetragen. Die Spannung auf automatisch zu lassen ist schlecht, da manche Boards dazu neigen ihre Spannuen bei Automatisch manchmal so zu verstellen wie sie es wünschen
 
TE
C

Cola_Colin

Freizeitschrauber(in)
also auf niedrigsten "+" Wert setzen... Okay mach ich mal
EDIT : Die Spannung schwangt nur noch zwischen 1,2 und 1,232 Volt

Nur Speedstep ist jetzt noch ein Problem.
Ich werd mal das neue Bios versuchen(Falls es das gibt).
 
Zuletzt bearbeitet:

area50

PC-Selbstbauer(in)
coretemp 0.94 liest bei der E4xxx reihe die halbwegs richtige cpu temp aus. alle anderen lesen 15°C mehr aus.
 

lexx0049

PC-Selbstbauer(in)
coretemp 0.94 liest bei der E4xxx reihe die halbwegs richtige cpu temp aus. alle anderen lesen 15°C mehr aus.

Faktisch wird berechnet und nicht ausgelesen. Wenn Du wirklich der Meinung bist 0.94 wäre für die 4xer die korrekte Temperatur dann freu Dich das Du so niedrige Temperaturen hast.
 
Oben Unten