• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MacBook Air (13" 2017) - HDD/SSD defekt? Einfach austauschbar?

Maddog88

Schraubenverwechsler(in)
Hallo und Guten Abend zusammen,
ich habe leider keine Ahnung von Macbooks, habe hier zu Hause das o.g. Gerät (von einer Freundin) und dort ist vermutlich die HDD/SSD defekt, aber genau kann ich es leider nicht sagen. Das merkwürdige ist:

Gerät geht an, zeigt sporadisch ein Fragezeichen am Anfang, was aber allerdings nicht immer kommt (sagen wir mal bei 3 von 10 Starts kommt es nicht) - das ist allein schon sehr komisch, oder? Wenn es dann mal nicht kommt (das Fragezeichen), dann lädt das Gerät bis zur Profil-Auswahl und bei Passworteingabe zeigt er aber "falsches PW" , obwohl es 110% richtig ist.

Info: es gibt nur 1 Profil und mit cmd+r lässt sich der Rechner auch nicht in dieses Wiederherstellungs Menü hochfahren wo man zu diesem Festplattendienstprogramm kommt. Was kann man da machen?

Ich finde das Ganze super merkwürdig, da es für mich irgendwie kein Sinn macht.
Kann man bei nem MacBook einfach die HDD/SSD austauschen (z.B. mit einer "INDMEM 256GB NVMe PCIe SSD für MacBook Air 2013-2017" - günstigste Möglichkeit die ich auf Amazon gefunden hab für 69€) - und wie bei nem Windows Rechner mit USB Stick das Os neu installieren?
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
Hey, danke für den Link. Bevor ich allerdings die SSD austausche, wollte ich das andere erst einmal abklären, aber scheinbar weiß niemand was. Mal schauen evtl. jetzt mit dem Push. Kann man denn einfach per USB Stick das MacOs neu installieren wie bei nem Windows?
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
Ich hab es jetzt hinbekommen, dass ich das Macbook "löschen" konnte, dann kam die Möglichkeit das ich die Internet Recovery starten konnte, hab dann aber das Wifi ausgewählt (egal ob 2,4 oder 5) , es passiert einfach nix. Die Weltkugel dreht sich nur.

Hab jetzt gelesen, dass es mit nem LAN Adapter evtl. klappen könnte, dass dann die Recovery startet, jmd damit Erfahrung? Hab jetzt einfach mal nen 10€ USB / Lan Adapter bestellt, hoffe das klappt damit dann.
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
Hmm verdammt, auch mit dem Adapter keine Chance, was kann ich nun noch machenbevor ich die SSD austausche?
Jemande nen Tipp?
 

Einwegkartoffel

Lötkolbengott/-göttin
Vllt doofe Frage von einem absoluten Laien, was das Thema Mac/Apple etc angeht, aber hat das Teil einen Netzwerkanschluss, den man erst mal statt des WLAN nutzen könnte?
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
Nein leider nicht, daher ja den USB zu LAN Adapter den ich extra bestellt habe ;)
Aber klappt leider nicht.
 

ich558

Volt-Modder(in)
Die SSD kannst du gegen eine neue NVME SSD ersetzten. Brauchst nur einen kleinen Adapter da Apple einen anderen Anschluss hat. Den gibts auf Amazon für unter 20€.
Dann sollte auch die Internet Recovery gehen. Wenn nicht würde ich eher einen Thunderbolt auf LAN Adapter mal versuchen.
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
Danke, hab ich schon gesehen gehabt, bei meiner Recherche, aber dafür brauch ich ein zweiten Apple Rechner, muss ich mal schauen ob ich das auf Arbeit machen kann, aber hab erstmal noch 2 Wochen Urlaub =)

Die SSD kannst du gegen eine neue NVME SSD ersetzten. Brauchst nur einen kleinen Adapter da Apple einen anderen Anschluss hat. Den gibts auf Amazon für unter 20€.
Dann sollte auch die Internet Recovery gehen. Wenn nicht würde ich eher einen Thunderbolt auf LAN Adapter mal versuchen.
Danke für den Tipp. Werd ich als letzte Möglichkeit versuchen, also die SSD zu tauschen.
Das mit dem TB auf LAN Adapter behalte ich mal im Hinterkopf.




Hab gestern versucht USB Stick mit nem Windows Rechner zu erstellen, mit TransMac und Balena Etcher, aber leider kein Erfolg gehabt, da der USB Stick jeweils nicht als bootmedium am Macbook Air erkannt wurde, warum auch immer.
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
Sooo ... ich wollte nur eben um das Thema hier abschließen zu können, Bescheid geben das ich alles versucht habe, aber kam einfach nicht drum herum das Ganze mit einem 2. Apple Rechner durchzuführen. Habe dann wie in dem Link abrufbar (https://support.apple.com/de-de/HT201372) alles so gemacht und es hat dann tatsächlich geklappt. Gerät hat nun eine frische Installation von El Capitan drauf und funktioniert soweit gut, bis auf den lauten Lüfter der direkt anspringt.

DANKE!
 

ich558

Volt-Modder(in)
Sooo ... ich wollte nur eben um das Thema hier abschließen zu können, Bescheid geben das ich alles versucht habe, aber kam einfach nicht drum herum das Ganze mit einem 2. Apple Rechner durchzuführen. Habe dann wie in dem Link abrufbar (https://support.apple.com/de-de/HT201372) alles so gemacht und es hat dann tatsächlich geklappt. Gerät hat nun eine frische Installation von El Capitan drauf und funktioniert soweit gut, bis auf den lauten Lüfter der direkt anspringt.

DANKE!
El Capitan ist halt ziemlich alt. Kannst ja auch auf Big Sur nun updaten. Versuch mal einen CMD Reset. Evtl normalisiert sich dann der Lüfter
 
TE
Maddog88

Maddog88

Schraubenverwechsler(in)
El Capitan ist halt ziemlich alt. Kannst ja auch auf Big Sur nun updaten. Versuch mal einen CMD Reset. Evtl normalisiert sich dann der Lüfter
Ja das stimmt wohl, habe das Gerät nur damit neu aufgesetzt, war nicht mein Endergebnis. Update läuft grad ;)
Wollte dir nur mal eben vom Herzen danken, für den Tipp mit dem CMD Reset, was auch immer das damit zutun hat, aber der Lüfter ist quasi nicht mehr zu hören, selbst nach 40 Min Laufzeit und Arbeitszeit kein Lüfter zu hören, sehr nice! DANKE! Die Besitzerin wird sich tierisch freuen! :)
 
Oben Unten