• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Linksys WRT54GS v1.1 defekt?

phoenix86

PC-Selbstbauer(in)
Hi,
ich habe Probleme mit oben genanntem Router, und zwar bekomme ich immer
die Fehler Meldung das er keine IP vom Server beziehen kann!?
Alle anderen Geräte vor dem Router, also DSL-Modem & Splitter konnte ich
ausschließen, da ich jetzt einen "uralt" Ersatzrouter angeschlossen habe!
Alles andere funktioniert beim Router tadellos, also das W-LAN der interne
4x Switch ich komm eben nicht ins Inet.
Was wäre eurer Meinung nach der Fehler am Router, könnte ihn sogar
aufschrauben um was nachzumessen oder dergleichen weil die Garantie is
schon ausgelaufen!

Bitte um schnelle Hilfe (will endlich wieder W-LAN :heul:)!!!

THX im Voraus
phoenix
 

Wannseesprinter

BIOS-Overclocker(in)
Die Benutzerdaten deines Providers sind im Router korrekt eingetragen? Meist sind die kleinsten Fehler welche, die die größte Wirkung haben ;)
 
TE
phoenix86

phoenix86

PC-Selbstbauer(in)
Also,
ich habe die Benutzerdaten kontrolliert -> sie passen!
ich habe einen Restet auf den Auslieferungszustand gemacht
und alles nochmal neu eingeben bzw. neu konfiguriert!

Es funzt zwar wieder (!?), aber nur wenn ich DHCP an hab.
Wenn DHCP aus ist finde ich meine Rechner zwar im Netzwerk da der
interne Switch funktioniert, ins Inet komme ich aber nicht!

Also 1 Problem gelöst, 1 neues aufgetaucht, naja jedenfalls geht WLAN
wieder^^!
 
Oben Unten