• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Signal vom on Board Grafik.

Daimyo85

Schraubenverwechsler(in)
Hallo liebe Community,

ich habe folgendes Problem. Ich habe für meine Eltern einige Komponenten im PC ausgetauscht.
CPU (Ryzen 5 3500x)
MB (MSI B450 Tomahawk Max II)
Ram (Crucial Balistix DDR4 8GBx2)

alte Komponenten sind:
Netzteil: BeQuite Pure Power 10 600W
SSDs

Da ich für meine Eltern keine Grafikkarte einbauen möchte, wollte ich die onBoard Grafik nutzen.
Die Problematik ist, dass die Slots nicht erkannt werden. Das Board verfügt über einige EZ Debug LEDs aktuell leuchtet die VGA LED (Macht ja Sinn). Wenn ich meine Grafikkarte einbaue, wird ein Bild angezeigt.
Die meisten Probleme hier im Forum beziehen sich jedoch auf die externe GraKa. Ich habe das Problem mit den OnBoard Grafik Chip.

Die o.g. neuen Komponenten sind bereits in den letzen Wochen von mir ausgetauscht worden. Vorher hatte ich zwei Motherboard [Ausus Prime B450 Plus und MSI B450M Mortar] und eine CPU [Ryzen 5 3600] und alle mit dem gleichen Problem. Ich habe auch meine eigenen RAM gesteckt ohne Erfolg.

Ich habe bereits die Prüfung der RAM Slots mit zwei unterschiedlichen Riegeln (mit einem Riegel auf jedem Slot) durchgegangen. Dabei waren alle Peripherie Geräte entfernt. Am Ende leuchtete immer die VGA EZ Debug LED.
Ebenfalls habe ich den CMOS Reset durchgeführt.

Ich bin langsam mit meine Latein am Ende, vor Allem passiert das bereits bei 3 unterschiedlichen Boards, zwei CPUs und unterschiedlichen RAMs.

Wer könnte mir hier weiter Helfen und mit mir evtl. das Problem einzukreisen.

Viele Dank im Voraus.

Viele Grüße
Daimyo
 

Downsampler

BIOS-Overclocker(in)
Weder der Ryzen 3500x noch der Ryzen 3600 haben eine GPU eingebaut. Folglich kann auch der Onboard Anschluß nicht verwendet werden.

Die G Reihe der Ryzen CPU hat eine GPU eingebaut:


Entweder du besorgst eine GPU oder einen der oben genannten CPU´s mit GPU drin.
 

Cosmas

BIOS-Overclocker(in)
Ryzen, genauso wie Bulldozer und Phenom und Co. davor, sind reine Prozessoren, da war und is nix mit eingebauter GPU, dafür sind AMDs APUs mit dem "G" Suffix da.

Entweder holste dir so einen oder ne halbwegs brauchbare und günstige dedizierte Grafikkarte.
 

IICARUS

Kokü-Junkie (m/w)
Das übers Mainboard Anschlüsse dazu gibt hat nichts zu sagen, denn die IGPU muss auch vom Prozessor unterstützt werden und dein Prozessor besitzt keine Grafikeinheit.
 

Micha0208

PC-Selbstbauer(in)
Wenn Du noch in den 14 Tagen Rückgabefrist bist:
> Zurückschicken und eine AMD APU kaufen, wie @Cosmas schon schrieb: Das sind die CPU`s (APU`s) mit "G"Suffix
 
Oben Unten