• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

"interrupts" lastet E6300 zu 50% (!) aus *schnelle Hilfe erforderlich

y33H@

BIOS-Overclocker(in)
Guten Tag Community,

ich brauche schnelle, effiziente Hilfe:

Da ich für mein RoundUp im GraKa Bereich viele verschiedene Treiber auf dem System hatte, wollte es nicht mehr so richtig - der Prozess Explorer (besserer Taskmanager) zeigte 45-50% CPU Auslastung bei HDD anhängigen Anwendungen, verantwortlich ist der Prozess (?) interrupts. Egal ob defragementieren, installieren usw., alles dauerte ewig (wirklich ewig) lange. Also beschloss ich C:\ zu formatieren, dummerweise meinte die Setup Routine von XP, mein C:\ hieße D:\ *kotz*
Nachträgliches ändern der Laufwerksbuchstaben funktionierte nicht, der Rechner hängte sich am Anmeldebildschirm auf ... also HDD in den Zweitrechner, alle Daten kopiert, alle Partitionen gekillt und wieder ab in meinen und los gehts - C:\ ist wieder *juhu*
XP installiert und die Partionen eingerichtet, dann die externe HDD mit den Daten dran um alles wieder rüber zu kopieren und mich trifft der Schlag: das kopieren meines Steam Ordners (~25Gb) dauerte im Zweitrechner von meiner HDD auf die Externe rund 30min, auf meinem "Richtigen" meldet sich (egal ob mit Chipsatztreibern oder ohne) die interrupts und das kopieren benötigte rund 5 Stunden - 6 mal so lange!
Bis alle 135Gb wieder drüben waren dauerte es über 20 Std, statt 3 Std.

Netterweise lassen sich auch einige Treiber und Tools nicht mehr installlieren, aber Antivir fand keine Viren (brauchte aber 8 Std. um das Sys zu checken), der 24h Prime95 Marthon brachte auch nichts - hätte mich auch chwer gewundert wenn.
Diese per nLite entschlackte XP-CD wurde schon 2 mal auf meinem Rechner installiert, jedesmal praktisch perfekt.
Ich werde es noch mal neu installieren (auch mal mit andrer CD), dann weiß ich nicht mehr weiter - an der HDD liegt wohl ebenso wenig wie am Board, mit Linux läuft alles tadellos.

Bitte helft mir ... was ist interrupts (das es unterbricht weiß ich^^), warum laste es zu 50% aus und wie läuft mein Sys wieder normal?!

cYa
 

MrMorse

Freizeitschrauber(in)
XP installiert und die Partionen eingerichtet, dann die externe HDD mit den Daten dran um alles wieder rüber zu kopieren und mich trifft der Schlag: das kopieren meines Steam Ordners (~25Gb) dauerte im Zweitrechner von meiner HDD auf die Externe rund 30min, auf meinem "Richtigen" meldet sich (egal ob mit Chipsatztreibern oder ohne) die interrupts und das kopieren benötigte...
1. Wie ist die externe HDD angeschlossen?
2. Wenn nicht FireWire: An welchen USB-Port (OnBoard?)
3. Welche Chipsatztreiber hast Du installiert (bitte mit Version)?

4. Schaue mal bitte nach, in welchem Modus (PIO, etc) Deine internen HDDs laufen.
5. Was für HDDs hast Du überhaupt (fehlt in Deiner Sig)?


Netterweise lassen sich auch einige Treiber und Tools nicht mehr installlieren, aber ...
6. Welche?


..., mit Linux läuft alles tadellos.
Das ist schonmal gut.
 
TE
y33H@

y33H@

BIOS-Overclocker(in)
@ all

Es rennt wieder, habe nach ewiger Fehlersuche die Audigy2 als scheinbaren Fehler identizifiert :) Werde das noch weiter verfolgen, mit OnBoard Sound lüppt alles super - ich suche nun eine X-Fi :D

cYa
 
Oben Unten