Internetprobleme; Fritzbox 6660 mit Fitzbox 7490 und Devolo Repeater verbunden

HQSniper

Komplett-PC-Aufrüster(in)
Hallo Community,

ich hatte 2 Monate lang starke Störungen bei Vodafone und habe letztendlich von der Vodafone Station zur Fritzbox 6660 gewechselt.
Nachdem ich die Fritzbox 7490 als Mesh Repeater und die Devolo dLAN 1200+ WiFi ac installiert habe bekomme ich auf meinem PC nur noch ca. 90Mbit/s und dabei habe ich eine 1000Mbit/s Leitung.

Mein PC hängt an der 7490 und ich auch sehr gut ausgestattet. Bevor ich die 7490 zwischen hatte habe ich ca 900 Mbit/s bekommen.
Ich habe die 7490 im Mesh Master 6660 Priorisiert aber das hat nicht geholfen.

Was habe ich hierbei falsch gemacht bzw. funktioniert diese Konstellation überhaupt?

Danke im Voraus
 

Olstyle

Moderator
Teammitglied
Hängt die 7490 per WiFi oder per LAN an der 6660? Wenn ersteres der Fall ist ist das stinknormale weil die 7490 mehr nicht durchs WiFi5 bekommt.
 
TE
TE
H

HQSniper

Komplett-PC-Aufrüster(in)
Also die 6660 ist mit Wohnzimmer mit Kabel verbunden.
Bei den Devolo Repeatern ist ein Gerät (dLAN 1200+) mit LAN und das andere (dLAN 1200+ WiFi ac) per WLAN verbunden. Die 7490 hängt ein Zimmer weiter über LAN an der 6660 und ist als Mesh Repeater aktiv.

edit: Ich hab hier noch ein Screenshot vom Heimnetz
So ich bin jetzt ein stück weitergekommen und habe nochmal 2 Screenshots, in denen man sehen kann, dass die 7490 nur 100Mbit/s bekommt, jedoch ist in den Einstellungen der 7490 jeder LAN Port auf 1GBit/s gesetzt.
 
Zuletzt bearbeitet:
TE
TE
H

HQSniper

Komplett-PC-Aufrüster(in)
wie kann man denn den power Mode für die LAN Ports im 6660 aktivieren?

Edit: also ich habe jetzt im internet nichts gefunden und weiß wirklich nicht wieso es bei der 6660 keine einstellmöglichkeit für power und greenmode gibt??

Edit²: ich habe die 7490 nun über LAN 4 eingesteckt und jetzt habe ich plötzlich 1Gbit/s. aber wieso liegen auf Port 1 und 2 nur 100 Mbit/s ?
 
Zuletzt bearbeitet:
Oben Unten