• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Intel quad xeon x3210 oc erfahrungen

Bastard2k7

Schraubenverwechsler(in)
Hi alle zusammen!! Ich habe mir einen xeon x3210 gekauft,und würde ihn gerne auf meinem evga 680i sli board übertakten.nun bräuchte ich mal hilfe wegen dem vcore bzw.den anderen spannungswesten die ich einstellen sollte,und auch wegen der temperaturen.hat evtl.noch jemand so eine cpu?was habt ihr so für werte?
 
TE
B

Bastard2k7

Schraubenverwechsler(in)
Wollte mal ein paar vergleichswerte. Hab meinen auf dem evga 680i sli mit 3200mhz bei 1.36v laufen.als kühlung nutze ich einen amanda tec-cooler von titan.komme unter windows laut coretemp auf 48,unter prime auf 74grad.sind die werte ok,und kann ich erwarten,noch mehr mhz aus der cpu zu holen?wieviel vcore darf ich maximal geben?
 

Gollum

Komplett-PC-Aufrüster(in)
also 74°C sind schon an der obergrenze vorbeigeschrammt, meiner meinung nach.

also bei der hohen temperatur würde ich die vocre vermindern und den takt auch, oder nen anderen kühler kaufen.
 
TE
B

Bastard2k7

Schraubenverwechsler(in)
Aber ist es nicht so,das die xeons dank einer tjunction von 100 grad sogar kurzzeitig bis zu 80grad haben können?und,wieso zeigt mein bios mir nur 40grad cputemp an?
 

memphis@Mg

Freizeitschrauber(in)
naja können tut jeder proz mehr! aber 74C° sind eindeutig zu viel!kauf dir erstmal nen richtigen kühler IFX14 oder nen TR-extrem!

also ich brauch für 3,2ghz 1,3125V;) welche vid hast du?
 
TE
B

Bastard2k7

Schraubenverwechsler(in)
Also das ist eigentlich schon der dickste Luftkühler den mann so bekommen kann....vllt. ließt Coretemp ja auch falsche Werte aus??

Ähm...Vid...das ist die Vcore die er Default im Bios erkennt??

Da hat er 1.21V
 

McZonk

Moderator
Teammitglied
Also CoreTemp liest eigentlich immer die korrektesten Werte aller Progs aus ;)

Die CoreVID siehst du bei CoreTemp. Falls dus nicht findest poste einfach mal ein Screenie.

Zu den Temps: Entweder der Kühler ist schief montiert, oder (das denke ich) du hast einfach einen schlechten IHS (Heatspreader ist schief, oder Lufteinschlüsse im Leitmedium zw. Core und IHS) erwischt ;)
 
TE
B

Bastard2k7

Schraubenverwechsler(in)
Ok.Vid ist 1.2750V

Was kann machen um die Kühlung zu verbessern??

Wlp ist Arctic Silver und der Kühler sitzt bombenfest,da er verschraubt wird kann er auch nicht schief sein
 

Anhänge

  • DSC06074.JPG
    DSC06074.JPG
    1.009,9 KB · Aufrufe: 188
  • DSC06075.JPG
    DSC06075.JPG
    964,9 KB · Aufrufe: 166
  • DSC06076.JPG
    DSC06076.JPG
    492,4 KB · Aufrufe: 173
  • DSC06077.JPG
    DSC06077.JPG
    949,3 KB · Aufrufe: 170
  • DSC06078.JPG
    DSC06078.JPG
    1 MB · Aufrufe: 170
  • DSC06079.JPG
    DSC06079.JPG
    1,3 MB · Aufrufe: 169
  • DSC06080.JPG
    DSC06080.JPG
    575,3 KB · Aufrufe: 157
  • DSC06081.JPG
    DSC06081.JPG
    360,7 KB · Aufrufe: 167
  • DSC06082.JPG
    DSC06082.JPG
    465,9 KB · Aufrufe: 165
  • DSC06083.JPG
    DSC06083.JPG
    402,9 KB · Aufrufe: 164
  • DSC06084.JPG
    DSC06084.JPG
    982,7 KB · Aufrufe: 171
  • DSC06085.JPG
    DSC06085.JPG
    623,8 KB · Aufrufe: 169
  • DSC06086.JPG
    DSC06086.JPG
    536,2 KB · Aufrufe: 164
  • DSC06087.JPG
    DSC06087.JPG
    784 KB · Aufrufe: 69
  • DSC06102.JPG
    DSC06102.JPG
    571,9 KB · Aufrufe: 69
  • DSC06103.JPG
    DSC06103.JPG
    489,4 KB · Aufrufe: 73
  • DSC06104.JPG
    DSC06104.JPG
    467,1 KB · Aufrufe: 72
  • DSC06105.JPG
    DSC06105.JPG
    476,4 KB · Aufrufe: 68
  • gesicht.JPG
    gesicht.JPG
    169 KB · Aufrufe: 75

memphis@Mg

Freizeitschrauber(in)
nein er meint die HS war bei mir auch hat einfach mal so 8C° gebraucht!;)

und ähm cpu auch schleifen sind viele auch krumm! was hast du denn für eine kühler?
 
Oben Unten