• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Intel Pentium 650 OC problem

Masterchief

PC-Selbstbauer(in)
Hi,
Ich habe seit 4 Monaten den Pentium 650 und ich hatte mal versucht ihn zu übertakten.
Ohne Vcore erhöhung bekomme ich ihn auf 3,74 GHz (220 FSB / Teiler 1:1 / 440 MHz DDR).

Mit einer Vcore von 1,45V bekomme ich den P4 auf 3,96 GHz (233 FSB / Teiler 5:4 / 372 MHz DDR).

Ich hatte vor kurzen mal den Speicher von mein Kumpel drin , 2x1GB A-DATA DDR500 ,
er wollte wissen ob der überhaupt auf DDR 500 stabil läuft , auf sein Asrock 939Dual-Sata2 lief der Speicher nicht mal auf DDR400 CL3.4.4.8 2T stabil.

Nach einigen tests mit der Vcore habe ich die perfekte einstellung gefunden.

Mainboard: DFI LanParty 875P-T

Vcore --- 1,55V (Original: 1,375V)
FSB --- 250 MHz (Original: 200 MHz)
Teiler --- 1:1 (320 MHz @ 200 FSB | 400 MHz @ 250 FSB)
Speedstep --- Disableld

So habe ich ihn 12 Stunden mit Prime95 getestet und er stabil.

Auch in SuperPi habe ich ein tolles Ergebnis hinbekommen.

http://www.abload.de/img/superpimod1.4eu1.jpg

Später hatte ich es mit mein Infineon getestet aber bei den einstellungen,

Vcore --- 1,55V (Original: 1,375V)
FSB --- 250 MHz (Original: 200 MHz)
Teiler --- 5:4 (320 MHz @ 200 FSB | 400 MHz @ 250 FSB)
Speedstep --- Disableld

funktioniert es nicht.

Mein PC fährt nicht ins Windows hoch , immer wenn der Windows XP Ladebalken kommt resetet er sich von selbst.

Kann mir mal einer sagen woran es liegt , das mein Prozi nicht mit mein Infineon auf 4,25 GHz läuft?!

Obwohl ich den Speicher nicht außerhalb der Spezifikation betreibe.

MFG

Masterchief
 

Anhänge

  • 13317.jpg
    13317.jpg
    719,5 KB · Aufrufe: 85
Zuletzt bearbeitet:

Marbus16

Gesperrt
Der RAM kann da nur in Frage kommen. Eventuell hat dein RAM irgendwo ne Macke, dass der den Standardtakt nicht mehr mitmacht.
 

zeffer

PCGHX-HWbot-Member (m/w)
wie heiss wurde die cpu beim dauertest?
ram spannung?
mainboard spannung?
 
Zuletzt bearbeitet:
TE
Masterchief

Masterchief

PC-Selbstbauer(in)
Ich kann mein Speicher locker mit 220 MHz (DDR440) betreiben und das bei Standart Spannung .

nur wenn ich auf 4,25 GHz gehe dann will er nicht auf ins Windows hochfahren.

Ich habe im test nur die CPU Spannung erhöht und den AGP/PCI Takt auf Standart gestellt (async).

Mit den A-DATA 2 GB DDR500 Kit lief er einwandfrei bei 4,25GHz (siehe Bild oben)

Und wenn ich den Speicher (mein Infineon) auf 320 MHz stelle und den FSB nicht erhöhe läuft der PC ganz normal , wie immer.

Drehe ich aber den FSB auf 250 MHz so das der Speicher bei den Teiler 5:4 auf 400 MHz läuft , bootet er nich ins Windows.

Am Chip (875P) kann es nicht liegen da der locker DDR500 abkann bei standart Chip-Core , aber evtl. könnte es ja sein das der Speicher syncron laufen muss mit den FSB.

Was ich aber nicht Glaube!!

PS: Laut test macht mein Mainboard auch ein FSB von 257 MHz ohne die Spannung vom Chip zu erhöhen.
 

zeffer

PCGHX-HWbot-Member (m/w)
oder speicher unterstützt die speicher teilung nicht beim ausgleichen des takt teilers von mainboard und speicher.
ist mir aufgefallen als ich die niedringsten timings für meine finden wollte.
probier mal einen hören oder niedrigeren teiler .
 
TE
Masterchief

Masterchief

PC-Selbstbauer(in)
Hmm ...
da geht aber ne menge Leistung verloren , da der nur auf DDR 333 laufen würde.

Niedrigeren Teiler kann ich nicht wählen nur 3:2 , 5:4 oder 1:1 .

Ich werde es mla mit einer etwas höhren Ram Spannung ausprobiern (2,7V)

Mal sehen ob ich ihn dann auf DDR480 zum laufen bekomme.
 

Schrotti

Software-Overclocker(in)
1,55V für einen Prescott sind schon übelst.

Bleib unter 1,5V sonst mag deine CPU dich bald nicht mehr.
 

Anhänge

  • 15438.png
    15438.png
    419,9 KB · Aufrufe: 112
TE
Masterchief

Masterchief

PC-Selbstbauer(in)
Ja aber unter 1,5 V bekomme ich ihn nur auf 3,96 GHz , höher bekomme ich ihn nicht

PS: CPU ist mir egal wenn sie kaputt geht , weil ich mir in 3-4 Monaten das kaufen werde:

Phenom X4
RD790 Mainboard -|- 590 SLI oder besser
R600pro / R680 -|- G90
4x1024MB DDR2-1066

Aber ich möchte in der zeit mal testen wieviel ich aus mein Pentium raus bekomme
 

zeffer

PCGHX-HWbot-Member (m/w)
du willst dir auch einen nicht ausgereiften mainboard sockel holen ?
amd schaft es einfach nich das richtig zu machen am2 not lösung am2+ der name sagt es schon was mit am3 ist wird intersannt.
und werden die neue amd nicht viel wärmer als die core 2?
 

Pokerclock

Moderator
Teammitglied
Ich habe ein ähnliches System wie du. Ich kann dir zwar bei deinem Problem nicht helfen. Aber hast du dir mal deinen Stromverbrauch angeschaut. Mein Prozessor läuft auf 1,5525 Volt. 4,4 Ghz. Bei 1,45 Volt lief er bei 4,2 Ghz. Diese 0,1 Volt erhöhung kostet mich fast 40 Watt mehr Strom. bei gerade einmal 200 Mhz mehr und 86(!) Punkten mehr im 3D Mark 06. Es ist zwar schön die grenzen zu kennen aber nicht immer Praxistauglich
 

Anhänge

  • 17453.jpg
    17453.jpg
    128,6 KB · Aufrufe: 56
  • 17454.jpg
    17454.jpg
    151,3 KB · Aufrufe: 73
TE
Masterchief

Masterchief

PC-Selbstbauer(in)
(Phenom Max TDP 125 Watt)

Und Stromverbrauch Ist mir nicht so wichtig , Hauptsache ich bleibe bei maximal 350 Watt , mein System benötigt 136 Watt (idle) und 198 Watt (Last). (Prime95 und 3Dmark06)
 

zeffer

PCGHX-HWbot-Member (m/w)
gut zu wissen habe mir den 650 jetz auch noch bestellt mit artic pro wie warm wird er unter volllast bei dir unter 3,4ghz :confused:,ist nur für den übergang:D.

und stimmt auch wieder abwarten und tee trinken.bis amd und intel fertig sind mit ihren entwicklungen.

update:
woran kann man erkennen ob mein mainboard den prozessor macht habe bei intel gelesen das der nur auf mainboard funkt die emt64 unterstützen habe ein oem mainboard das P5GD1-FM und das P5GD1 macht emt 64 und ist gleich von den chipsätzen?
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
(Phenom Max TDP 125 Watt)

Und Stromverbrauch Ist mir nicht so wichtig , Hauptsache ich bleibe bei maximal 350 Watt , mein System benötigt 136 Watt (idle) und 198 Watt (Last). (Prime95 und 3Dmark06)

Aha... wusste ich noch nicht, sorry.

Ich hab nen Stromverbrauch von 170W idle und 260W Last (wobei man bedenken muss dass noch mein Verstärker/Boxen dran hängen die grob 40W brauchen).
 

zeffer

PCGHX-HWbot-Member (m/w)
habe gerade erfahren das der celeron 440 besser sein soll past der auch auf jedes 775 board anno 2004 bios anno 2006
 

Anhänge

  • 18377.jpg
    18377.jpg
    390,1 KB · Aufrufe: 62
  • 18374.jpg
    18374.jpg
    183,6 KB · Aufrufe: 67
  • 18373.jpg
    18373.jpg
    391,2 KB · Aufrufe: 61
  • 18372.jpg
    18372.jpg
    189,6 KB · Aufrufe: 71

Marbus16

Gesperrt
Mit einem 2006er BIOS haut das garantiert nicht hin.

Frag doch einfach beim PC-Hersteller nach, ob die ein neueres BIOS haben und welche CPUs das unterstützt.
 

Anhänge

  • 24955.jpg
    24955.jpg
    286,7 KB · Aufrufe: 60

zeffer

PCGHX-HWbot-Member (m/w)
ne is schon das letzte fürs p5gd1-fm bios ver.:1203
915i chipsatz und ddr1
 
Zuletzt bearbeitet:
TE
Masterchief

Masterchief

PC-Selbstbauer(in)
Aha... wusste ich noch nicht, sorry.

Ich hab nen Stromverbrauch von 170W idle und 260W Last (wobei man bedenken muss dass noch mein Verstärker/Boxen dran hängen die grob 40W brauchen).

Ich habe nur mein PC gemessen nicht mein Monitor .
(Boxen habe ich nicht , habe nur die Zalman RS6F Kopfhöhrer)

PS: Boxen habe ich schon aber die habe ich nicht an mein PC dran (2 x Visaton VIB 170 AL + ein 2x75/150Watt Harman/Kardon Stereo Verstärker)
 
Oben Unten