i7 11700K überhitzt unter Volllast

TriadFish

Software-Overclocker(in)
Ich habe mir vor kurzer Zeit folgendes System angeschafft:


dieses wurde auch von Mindfactory montiert und fertig geliefert. Dabei habe ich sogar extra noch Arctic MX4 Wärmeleitpaste mit bestellt, die für die CPU verwendet werden sollte. Ich habe lediglich meine RTX 2060 Super und eine 2. M2 selbst eingebaut.

Bisher lief das System ohne Probleme, ich hatte am Anfang auch mal kurz die Temperaturen beim Spielen beobachtet und diese waren im Rahmen. Gestern trat dann auf einmal ein Problem auf: Nachdem ich längere Zeit afk war und den PC aus dem Standby geholt habe, habe ich Diablo 2 Resurrected gestartet. Im Ladescreen wurden dann auf einmal beide Bildschirme schwarz und die Lüfter des PCs haben gut hörbar voll aufgedreht, also scheinbar ist das System komplett abgeschmiert.

Nach einem Neustart habe ich mich dann mal auf Fehlersuche begeben und mir ist dann aufgefallen, dass da was mit den CPU-Temperaturen nicht zu stimmen scheint. Bei einem Prime95 Testlauf mit Small FFTs gehen 2 meiner CPU-Kerne instant auf 100 Grad, alle anderen liegen knapp unter 100. Die Temperaturen liegen wirklich sofort an, wenn ich den Test starte. Selbst bei Large FFTs, die die CPU ja gar nicht so sehr fordern, bin ich in wenigen Sekunden bei um die 90 Grad, obwohl mein CPU-Lüfter ab 85 Grad schon auf 100% eingestellt ist.

Es scheint so zu sein, dass ich bisher nichts von der Problematik gemerkt habe, da ich in Spielen wohl stark durch meine GPU limitiert bin und die CPU nie so richtig gefordert wurde. Ich hatte aber auch beim D2R zocken gestern schon sehr hohe CPU-Temps beobachtet.

Was ich mich jetzt frage ist, ob der Komplettabsturz gestern überhaupt was mit den Temps zu tun hatte. Weil beim Laden des Spiels sollte ja keine besonders hohe CPU-Last anliegen. Stehe jetzt ein wenig auf dem Schlauch, was ich machen soll.

Habe bereits das Lüfterverhalten mit HWMonitor beobachtet. Der CPU-Lüfter dreht ordnungsgemäß hoch, allerdings immer mit etwas Verzögerung. Er scheint es jedenfalls selbst bei 1300 RPM nicht zu schaffen die CPU kühl genug zu halten. Da ich mal davon ausgehe, dass ein Dark Rock 4 Pro in der Lage sein sollte einen i7 11700K ohne Übertaktung in einem akzeptablen Temperaturbereich zu halten, wird da wohl irgendwas nicht stimmen.

Überlege jetzt den Dark Rock mal abzunehmen und mir anzusehen wie da die WLP aufgetragen wurde und ob er wirklich richtig sitzt. Wenn ich das bei Mindfactory reklamiere, müsste ich wahrscheinlich das komplette System zu denen zurück schicken? habe keinen Vor-Ort Service mitgebucht, sondern nur dieses nutzlose Service Level Gold.

Eigentlich möchte ich da ungern selbst dran, v.A. weil das Alles sehr eng ist im Case. Ist es überhaupt ratsam diesen Brocken von Lüfter im Case zu demontieren und wieder einzubauen? Oder muss dafür das Board raus, weil man sonst zu viel Druck auf selbiges ausüben kann?

Wäre für ein paar Ratschläge sehr dankbar.

MfG

Edit: Gerade mal Aida64 geladen und damit einen Stresstest gestartet. Ebenfalls Instant nach Start des Tests bin ich bei 100 Grad, hier sogar auf fast allen Kernen. Aida zeigt auch dirket an, dass die CPU anfängt zu throtteln.
 
Zuletzt bearbeitet:
Wie viel und welche Frontlüfter sind verbaut?

Welche Temperatur hat die CPU im Leerlauf?

Überlege jetzt den Dark Rock mal abzunehmen und mir anzusehen wie da die WLP aufgetragen wurde und ob er wirklich richtig sitzt. Wenn ich das bei Mindfactory reklamiere, müsste ich wahrscheinlich das komplette System zu denen zurück schicken? habe keinen Vor-Ort Service mitgebucht, sondern nur dieses nutzlose Service Level Gold.

Das geht wohl schneller, als eine Reklamation ist aber schon sehr ärgerlich.

Ich hab einen Ryzen 9 3900 in das gleiche Gehäuse gebaut und der geht nur knapp an die 80°C bei Vollast.
Der Dark Rock Pro 4 sollte das auch können mit 2 ... 5 Grad mehr vielleicht.
Die CPU hat ja auch ein paar Watt mehr.
 
MF kontaktieren und den Krempel dahin schicken, damit die Nachbessern können.

Oder in Absprache mit MF gehst du selbst dabei.

Ich denke, dass die bei der Montage irgendwas verkehrt gemacht haben.
 
Es sind 2 Frontlüfter verbaut, die beim Case dabei waren.

Im Leerlauf, also wenn nichts außer HW Monitor läuft, liegen die Temps der Kerne um die 35 Grad. Nachdem ich jetzt mal ein wenig gegoogelt habe, fange ich schon an mich zu fragen, ob diese Temps bei der CPU evtl. sogar normal sind. Hat wohl den Ruf weg verdammt heiß zu werden. Kann das denn sein, dass der 11700k bei korrekt montiertem Lüfter in nem Stresstest instant an die 100 Grad kommt?

Leider konnte ich jetzt nicht wirklich im Netz was finden, wie sich die CPU bei anderen verhält mit vergleichbarem Lüfter und mit Prime/Aida.
 
Grafikkarte demontieren und mal von der Seite "unter" den Kühler schielen. Wenn du "Glück" hast, sieht man dann schon etwas Kunststoff...eine nicht abgezogene Folie wäre zumindest mein erster Tipp ^^

Grundsätzlich muss natürlich Mindfactory nachbessern (egal, was nun der Grund ist), aber wie du schon geschrieben hast, ist der Aufwand relativ groß. Vllt hast du ja auch einen erfahrenen Schrauber/Bastler in der Nähe, der das mal eben prüfen kann ;)
 
habe keinen Vor-Ort Service mitgebucht, sondern nur dieses nutzlose Service Level Gold.
Trotzdem, mal dort anrufen würde ich auf jeden Fall! Und, selber in so ein System mit voller Garantie zu fassen, würde ich persönlich nicht machen ...
Und ja, als Ferndiagnose würde das auch aus meiner Sicht auf eine nicht abgezogene Folie bei der Montage der CPU deuten ...
 
Also kann ich davon ausgehen, dass das Temeraturverhalten definitiv nicht normal ist, auch bei einem 11700k nicht? Der ballert da ja schon ordentlich Storm durch. Das komische ist eben, dass die Temps instant so hoch sind und nicht erst nach einiger Zeit. In Spielen sind die Temps weitgehend ok, gerade Cyberpunk getestet auf low, da hat der nur 75 Grad.
 
Zuletzt bearbeitet:
Hier ein paar Bilder
 

Anhänge

  • 20211003_162611.jpg
    20211003_162611.jpg
    2,1 MB · Aufrufe: 486
  • 20211003_162519.jpg
    20211003_162519.jpg
    2,6 MB · Aufrufe: 446
  • 20211003_162600.jpg
    20211003_162600.jpg
    1,7 MB · Aufrufe: 414
  • 20211003_162539.jpg
    20211003_162539.jpg
    2 MB · Aufrufe: 389
  • 20211003_162550.jpg
    20211003_162550.jpg
    3,3 MB · Aufrufe: 648
Vom 1. Eindruck her würde ich sagen dass der Aufbau schon mal passt.

Ich weiß dass dir hier einige davon abraten wenn du keine Ahnung von der Materie hast. Ich an deiner Stelle, sofern du es dir zutraust, kühler ab und neue Paste drauf. Danach gucken wie temps sind.

Vorher würde ich das Gehäuse mal geöffnet lassen und die Temperaturen anschauen. Wenn sie gleich bleiben, liegt es schon mal nicht am airflow.
 
Ne liegt nicht am Airflow, hatte am Ende auch mit offenem Gehäuse getestet. Die Temps gehen in Prime/Aida ja wie gesagt innerhalb einer Sekunde auf 100 Grad, so schnell kann sich die Hitze im Case ja gar nicht stauen.

Ist es denn sicher, wenn ich den Dark Rock 4 Pro im Case ausbaue und wieder einbaue? Oder sollte ich das Board ausbauen, bevor ich den wieder montiere? Habe Angst, dass ich im Case mit dem Brocken von Lüfter zu viel Druck auf das Board ausübe, wenn das keine weiche Unterlage hat. Hab nicht so die Begabung für sowas. Hasse es wie die Pest in so nem engen Case rumfummeln zu müssen, aber das Board rausholen will ich erstrecht nicht...
 
Wenn du es dir nicht zutraust, dann lieber Finger weg. Keinen Kumpel der Ahnung hat? Ansonsten einschicken.
 
Nein leider nicht wirklich. Ich ruf Montag mal bei Mindfactory an, finde das ne Zumutung die Kiste zurück zu schicken. Habe ja nicht mal passendes Verpackungsmaterial. Und dann heißt es wohl möglich nachher noch ich hätte nicht gut genug verpackt und deshalb ist was kaputt gegangen... Naja mal sehen was die am Montag dazu sagen.-
 
Mit Airflow und Gehäuselüftern hat das nix zu tun, wenn initial die CPU so warm wird. Generell sollte die CPU keine 100 Grad erreichen. Nimm da mal mit Mindfactory Kontakt auf.
 
Habe ja nicht mal passendes Verpackungsmaterial. Und dann heißt es wohl möglich nachher noch ich hätte nicht gut genug verpackt und deshalb ist was kaputt gegangen...
Wie hast du denn den PC bekommen? Die werden ihn dir wohl kaum unverpackt oder auf nem Tablett geliefert haben.

Hört sich für mich alles ziemlich verplant an.
Da würd ich an deiner Stelle die Finger davon lassen. AmEnde rutscht du mit nem Schraubenziehen ab bei der Kühlermontage und die Kiste is Schrott.
 
Die vier Schrauben vom Lüfter zu lösen ist nun keine Kunst der hohen Mathematik oder geheimen Wissenschaft.

Grade dieses Gehäuse macht dir die Arbeit so leicht. Rückseite auf und die Schrauben lösen, Kühler festhalten und abnehmen.

Wenn du WLP vorrätig hast, neue drauf und weiter zocken.

Wenn die CPU in wenigen Augenblicken auf 100°C hochschnellt, dann ist es sicher aber auch ganz sicher nicht normal.
 
Bei einem Prime95 Testlauf mit Small FFTs gehen 2 meiner CPU-Kerne instant auf 100 Grad, alle anderen liegen knapp unter 100.
Ich zeige dir mal was mit demselben Testlauf und meinem 9900K Prozessor..

Ashampoo_Snap_Sonntag, 3. Oktober 2021_17h12m48s_001_.png

und jetzt was ich als Kühlung verbaut habe!



Prozessoren lassen sich schwer kühlen und bei diesem Test kommt noch AVX mit ins Spiel und dann ist es kein Wunder das dein Kühler dabei schlapp macht. Dazu kannst dir auch das Abnehmen des Kühlers sparen. Bedenke auch das mein System mit 5 GHz auf alle Kerne mit wenig Spannung optimiert ist und hätte ich noch mehr Spannung anliegen, dann würde ich sogar auch die 100 °C erreichen. Wenn du schon mit Prime95 testest, dann solltest du darunter auch AVX deaktivieren und am besten ein custom Run mit 16K laufen lassen.

Ashampoo_Snap_Sonntag, 3. Oktober 2021_17h17m14s_002_.png

Vielleicht kannst du auch noch UV betreiben, denn Mainboards ballern manchmal auch einiges an Spannung drauf, was auch dazuführt, dass der Prozessor heißer wird. Ansonsten halt mit Games austesten. Ich nehme dazu gerne BF5, weil dieses Spiel alle Kerne gut auslastet.

Hast du was im Bios eingestellt oder gar OC am Laufen? Bedenke, dass auch diese automatische Übertaktung oder auch den max. Boost Takt auf alle Kerne zu OC gehört. Die Temperaturen zu deinem Problem zu überprüfen war aber schon der korrekte Weg. Das nächste wäre der Grafikkarten Treiber und ggf. OC von Prozessor und Arbeitsspeicher auszuschließen.

Manche Boards halten sich auch nicht an das TDP, was Intel vorgibt, so das dann nicht mit 125 Watt begrenzt wird. Zudem kommt es ganz darauf an, ob mit AVX ein AVX-Offset im Bios mit gesetzt ist. AVX in Games ist nicht so schlimm, aber in Prime95 ist es schon eine Herausforderung.

PS: Hätte ich keine Wasserkühlung verbaut, würde ich mit einem Luftkühler im selben Testlauf auch direkt die 100°C erreichen.

Nachtrag:

Es kommt immer ganz darauf an, wie und was im Bios bestimmt ist und wie die Werkseinstellungen davon sind. Vielleicht hast du auch selbst darin als OC was bestimmt. Denn der Prozessor kann je nach Einstellungen auch so bestimmt sein, dass das TDP von 125 Watt nicht gehalten wird. Denn dann würde der Prozessor auch herunter takten um solch eine Leistungsaufnahme zu halten. In meinem Beispiel ist mein Prozessor darin nicht festgetackert, daher erreicht er über 200 Watt in diesem Test.

Das nächste ist das AVX-Offset, was auch mit dazu bestimmt werden kann. Zum Beispiel ein Offset von 3 würde den Prozessor, sobald AVX dazu kommt, um 300 MHz herunter takten lassen. Das kannst aber mit solchem Testläufe einsehen, denn du siehst ja ob der Rechner zunächst die volle Leistungsaufnahme erreicht und dann wenige Sekunden danach auf 125 Watt fällt und anfangt herunter zu takten. Oder wenn es sich wie z.B. um Linpack handelt, der im Wechsel mit AVX mit testet. Denn auch hier kannst du ersehen, sobald der Takt je nach AVX-Offset im Bios herunter taktet. Zum Beispiel AVX-OFFSET von 3 und in Linpack taktet der Prozessor um 300 MHz runter.

Wenn der Prozessor das TDP von 125 Watt je nach Einstellungen im Bios halten soll, wird er in Prime95 noch stärker herunter takten. Der genaue Takt kann hierzu nicht vorhergesehen werden. In meinem Fall wären es um die 4,1 GHz.

Das macht aber in Games nicht so viel aus, weil meist ehe die Grafikkarte limitiert und dann der Prozessor nicht mit voller Leistung laufen wird. Bei mir komme ich so kaum über 95 Watt und bewege mich eher um die 50-60 Watt. Nur mit BF5 sind es um die 90-100 Watt, da dieses Spiel alle Kerne gut auslastet und mit nutzt.
 
Zuletzt bearbeitet von einem Moderator:
Habe jetzt nochmal Prime custom laufen lassen und alle 3 AVX-Arten deaktiviert. Ansonsten es so belassen, wie es vorgegeben ist. Mit den Settings liegt meine CPU so bei 80 Grad und geht dann hoch bis 87 Grad.

Nutzt Aida64 denn auch so massiv AVX? Da war es ja das selbe.

Werde gleich mal BF 5 testen.
 
Zuletzt bearbeitet:
Zurück