i5-6600K Fehler in Prime

NikBer

Kabelverknoter(in)
Hallo zusammen,

ich hab seit ca. einer Woche ein neues System mit dem i5 6600K. Den habe und hatte ich auch noch nicht übertaktet. Ich hab jetzt einfach mal aus Neugier Prime95 laufen lassen in der Version 26.6, die ja noch nicht derart hohe Temperaturen liefern soll.
Bei den vorgefertigten Testmodi laufen Small FFTs und Blend problemlos, lediglich bei In-place FFTs liefern immer 2 Kerne einen Error, sodass sich der Test auf den Kernen beendet. Das passiert immer nach spätestens drei Minuten. Die Temperaturen kommen dabei nicht über 66° C, weshalb ich ein Temperaturproblem eigentlich ausschließen würde. Im BIOS ist alles Standard nur XMP aktiviert.
Zum restlichen System:
Board: Asus Z170 Pro Gaming
RAM: Corsair Vengeance 3000MHz 2x8GB

Falls jemand 'ne Idee hat, was ich hier machen oder probieren kann, immer her damit.
Danke schonmal im Vorraus.
 

Incredible Alk

Moderator
Teammitglied
Wenn du an den Werkseinstellungen nichts verändert hast möchte ich die CPU ausschließen, denn die sind bei Standardsettings üblicherweise bombenstabil, vor allem mit der uralten Primeversion.

Wahrscheinlichste Baustelle: Dein RAM.
Grund: Ein 6600K und der in diesem integerierten Speichercontroller unterstützt nur DDR4-2133 (siehe hier). Höhere Taktraten sind inoffiziell natürlich möglich, erfordern aber gerade wenn amn 3000 und mehr will ggf. anpassungen an den entsprechenden Einstellungen wenn das XMP nicht ab Werk läuft wie es soll.

Vorschlag: Betreibe den RAM testweise mit 2133 MHz was die CPU ab werk definitiv sicher stabil schafft und sie nach ob die Fehler weiterhin auftreten. Falls ja wirds zunehmen kurioser bzw. das Problem liegt woanders, falls nein ist der RAM der richtige Tipp. :)
 

True Monkey

PCGHX-HWbot-Member (m/w)
Gib Alk recht aber möchte noch anmerken das es sich mal lohnt zu schauen welche Bios Version das Board hat ( alles unter 1901 ist Crap was rams angeht ;))
 
TE
TE
N

NikBer

Kabelverknoter(in)
Sooo,
in der Tat läuft Prime mit dem RAM-Standardtakt problemlos. Meine Frage ist, ob der Fehler überhaupt großartig schlimm ist, weil ich außerhalb von Prime kein bisschen Probleme habe. Bringt es sonst vielleicht was, RAM-Timings per Hand einzustellen, anstatt XMP zu verwenden? BIOS-Version kann ich gleich mal überprüfen, hab allerdings noch nie ein Board geflasht, falls das notwendig werden sollte :D
Achja und vielen Dank für die schnelle Hilfe.
Edit: Bios-Version ist 1805, könnte also eine neuere Version schon Abhilfe schaffen?
 

LP96

Freizeitschrauber(in)
Ich würde da eine neuere/die neueste Version raufpacken.
Das Board müsste eigentlich eine Funktion haben, mit der es eine Bios-Datei von einem internen oder externen Datenträger zu lesen und alleine zu flashen.
Damit wäre es ein Kinderspiel, das Bios zu updaten.
 

Incredible Alk

Moderator
Teammitglied
Edit: Bios-Version ist 1805, könnte also eine neuere Version schon Abhilfe schaffen?

Ja, könnte und wird wahrscheinlich.

"Schlimm" ist das Problem nicht wenn du sonst keine probleme feststellst aber dein RAM ist so wies jetzt ist nunmal nicht stabil. Je nachdem was du zukünstig so treibst kann es dir da passieren dass die Kiste abschmiert und du wenn du nicht wirder an den Thread hier denkst vor nem Rätsel stehst. ;)

Schmeiß die neueste BIOS-Version drauf, aktiviere XMP erneut und teste erneut mit Prime. Normalerweise sollte der Fehler weg sein.
 
TE
TE
N

NikBer

Kabelverknoter(in)
Neues Bios ist drauf. Dachte tatsächlich erst, dass es jetzt klappt, jedoch kam wieder ein Fehler bei Prime, diesmal nur später.
 

Incredible Alk

Moderator
Teammitglied
Später = immerhin besser als vorher :ugly:
Ok, du kannst nun:

1.) Versuchen, manuelle EInstellungen abseits des XMP zu finden die 3000 MHz RAM stabil sind (viel try&error, wahrscheinlich viel Arbeit)
2.) Das XMP so laufen lassen wie es ist und hoffen dass nichts abstürzt
3.) Den RAM Takt etwas senken bis es stabil ist (2800, 2666, ...) und die minimale Leistungssenkung in Kauf nehmen (das ist so wenig dass dus niemals merkst, selbst den Unterschied zwischen 2133 und 3200 MHz merkste nicht).
 
TE
TE
N

NikBer

Kabelverknoter(in)
Ok, ich werd' die Tage mal gucken, was ich mache... Vielen Dank an alle! :)
Eine Sache noch: Beim Asus Board wird, wenn man im BIOS XMP einstellt, gefragt, ob "All Core Enhacement" aktiviert werden soll. Das bedeutet ja, wenn ich es richtig verstanden hab, dass der Turbo nicht auf Single-Core begrenzt wird, sondern alle vier Kerne auf den 3,9 GHz laufen. Hat mir CPU-Z auch so "bestätigt", ohne die Funktion laufen alle vier Kerne bei Volllast nur mit ca 3,7 GHz. Könnte sowas auch Auslöser für Fehler bzw. Ausfälle sein oder muss man hier nur auf die Temperaturen aufgrund des höheren Takts achten?
 

Incredible Alk

Moderator
Teammitglied
Das Board wird wenn du das anschaltest eine derart (unnötig) hohe vCore verwenden, dass das nicht zu Instabilitäten führt.
An der Stelle würde ich empfehlen, das Multicore Enhancemant auszulassen und von Hand zu übertakten (AllCore Multi hochsetzen + vCore anpassen und Temps überwachen). Du kannst ja mit Prime95 auf Stabilität testen wenn du zum CPU-OC den RAM-Takt auf die erwiesenermaßen stabilen 2133 MHz setzt.

Beispielsweise wäre 4,2 GHz auf allen Kernen bei 1,2v vCore ein Ausgangspunkt bei dem man mit dem 6600K loslegen könnte. Das kannste auch mit der neuesten Prime95-Version testen (einfach weils schneller geht, da reichen für Normalsterbliche schon 5 Minuten - was 5 Minuten durch Prime95 v28.9 mit 1344K FFT-Länge kommt wird in 99,999% der Fälle niemals bei "realer" Last abstürzen). Ists stabil --> 4,3 GHz probieren, falls nicht --> Spannung leicht erhöhen und nochmal probieren. Wiederholen bis die Spannung 1,3v überschreiten müsste oder die temperatur des heißesten Kerns 80°C überschreitet (alles konstervative Grenzen).
 
TE
TE
N

NikBer

Kabelverknoter(in)
Wenn ich die 1,2V vCore setze, sind die dann fest oder taktet er im Idle immer noch runter und nimmt auch weniger Spannung? Von Prime hab ich leider nicht so die Ahnung bzw. wüsste ich nicht, was ich da im Custom-Modus einstellen soll, kann ich das auch mit einem der vorhandenen Modi testen? Danke.
 

Incredible Alk

Moderator
Teammitglied
Kommt drauf an ob du den fixedmode (immer feste 1,2v) oder adaptive/offsetmodi nutzt - genauere Funktionsweisen findest du in unseren How-Tos, zum testen würde ich den einfachsten fixed benutzen (bei manchen Boards heißt der auch "override"). Es ist auch nicht tragisch für einen Desktop-PC, wenn die SPannung im Leerlauf nicht gesenkt wird, das sind oft nur ~5W Unterschied die quasi egal sind, der feste Spannungswert erlaubt es dafür bei gleicher Spannung etwas höher stabil zu übertakten als schwankende Modi.

Einstellen von Prime ist sehr einfach.

TortureTest --> Custom.
Bei min und max jeweils 1344 eintragen und ein Häkchen bei "Run FFTs in Place" setzen, das wars. ;)
 

liqu90

Freizeitschrauber(in)
Hier auch nochmal für dich als Hilfestellung:
[Guide] Intel Skylake Overclocking Anleitung 6600K 6700K

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.


ps: Das Video ist aus dem thread den ich zuvor genannt hatte, nicht das du es übersiehst ;)
 

Boarder1312

Software-Overclocker(in)
Das z170 Gaming pro hatte definitiv Probleme mit RAM Taktraten über 2666mhz.
Mit dem neuen Bios ist dieses Problem aber behoben worden.
 
Oben Unten