HW-Info zeigt 4,888.0 Mhz und nicht 4900 Mhz an warum?

puritycontrol

Schraubenverwechsler(in)
Moin liebe community .

Ich habe meinen 12700k auf dem MSI DDR4 Tomahawk per Multiplikator 49 (all core) übertaktet.
In HW-Info überwache ich die gesamten Temps und ob alles richtig eingestellt ist und richtig funktioniert.

Bei HW-Info ist mir aufgefallen, dass der die GHZ-Zahlen der P&E-Cores so anzeigt.
4,888.0 Mhz. Soll das so sein wenn ich den Multiplikator im Bios auf 49 gestellt habe?

Wie kann ich das einstellen das dort 4900 Mhz steht???
 

Incredible Alk

Moderator
Teammitglied
Die Taktrate ergibt sich aus Basistakt mal Multiplikator.
Der Basistakt ist aber nicht immer genau 100 sondern auch mal 99,8 oder 100,2 MHz.

In deinem Falle wird der Basistakt entsprechend 99,75 MHz sein. Das weicht aufgrund von Serienstreuungen, Detaileinstellungen und ggf. auch einem Spread Spectrum ab und an leicht von den 100 MHz ab was aber völlig normal ist und du kannst dir sicher sein dass die 2 MHz Unterschied niemals eine Rolle spielen.

Wenn du dennoch aus Gewissengründen die 4900 MHz willst geh ins BIOS, schalte falls die Funktion da ist das "Spread Spectrum" ab und sstelle den BLCK manuell auf 100. Wenn das immer noch nicht reicht wenn der Taktgeber nach unten streut stellste den BCLK halt auf 100,2 oder 100,3 oder sonst irgendwas zwischen 100 und 101^^. Das sind alles nur kosmetische Sachen wie du siehst ;-)
 

Pilochun

Komplett-PC-Aufrüster(in)
Kurze Antwort, es ist ein Bug im MSI Bios, dein BLCK wird nicht mit 100MHZ ausgeben, einfach im Bios den BLCK leicht erhöhen, damit dein Gewissen beruhigt ist. Kannst ja leicht über 3 Satz ausrechnen.
BLCK x Multi = Taktfrequenz
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Wenn du dennoch aus Gewissengründen die 4900 MHz willst geh ins BIOS, schalte falls die Funktion da ist das "Spread Spectrum" ab und sstelle den BLCK manuell auf 100.
Solch eine Option zum Einstellen gibt es nicht und der BLCK ist auch bereits auf 100 MHz eingestellt. Ergibt aber dennoch nur 99,75 MHz. Wenn hierzu der BLCK auf 100,25 MHz gesetzt wird, wird auch wieder 100 MHz in CPU-Z angezeigt und die restlichen Angaben dazu stimmen dann wieder.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Der Afterburner liefert aber dann immer noch diese Schnapszahlen.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.

Der zweite untere Pfeil zeigt auf den Takt des Arbeitsspeichers und diese unteren Werte werden mittels HWInfo mit eingefügt. Daher werden dort die MHz wieder korrekt angezeigt. Irgendwie scheint es momentan mit allen neuen Board von MSI so zu sein. Denn wir haben auch noch ein MSI Edge mit einem Z390 verbaut, wo es noch nicht der Fall ist.
 
Oben Unten