Hitze-Problem - i9 12900k - Z690 Hero - Noctua NH-DH15s

Mouz15

Schraubenverwechsler(in)
Hallo zusammen,

ich habe zurzeit ein Hitze Problem mit meiner neuen CPU. Ich bin ständig im Thermal throttling beim zocken und erreiche die Grenze von 100° und frage mich langsam, ob das normal ist oder etwas falsch läuft.

Oder ist das by design so und ich muss es akzeptieren. Deshalb frage ich hier einmal nach und bin gespannt, was ihr so berichtet.

Wenn ich den Benchmark aus schalte ist die CPU innerhalb von ~5 Sek wieder bei um die 35°

Ich habe mir eben mal den Spaß gemacht, und den CPU Kühler ausgebaut und noch einmal alles kontrolliert und wieder sauber gemacht, neue Wärmepaste drauf und wieder eingebaut.

Dabei ist mir auch das Bild der ungleich verteilten Paste beim abnehmen aufgefallen. Davon einmal ein paar Bilder anbei.

Wie sieht dies für euch aus? Habt ihr hier irgendwelche Tipps für mich?

Vielen Dank schon einmal.
 

Anhänge

  • 2022-01-26 20.41.13.jpg
    2022-01-26 20.41.13.jpg
    2 MB · Aufrufe: 275
  • 2022-01-26 20.43.46.jpg
    2022-01-26 20.43.46.jpg
    2,2 MB · Aufrufe: 237
  • 2022-01-26 20.43.43.jpg
    2022-01-26 20.43.43.jpg
    2,5 MB · Aufrufe: 234
  • 2022-01-26 20.43.35.jpg
    2022-01-26 20.43.35.jpg
    2,4 MB · Aufrufe: 216
  • 2022-01-26 20.41.45.jpg
    2022-01-26 20.41.45.jpg
    1,5 MB · Aufrufe: 205
  • 2022-01-26 20.41.41.jpg
    2022-01-26 20.41.41.jpg
    1,5 MB · Aufrufe: 202
  • 2022-01-26 20.41.38.jpg
    2022-01-26 20.41.38.jpg
    1,5 MB · Aufrufe: 207
  • 2022-01-26 20.41.24.jpg
    2022-01-26 20.41.24.jpg
    2,1 MB · Aufrufe: 200
  • 2022-01-26 20.41.18.jpg
    2022-01-26 20.41.18.jpg
    2,4 MB · Aufrufe: 197
  • temp.PNG
    temp.PNG
    175 KB · Aufrufe: 172
  • Cine_bench.PNG
    Cine_bench.PNG
    2,2 MB · Aufrufe: 163
Zuletzt bearbeitet:

Schori

BIOS-Overclocker(in)
Ist ein bisschen viel WLP oder?
:confused:
Die Halterung passt aber zum neuen Intel Sockel? Die sind flacher als die alten, wodurch der Anpressdruck leidet.

Das mit der ungleichen Verteilung liegt an der bescheidenen Befestigung von Intel, die CPU biegt sich da durch. Wobei das keine so hohen Temperaturen zur Folge hat. Igorslab hat da was zu gemacht, inkl. Lösungsansatz.
 

Noel1987

BIOS-Overclocker(in)
Die abstandshalter kommen mir etwas zu hoch vor
Das Gewinde ist teilweise schon verdeckt
Wie weit hast du es denn bis zu den spulen ?
 
TE
TE
M

Mouz15

Schraubenverwechsler(in)
Ja, habe die WLP laut Anleitung von Noctua aufgetragen. Klecks in der Mitte und vier kleine Außen.

Ja, da war das Mounting Kit für den LGA 1700 mit dabei.

Ja, das mit den Unterlegscheiben von Igorslab habe ich auch gerade entdeckt... auch wenn ich mich frage, ob ich das wirklich testen will.

Mich würde auch mal interessieren, ob es da bald noch dedizierte Kühllösungen von den Herstellern gibt für den LGA 1700 Sockel oder ob dies so wie jetzt bleibt. Ich bin etwas ratlos gerade..
 

Incredible Alk

Moderator
Teammitglied
Mich würde auch mal interessieren, ob es da bald noch dedizierte Kühllösungen von den Herstellern gibt für den LGA 1700 Sockel
Die gibt es - aber die werden nicht ein Problem beheben das Intel verursacht hat durch zu schwache Platine/Sockelkonstruktionen.

Mein Vorschlag: Montiere den CPU-Kühler wieder wie gehabt, geh ins BIOS und stelle die Leistungsaufnahme (Powerlimit) auf maximal 200W. Dann hat sich dein Kühlungsproblem schnell erledigt und du hast weiterhin 99% der Performance (in Spielen wo das Powerlimit sowieso nie gerissen wird weiterhin 100%).
Du kannste der CPU auch nur 150W erlauben - auch das wird auf die Spieleperformance keine Auswirkung haben.
 
TE
TE
M

Mouz15

Schraubenverwechsler(in)
Die abstandshalter kommen mir etwas zu hoch vor
Das Gewinde ist teilweise schon verdeckt
Wie weit hast du es denn bis zu den spulen ?
Wie gesagt, waren die aus dem Mounting Kit von Noctua für den Sockel 1700. Ich überprüfe dies aber noch einmal, nicht das etwas durcheinander gekommen ist.

Ja, das war ich gerade beim ausbauen, da habe ich etwas WLP an die Finger bekommen.

Du meinst den Abstand vom Kühler bis zu den Spulen? Schaue ich mir morgen im hellen einmal genauer an
Die gibt es - aber die werden nicht ein Problem beheben das Intel verursacht hat durch zu schwache Platine/Sockelkonstruktionen.

Mein Vorschlag: Montiere den CPU-Kühler wieder wie gehabt, geh ins BIOS und stelle die Leistungsaufnahme (Powerlimit) auf maximal 200W. Dann hat sich dein Kühlungsproblem schnell erledigt und du hast weiterhin 99% der Performance (in Spielen wo das Powerlimit sowieso nie gerissen wird weiterhin 100%).
Du kannste der CPU auch nur 150W erlauben - auch das wird auf die Spieleperformance keine Auswirkung haben.
Ok, guter Hinweis. Ich schaue mir das einmal im BIOS an.
 

Noel1987

BIOS-Overclocker(in)
Ja von der Halterung
es sieht fast wie zu wenig anpressdruck aus

nicht das diese abstandshalter zu hoch sind
Wie ist denn dein Powerlimit eingestellt?
Denn mit offenen Powerlimit können gut und gerne 300 watt anliegen

auch cinebench ist zu niedrig
du erreichst mit deinem 800 punkte mehr als ich mit meinen 12700k
wird aber an der temperatur liegen
 
TE
TE
M

Mouz15

Schraubenverwechsler(in)
Ja von der Halterung
es sieht fast wie zu wenig anpressdruck aus

nicht das diese abstandshalter zu hoch sind
Wie ist denn dein Powerlimit eingestellt?
Denn mit offenen Powerlimit können gut und gerne 300 watt anliegen

auch cinebench ist zu niedrig
du erreichst mit deinem 800 punkte mehr als ich mit meinen 12700k
wird aber an der temperatur liegen

Bzgl. Powerlimit habe ich gar nichts im BIOS eingestellt. Das ist soweit im Default von Asus. Ich schaue mal, was ich da so einstellen kann.
 

Noel1987

BIOS-Overclocker(in)
Gehe ich auch stark von aus
War bei meinem genauso
Asus interessiert es auch nicht

Bei msi wurde es schöner gelöst
Dort kannst du die Art des Kühlers auswählen und dazu das passende Powerlimit
 

IICARUS

Kokü-Junkie (m/w)
Ich bin ständig im Thermal throttling beim zocken und erreiche die Grenze von 100° und frage mich langsam, ob das normal ist oder etwas falsch läuft.
Sicher auch mit Spiele oder doch nur mit Stresstests und Benchmark?
Denn mit Spielen wirst du keine 200-250 Watt erreichen und dann wird es tatsächlich eher was mit dem Kühler was zu tun haben. Aber mit Stresstests und Benchmark würde ich mich mit 250 Watt nicht wundern.
 

McZonk

Moderator
Teammitglied
Die Eintellung im ASUS Uefi nennt sich „ASUS MultiCore Enhancement“ und war bei mir im Test sogar mit einem kleinen 120er Arctic Kühler aktiv gesetzt (=unlimitiertes Powerlimit). Du findest sie im Extreme Tweaker Menü. Disabled aktiviert das von Intel vorgesehene PL von 241 Watt.

full


ich vermute darüber hinaus aber auch noch eine andere Ursache, wenn du auch schon in Spielen mit 100 Grad Celsius kämpfst. Kannst du den Kühler mal mit einer ganz dünnen Schicht verstrichener WLP montieren und ohne den PC in Betrieb zu nehmen (!) direkt wieder demontieren, um die Passung Kühler/CPU zu prüfen?
 

manimani89

BIOS-Overclocker(in)
wwenn du beim gaming solche temps erreichst dann hast du irgendwas falsch montiert. die wlp sieht auch nicht aus als würde der kühler aufliegen
 

IICARUS

Kokü-Junkie (m/w)
Die neuen Boards haben sehr hohe Kühler der Spannungswandler und hier muss man sicher gehen, dass der CPU-Kühler sich nicht auflegt und so ggf. nicht richtig auf dem Prozessor sitzt.
 
TE
TE
M

Mouz15

Schraubenverwechsler(in)
Die Eintellung im ASUS Uefi nennt sich „ASUS MultiCore Enhancement“ und war bei mir im Test sogar mit einem kleinen 120er Arctic Kühler aktiv gesetzt (=unlimitiertes Powerlimit). Du findest sie im Extreme Tweaker Menü. Disabled aktiviert das von Intel vorgesehene PL von 241 Watt.

full


ich vermute darüber hinaus aber auch noch eine andere Ursache, wenn du auch schon in Spielen mit 100 Grad Celsius kämpfst. Kannst du den Kühler mal mit einer ganz dünnen Schicht verstrichener WLP montieren und ohne den PC in Betrieb zu nehmen (!) direkt wieder demontieren, um die Passung Kühler/CPU zu prüfen?
Super, das habe ich eingestellt.

Was auch immer sich verändert hat, nach meinem Ab- und wieder Aufbau sind die temps während des Zockens nun deutlich besser.

Habe es gerade einmal in God of War getestet, alle Settings auf max. War vorher nach kurzer Zeit an 100° und im Throttling.

Nun bin ich nach 30 Min noch nicht da. Der Durschnitt liegt bei 70°. Max war ein Kern bei 91°.

Das war vorher undenkbar.

Und was mir auch noch deutlich aufgefallen ist. Ich habe zum Test mal die Seitenklappe Des Gehäuse aufgemacht, da fallen die temps noch einmal deutlich ab. Ich merke auch, dass eine ganz schöne Wäre aus dem Gehäuse kam beim aufmachen. Evtl. habe ich noch ein Problem, dass die Wäre nicht richtig abtransportiert werden kann.

Was mir gerade aufgefallen ist als ich den Cinebench machen wollte mit Gehäuse auf, dass der CPU Lüfter in die falsche Richtung pustet.... ins Gehäuse rein. Das ändere ich gleich noch einmal fix.

Die TDP sieht jetzt viel besser aus.

Eine Sache noch. An welcher Stelle im BIOS kann ich denn die max TPD begrenzen? Ich muss sagen, ich habe es nicht gefunden.

Bis hier schon einmal vielen Dank an alle die hier mit kommentiert haben.
 

Anhänge

  • Temp_Umbau_Gehäuse_zu.PNG
    Temp_Umbau_Gehäuse_zu.PNG
    2,1 MB · Aufrufe: 112
  • Temp_Umbau_Gehäuse_zu_Cinebench.PNG
    Temp_Umbau_Gehäuse_zu_Cinebench.PNG
    1,5 MB · Aufrufe: 120
TE
TE
M

Mouz15

Schraubenverwechsler(in)
Habe gerade nochmal einen Lauf gemacht. Habe bei dem Lauf nebenbei noch ein Video geschaut gehabt.

Bin bei 26344 - wo müsste ich denn so liegen?
 

Anhänge

  • Cine_bench2.PNG
    Cine_bench2.PNG
    31,4 KB · Aufrufe: 159
Oben Unten