• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

HD 6970 Temp Probleme

Hemoridé

Freizeitschrauber(in)
Hi,
Meine HD 6970 DC II wurde von heut auf morgen einfach so heißer, gestern noch war max. Temp in BF3 64° und heute ist es bei 88°. Wie kann das sein, ist das nur ein Auslesefhler oder was richtig kaputt? In Furmark wird sie jetzt um die 100° heiß, strtzt aber nicht ab. An was kann das liegen?
Bitte helft mir
 

D4rk_nVidia

Komplett-PC-Aufrüster(in)
Du könntest ja mal die Lüfter entstauben.
Guck dir mal die Temps mit anderen Programmen an.

GPU-Z
Saphire TriXX
MSI Afterburner
Aida 64
...
 
TE
Hemoridé

Hemoridé

Freizeitschrauber(in)
Der Lüfter ist entsstaubt, ist ja noch nicht so alt die Karte, und die Programme zeigen alle das selbe an :( Und des war a ganz plötzlich, also keine langsame Veränderung :(

Die Lüfterdrehzahl ist verstellt, aber ins positive, der Lüfter dreht auch total hoch bei 88° aber es wird nicht wirklich besser, was auch komisch ist, bei 103° im Furmark hab ich trotz der hohen temp kein bildflacker oder ähnliches
 

Incredible Alk

Moderator
Teammitglied
Wenn die Karte anzeigt, sie hätte 90 oder 100°C versuche mal vorsichtig die Rückseite der Karte (wo der Chip sitzt) anzufassen.

Ich habe die vermutung dass der temperatursensor einen weg haben könnte und die wirkliche Temperatur lange nicht so hoch ist. Wenn der Chip wirklich an die 100°C kommt dürftest du die Rückseite nur kurz antippen können ohne dass es weh tut, wenn es zwar heiß ist aber du den Finger schon ne Sekunde draufhalten kannst ists weniger.

Wenn der Chip wirklich so heiß sein sollte kontrolliere mal ob nicht die Kühlerhalterung verrutscht ist oder ähnliches.
 

Ralle@

BIOS-Overclocker(in)
Bau die Karte aus und schau auf der Rückseite ob die vier Schrauben die den Kühler halten festgezogen sind.
Wäre nicht die erste Direct CU II bei der die Schrauben nachgeben , das kann einen plötzlichen Temperatur Anstieg erklären.
 
TE
Hemoridé

Hemoridé

Freizeitschrauber(in)
Ich weiß aber leider nicht wie heiß es früher war. Aber ich hab 3 sec draufhalten können bis es richtig heiß wurde. Ich habe es mit beiden Win7 auf meinem rechner ausprobiert, bei beiden das selbe :(
 

loltheripper

Software-Overclocker(in)
Hatte ein ähnliches problem mach mal den ganzen kühler runter neue WLP drauf und den dann wieder richtig FEST drauf schrauben!
 

Fatalii

PCGHX-HWbot-Member (m/w)
Wende dich mit dem Problem doch an den Asus-Support. Das riecht ganz stark nach einem defekten Temperaturfühler und somit wäre es ein Fall für die
Garantie, sofern die noch besteht. Wann hast du die Karte gekauft?

MfG
 

jumpel

Software-Overclocker(in)
...was auch komisch ist, bei 103° im Furmark hab ich trotz der hohen temp kein bildflacker oder ähnliches

Ist zwar kein Trost, aber das hatte ich bei 108°C noch nicht.

Wenn du wirklich 3 (in Worten "DREI") Sekunden den Finger drauf lassen kannst hat deine Karte ~60°C
Meine Northbridge hatte laut Temp.-Fühler mal79°C und da hältst du das keine drei Sekunden durch, versprochen.

Ich tippe auf einen defekten Sensor weil:
- von jetzt auf gleich
- nichts an Hard- / Software, Belüftung, etc. verändert.

Deswegen erscheint es mir auch absolut nicht sinnvoll den Kühler ab- und wieder draufzuschrauben. Der löst sich nicht einfach mal so 0,01mm vom Chip und die WLP trocknet auch nicht innerhalb eines Tages so ein dass sie garnichtmehr leitet.
 
TE
Hemoridé

Hemoridé

Freizeitschrauber(in)
Hey
vielen dank für die Infos, ich habe mein Mobo Bios upgadated, neue Grakatreiber drauf und die Wärmeleitpaste gewechselt...jetzt ist alles wieder super:daumen: Vielen Dank:)
 
Oben Unten