Hard Disk Error beim booten - zeitweise!

Fillmore

Freizeitschrauber(in)
Hallo Forum,

ich hatte mir vor ein paar Wochen eine Seagate SSHD Festplatte mit 2TB gekauft.
Aus Faulheit habe ich mit der Neuinstallation noch etwas gewartet. Letzte Woche habe ich die Platte dann eingebaut und alles neu installiert. Mein Problem: Beim starten zeigt er mir manchmal an "Hard Disk Error". Dann kann ich einen Festplatten-Check laufen lassen. Jedes mal sagt er das alles okay ist. Dann bootet er ganz normal das System. Der PC läuft ohne Probleme, ich habe keine auffälligen Betriebsgeräusche der Festplatte vernehmen können.

Woher kann dieser Fehler kommen? Hab den PC mit der neuen SSHD jetzt vielleicht 20 mal gestartet und hatte den Fehler glaub 4-5 mal.
Wie gesagt, die Platte ist neu. Kann es vielleicht daran liegen das sie einen SSD-Chip hat und der sich beim starten manchmal "verhaspelt"? Denn der SSD-Chip lernt ja mit der Zeit, welche Daten oft geladen werden.

Hat mir da einer einen Rat?

Danke :hail:
 

ΔΣΛ

PCGH-Community-Veteran(in)
Hallo, zeige uns doch mal das Bild was CrystalDiskInfo dir anzeigt.
Und machen mit HD Tune einen Benchmark und Error Scan.
 
TE
TE
Fillmore

Fillmore

Freizeitschrauber(in)
Also, habe jetzt das mal gemacht, was du gesagt hast.
Für den großen Error Scan hatte ich leider keine Zeit und hab nur den Quick erstmal genommen. Was mich wundert ist, das es da unter "Health" zwei gelbe Einträge gibt. Wird es dass sein? Wenn ja, was bedeuten diese Werte überhaupt?

SSHD_SG2TB_01.jpg SSHD_SG2TB_02.jpg SSHD_SG2TB_03.jpg SSHD_SG2TB_04.jpg
 

hbf878

Software-Overclocker(in)
ID 07 Suchfehlerrate sieht nicht gut aus. Ich würde schätzen, die ist bald hin. Da die Platte noch jung ist, würde ich versuchen, über die Gewährleistung beim Händler eine neue zu bekommen.
 

Inzersdorfer

Software-Overclocker(in)
@hbf878:
Bei den ID 01 Lesefehler und ID 07 Suchfehler von Seagateplatten ist der hexadezimalen 48 Bit / 12 Stellige Rohwert zweigeteilt auszuwerten, die ersten 16 Bit / 4 Stellen sind die Fehler, die letzten 32 Bit / 8 Stellen die Lese- bzw. Suchvorgänge. D.h. es sind weder Lese- noch Suchfehler vorhanden gewesen.

Hingegen sind bei der ST2000 und auch der ST1000 0xB7 SATA Downshift Error Counts verzeichnet (verlangsamung der SATA Schnittstelle), das sollte eine Weile intensiver unter Beobachtung bleiben.
 

Inzersdorfer

Software-Overclocker(in)
Bei der ST2000 warens 3, bei der ST1000 einer; Hier sollte einfach nur geschaut werden ob das nur einmalige Vorfälle waren oder sich das wiederholt (ansteigender Rohwert); Und natürlich gibts ein Hardwareproblem wenn diese(r) Fehler nicht einmalige Ausrutscher war(en).
 

hbf878

Software-Overclocker(in)
@hbf878: Bei den ID 01 Lesefehler und ID 07 Suchfehler von Seagateplatten ist der hexadezimalen 48 Bit / 12 Stellige Rohwert zweigeteilt auszuwerten, die ersten 16 Bit / 4 Stellen sind die Fehler, die letzten 32 Bit / 8 Stellen die Lese- bzw. Suchvorgänge. D.h. es sind weder Lese- noch Suchfehler vorhanden gewesen. Hingegen sind bei der ST2000 und auch der ST1000 0xB7 SATA Downshift Error Counts verzeichnet (verlangsamung der SATA Schnittstelle), das sollte eine Weile intensiver unter Beobachtung bleiben.
Warum dann so schlechte normalisierte Werte bei ID 07?
 

Inzersdorfer

Software-Overclocker(in)
Schluderei beim programmieren. Der normalisierte Wert "Aktueller" ist aber eh auf optimalen 100, die 253 des "Schlechtesten" sind die falschen Werte.
 
TE
TE
Fillmore

Fillmore

Freizeitschrauber(in)
Bis her läuft alles ganz gut. Hatte allerdings beim Zocken mit der SSD zwei mal einen Game-Absturz und er sagte mir "Es befinde sich kein Datenträger im Laufwerk" :what:
Was meint ihr zu den Werten aktuell?
 

Anhänge

  • SG_SSHD_001_002.jpg
    SG_SSHD_001_002.jpg
    235,2 KB · Aufrufe: 49
  • SG_SSHD_001_001.jpg
    SG_SSHD_001_001.jpg
    235,2 KB · Aufrufe: 53

hbf878

Software-Overclocker(in)
Die SSD hat ein paar SATA-Übertragungsfehler (UDMA CRC) angesammelt, wenn ich das richtig erkenne. Beobachte mal, ob sich der Rohwert von C7 (0000000004F0) erhöht - wenn ja, den Sitz des SATA-Kabels überprüfen und ggf ein anderes verwenden.

Irgendwie wiedersprechen die SMART-Werte der Seagate-Platte (insbes. ID F0 bis F2) meinem Verständnis von SMART. :what:
 
P

Psychopath

Guest
ich würde mal ein neues/ anderes Kabel verwenden, hat bei mir schon Wunder bewirkt...
 
TE
TE
Fillmore

Fillmore

Freizeitschrauber(in)
Oar so kein Bock mehr auf das Teil.
Ich glaub ich verscherbel das bei eBay ohne HDDs. Dann ist der neue nicht so teuer
 

Inzersdorfer

Software-Overclocker(in)
@hbf878: das ist bei vielen Seagate Serien/Modellen so ( ST1000DX, ST2000, ST3000, ST3500418AS, ST9500423AS,..) und sollte einfach ignoriert werden.
 
TE
TE
Fillmore

Fillmore

Freizeitschrauber(in)
Ist das jetzt besser oder schlechter geworden? Ich kenne mich damit nicht aus.
 

Anhänge

  • SG_SSHD_003_01.jpg
    SG_SSHD_003_01.jpg
    234,7 KB · Aufrufe: 37
  • SG_SSHD_003_02.jpg
    SG_SSHD_003_02.jpg
    94,2 KB · Aufrufe: 29
TE
TE
Fillmore

Fillmore

Freizeitschrauber(in)
Na dann bin ich aber froh. Und was ist das mit dem C7? War mal bei 100 und jetzt bei 63/60.
Gibt es da keine Anleitung oder so zu? System läuft jedenfalls gut bis jetzt. Erspart mir wohl doch den Neukauf ^^
 

Inzersdorfer

Software-Overclocker(in)
Du meinst 07 (C7 steht ja bei optimalen 100), das steht doch in meinen Post #6.

Manchmal frag ich mich wozu ich Beiträge schreibe, is eh alles für die Fisch...
 
Oben Unten