• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Häufiger BlueScreen bei GA-870A-UD3

oldsql.Triso

Volt-Modder(in)
Häufiger BlueScreen bei GA-870A-UD3

Hi PCGH-Com,

habe seit geraumer Zeit in sehr unregelmäßigen Abständen BlueScreen's etc. Hier mal eine Meldung die danach kam (Win 7 X64 U):

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF80002DFE0BF
BCP3: FFFFF8800B594070
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\013111-27612-01.dmp
C:\Users\XXX\AppData\Local\Temp\WER-42666-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
Windows 7 Privacy Statement - Microsoft Windows

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Habe jetzt mal geschaut auf der Gigabyte-Homepage und gesehen das mein Arbeitsspeicher (G.Skill-Ripjaws F3-10666CL7D-4GBRH DDR3-1333) nicht in der Support-Liste drin sind. Heute habe ich dann einen der beiden Ram-Speicher rausgenommen und bisher (7Std lang) keinen mehr bekommen, wobei dies ein normales Intervall sein kann. Hat jemand vllt Erfahrungen mit der selben Hardware? Muss auch zugeben das ich erst diese krassen Abstürze bekam als ich nach der Northcon nach Hause kam und meine ISDN-Karte eingebaut habe, da nichts, wirklich NICHTS, anderes hier verfügbar ist.

Hat jemand eine Idee?

MfG

oldsql

Hardware:
Mobo: GA-870A-UD3 (Bios-Version F2, es gibt F5a)
Graka: Asus EN260GTX
RAM: 2 * 2GB G.Skill-Ripjaws F3-10666CL7D-4GBRH DDR3-1333
HDD: Samsung Spinpoint F3 1TB + 500GB WDC (irgendwas altes, da kriege ich ab und an mal Fehlermeldungen weil die im externen Gehäuse mal runtergefallen ist)
Inet: ISDN-PCI-Karte von AVM
Moni: Iiyama HM204DT
Netzteil: 600Watt Modu von Scythe

Software:
Win 7 x64
NIS 2010 (90Tage Testversion)
Sonst Standard-Sachen

P.S.: Mir ist mal aufgefallen, obwohl ich die Sachen richtig angeschlossen habe, das die HDD-Led und Power-Led nie funktionierte.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Hast du die RAM schon mit Memtest86+ auf Fehler überprüft.
Sieht ja fast so aus, als ob der eine Riegel defekt wäre.

P.S.: Mir ist mal aufgefallen, obwohl ich die Sachen richtig angeschlossen habe, das die HDD-Led und Power-Led nie funktionierte

Drehe die Anschlüsse herum (180°). Vermutlich sitzen die LED Anschlüsse verkehrt herum (falsch gepolt).
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Wielange sollte ich Memtest86+ laufen lassen? Habe jetzt die Timings im Unganged Mode erstmal auf die spezifizierten eingestellt, bisher läufts, vorher ist er mit 9-9-9-24 gelaufen und eigentlich, wie er es jetzt auch macht, 7-7-7-21.

Gruß

P.S.: Obwohl ich das meines Achtens nach gemacht hatte, funktionierts mit den drehen jetzt ^^
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Memtest86+ kannst / solltest du mind. 3-4 Std. laufen lassen.
Im Moment läuft mit beiden Modulen alles fehlerfrei (wenn ich dich richtig verstanden habe)?

Wenn nicht, mache bitte noch ein paar Screenshots von CPU-Z (Reiter Mainboard, Memory und SPD).

Der Fehler
BCCode: 3b; BCP1: 00000000C0000005

(Speicherzugriffsverletzung) kann natürlich auch von der angeschlagenen Festplatte kommen. Schau ma mal.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Nach 5Std und 20Min habe ich keinen Fehler gehabt. Habe die Latenzen manuell eingestellt, da laut diesem Link hier das einer somit lösen konnte. Die Screenshots lade ich nachher hoch und die Festplatte ist wirklich nur als Datengrab da. Von dort aus wird nichts gestartet oder sonstiges.

Grüße und Danke für die Antworten
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Wie hast du die Latenzen nun eingestellt? Hast du auch an der RAM-Spannung gedreht?
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Ne die Ram-Spannung habe ich gelassen, also 1.5V. Danach habe ich die Latenzen von 9-9-9-24 auf die Spezifikation von 7-7-7-21 eingestellt (BIOS). Dann habe ich die Module beide wieder reingemacht und Memtest86+ vom USB-Stick 5,2Std laufen lassen und hatte keine Fehler (Habe aber auch das Programm einfach laufen lassen und unter "configuration" nichts eingestellt.). Bisher läuft's ohne Probleme.
Würde ja gerne mal gucken was im1055T und in den Ripjaws drin steckt an Leistung, aber irgendwie mag ich das jetzt nicht mehr ^^
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Wenn es bisher ohne Probleme läuft, ist ja alles Bestens.

Würde ja gerne mal gucken was im1055T und in den Ripjaws drin steckt an Leistung, aber irgendwie mag ich das jetzt nicht mehr

Meinst du Overclocking?

Und wieso magst du jetzt nicht mehr. Wenn es jetzt funzt, kannst du doch richtig loslegen ;)
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Ach keine Ahnung, a) fande ich es mitn Sockel 775 irgendwie leichter und b) reicht es ja bisher für meine Belangen aus, erst wenn ich wirklich eine neue Grafikkarte mein Eigen nennen darf, werde ich ans übertakten denken, aber selbst mit dem "[How-To] AMD K8: ..." habe ich so ein bis zwei Schwierigkeiten zwecks HT-Takt etc, da ich bei meinem C2D und C2Q einfach die die MHZ über'n FSB hochgerissen habe bis nicht's mehr ging bei unveränderter CPU-Spannung, Multiplier oder RAM-Teiler. Keine Ahnung warum, aber beim übertakten fehlt mir irgendwie die Geduld.
 
Zuletzt bearbeitet:

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

b) reicht es ja bisher für meine Belangen aus

Ich kenne zwar deine Belange nicht, aber richtig...der 6-Kerner sollte generell auch mit Standard-Takt genügen.

Und Geduld sollte man beim Übertakten mitbringen.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Naja ich spiele die üblichen Spiele von CS, die komplette CoD-Reihe über Bioshock1 und 2. Nicht's so die absoluten Grafikfresser. Die paar CAD-Programme (Dialux, etc.) laufen auch ordentlich und benchen ist halt auch nicht so mein Ding, wobei die Anschaffung einer 570/580 in naher Zukunft ansteht, wobei ich dann lieber in AA etc investiere da meine Auflösungen eh nicht so hoch sind. Die 2 Grafikgranaten für mich (Bioshock2 und Crysis) laufen zufrieden stellend, aber nicht optimal, jedoch bremst meine 260er an der Stelle denke ich.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Bei Crysis bremst die 260er auf jeden Fall (Ok, welche Hardware bremmst da nicht :D). Mit Crysis 2 (soll ja im März erscheinen :banane:) werde ich mir sicherlich auch eine neue GPU zulegen...
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Und mit was liebäugelst du? Ich mit einer 570/580 von NV oder eine stark übertaktete 560er. Obwohl ich auch ein mal eine ATI (bzw. AMD) nehmen könnte. Die 570er könnte noch von meiner alten 8800er mit G92-Chip unterstützt werden, naja mal schauen ^^.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Momentan liegäugel ich mit der 570er (für die 580 bin ich zu geizig :D).
Die 6970 spukt bei mir auch noch etwas im Kopf herum (mit der 5850 war ich bislang sehr zufrieden - aktuell ist wieder die GTX285 drin).

Die 8800er nimmst du dann als PhysX Karte?
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Ja genau. Los wird man die eh nicht mehr gut und ein paar Spiele unterstützen es ja doch. Die 260er überlasse ich dann meinen Bruder.
Ich denke auch das es die 570er wird. Hoffentlich fällt der Preis noch, wenn die 590er bald am Start ist, aber nach 3 Jahren, glaube ich, kann wenigstens mal ne neue VGA her. Habe meinen alten Q6600 mit RAM, Kühler und Striker Extreme für 300€ verkauft, nur deswegen habe ich jetzt nen anderes Sys und musste nur 60€ drauf packen.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Reichen eigentlich die 1,2GB VRAM der 570er aus für neuere Games a lá Crysis 2? Vielleicht dann doch lieber zur 2GB Variante der 560er/6970 greifen und da den Takt hoch ziehen bzw nicht hoch ziehen. Versteh nicht warum es immer irgendwas geben muss, wo man dran meckern kann^^
 
Zuletzt bearbeitet:
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Ich habe mich wohl zu früh gefreut, da folgender Fehler einen erneuten Blue-Screen verursachte:

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 19
BCP1: 0000000000000003
BCP2: FFFFF88002D53460
BCP3: FFFFF88002D53460
BCP4: FFFFF88002D53420
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\020511-29530-01.dmp
C:\Users\XXX\AppData\Local\Temp\WER-56753-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
Windows 7 Privacy Statement - Microsoft Windows

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Hast vielleicht ne Ahnung was es dieses mal sein könnte?
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Und weil es so schön war:

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF80003150916
BCP3: FFFFF880070BCB70
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\020511-29312-02.dmp
C:\Users\XXX\AppData\Local\Temp\WER-47330-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
Windows 7 Privacy Statement - Microsoft Windows

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF9600014A213
BCP3: FFFFF88007F63F60
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\020511-31746-01.dmp
C:\Users\XXX\AppData\Local\Temp\WER-41402-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
Windows 7 Privacy Statement - Microsoft Windows

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

Es schmieren nachn Neustart meistens alle Programme ab, auch der Windows-Explorer etc... Langsam wird's echt nervend!
 
Zuletzt bearbeitet:
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Es könnte auch einfach sein, das sich mein System nach mehrmaligen Stromausfall im Dezember verabschiedet hat, weil sich auch ständig Anwendungen verabschieden, wie z.B.:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Dwm.exe
Anwendungsversion: 6.1.7600.16385
Anwendungszeitstempel: 4a5bc541
Fehlermodulname: nvwgf2umx.dll
Fehlermodulversion: 8.17.12.6658
Fehlermodulzeitstempel: 4d27c2c7
Ausnahmecode: c0000094
Ausnahmeoffset: 00000000000e7755
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 26d1
Zusatzinformation 2: 26d180ae5cfd329534413bc6cc7fed06
Zusatzinformation 3: a7bc
Zusatzinformation 4: a7bc468db3a5b3a728c4d21f7cdeb5a3

Lesen Sie unsere Datenschutzbestimmungen online:
Windows 7 Privacy Statement - Microsoft Windows

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Bei welchen Aktionen sind die Bluescreens aufgetreten?

Erhöhe die RAM Spannung auf 1,55 - 1,65V (in 0,05V Schritten erhöhen und testen).
Wie sind die Timings / Frequenz aktuell eingestellt?
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

So ziemlich random. Das eine mal wollte ich die NV-Systemsteuerung öffnen, weil ich das wieder auf einen Monitor zurückstellen wollte (Ansonsten TV und Moni zusammen.). Danach hatte ich den BlueScreen und als ich dann neugestartet habe, ist prompt vor der Anmeldung das System nochmal abgeschmiert. Wirklich total unterschiedlich.
Also die Timings vom RAM sind wie die Spezifikationen es sagen 7-7-7-21 bei 1,5V. Wenn's die Speicher sind, dann schick ich die ein, habe ja Garantie. Blöd nur das ich kein Ersatz habe -.-'

Gruß
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Mache bitte einen Screenshot von CPU-Z (Reiter Memory).

Unabhängig davon, stelle die Command Rate der RAM im Bios auf 2T und teste mit der erhöhten RAM Spannung.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Das ist prima :daumen:

Falls es doch wieder Probleme geben sollte, erhöhe die RAM Spannung wie oben beschrieben.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: d1
BCP1: 0000000000000000
BCP2: 0000000000000002
BCP3: 0000000000000008
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\020911-18158-01.dmp
C:\Users\xxx\AppData\Local\Temp\WER-34959-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
Windows 7 Privacy Statement - Microsoft Windows

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Werte die Miniump des letzten Bluescreens aus. Sollte das Problem nicht RAM-bezogen sein (Treiberfehler) wird die Auswertung eine genauere analyse ermöglichen.

Eine Anleitung für die Auswertung findest du im Link in meiner Signatur.
 

Kusanar

BIOS-Overclocker(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Witzig. Ich hab das gleiche Board mit dem selben Prozessor laufen und hab auch so meine Probleme damit. Meiner macht allerdings keien Bluescreens, sondern startet sich einfach in unregelmäßigen Abständen neu (kann bis zu 2 Wochen dauern bis das Problem wieder auftritt).

Nach dem unfreiwilligen Neustart ist dann meist die S-ATA Platte (hängt am SATA1 Anschluss 2) nicht ansprechbar, das BIOS moniert dann immer ein "Boot Volume Not Found" und verlangt wiederum lauthals nach einem Neustart. Einmal der ganzen Mühle den Saft nehmen, kurz warten, dann wieder einschalten und alles funktioniert als wäre nichts gewesen...

Hab ich's überlesen, aber welche BIOS-Revision und Board-Revision hast du?
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

@ Kusanar
Habe die Board-Revision 2.1 mit dem Bios F4.

@ simple1970
Kann leider die Auswertung nicht machen, da ich mir rund 800MB runterladen soll und das mit ISDN (leider ist hier nicht mehr verfügbar) einfach mal 20Stunden dauern könnte und mehr.
 

Nyuki

Software-Overclocker(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Ich hatte auch meine Probleme am Anfang.Jedesmal beim Video schauen Grossbild wie auch beim Spielen in unregelmässigen abständen.Schuld war das ich die Rams auf 1600 betrieben habe.In einigen Foren schreiben viele über Probleme mit Rams + Ga870a Ud3.Meine bluescreens Auswertungen gaben alle sachen an.Soundtreiber , Netztwerktreiber , Grafikkartentreiber , ect.Doch schuld war nur eine Ram einstellung,sprich 1600 die mein Board halt mit den Rams + Chip nicht verträgt.

Als ich letztes Wochenende mal wieder von 1333 auf 1600 umgestellt habe bekam ich sofort bei Video schauen einen leckern Autoreset.4 Monate ohne Probleme mit 1333 und jetzt hatte ich den Beweis.

Es gibt bestimmt Rams wo man das Ga870a Ud3 mit 1600 und auch guten latenzen ohne Probleme betreiben kann.Nur welche ist die Frage :) !

Ich würde einfach die Rams falls es noch geht zurückschicken ,wenn nicht Ebay.

Sicher ist das die Corsair XMS CMX4GX3M1A1600C7 2x4 GB auf 1333 mit 7-8-7-20-T1 1.64volt und alles andere im Bios unter den Speicheroptiuon auf low :) also 4-5 + 90ms perfekt ohne probleme Laufen ohne einen bluescreen.Mein Pc war fast jeden Tag 24/7 an ohne einen Auto-neustart Bluescreen ect.

Ich wollte nur eine Empfehlung aussprechen bevor ihr wie ich auch eins mit dem Kopf durch die Wand rennen wollt :wall:
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

@Nyuki
Ja danke für die Antwort, aber das muss doch auch so gehen ^^. Wie gesagt kommt der Fehler so random, das ich manchmal gar nicht weiß, was ich gemacht habe. Speicher wurde ja sofort von selbst erkannt, außer die Timings. 600Watt-Netzteil (80+ von Scythe) reicht auch dicke aus, denke ich.

@simple1977
Hört sich jetzt vielleicht etwas komisch an, aber kann man aus der Minidump irgendwelche Daten lesen, weil ansonsten lad ich das Teil hoch.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Ja kann man :)

Unter Umständen -zB. wenn ein Gerätetreiber an der Misere verantwortlich ist- kann man den dadurch auch sehr gut ausmachen.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Achso :D Sorry...

Nein, persönliche Daten kann man nicht auslesen. Nur was zum Zeitpunkt des Absturzes an Prozessen und Treibern auf dem Rechner ausgeführt wurde.
 

simpel1970

Lötkolbengott/-göttin
AW: Häufiger BlueScreen bei GA-870A-UD3

Auslöser des Bluescreens war der Treiber "AVMCOWAN.sys"

Akualisiere deine AVM Treiber.

Um sicher zu gehen, dass es tatsächlich an AVM liegt, lade auch die weiteren Minidumps hoch. Sollte das Problem am fehlerhaften Speichermanagement liegen, wird die nächste Auswertung eine andere Fehlerursache nennen.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
AW: Häufiger BlueScreen bei GA-870A-UD3

Was habe ich falsch gemacht? Die RAR kann ich doch nicht als Bild hochladen, oder?!
 
Oben Unten