• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grauer kasten ums bild

Grabbi3

PC-Selbstbauer(in)
also ich habe bei allen crysis spielen immer so einen blöden grauen kasten ums bild weiß jemand wie das weg geht habe das problem in keinem anderem spiel ?
 

Klutten

Moderator
Teammitglied
Das hört sich danach an, dass das Spiel nicht im Vollbildmodus läuft. Den kannst du im Menü aktivieren. Von Zeit zu Zeit scheint sich dieser auch immer wieder zu deaktivieren.
 
TE
G

Grabbi3

PC-Selbstbauer(in)
HAHA habe jetzt ein screenshot gemacht aber darauf sieht man den rand gar nicht :D also versuch ich es jetzt nochmal besser zu beschreiben
es sieht einfach so aus als wäre das bild zu klein und aussenrum ist dann halt so ein grauer rand wie bei einer zwischensequenz nur halt ums ganze bild und die ganze zeit
nee das spiel ist im vollbildmodus habe ich nachgeschaut komisch ist das ich dieses problem bei allen drei crysis spielen habe aber alle anderen spiele laufen ganz normal
 

wishi

Freizeitschrauber(in)
hört sich an, als wenn du die Auflösung nicht hoch genug hast und dein Monitor das Bild nicht streckt. Schau entweder in den Monitoreinstellungen mal nach ob da das Scaling ausgeschaltet ist oder stell im Grafikkartentreiber das Scaling ein. Kannst ja mal verschiedene Auflösungen im Spiel wählen und schauen ob sich was ändert. :what:

Edit: Aber nur bei Crysis ist schon recht eigenartig....Hast nen aktuellen Grakatreiber drauf? Was sind "Andere Spiele"?
Hast mal nen anderen DirectX 10/11 Titel probiert?
 
Zuletzt bearbeitet:
TE
G

Grabbi3

PC-Selbstbauer(in)
habe jetzt mal die auflösung verändert jedoch tut sich rein garnichts der graue rand bleibt leider
 

wishi

Freizeitschrauber(in)
Kannste mal nen Foto machen? (Aktualisiere mal dein DirectX) Nimm das von der Crysis2 DVD, sollte unter dem Ordner "Redist" oder so ähnlich zu finden sein. Ist da noch mehr drin, mach das auch mal mit drauf. Was hast denn du Für ne Grafikkarte? Minitor über DVI/HDMI oder VGA Angeschlossen?

Edit.....Starte bitte nochmal und dann Drück mal ALT+Enter und sag mir was passiert.
 
Zuletzt bearbeitet:
TE
G

Grabbi3

PC-Selbstbauer(in)
WP_000376.jpghoffe habe das bild richtig eingefügt.
habe die spiele bei steam gekauft habe also keine dvd jedoch wurde bei der instalation auch dx 11 installiert.
únd grafikkarte ist eine 7970 und ist über hdmi angeschlossen


wenn ich alt+enter drücke wechselt das spiel in den fenster modus
 
Zuletzt bearbeitet:

wishi

Freizeitschrauber(in)
AAAAAAAAAH Kenne dieses Von meinem Fernseher^^ also wenn ALT+Enter nix bringt, gehe in das Catalyst Control Center, dort:
--->"Meine Digitalen Flachbildschirme" mit der GPU Skalierung Rumexperementieren bringt das nichts, versuche es unter
--->Skalierungsoptionen(Digitaler Flachbildschirm) Dort kann man den Over und Underscanregler zur Skalierung anpassen.

Und schau mal ob du Ingame nicht noch was einstellen kannst. also in den Grafikoptionen. Habs leider nicht auf der platte, als das ich das jetzt genau sagen könnte.

Edit: HDMI ist an nem Monitor nicht Notwendig, nicht wenn kein Ton übertragen werden soll. Kann gut sein das dieses mit DVI garnicht auftritt. Ich vermute mal ganz stark das du das Problem mit dem Overscanregler aus der Welt schaffen wirst, kannst ja alternativ mal mit DVI versuchen, sofern nen Kabel vorhanden.

Edit2: Hättst keine Qualitätseinbußen da HDMI und DVI Elektrisch gleich sind, allerdings können durch die Marginalen Unterschiede genau das auftreten, was Du jetzt hast. (Selbe Problem habe ich am TV) Hat der Samsung nicht in den Monitoreinstellungen verschiedene Optionen um ein korrektes Bild/Seitenverhältnis da zu stellen?
 
Zuletzt bearbeitet:
TE
G

Grabbi3

PC-Selbstbauer(in)
habe jetzt die erstmal die gpu skalierung gefunden und aktiviert hat jedoch nichts gebracht und auch mit den skalierungsoptionen rum zu spielen hat nichts gebracht was jedoch komisch ist wenn ich in den fenstermodus wechsle ist der graue rand weg aber dann hab ich halt den blöden rand von dem fenster
 

wishi

Freizeitschrauber(in)
Ja wie gesagt, liegt eindeutig am Monitor. Versuche den Overscanregler kannste mit Alt+Tab auch hin und her schalten. Hast denn mal Alt+Enter probiert? Edit: Ich vermute mal, da du was von Fenstermodus geschrieben hast.

Edit: Hast PN
 
TE
G

Grabbi3

PC-Selbstbauer(in)
ja erstmal danke für die hilfe ich versuchs mal weiter alt+enter hab ich probiert nur komisch das es in allen anderen spielen nicht so ist
 

wishi

Freizeitschrauber(in)
und noch was...schau mal ob du in den Einstellungen mehrere Hz Einstellen kannst 24 50 59 60 Herz..... kann auch daran liegen...HDMI ist da nen bissel *NARF*
Ich wette mit dir, das Du das Problem mit DVI Nicht hast.
 
TE
G

Grabbi3

PC-Selbstbauer(in)
also es liegt weder an der skalierung noch an den Hz ich ver such morgen einfach mal den monitor über dvi anzuschließen sonst weiß ich auch nicht mehr weiter dann muss ich halt mit nem rand spielen ist dann auch net so schlimm
 

wishi

Freizeitschrauber(in)
eigenartig..mach DVI dran, währ toll wenn du mir dann ne PN schicken könntest, ob es dann geklappt hat (was es eigentlich sollte)
 
TE
G

Grabbi3

PC-Selbstbauer(in)
ja werd ich morgen mal testen und dir dann bescheid sagen und nochmal danke für die hilfe :daumen:
 

Eol_Ruin

Lötkolbengott/-göttin
Probier mal im Treiber 1920x1080 @59Hz einzustellen.
Wenn dann der Rand auch auftaucht den Underscan-Regler im CCC auf 0 ziehen.
Dann wieder normal 1920x1080 @60Hz einstellen und speichern.

Wenn du dann Crysis 2 startest sollte der Rand weg sein.
Jedenfalls wars bei mir so.
 

Match-Maker

PC-Selbstbauer(in)
Habe genau das gleiche Problem und hab auch den PC per HDMI-Kabel am Fernseher angeschlossen. Die verschiedenen Einstellungen im CCC haben bisher nichts gebracht. Das komische ist, dass ich diesen schwarzen Rand bei der Crysis Wars Mod Wreckage nicht hab.
Habe nun etwas rumprobiert und wenn ich aufm Desktop (also nicht im Spiel) manuell 1080p60 Optimiert (1776 x 1000 @ 60Hz) einstelle, dann habe ich genau die gleichen schwarzen Ränder. Es scheint also so, dass der Treiber beim starten von Crysis automatisch auf diese Auflösung wechselt und das Bild nicht gestreckt wird, während im Spiel weiterhin 1920 x 1080 eingestellt ist. Die Frage ist nur warum... :huh:
 
Zuletzt bearbeitet:

Match-Maker

PC-Selbstbauer(in)
Bitte, kann mir jemand helfen?! :( Ich habe keine Ahnung, wie ich dieses Problem behebe. Habe auch schon ein bisschen gegoogelt und bisher nichts hilfreiches gefunden.
 

Match-Maker

PC-Selbstbauer(in)
Habe nun nochmal etwas rumprobiert und ich glaube mittlerweile, dass es an meinem Flachbildfernseher (Philips 32PFL5606H) liegt, da ich, wenn ich auf dem Desktop eine sehr niedrige Hertz-Zahl einstelle, auch so ein Bild mit schwarzen Rändern wie ein Crysis bekomme. Soll also heißen, das Crysis wahrscheinlich automatisch auf eine niedrige oder ungünstige Hertz-Zahl wechselt, die dem Fernseher nicht schmeckt. Deshalb zeigt er dann wohl dieses komische Bild an. Nun, wie kann ich das verhindern bzw. das Problem beheben? Vielleicht kann man mithilfe bestimmter Config-Einstellungen und anderen Spieleinstellungen ja Crysis zu einer anderen Hertz-Zahl überreden. Bei Crysis Wreckage (einer Standalone Crysis Wars Mod) tritt das Problem wie gesagt nicht auf, weshalb ich mich auch wundere, warum es denn in den originalen Hauptspielen auftritt. Patches sind übrigens alle drauf und Grafikkarte ist ne übertaktete Gigabyte Radeon HD 7870 OC @ 1150MHz/2800MHz mit Catalyst 12.8 WHQL und CAP 1, 2 & 3.
Bin echt am Verzweifeln, was ich machen soll... :(
Weiß denn keiner Rat?
Wäre echt sehr dankbar für jede Hilfe (alle bisherigen Tipps hier im Thread haben nichts gebracht und komischerweise konnte ich einige Dinge im Treiber wie die GPU-Skalierungsoptionen nicht einstellen und ich konnte auch keine benutzerdefinierten Auflösungen erstellen bzw. vorhandene ändern).
 
Zuletzt bearbeitet:
G

Gast20140625

Guest
Die Ränder hatte ich auch. Auch mit einem Samsung SyncMaster.
Hab im CCC auf 50 Hz umgestellt, danach wieder unter Skalierungsoptionen den Regler auf 0% geschoben und weg waren sie. (Ich hoffe die Kombination hattest du noch nicht und dass die dir hilft)
 

Match-Maker

PC-Selbstbauer(in)
Habe es gerade ausprobiert und leider ist der schwarze Rahmen immer noch da. Habe wie du es gesagt hast 1080p Standard 50Hz (1920x1080) eingestellt und der Skalierungsregler war auch auf 0. Kann es vielleicht sein, dass Crysis auf 30Hz umschaltet, denn da bekomme auch dieses komische Bild, wenn ich das aufm Desktop einstelle. Vielleicht läuft Crysis generell mit ner niedrigeren Bildwiederholungsrate, da mir aufgefallen ist, dass Crysis Wreckage sich flüssiger anfühlt und irgendwie mehr wie 60fps @ 60Hz wirkt, während es bei Crysis und Crysis Warhead etwas zähflüssig wirkt und sich mehr wie 30fps @ 30Hz anfühlt.
Trotzdem danke für deine Antwort, John.
Weiß denn vielleicht jemand, ob man Crysis zu einer höheren Hertz-Zahl (50Hz oder 60Hz) zwingen kann? Wenn ja, wie?
 
G

Gast20140625

Guest
Hast du irgendwo vsync oder sonstwas an?
Mal mit sehr geringen Grafik einsellungen probieren.
 

Match-Maker

PC-Selbstbauer(in)
Achso, genau, meine Settings:
1920x1080 mit 2x MSAA (ingame), 16:1 HQ-AF (per Treiber) und Vsync aus
Alles auf Sehr hoch bzw. Enthusiast außer Bewegungsunschärfe, welche aus ist
Habe außerdem in der Config das Texturstreaming deaktiviert

Sehr niedrige Einstellungen werde ich gleich mal ausprobieren.

Edit: Hat leider nix gebracht (außer ein häßliges Bild mit schwarzem Rahmen :ugly:).

Edit2: Sorry für Doppelpost.
 
Zuletzt bearbeitet:
TE
G

Grabbi3

PC-Selbstbauer(in)
Das problem ist das du im CCC alle Hz einzel skalieren musst das heißt du stellst im CCC 29 Hz ein und skalierst es dann so das es passt dann mit 30 Hz dann mit 50 Hz usw. diese einstellungen werden dann gespeicher und die schwarzen ränder sollten weg sein egal mit welcher frequenz das spiel läuft
 
TE
G

Grabbi3

PC-Selbstbauer(in)
Alter, danke!!! :) :hail: :daumen:
Dank euer Hilfe (und vor allem dank Grabbis Tipp) läuft es jetzt!
Jetzt kann ich endlich mal Crysis genießen... :)

kein ding bin froh das ich hier auch mal jemanden im forum helfen konnte und nicht immer nur hilfe brauche ;)
 
Zuletzt bearbeitet von einem Moderator:

Klutten

Moderator
Teammitglied
Wenn du jetzt noch deine Doppelposts vermeidest, machst du auch andere hier glücklich. ;-)

EDIT:

Ups, hier spielt mir die Technik gerade einen Streich. ...mal sehen, ob sich das wieder begradigen lässt.

EDIT 2:

Leider habe ich zwei falsche Beiträge verknüpft, was sich nicht mehr ändern lässt. :schief:
 
Zuletzt bearbeitet:
Oben Unten