Graka (Defekt) was Tun?

eSpox

Freizeitschrauber(in)
Ich habe eine Graka 256 MB so jetzt zu meinem Problem: Immer in SPielen wenn Grafik gefordert wird: irgentwann stellt meine Graka die Arbeit ein. Sie hört plötzlich auf, folge ist das das Bild stehen bleibt und wenn Ton an war wird daraus ein grrr dann läuft der Ton wieder weiter wie es weiter geht im Spiel dann wieder grr aber dauerhaft. Wenn ich dann den Reset Knopf drücke ist alles so als were nix gewessen. Der Pc läuft auf jede Fall noch eine Weile weiter nur eben das Bild bleibt stehen. Was kann ich da machen? Eben hab ich das ATI Tool runtergeladen und auf Scan Nach Artifacs gemacht so nach 20 Sek. wieder stehen geblieben. Dann wieder auf Reset Knopf und wieder scan nach Artifacs dann lief es 20 Minuten ohne jeglichen ABstürtze. Temp nach 10 Minuten auf 70°C bei Passiv Graka und OFFENEN Gehäuse. Gibt es ne Methode die Graka noch zu retten?? pls help ist sehr wichtig!
 

hempels_sofa

Komplett-PC-Aufrüster(in)
nur bei extremen anwendungen (3Dmark06 oder crysis) ???
oder auch bei 08/15 anwendungen (ältere Spiele) ???
Temps sehen doch gut aus
vielleicht reichen die 256 mb nicht mehr aus
tritt der fehler erst seit kurzem bei der gleichen anwendung auf wie vorher (schönes deutsch) ???
 
TE
TE
eSpox

eSpox

Freizeitschrauber(in)
ja ists chons eit längerem:

Manchmal kommen auch so streifen runter die durchs Bild laufen die sehen aus wie beim Fernseher wenn man kkck empfang hat. Ja ne das ist bei extremen Anwendungen bis zu Warcraft 3 Fifa etc. eiso Dinge die meine Graka nicht so zum verzweifeln bringen auch(aber trotzdem graka bisschen fordern, wir/ichs ag einfach mal dann wenn die Graka mehr gebraucht wird wie im idle). Hab komplettes System neu aufgesetzt(vorhher war das auch schon da). Nur die "Streifen" die durchs Bild gehen sind jetzt weg seit dem ich die ma draußen gelassen hab und 3 Minuten ins Eisfach gelegt habe.

Ich möchte ja wissen ob ich da was machen kann. AU?ER ne neue zu kaufen.
 
B

boss3D

Guest
Um welche Graka handelt es sich genau? Kannst du bitte auch die Version deiner aktuell installierten Treiber angeben?

Mach das mal, dann kann man dir hier vielleicht besser helfen.
 

SeoP

PC-Selbstbauer(in)
Koenntest Du in erster Linie sinnige Saetze bilden?!
Das ist ja das volle Chaos sich durch Dein Problem zu lotsen.
Geb doch mal Daten zu deinem System an...
 
TE
TE
eSpox

eSpox

Freizeitschrauber(in)
Das System ist total unendscheident. Fakt ist das ich mein komplettes System neu aufgesetzt hab außer die Graka die is drinnen geblieben. Fakt ist auch das ich das problem schon lange habe. Fakt ist noch: Grafikkarte MSI NX7600 GS (NVIDIA GeForce 7600 GS) (256 MB).
 
B

boss3D

Guest
Hast du die Graka übertaktet?

Für mich sieht das stark nach Überlastung aus. Welche Spiele spielst du denn so mit dieser Uralt-Graka und welche Settings (+ Auflösung) verwendest du?
Etwas mehr Details zum Problem, statt einem formlosen, unübersichtlichen Text wären nicht schlecht gewesen.
 
B

boss3D

Guest
Als erstes könntest du uns mal die Version deines Treibers verraten. Wäre wirklich sehr nett und hilfreich.
(Falls du nicht weißt, wo du die Treiberversion findest: Einfach GPU-Z herunterladen [http://www.techpowerup.com/downloads/930/TechPowerUp_GPU-Z_v0.1.6.html] und nachschauen)

Nun zur Überlastung:
Wie stark ist dein Netzteil und welchen Prozessor hast du? Bitte auch OC-Werte angeben, falls die CPU übertaktet ist. So können wir hier schon einmal abschätzen, ob dein Problem eventuell mit einem zu schwachen Netzteil zusammenhängt.

Und wie schon "hempels_sofa" gefragt hat, kann auch ich nur nocheinmal fragen:
Bei welchen Anwendungen (Name bzw. Bezeichnung angeben!) genau tritt diese Problem auf. (Und schreib ja nicht "Bei allen"! Selbst, wenn es immer und überall auftritt kannst du gefälligst Softwareanwendungen angeben.)
 
TE
TE
eSpox

eSpox

Freizeitschrauber(in)
Ist wirklich nett das ihr so versucht zu helfen aber das Problem ist beim alten komplett anderen System auch schon gewessen. Habe 400w Be-Quit straight Power und Quad Q6600 nicht übertaktet(G0 Version).

ALtes System:

Amd Athlon 64 X2 3800+

440W Xielince Power



Treiberversion ist zwar auch egal da ich schon x treiber veruscht habe(hab 8 formatieren hinter mir aber die waren nicht alle wegen der Graka) hab aber die neuesten drauf.
 
B

boss3D

Guest
Ok, dann kann ich zumindest das Netzteil als Fehlerquelle ausschließen.

Mir fallen jetzt noch folgende mögliche Ursachen ein:

1.) Sieh mal im BIOS nach, ob die Spannung des PCI Slots (ich gehe jetzt davon aus, dass es eine PCIe-Graka ist), wo deine Graka drinsteckt auf 100 MHz eingestellt ist. Zu hohe Spannung könnte die Graka auch zum Absturz bringen.

2.) Grakatemperatur! Überprüfe diese doch mal unter Last. Überhitzte Geräte verursachen bekanntlich gerne Probleme.

Weiters könntest du probieren (falls dein Motherboard 2 PCIe x16 Slots hat):

Deinstalliere die Treiber, nimm die Graka heraus und stecke sie im anderen Slot wieder hinein. Anschließend installierst du folgende Treiber: Forceware 169.25 (http://www.nvidia.de/object/winvista_x64_169.25_whql_de.html)

Diese Treiberversion solltest du sowieso in jedem Fall installieren. Aber Achtung bei meinem Link: Ich habe dir die Vista-Version herausgesucht, da ich dein Betriebssystem nicht kenne.

Probiere mal alles durch und poste dann deine Ergebnisse hier. Wenn wieder nichts geht, überlege ich mir was Neues. Aufgegeben wird hier kein Problem!

MfG, boss3D
 
TE
TE
eSpox

eSpox

Freizeitschrauber(in)
Temps sind nach 10-20 min unter vollast auf 70°C.

So weiter meine Graka hat folgenden slot(bzw. sitzt in ihm): AGP. eiso der auf den Gigabyte blau gekenntzeichnete Sockel der sich über den 4 PCI sockeln befindet.


Weiteres kommt bald.....



PS: Früher habe ich die Abstürtze simuliert eiso habe prime98 + Mark2006/7 laufen lassen dann ist die Graka imme rabgestürtzt aber das geht imoment auch nicht mehr.
 
B

boss3D

Guest
OK, dann siehe im BIOS nach, ob die Spannung des AGP-Slots 66 Hz beträgt!

Und probiere natürlich meine anderen Vorschläge durch (Treiber etc.).

MfG, boss3D
 

fisch@namenssuche

BIOS-Overclocker(in)
. Temp nach 10 Minuten auf 70°C bei Passiv Graka und OFFENEN Gehäuse

was mir an der stelle einfällt:
eine passive graka bekommt bei offenem case weniger luft weil dadurch der airflow praktisch nicht mehr vorhanden ist [wenn du keine gehäuselüfter verbaut hast machts natürlich kaum einen unterschied]
ich könnte mir durchaus auch vorstellen dass irgendwas anderes an der graka überhitzt [spannungswandler/etc]
du hast doch sicher noch irgendwas [fön mit kaltpustefunktion/ventilator...] mit dem du der graka testweise mal fürn paar minuten unter vollast frischluft bei offenem case zupustest, schau mal ob die fehler dann auch noch auftreten.....
 
TE
TE
eSpox

eSpox

Freizeitschrauber(in)
Wo isn das im Bios? gucke noch ma ab er finden tuh ich das nie ;/

Das ja das dumme hätte die schon längst zurück gegeben aber die Tests sidn so heftig unregelmäßig____


Beispiel: Hier zuhause 2006'er an für graik und prime 98 im hintergrund = immer absturtz

ergebniss: ich fahr zum hersteller will da das denen zeigen so nix kein absturtz-.-



Adde hier nacher die Ergebnisse grad keien zeit danke aber schon ma.
 
B

boss3D

Guest
"Wo isn das Bios?" Zuerst dachte ich, ich lese nicht richtig, aber ist ja egal.

Also, ins BIOS kommst du so:
1.) PC einschalten
2.) Nach dem Signalton oder dem Anzeigen der Marke vom Boardhersteller die entsprechende Taste (auf d. Tastatur) drücken. (Diese ist von Board zu Board verschieden. Am häufigsten sind folgende Tasten: "Entf"; "F4" oder auch andere "Fx" [x steht für Zahl] Tasten)
3.) Dort navigierst du mit den Pfeiltasten herum. "Esc" ist BIOS (ohne speichern) verlassen. "Enter" ist akzeptieren bzw. bestätigen.

Soviel zum BIOS.

Es ist gut möglich, dass ein Händler mit deiner Graka nicht die selben Fehler feststellen kann, die bei dir auftreten, da der Händler mit allerhöchster Wahrscheinlichkeit ein anderes Testsystem verwendet!

Mein Tipp:
Probiere noch meine anderen Ratschläge aus (z.B.: BIOS > Spannung des AGP Slots 66 MHz?). Wenn das auch alles nichts bringt, kannst du davon ausgehen, dass der Fehler bei einer od. mehreren anderen Komponenten liegt.

In diesem Fall:
Einfach auf neue, modernere Hardware aufrüsten oder zumindest mal die Graka wechseln (z.B.: gegen X1950 Pro AGP)

Am sinnvollsten wäre es aber natürlich (bei vorhandenem Budget) auf ein vollwertiges PCIe-System umzusteigen.

Mfg, boss3D
 
TE
TE
eSpox

eSpox

Freizeitschrauber(in)
Nein das meinte ich nicht*Lachkrampf*

VERSCHREIBER DER WOCHE
-------------------->

Ich meinte wo das im Bios ist habe bisher nur PCI Express Frequenze(MhZ) gefunden aber das ja nicht die Graka.



Edit: Hab das Gigabyte -p35-DS3
 
B

boss3D

Guest
Nun, dann musst du in Zukunft besser auf deine Formulierungen achten!

Wo die AGP-Slot Spannung im BIOS zum Einstellen ist, weiß ich leider auch nicht, da mein Board nicht mehr über diese alte Technik verfügt.

Am besten liest du dir nochmal die letzte beiden Sätze in meinem letzten Posting durch. Dieser Weg erscheint mir in deinem Fall langsam als der Sinnvollste.

MfG, boss3D
 
Oben Unten