• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte trotz WaKü hohe Temperaturen und Absturz

Deloyar

Schraubenverwechsler(in)
Guten Abend PC Games Hardware Leser und User!

Ich brauche Rat bei meinem selbst gebauten PC-Schreibtisch (WIP).

Spezifikationen:

Rechner:
  • Intel I7-6700K (aktivierter GameBoost auf 4,4Ghz)
  • MSI Z170 Gaming Pro Carbon
  • MSI Geforce RTX 2080 Trio
  • 32GB (2x16) Corsair Vengeance Pro 3200
Kühlung:
  • 2x Corsair Hydro X Series XR5 240 Radiator
  • 4x Corsair ML120 Lüfter (Radiatoren)
  • 3x Corsair ML120 Lüfter (Schubfächer)
  • Corsair Hydro X Series XC7 CPU Kühler
  • Corsair Hydro X Series XD5 Pumpe + AGB
  • Corsair Hydro X Series XL5 Kühlflüssigkeit
  • Watercool HEATKILLER Tube 100 AGB
  • EK Water Blocks Quantum Vector Grafikkartenkühler
  • Corsair Commander Pro

Problem:
Seit knapp zwei Wochen stürzten mir immer wieder Spiele ab, teiweise mit vorhergehenden und den Absturz ankündigenden weißen Artefakten in der Darstellung.
In der Zuverlässigkeitsanzeige stand nur der ominöse LiveKernelEvent Fehler 141, der auf die Grafikkarte hinwies. Meine Recherche im Netz hatte dazu auch nur das Übliche erbracht - dieser Fehler könnte durch alles verursacht werden, man könne aber nichts Genaues sagen und die Lösungsvorschläge waren entsprechend.

Also testete ich weiter und nachdem ich Ram, Netzteil usw. ohne Ergebnis durch hatte wandte ich mich schlußendlich den Temperaturen zu:
Und siehe da (wie der Titel ja bereits offenbarte), meine Grafikkarte wird sehr heiß. Und ich vermute, dass das der Grund der Fehler ist.

(Falls ich mit dieser Interpretation falsch liege, bitte ich um Richtigstellung, damit ich die Absturzursache beseitigen kann. :) )

Ich muss das Powertarget auf 90% oder das Framelimit auf 30 beschränken, um weiterhin spielen zu können - ich entschied mich erstmal für das Powertarget.

Ich habe jetzt drei Fragen:

1. Ist diese Temperaturentwicklung normal für so ein Setup?
2. Habe ich vorraussichtlich den Grafikkartenkühler falsch montiert?
3. Ist die Radiatorfläche zu klein?

Temperaturen (im Idle, 29° Raumtemperatur, Pumpe bei 2400U/Min, Powertarget 90%):
  • CPU Package: 32,6°C
  • Grafikkarte: 32,6°C
  • Grafikkarte Hotspot: 42,3°C
  • Flüssigkeit: 31,29°C
  • DIMM: 42,3°C
  • Temperaturlimit Karte: 80°C

Temperaturen (Last, 29° Raumtemperatur, Pumpe bei 2400U/Min, Powertarget 90%):

  • CPU Package: 53°C
  • Grafikkarte: 70,3°C
  • Grafikkarte Hotspot: 86,5°C
  • Flüssigkeit: 36,09°C
  • DIMM: 50°C
  • Temperaturlimit Karte: 80°C

Temperaturen bei Absturz (Last, 25° Raumtemperatur, Pumpe bei 2400U/Min, Powertarget 100%):
  • CPU Package: 52°C
  • Grafikkarte: 68,3
  • Grafikkarte Hotspot:83,6
  • Flüssigkeit: 34,75°C
  • DIMM: 49,8°C
  • Temperaturlimit Karte: 83°C
Lüfterkurve in Abhängigkeit der GPU Temperatur:

35°C -> 800 | 40°C -> 900 |50°C -> 1000 | 60°C -> 1200 | 70°C -> 1500

Anbei habe ich Screenshots des aktuellen Zustandes des Schreibtisches und der Temperaturen.
Wenn noch Fragen bestehen - ich stehe gerne zur Verfügung.

Ich hoffe, ihr könnt mir helfen oder mich zumindest auf die richtige Spur bringen... ich möchte das Projekt bald zum Abschluss bringen und dann soll auch alles ordentlich funktionieren. ;)
 

Anhänge

  • HWinfo Idle 29° Raumtemp.PNG
    HWinfo Idle 29° Raumtemp.PNG
    203,1 KB · Aufrufe: 84
  • HWinfo Last 29° Raumtemp 90% Powertarget.PNG
    HWinfo Last 29° Raumtemp 90% Powertarget.PNG
    200,2 KB · Aufrufe: 54
  • ICUE Last 29 Grad Raumtemp.PNG
    ICUE Last 29 Grad Raumtemp.PNG
    3,7 MB · Aufrufe: 54
  • ICUE Idle 29 Grad Raumtemp.PNG
    ICUE Idle 29 Grad Raumtemp.PNG
    2,3 MB · Aufrufe: 53
  • MSI Trio RTX 2080 Limits.PNG
    MSI Trio RTX 2080 Limits.PNG
    30,4 KB · Aufrufe: 100
  • Grafikkarte.jpg
    Grafikkarte.jpg
    100,7 KB · Aufrufe: 109
  • Pumpe.jpg
    Pumpe.jpg
    205 KB · Aufrufe: 115
  • Schreibtisch Seite.jpg
    Schreibtisch Seite.jpg
    177,6 KB · Aufrufe: 121
  • Schreibtisch Front.jpg
    Schreibtisch Front.jpg
    132,3 KB · Aufrufe: 117
  • HWInfo Last 25° Raumtemp 100% Powertarget.PNG
    HWInfo Last 25° Raumtemp 100% Powertarget.PNG
    169,5 KB · Aufrufe: 131
Zuletzt bearbeitet:

Sniperxxxcool

Freizeitschrauber(in)
Das Delta zwischen GPU und Wasser ist viel zu hoch. Da ist definitiv was falsch montiert.
Nicht unbedingt. Theoretisch könnte auch der Durchfluss viel zu gering sein. Wenn dann die Grafikkarte das stark vorgewärmte Wasser von der CPU bekommt, können solche Temperaturen normal sein.

Aber auch wenn die GPU zu heiß wird, sollte sie nicht abstürzen. Es sein denn, das OC ist zu hoch, oder es macht sich bereits ein Verschleiß bemerkbar.
 
TE
D

Deloyar

Schraubenverwechsler(in)
Welche Durchfluss du hast weißt du nicht?
35 Grad Delta ist schon ziemlich heftig bei der GPU.
Nein, leider nicht.

Das Delta zwischen GPU und Wasser ist viel zu hoch. Da ist definitiv was falsch montiert.
Hm, ja. Dem stimme ich zu.

Aber wenn die Last von der GPU ist (nach einem Absturz also), ist sie nahezu sofort um 30° runter gekühlt. Auch dauert es in der Regel mehrere Minuten bis zum Absturz, also muss eine Wärmeabfuhr schon vorhanden sein. Oder habe ich da einen Denkfehler?
 

blautemple

Lötkolbengott/-göttin
Nein, leider nicht.


Hm, ja. Dem stimme ich zu.

Aber wenn die Last von der GPU ist (nach einem Absturz also), ist sie nahezu sofort um 30° runter gekühlt. Auch dauert es in der Regel mehrere Minuten bis zum Absturz, also muss eine Wärmeabfuhr schon vorhanden sein. Oder habe ich da einen Denkfehler?
Ne, das ist normal selbst wenn der Kühler schlechten Kontakt hat.

Ganz theoretisch könnte es aber auch am durchfluss liegen. Lass die Pumpe doch einfach mal mit Volldampf laufen.
 
TE
D

Deloyar

Schraubenverwechsler(in)

Anhänge

  • HWInfo 25° Raumtemp 90% Powertarget.PNG
    HWInfo 25° Raumtemp 90% Powertarget.PNG
    174,1 KB · Aufrufe: 103
Zuletzt bearbeitet:
TE
D

Deloyar

Schraubenverwechsler(in)
Ja.
Habe gerade einen 2ten Testlauf gemacht und die Wassertemperatur war jetzt auf über 40°C.
Die gleichen Parameter

Aber kein Absturz des Spieles dabei.
An den CPU Temps hat sich nichts geändert.

Das es mit 90% Powerlimit läuft deutet doch darauf hin, dass es zumindest nicht das Temperaturlimit der Karte sein kann, oder?

Edit:Ich habe jetzt die Lüfterkurve der Radiatoren wie folgt angepasst, um dem entgegenzuwirken:

30° - 600 | 35° - 800 | 40° - 1000 | 50° - 1500 | 60° - 1800 | 70° - 2000 Umdrehungen
(Auf den GPU-Sensor gelinkt)

Ich schreibe euch nach dem Test die Ergebnisse

Edit 2:
Kühlflüssigkeit: 37,8°
GPU: 62°
Hotspot: 76°
CPU: 52°

Und die Lüfter sind einfach zu laut...^^
 
Zuletzt bearbeitet:

Crujach

Kabelverknoter(in)
wie ist dein Kühlkreislauf aufgebaut?
es sieht so aus, als würdest du von der Pumpe aus einen Abzweigung haben? Oder ist das nur zum Wasser-Auslauf? Irgendwo noch Luft im Kreislauf?
 

IICARUS

Kokü-Junkie (m/w)
Die Temperaturen sind bezogen auf eine Wasserkühlung schon etwas hoch, aber immer noch nicht bedenklich. Mit Luftkühlung würden noch höhere Temperaturen anliegen und die Grafikkarte würde dennoch gut laufen.

Ohne Durchflusssensor ist nicht einsehbar, ob sich der Loop irgendwie zugesetzt hat. Denn die Pumpendrehzahl sagt hierüber nichts aus. Falls du ein Filter mit verbaut hast, mal nachschauen, ob sich dort Verunreinigung abgesetzt hat.

Aber das mit dem Power Limit scheint mir eher in Richtung Netzteil zu gehen.
Bei den Temperaturen auch den Durchschnitt (aktuell anliegende Temperatur) beachten und keine maximale Temperatur, die irgendwann mal kurz anlag.

EDIT

Denn die Pumpendrehzahl sagt hierüber nichts aus.
Natürlich kann man mit mehr Drehzahl schauen, ob die Temperaturen etwas heruntergehen, von mir war gemeint das dadurch nicht ersichtlich ist, was für ein Durchfluss anliegt.
 
Zuletzt bearbeitet:

Sniperxxxcool

Freizeitschrauber(in)
Tatsächlich cpu vor gpu :D.
Nach Erhöhung des Durchflusses ist die Temperatur vom Wasser um 5 Grad angestiegen.
Definitiv zu wenig Durchfluss und deshalb eine so hohe Gpu Temperatur.

Aber Abstürze sollte es dennoch nicht verursachen. Also entweder Verschleiß oder Netzteil.
Vielleicht auch mal die Taktraten testweise reduzieren?
 
TE
D

Deloyar

Schraubenverwechsler(in)
Vielleicht auch mal die Taktraten testweise reduzieren?
Werde ich probieren.

Ich habe das Powertarget wieder angehoben und mit der stärkeren Lüfterkurve und der hohen Durchlaufgeschwindigkeit bis jetzt zwei Durchläufe ohne Absturz hinter mir.

Kühlflüssigkeit liegt bei etwas über 36°C GPU 63,3°C Hotspot 75°C.
Ob das jetzt auf die Graka oder das Netzteil hindeutet... keine Ahnung.


Tatsächlich cpu vor gpu :D.
Ist anders herum besser?^^
 

IICARUS

Kokü-Junkie (m/w)
Dein Delta zum Wasser ist dennoch etwas hoch, daher wird es andersherum auch nicht viel ausmachen. Der Durchfluss ist normalerweise so schnell, dass es nicht viel ausmachen wird.
 
TE
D

Deloyar

Schraubenverwechsler(in)
Zu früh gefreut, aller guten Dinge sind drei - Absturz.
Kühlflüssigkeit ging auf 37,6° hoch, der Rest steht im HWInfo.
 

Anhänge

  • 1624390801847.png
    1624390801847.png
    146 KB · Aufrufe: 73

Sniperxxxcool

Freizeitschrauber(in)
Anders rum ist nicht besser, aber es bestätigt meine Vermutung, dass sehr heißes Wasser zur GPU fließt, wegen zu geringen Durchfluss.
Vermutlich ist was verstopft, aber wie gesagt - Nicht die eigentliche Ursache.
 
TE
D

Deloyar

Schraubenverwechsler(in)
Dein Delta zum Wasser ist dennoch etwas hoch, daher wird es andersherum auch nicht viel ausmachen. Der Durchfluss ist normalerweise so schnell, dass es nicht viel ausmachen wird.
Das heißt, dass ich den Kühlkörper der Graka neu montieren und dann neu testen werde... anstelle von Kryonaut spricht etwas gegen Conductonaut? Conductonaut hatte ich bei der geköpften CPU benutzt, zusammen mit Kryonaut.
 

Sniperxxxcool

Freizeitschrauber(in)
Kannst auch die Schrauben neu anziehen.

Solange kein Temperatursensor direkt vor der GPU ist, lässt sich keine wirklich korrekte Delta-Temperatur ermitteln.
 

Richu006

Software-Overclocker(in)
Seit knapp zwei Wochen stürzten mir immer wieder Spiele ab, teiweise mit vorhergehenden und den Absturz ankündigenden weißen Artefakten in der Darstellung.

Artefakte deuten häufig auf defekte, resp. Überhitzte VRAM hin.

spätestens seit der RTX 30k Generation Wissen auch alle, dass die VRAM mitunter sehr heiss werden, können, Teilweise sogar viel höher als die eigentliche GPU.

Deine GPU ist sonst schon recht warm, für eine Wassergekühlte GPU (sei es wegen Durchfluss Problemen oder zu wenig Radiatorfläche whatever)
Und ja die GPU würde unter Luft zwar auch so warm werden. Allerdings werden mit Lukü evtl. auch die VRAM etwas besser gekühlt.

Evtl. liegen deine VRAM resp. die Wärmeleitpads nicht richtig am kühler an. dazü deine hohe Wassertemperatur, dazu dann noch evtl. niedriger Durchfluss... Alles zusammen könnte deine VRAM schmoren lassen, ohne das du davon was mitbekommst. (Da du anders als bei der 3000 er Generation die VRAM Temperatur nicht auslesen kannst)

Was ich an deiner Stelle tun würde:
1.
Erstens mal den Kühler nochmal abnehmen, schauen wie die Wärmeleitpads und der Abdruck von der Wärmeleitpaste ausschaut. evtl. liegt wirklich etwas nicht richtig auf.
2.
Zweitens würde ich den Durchfluss mal checken.
3.
und drittens. evtl. nen Radiator mehr... 40° Wasser Temperatur ist schon etwas viel.
Das heißt, dass ich den Kühlkörper der Graka neu montieren und dann neu testen werde... anstelle von Kryonaut spricht etwas gegen Conductonaut? Conductonaut hatte ich bei der geköpften CPU benutzt, zusammen mit Kryonaut.
würde nicht flüssig metall nehmen, bringt erstens nicht viel. aber ist relativ gefährlich, das du etwas kurz schliesst.
Ich würde es jedenfalls unterlassen.
 
TE
D

Deloyar

Schraubenverwechsler(in)
(Da du anders als bei der 3000 er Generation die VRAM Temperatur nicht auslesen kannst)
Hm... das wußte ich nicht. Ich habe zumindest bei GPU-Z einen Sensor, der den VRAM ausliest. Woher der Sensor seine Daten nimmt, weiß ich dann natürlich nicht.^^
Die Temperatur ist in der Regel zwei, drei Grad unter den Hotspot-Temperaturen (und somit über der des GPU-Sensors), von daher hatte ich sie nicht gesondert aufgeführt.
 

IICARUS

Kokü-Junkie (m/w)
Ich würde auch die Pads und die WLP austauschen und mit LM wirst du dich nur um 5°C verbessern und dein Problem ist aber ein höheres Delta. Zudem wirst du deine Wassertemperatur damit auch nicht runterbekommen. Zudem würde ich mir mal Gedanken zu einem Durchflusssensor machen, denn zwar ist solch ein System nicht zwingend notwendig, aber man sieht gut, dass sobald Probleme auftauchen solch eine Angabe des Durchfluss schon sehr nützlich wären.
 

Derjeniche

Komplett-PC-Aufrüster(in)
Ich gehe mit dem Beitrag von @Richu006 größtenteils d'accord.

Wobei 40° Wassertemperatur zwar nicht geil aber auch nichts super schlimmes sind. Allgemein die von dir präsentierten Temperaturen sind zwar nicht wirklich gut, aber weit abseits von dem was Abstürze und Defekte verursacht.

Würde daher entweder wie Richu006 schon sagt auf die VRAMs tippen und da mal, falls möglich überprüfen ob Kontakt (WLP) zum Kühlkörper besteht, oder die überhaupt bestehen.

Wenns daran nicht liegt, dann würde ich sogar vermuten, dass da schlicht ein Defekt vorliegt, was zwar schade wäre aber nicht unplausibel ist.

Ungeachtet all dessen würde ich an deiner Stelle mal Folgendes machen:

  • den kompletten Kreislauf aufmachen, auf Verstopfungen/Verunreinigungen checken und entfernen.
  • Belüftungskonzept checken(sinnvoll positionierte Intake/Exhaust Lüfter?), gerade Umgebungstemperatur schaut so aus als könnte die bei dir leiden
  • Seh ich da nen Knick im Schlauch bei der Pumpe (der in den Tisch von unten reinkommt)? Bild 7 und Bild 8 im Eingangspost
  • Die Temperaturdeltas Wasser => Komponenten deuten auf schlechten Kontakt oder mangelnden Durchfluss hin, daher würde ich vorschlagen:
  1. Durchflusssensor besorgen und in den Kreislauf integrieren z.B aquacomputer high flow USB , macht gerade bei Systemen wie deinen Sinn
  2. Überprüfen ob sämtliche Lüfter richtig sitzen, ggbf neue WLP drauf, Anpressdruck überprüfen etc
Nur als Beispiel: Delta Wasser => GPU ist bei mir i.d.R < 6° und Wasser => HotSpot < 15°. Bei Volllast, wobei meine RX6800 auch "nur" maximal 230Watt säuft, während die 2080TI vermutlich drüber liegt.
 
TE
D

Deloyar

Schraubenverwechsler(in)
Seh ich da nen Knick im Schlauch bei der Pumpe (der in den Tisch von unten reinkommt)? Bild 7 und Bild 8 im Eingangspost
Ja, aber das ist nur der Schlauch zum Ablaufventil und führt ansonsten nirgendwohin.

Soweit stehen jetzt dank eurer Ratschläge meine nächsten Schritte fest:

1. Durchflussensor besorgen & Überprüfung des Kreislaufes auf Verstopfungen
2. Kühlkörper anschauen und gegebenenfalls neu mit Wärmeleitpads und -paste bestücken
3. Sollten die Temperaturen des Kreislaufes noch so hoch sein, weitere Radiatorfläche einplanen...
4. Sollte das zwar die Temps runter bringen aber nicht die Abstürze beheben... liegt es an der Karte... und dann muss ich in den richtig sauren Apfel beißen.^^

Danke an alle für eure Hilfe!
Ich sage Bescheid, wie es weiter geht. :)

Und wenn jemanden noch etwas einfällt, was noch nicht genannt wurde... immer her damit. ;)
 

Crujach

Kabelverknoter(in)
die Karte ist mit einem Ryzer-Kabel mit dem Board verbunden, richtig? das könnte doch auch defekt/problematisch sein? Oer passt das Fehlerbild nicht dazu? (kenne mich damit nicht aus, ist nur eine Idee)
 

Derjeniche

Komplett-PC-Aufrüster(in)
Prinzipiell ja habe ich nicht gelesen, dass da eins verbaut wurde, aber würde derzeit trotzdem eher VRAM tendieren.

Aber gute Beobachtung.
 

Skajaquada

PC-Selbstbauer(in)
Als erstes mal: verdammt schicker Tisch! :hail:
Danach muss ich leider den Vorrednern in vielen Punkten zustimmen
Ich denke auch, dass die Abstürze vom VRam kommen könnten. Liegt die GPU mit der Backplate auf Holz?
Das würde jedenfalls gut isolieren statt Wärme abzuleiten. Dazu ist in der kleinen Kammer sicher auch eine entsprechende Temperatur.
Und das Delta ist zu hoch, den Sitz des Wasserblocks solltest du auch noch mal überprüfen. Vielleicht haben die VRams zu wenig Kontakt.
Zu guter Letzt sind zwei 240er Radiatoren bei der Leistung auch zu wenig für einen silent Betrieb, vor allem wenn du sie auch noch schön übertaktest.
Da hilft bei 30°C Raumtemperatur nur volle Power bei Lüfter und Pumpe.
 
TE
D

Deloyar

Schraubenverwechsler(in)
Liegt die GPU mit der Backplate auf Holz?
Nicht direkt. Die GPU liegt mit ~ 5mm Abstand auf einer Acrylplatteauf Füßen zum stützen, um Luftzirkulation zu ermöglichen und an einem Ende bläst ein Lüfter die Luft aus dem Fach raus raus zum Radiator. Ich hatte mir bei der Konstruktion und Planung entsprechende Gdadnken gemacht, wie man am Betsen auf dem engen Raum die Abwärme abtransportieren kann, aber es ist halt mein erstes Schreibtisch-Projekt und meine erste Custom WaKü...^^

Als erstes mal: verdammt schicker Tisch!
Herzlichen Dank!
Ich bin auch schon recht stolz auf ihn. :D
sind zwei 240er Radiatoren bei der Leistung auch zu wenig für einen silent Betrieb
Ja... das merke ich jetzt. Ich hatte mich vorher schlau gelesen und überall stand, dass jeweils ein 240iger für CPU und GPU ausreichen. Wie ich jetzt merke, ist "ausreichend" natürlich relativ und heißt für jeden wohl etwas anderes... :lol:
 

Spekilatius

Kabelverknoter(in)
Also ich persönlich finde 2x240er zu wenig. Kann man machen, verfehlt aber Meinung nach Sinn um Zweck einer Custom. Klar Optik und Spaß sind erfüllt, aber Silent und Kühl wohl nicht.

Ich glaube du kommst nicht drum herum, das System auseinander zunehmen und alles nochmal zu checken, vorfallen die GPU, ob da auch alles passt (Passte, Pads genug Anpressdruck).
Bei genug durchfluss sehe ich keinen Grund die Anordnung zu ändern. Ist auch ehr ein Mythos. Selbst wenn die GPU das Wasser von der CPU bekommt macht das höchstens paar Grad aus (je nach Durchfluss) aber so extrem wie bei dir… niemals.

Lass das Wasser ab, bau die Karte aus und Check da mal alles. Wenn du meinst alles ist ok, musst du wohl weiter suchen.
Normal ist das nicht auch nicht bei 29*C.

Mein Wasser erreicht nie mehr wie 40*C, hab zwar 3x360er aber die Lüfter laufen nur bei 600-700rpm und die Pumpe bei 15% Leistung im Winter sogar nur 5% .
Wenn du volle Power bei Lüfter und Pumpe hast, kann das Wasser nicht so heiß werden.
 

Sniperxxxcool

Freizeitschrauber(in)
Das Wasser kann bei 5% Pumpenleistung sogar sehr kalt werden. Fast Zimmertemperatur sind möglich. Je nachdem wo halt der Sensor sitzt.
Dann zeigt dir dein Sensor, der nach dem Radiator sitzt schöne 25 Grad an. Dass es vor dem Radiator vermutlich um die 60 sind, ist ja nicht so wichtig. Solange man nix weiß davon. ;-)
 
TE
D

Deloyar

Schraubenverwechsler(in)
Meines Wissens nach differenziert sich die Wassertemperatur im Loop nicht so stark (also höchstens um ein paar Grad), von daher ist auch der Aufbau des Loops (wo sitzen die Radiatoren, CPU vor GPU oder umgekehrt usw.) relativ egal.

Ich meine, da gab es mal ein Video vom der8auer. Ich suche das mal raus.

EDIT:

Da ist es ja auch schon:

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Ja, ich hatte es richtig in Erinnerung. :)
 

Sniperxxxcool

Freizeitschrauber(in)
Kommt ganz auf den Durchfluss an. Teste mal mit 10l/h und alle Radiatoren an einem Fleck.

Ich habe eine Delta von 5-6 Grad vor und nach Radiator.

Ein 360 Radiator und einen CPU Kühler.... Wow, wirklich sehr praxisnah wie 8auer das so schön sagt. So sieht jeder Loop bei uns aus. :haha:
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Ich habe eine Delta von 5-6 Grad vor und nach Radiator.
Das ist zu viel, dazu müsstest du 3 Mora`s im Reihe geschaltet haben. Hatte mal vor und nach dem Mora jeweils ein Temperatursensor sitzen gehabt und da hatte ich mit 500 U/min und etwa 65 l/h Durchfluss etwa 0.5°C und mit max. Drehzahl der Lüfter von etwa 1200 U/min 1,5 bis 2,0 °C.

Oft muss auch die echte Temperatur ermittelt werden, da die Temperatursensoren manchmal nicht die richtige Temperatur anzeigen und dann kann diese in der Aquasuite eingestellt werden. Aber die echte Temperatur zu ermitteln ist innerhalb des Loops gar nicht so einfach und kann daher gar nicht 100% genau bestimmt werden.
 
Zuletzt bearbeitet:

Sniperxxxcool

Freizeitschrauber(in)
Zwei Moras und 30-40 Liter/h


Du hast ja intern auch noch kleine Radiatoren, also vermutlich nicht alles an einem Fleck.
 
Oben Unten