• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte Asus Arez Strix Vega 56 gibt mitten im Spiel kein Bild mehr aus

Loesungs-sucher

Schraubenverwechsler(in)
Hallo liebe PCGH Community,

Erstmal zu meinem PC, verbaut sind:
R5 2600
Rx Vega 56
Aegis G Skill mit 3000 Mhz
Bequiet Netzteil mit 500/550W

Nun zu meinem Problem:
Seit etwa einem Monat gibt die Karte mitten in Spielen wie GTA oder auch Fortnite plötzlich kein Bild mehr aus, aber Musik z.B läuft weiter (Beide Monitore zeigen No Signal an). Nun habe ich meinen PC gereinigt (von Staub befreit) und die Karte raus und reingetan, aber es hat sich nichts verändert. An den Temperaturen liegt es jedenfalls nicht, da ich den 3D Mark Time Spy Benchmarktest gemacht hatte und sie nie heißer als 70°C wurde. Erstaunlicherweise lief der Benchmarktest ohne Bildausfall. In letzter Zeit habe ich den Radeon Adrenalin Treiber aktualisiert.

Schonmal vielen Dank im vorraus für eure Vorschläge und Ideen :)
 

Gurdi

Kokü-Junkie (m/w)
Mal testweise die Taktraten absenken auf chip und Speicher und testen ob es dann läuft. Damit kann man das Problem schon mal etwas eingrenzen.
 
TE
L

Loesungs-sucher

Schraubenverwechsler(in)
Mal testweise die Taktraten absenken auf chip und Speicher und testen ob es dann läuft. Damit kann man das Problem schon mal etwas eingrenzen.
Schonmal vielen Dank für den Tipp. Könnte das noch was mit den Treibern oder an sich Software zu tun haben, da ja bisher immer alles lief?
 

flx23

BIOS-Overclocker(in)
Windows hat vor einem Monat bei mir nen alten Treiber bei mir installiert. Bitte hier nochmal die Version prüfen.

Ansonsten ist deine Karte ja auch nicht mehr taufrusch (aber noch sehr gut. Hier subs eventuell sogar die alten Treiber besser. Einfach mal probieren
 

belle

PCGH-Community-Veteran(in)
Bei meiner RX 480 im Zweit-PC stürzen beispielsweise Streams alle paar Minuten immer wieder ab, wenn ich einen Treiber nach Adrenalin 21.1.1 verwende (Windows 21H1). Du kannst also ruhig mal paar verschiedene Versionen durchprobieren, wie schon gesagt wurde. =):kaffee:
 
TE
L

Loesungs-sucher

Schraubenverwechsler(in)
Windows hat vor einem Monat bei mir nen alten Treiber bei mir installiert. Bitte hier nochmal die Version prüfen.

Ansonsten ist deine Karte ja auch nicht mehr taufrusch (aber noch sehr gut. Hier subs eventuell sogar die alten Treiber besser. Einfach mal probieren

Bei meiner RX 480 im Zweit-PC stürzen beispielsweise Streams alle paar Minuten immer wieder ab, wenn ich einen Treiber nach Adrenalin 21.1.1 verwende (Windows 21H1). Du kannst also ruhig mal paar verschiedene Versionen durchprobieren, wie schon gesagt wurde. =):kaffee:
Vielen Dank für eure Vorschläge ich werde später mal probieren die alten Treiber draufzuhauen und davor natürlich noch überprüfen ob es neue gibt für die Radeon Karten nutzt man nur den Adrenalin Treiber oder? :D
 

belle

PCGH-Community-Veteran(in)
Ja, den generellen Treiber namens "Radeon Software Adrenalin 2021 Edition". :ugly:
Bei der Treiberinstallation wählst du einfach im Setup am Anfang "auf Werkseinstellungen zurücksetzen", damit werden alte Treiberreste entfernt.

Am Ryzen 2600 erkenne ich, dass vielleicht noch der aktuelle Chipsatztreiber für das AMD-Mainboard nicht verkehrt wäre.
 
TE
L

Loesungs-sucher

Schraubenverwechsler(in)

cx19

PC-Selbstbauer(in)
Bei diesem Thema verweise ich gerne auf folgendes Video:

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Genau diese Problematik hatte ich jahrelang mit diversen GPUs, bis ich darauf gekommen bin, dass es in meinem Fall elektrostatische Ladungen waren, die durch meine Stuhlmatte verursacht werden. :stupid:
 

belle

PCGH-Community-Veteran(in)
So glaube, dass ichs gefixt hab läuft seit einem Tag wieder normal durch downgrade der Treiber
Das freut mich.
Welcher Treiber brachte für dich die Lösung, wenn ich für spätere Probleme fragen darf? :)
Ich schätze mal, dass es ein Treiber vor 21.4.1 ist. Die neuen Treiber eignen sich gut für RX 5000/6000 und alle älteren Treiber bis 21.1.1 eignen sich eher für Polaris / Vega.
 
Zuletzt bearbeitet:
TE
L

Loesungs-sucher

Schraubenverwechsler(in)
Das freut mich.
Welcher Treiber brachte für dich die Lösung, wenn ich für spätere Probleme fragen darf? :)
Ich schätze mal, dass es ein Treiber vor 21.4.1 ist. Die neuen Treiber eignen sich gut für RX 5000/6000 und alle älteren Treiber bis 21.1.1 eignen sich eher für Polaris / Vega.
Hab den 20.11.2 Treiber aber grad in Minecraft ist nh Creeper explodiert und PC ist wieder mit dem alten Problem abgeschmiert :(
 

belle

PCGH-Community-Veteran(in)
@Loesungs-sucher
Ich hatte mit den neueren Treibern und meiner Zweitkarte (RX 580) auch Probleme. Das neueste, optionale Windowsupdate für 21H1 (Build 19043.1081) plus aktuelle Chipsatztreiber und der neue Grafiktreiber 21.6.1 machen bisher keine Probleme.
 
Zuletzt bearbeitet:
TE
L

Loesungs-sucher

Schraubenverwechsler(in)
kleines Update meinerseits:
Hab jetzt die neue Windowsversion mit neusten Treibern draufgeklatscht = gleiches Problem
 

belle

PCGH-Community-Veteran(in)
Schade, aber war einen Versuch wert um das als Problem auszuschließen.
Hast du über Windows-Update extra auch das optionale Update angewählt (über Einstellungen (Zahnrad)? Ansonsten hier der Download für die manuelle Installation:
Man könnte mit dem aktualisierten Betriebssystem auch noch ältere Treiber probieren (andere Treiber vorher manuell deinstallieren und vor Installation neu starten oder bei Installation "Werkseinstellungen zurücksetzen" wählen):
 
Zuletzt bearbeitet:

Downsampler

BIOS-Overclocker(in)
Mit meiner Vega 56 läuft am besten der 21.3.1 Treiber. Hab auch den 21.4.1 vom April probiert, da gab es irgendwelche Problemchen, fing beim Installieren mit Blackscreen an.
 
Oben Unten