Gigabyte Z690 Gaming X - PC schaltet sich aus

vitatrions

Schraubenverwechsler(in)
Hi Leute,

nach langer Suche im Netz und unzähligen Foren hab ich mich beschlossen hier mal nachzufragen ob irgendjemand noch eine Idee hat um mein Problem zu lösen, denn ich bin mit meinem Latein am Ende.

Mein neuer PC besteht im Großen und Ganzen aus:

Gigabyte Z690 Gaming X (Bios F20b / Rev 1.1)
Intel 13600k
Straight Power Platinum 1000W
4x Corsair DDR4-3200 Vengance Pro RGB
GTX 1070 FE (noch)
Wakü von Aquacomputer (D5 Next,......)

Nun das Problem:

Der Rechner läuft mal 5 Stunden am Stück, mal 10 Minuten und macht dann ohne Vorwarnung einen Neustart.
Dies passiert sowohl im laufenden Betrieb, als auch dann wenn ich nur im BIOS bin.

Zunächst mal alle auf mechanische Beschädigung überprüft - nichts zu finden.
Alle Stromverbindungen überprüft - alles ok
DDR alle Varianten getestet (A1 + B1 + A2 + B2) - (A2 + B2) - (A1 - B1) .... usw.
verschiedene DDR getestet ( G.Skill Trident Z - Corsair LPX ,......)
verschiedene Netzteile getestet (Seasonic, Fractal Focus)

OCCT Stresstests durchgeführt - bis zu einer Stunde ohne Spannungs- oder Thermische Probleme (CPU Max ~58°C - GPU ~ 40°C)

dann läuft der Rechner ein paar Minuten im Leerlauf und zack .... Neustart (ohne irgendwelche Meldungen oder Bluescreen, etc.)
Wie oben auch schon erwähnt, passiert das auch wenn ich im BIOS bin ... mal nach ner Stunde, mal 10 Minuten.

Irgendeine Idee woran es noch liegen könnte, denn ich bin echt mit meinem Wissen am Ende.

lg Viti
 

Anhänge

  • pc1.png
    pc1.png
    2,3 MB · Aufrufe: 23

ΔΣΛ

PCGH-Community-Veteran(in)
Vielleicht ist der Anpressdruck des CPU-Kühler zu hoch, dies kann Probleme verursachen.
Nimm XMP testweise heraus.
 
TE
TE
V

vitatrions

Schraubenverwechsler(in)
Vielleicht ist der Anpressdruck des CPU-Kühler zu hoch, dies kann Probleme verursachen.
Nimm XMP testweise heraus.
Hab den Anpressdruck etwas verringert. - mal kucken - Gute Idee, daran hatte ich noch nicht gedacht
Getestet wurde mit und ohne XMP
Hallo

lass dein Pc mal mit 2 Ram Riegel laufen , manchmal ist Vollbestückung instabil .

lg

stand oben bereits :)
DDR alle Varianten getestet (A1 + B1 + A2 + B2) - (A2 + B2) - (A1 - B1) .... usw.
 

Niza

PC-Selbstbauer(in)
Gigabyte Z690 Gaming X (Bios F20b / Rev 1.1)
Das F20b Bios könnte für die Probleme verantwortlich sein und so für die von dir beschriebenen Neustarts sorgen.
Es handelt sich hier um ein Beta Bios, das für Fehler sorgen könnte.
Mittlerweile gibt es die Version ohne b bei Gigabyte.

Versuch das aktuelle Bios F20 von der Herstellerseite zu laden und zu flashen.


Damit könnte das Problem hoffentlich gelöst sein.

Mfg :
Niza
 
Zuletzt bearbeitet:

PCGH_Torsten

Redaktion
Teammitglied
Passieren die Neustarts ausschließlich, wenn der PC wenig oder nichts zu tun hat? Dann würde ich mal probehalber ein leichtes Offset auf die Kernspannung legen. Die geschilderten Symptome sind, wenn Stromversorgung, Überstromschutz und RAM ausgeschlossen sind, normalerweise typisch für übertaktete CPUs, die zwar mit der unter Volllast vorgesehenen Spannung stabil laufen, aber zwischen dieser und der niedrigeren Leerlauf-Stromversorgung irgendwo einen Punkt haben, an dem die mittlere Spannung nicht für stabilen Betrieb bei mittleren Lasten ausreicht. Wäre peinlich, wenn Gigabyte so ein Fehler bei Default-Einstellungen unterläuft respektive es umgekehrt ein Mangel, wenn die CPU derart instabil ist, dass sie ein normales Spannungsprofil nicht mitmacht, aber manchmal schaffen es halt Montagsexemplare in den Handel. Leider ist Trouble-Shooting bei "Tritt nur alle paar Stunden auf"-Fehlern schwierig.
(Neues UEFI würde ich vorher ausprobieren. Genau solche Bugs kann ein Hersteller schließlich auch selbst beheben.)
 
TE
TE
V

vitatrions

Schraubenverwechsler(in)
Passieren die Neustarts ausschließlich, wenn der PC wenig oder nichts zu tun hat? Dann würde ich mal probehalber ein leichtes Offset auf die Kernspannung legen. Die geschilderten Symptome sind, wenn Stromversorgung, Überstromschutz und RAM ausgeschlossen sind, normalerweise typisch für übertaktete CPUs, die zwar mit der unter Volllast vorgesehenen Spannung stabil laufen, aber zwischen dieser und der niedrigeren Leerlauf-Stromversorgung irgendwo einen Punkt haben, an dem die mittlere Spannung nicht für stabilen Betrieb bei mittleren Lasten ausreicht. Wäre peinlich, wenn Gigabyte so ein Fehler bei Default-Einstellungen unterläuft respektive es umgekehrt ein Mangel, wenn die CPU derart instabil ist, dass sie ein normales Spannungsprofil nicht mitmacht, aber manchmal schaffen es halt Montagsexemplare in den Handel. Leider ist Trouble-Shooting bei "Tritt nur alle paar Stunden auf"-Fehlern schwierig.
(Neues UEFI würde ich vorher ausprobieren. Genau solche Bugs kann ein Hersteller schließlich auch selbst beheben.)
Hi, danke für den Vorschlag .... Hast du einen Tip für mich welche Werte ich da einstellen soll? Hab mich mit undervolting noch nicht wirklich auseinander gesetzt 😉
 

PCGH_Torsten

Redaktion
Teammitglied
Ich würde mit +0,1 V anfangen. Ist für die Kühlung noch verkraftbar und sollte bereits einen deutlichen Einfluss auf das Problem haben, wenn es wirklich durch Spannungsmangel ausgelöst wird. Die weitere Eingrenzung/Optimierung wird dann schwierig, weil man im Prinzip ohne reproduzierbare Testmöglichkeit die Spannungen für eine ganze Bandbreite an Lastsituationen tunen müsste.
 
TE
TE
V

vitatrions

Schraubenverwechsler(in)
Hab Mal Intel XTU installiert und den vcore im BIOS etwas hochgedreht und festgestellt das unter Last die CPU ziemlich konstant bei ~ 1,25v bleibt, im IDLE jedoch die Spannung immer wieder unter 0,8v fällt
 

PCGH_Torsten

Redaktion
Teammitglied
Das ist vom Prinzip her normal. Wenn die CPU nichts zu tun hat, braucht sie kaum Strom und der Ladungsfluss an den wenigen Stellen, die arbeiten (zudem mit niedrigerem Takt) reicht auch bei geringer Spannung aus. Aber halt nicht unbegrenzt niedrig und meine Vermutung ist, dass dein System irgendwo auf dem langen Gefälle aus sinkendem Spannungsbedarf und sinkender Spannung einen Punkt hat, an dem es eben nicht ganz ausreicht. Einfach über die gesamte Strecke etwas draufzupacken ist keine elegante Lösung für so ein Problem. Aber es ist eine zuverlässige Methode, um es testhalber auszuschließen.
 
Oben Unten