• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte ga-p35-ds4... zwei Grafikkarten... blackscreen

justmicha

Schraubenverwechsler(in)
Hi,

ich habe einen alten Rechner mit dem ich vor hatte, ein paar defekte Grafikkarten zu prüfen und ggf. auch zu flashen.

Im Rechner ist ein Gigabyte GA-P35-DS4 verbaut. Als Bios läuft award F14C (scheint auch nix aktuelleres für das Board zu geben).

Als primäre Grafikkarte habe ich eine Geforce 9500 GT im PCIe 2 slot eingesteckt. Im Bios habe ich unter advanced BIOS features "init display first" PEG2 ausgewählt (aktiviert PCIe 2 als Haupt Grafikkarte).

Soweit sollten meines Erachtens die möglichen settings für eine weitere Karte im System korrekt eingestellt sein.

Sobald ich jetzt allerdings eine zweite Karte einstecke (auch eine noch funktionierende), bekomme ich sofort einen Grafikausgabefehler (sieht aus wie ein doppelter screen bzw. auch mal ein einfacher black screen). Die Karte einfach zu entnehmen bringt nichts - der Rechner muss neu gestartet werden. Zu bemerken sei - die Karten die ich zusätzlich prüfen will, sind alle AMD... kann das an AMD / Nvidia inkompatibilität liegen??

Gibt es eine Möglichkeit dem PC bzw. bereits dem Bios zu sagen, dass die zusätzliche Grafikkarte nicht direkt als Grafikkarte "aktiviert" wird?

Meine Zielstellung ist in etwa folgende...
Die GT9500 soll als primärer Monitorausgang laufen. Vorteil dieser Karte - die benötigt keinen extra stromanschluss, da ich die von der PSU für die zu testenden Karten benötigen würde. Angeschlossen ist die 9500er wie boen schon gesagt über den PCIe 2 slot (kann ich sicherlich auch in den PCIe 1 tauschen, wenn das Vorteile bringen würde). im anderen PCIe slot würde ich gern die zweite Karte einstecken, ohne dass der Computer gleich wilde Aktionen vornimmt und ich über den Gerätemänager erst einmal schauen kann, was das für eine hardware ist, ggf. treiber installieren, ggf. das BIOS flashen etc...

Wer kann mir tipps geben um diese wahrscheinlich relativ einfache Einstellung irgendwie hinzubekommen?

Danke und Gruß

Micha
 
TE
J

justmicha

Schraubenverwechsler(in)
Manchmal lösen sich Probleme auf, bereiten allerdings gleich wieder ein neues :(

Aus einem für mich nicht definierbaren Grund kann ich jetzt doch die defekten GPUs in das Mainboard einsetzen, ohne dass irgendetwas passiert. Und genau dies ist das "neue Problem"... Im Gerätemanager wird mir nach Einstecken der Karten und klicken auf Suchen nach geänderter Hardware, wird mir garnichts angezeigt... weder eine neue unbekannte Grafikkarte noch sonst irgendetwas... Das habe ich jetzt mit insgesamt 4 Karten getestet. Die noch funktionierende Grafikkarte (eine AMD HD 6870) bringt wie zuvor auch das System außer gleichgwicht (Grafikfehler und frozen Windows).

Da mit der funktionsfähigen Karte sofort ein Fehler auftritt, kann meine Einstellung nicht ideal sein... Weshalb werden die "defekten" Karte aber garnicht identifiziert? Kann es sein, dass bei den Karten das BIOS hinüber ist? Ich habe die Karten nicht geflasht. Es könnte jedoch sein, dass dies zuvor von jemand anderem mal gemacht bzw. versucht wurde.

Gruß Micha
 
Oben Unten