• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

FPS Einbrüche bei Spielen

MrHyde23

Schraubenverwechsler(in)
Hallo, nachdem ich meinen Rechner von 2015 längere Zeit kaum genutzt hjabe. Habe ich vor Kurzem wieder angefangen ein bisschen zu zocken. Leider habe ich immer wieder mit FPS Einbrüchen zu kämpfen. Ich zocke Counter-Strike Source und Valorant. Valorant auf niedrigen Einstellungen und wegen des Monitors auf 144 fps begrenzt. CSS unbegrenzt normal bei über 200 fps. In beiden Spielen habe ich immer wieder fps EInbrüche. Dann gehen die die fps teilweise auf 10-15 zurück, dies allerdings nur für wenige Sekunden und dann gehen die fps langsam wieder rauf. Weiterhin ist eben die CPU Temperatur schlagartig um ca. 20°C auf 40°C gefallen, als der Fehler aufgetreten ist.
Beim Testen eben war die CPU Temperatur bei 60°C und GPU ca. 70°C, als der Fehler aufgetreten ist. Gestern nach längerem Spielen waren die maximalen Werte bei CPU 77°C und bei GPU ca. 70°C.
Bei CSS konnte ich beobachten, dass die GPU Auslastung wenn die fps runtergehen auch abnimmt und zeitweise auf 0 absinkt.
Ich habe das Problem zunächst auf eine schlechte Internetverbindung geschoben, da ich massiv Problem emit einem hohen Ping und Paketverlusten hatte. Mein ISO hat das modem getauscht und seitdem ist zumindest der Ping gut. Ein Bild vom Pingplotter, nach Modemtausch, hänge ich an .
Paketverluste werden teilweise immer noch angezeigt. Könnten diese für das Problem verantwortlich sein?

Weiterhin habe ich eine neue SSD verbaut. dabei hatte ich die alte zu kleine SSD gespiegelt. Weiterhin habe ich den RAM von 8 auf 16 GB aufgerüstet und zwar mit zwei gebrauchten 8 GB Riegeln. Einen neuen Monitor habe ich auch, aber dne habe ich als Problemquelle ausgeschlossen.
Meine erste Vermutung lag natürlich beim Arbeitsspeicher. Habe den windowseigenen Diagnosedienst genutzt mit Einstellung auf erweitert und 5 Durchgängen. Weiterhin mit Memtest, gleichzeitig 4x 1,5 gb für ca. eine Stunde. Beide Tests ohne Ergebnis.

Mein System:
CPU: AMD FX-8320
MB: ASRock 970 Extreme3 R2.0
GPU: AMD Radeon R9 270X MSI 2 GB
RAM: 16 GB (2x8GB) DDR3 1866. Kingston KHX1866
Festplatte: SSD 500GB + 2 HDD
Netzteil 650W

Nachfolgend die Bilder von HWInfo, Afterburner und Pingplotter.

Hwinfo 1.JPGipv6.pngipv4.pngafterburner 3.JPGafterburner 2.JPGafterburner 1.JPGHWinfo4.JPGHWinfo3.JPGHWinfo2.JPGgoogle.png

Habt Ihr eine Idee? Probleme bei der Spannungsversorgung der CPU? Was sagt ihr zu den Pingplotts? Sollte ich diesbezüglich nochmal beim ISP meckern oder ist das ok?
 

Duvar

Kokü-Junkie (m/w)
Schau mal hier, nur eine Idee, eventuell werden deine Spannungswandler auf dem Board so heiß, dass gedrosselt wird.
YouTube
Also eventuell mal etwas undervolten und den Verbrauch regulieren.
 

HisN

Kokü-Junkie (m/w)
Das übliche bei FX-8-Usern.
Wie bei den 10.000 anderen überhitzen Deine Spawas.
Achte auf den CPU-Takt. Immer wenn die FPS fallen, fällt auch der CPU-Takt.

Hätte man sicher mit der Sufu finden können, wenn man sie denn benutzt hätte.
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

HardlineAMD

Freizeitschrauber(in)
Das übliche bei FX-8-Usern.
Wie bei den 10.000 anderen überhitzen Deine Spawas.
Achte auf den CPU-Takt. Immer wenn die FPS fallen, fällt auch der CPU-Takt.

Hätte man sicher mit der Sufu finden können, wenn man sie denn benutzt hätte.
Nicht nur die SpaWas sind der Grund. Ein Bulldozer, der über 70°C heiß wird, drosselt. :ugly:
Also mein FX8320 @4,2GHz hatte damals keine Probleme. Gescheiter Kühler (Brocken) und Airflow. Da wurde nichts heiß. :nicken:

Software "TCP-Optimierer" kann Internet verbessern.

Wer hat dich denn auf die Menschheit losgelassen? :hmm:
 
TE
M

MrHyde23

Schraubenverwechsler(in)
Hallo,
zunächst vielen Dank für die Rückmeldungen. Ja mit der Sufu hätte man vielleicht Rat gefunden. Allerdings können die Gründe für die Drops ja recht vielseitig sein und es gibt eine Menge Beiträge zu dem Thema.

Zur Kühlung. Ich habe einen be quiet pure Rock CPU-Kühler verbaut. An der Gehäuserückwand, auf Höhe der CPU ist ein 12 cm Lüfter. Da zwischen müssten sich doch die Spawas befinden oder? Über dem CPU-Kühler ist ein Lüfter an der Gehäuseoberseite, so dass sich Gehäuse- und CPU-Lüfter direkt gegenüber liege, mit wenigen cm Abstand. Die Anordnung könnte natürlich ungünstig sein. Keine Ahnung warum ich den Lüfter damals nicht versetzt habe.
Luftstrom müsste so bei den Spawas ja aber sein. Der Lüfter vom pure rock endet jedoch ziemlich genau mit dem Kühlkörper, so dass hier kein weiterer Luftstrom entsteht.

Also was sollte ich jetzt tun?
Kühlkörper auf den Spawas anbringen?
Lüfter anders anbringen?
Sind 77C wirklich schön zu warm? Der Fehler tritt allerdings auch schon bei 60 Agrar auf. Sollte ich die Wärmeleitpaste erneuern? Ich glaube der CPU-Kühler hat früher mal gut und leise gekühlt.
Sollte ich eventuell einen größeren Lüfter auf den pure Rock setzen, so dass dieser noch an der Seite vorbeisaustet?
Eventuell den hinteren Gehäuselüfter ersetzen? Eventuell weitere Lüfter im Gehäuse anbringen, um die Wärme besser nach außen zu bringen?
 

HenneHuhn

Volt-Modder(in)
Kannst du das mal fotografieren, wie die Lüfter verbaut sind? Das wird mir aus deiner Schilderung nicht ganz klar. Auch nicht, ob du einblasende Lüfter montiert hast.
 
TE
M

MrHyde23

Schraubenverwechsler(in)
Ein guter Hinweis. Anbei Bilder der Lüfter. Wenn ich das richtig sehe drücken die beiden Gehäuselüfter die Luft nach außen und der CPU-Lüfter drückt die Luft von oben durch den Kühlkörper. Dadurch arbeiten CPU und oberer Gehäuselüfter ja quasi gegeneinander oder? Wenn ich jetzt entweder den Gehäuselüfter oder CPU-Lüfter umdrehe sollte die Sache doch schon besser aussehen. Ich könnte den CPU-Lüfter vielleicht auch drehen und nach unten setzen, so dass die warme Luft direkt aus dem Gehäuse geblasen wird.
E820CF04-280D-42A2-84BF-45E224766E5B.jpegFD3EB8A1-1464-41A7-8D68-A4B5E53CA071.jpegF0B7B3FB-CE2D-40DA-8ADA-B0D1119B9E64.jpeg
 

Eol_Ruin

Lötkolbengott/-göttin
Wieso ist denn dein CPU-Kühler 90° gedreht montiert?
Der Lüfter soll die luft "nach hinten" durch den Kühler blasen!
(https://basic-tutorials.de/wp-content/uploads/2018/10/Airflow_SIPC-214.jpg.webp)

Allerdings wird das alles an den Tempos der SpaWas wenig ändern!
Häng mal provisorisch einen Lüfter so hin das er die SpaWas direkt anbläst - also "paralell" zum Mainboard!


ADD:
Das mit überhitzen Spawas ist bei den "FX"-CPUs sehr verbreitet.
Aber bevor du mehr als 15€ in neue Hardware (Gehäuselüfter, neuer "Top-Blower"-Kühler etc.) investierst ist es sinnvoller etwas Geld in die Hand zu nehmen und ein neues System anzuschaffen!
FX-CPUs sind heutzutage viel zu lahm und haben dafür eine vollkommen überzogene Leistungsaufnahme!

Nur als Ansatzpunkt:
Der bei mir verbaute Ryzen 3 3200G bringt mit seiner APU schon mehr Performance wie die Kombi aus FX CPU & R7 GPU und ist problemlos auch mit dem beigepackten Boxed-Kühler leise zu halten!
 
Zuletzt bearbeitet:
TE
M

MrHyde23

Schraubenverwechsler(in)
Der Kühler lässt sich MB bedingt nur so (bzw 180° gedreht) anbringen.
Ich habe den CPU-Lüfter gedreht und unten angebracht. Bei einem kurzen Test viel zunächst auf, dass er deutlich leiser ist. Die Temperatur war auch etwas niedriger. Beim kurzen Test hatte ich keine fps Drops, aber das werde ich heute Abend hoffentlich ausführlich testen können. Ich kann mir schon vorstellen, dass der gesamte Luftaustausch ob der Ecke jetzt besser ist.
Ich wollte eigentlich nichts mehr in den PC stecken und mir stattdessen in 2 Jahren etwas anständiges holen.
 

HardlineAMD

Freizeitschrauber(in)
Der Kühler lässt sich auf AM3 nicht anders befestigen. Nur für die anderen zur Info.
Hast du jetzt den Kühler mal abgenommen und die WLP erneuert? Und dabei vielleicht sogar den Staub beseitigt? Macht einiges aus. :nicken:
 
TE
M

MrHyde23

Schraubenverwechsler(in)
Hallo, WLP habe ich noch nicht erneuert und Staub zu meiner Schande auch nicht entfernt. Den Staub werde ich bei Gelegenheit entfernen. Das Umsetzen des CPU-Lüfters hat jedenfalls ausgereicht um die Temperatur der CPU unter 60°C zu halten. Die Drops treten jetzt deutlich seltener auf, aber sind nocht ganz weg. Als nächstes werde ich einen zusätzlichen Lüfter auf die Spawas richten, falls das nicht reicht zusätzliche Kühlkörper anbringen und falls das immer noch nicht reicht, die Spannung der CPU herunter regeln. Allerdings weniger Spannung bei gleicher Leistung würde doch bedeuten, dass die CPU mehr Strom zieht und somit heißer wird. Die Hitze würde dann über das MB wieder bei den Spawas ankommen oder irre ich da?

Ich frage mich auch warum ich früher solche Probleme nicht hatte, obwohl ich anspruchsvollere Spiele als CSS gezockt habe und das auch viel länger am Stück.
 

Cleriker

PCGH-Community-Veteran(in)
Beachtet bitte auch, dass bei den FX noch ein offset von ca. 20 Grad drauf kommt. Siehst du 77 Grad, hat sie 97 Grad.

Bitte dreh den Kühler so dass der Lüfter nach unten zeigt und er nach oben bläst und nicht anders herum. Hast du ihn oben drauf und dennoch so gedreht dass er hoch bläst, zieht er zuviel Luft von den Seiten und der Kühlkörper wird im unteren Bereich unnötig warm.

Hast du deinen FX optimiert? Also HT und Northbridge-takt angepasst?
 
TE
M

MrHyde23

Schraubenverwechsler(in)
Hallo, habe nichts weiter angepasst. Sollte ich das mal tun? Als Spannung herunter regeln. Kennt ihr einen Wert, bei dem es stabil läuft?
Habe mir meine Bilder auch noch mal angesehen, so wie es aussieht sind bereits Kühlkörper über den Spawas angebracht.
Ich werde dann wohl zunächst einen Lüfter über den Spawas anbringen und die Einstellungen anpassen.
 
Oben Unten