FanControl hat keine Kontrolle über CPU-/Gehäuselüfter

robhk

Kabelverknoter(in)
Hallo zusammen,
Ich hoffe hier auf ein paar User zu treffen, die sich mit der Einrichtung von FanControl auskennen.
Ich besitze ein ASUS B550M-PLUS WIFI MB. CPU (AMD Ryzen 5600X) wird über AIO mit 3 Lüftern gekühlt (das wäre CPU-Fan) und die restlichen CPU-Lüfter (5 Stück) sind via Fan-Hub an einem Lüfter-Anschluss ans MB angeschlossen (das wäre Case-Fan). Bisher hatte ich diese Lüfter via Lüfterkurve über FanXpert steuern lassen. Mir war aber immer ein "Dort im Auge", dass die Lüfter einerseits immer punktuell im idle aufdrehten (wegen CPU-Boost) und dass ich für die GPU (RTX 3070) keine Kurve konfigurieren konnte.
Dann habe ich zur Fan-Control-Software recherchiert und war (theoretisch) begeistert: Komplette Kontrolle über alle Lüfter inkl. Konfiguration einer Lüfterkurve und auch kurzzeitige Temp-Peaks bei der CPU (erwähnte Boosts) liessen sich so managen um kurzzeitiges "Aufheulen" der Lüfter zu vermeiden.
Also FanXpert deinstalliert (Lüfter waren/sind seitdem hörbar/laut am drehen) und FanControl installiert. Augenscheinlich hat FanControl auch alle Lüfter erkannt (GPU, "2" Lüfter, Pumpe), allerdings kann ich weder Pumpe (nicht so tragisch - geht über NZXT CAM) noch die CPU/Gehäuse-Lüfter steuern. Merkwürdig ist, dass die CPU-/Gehäuse-Lüfter als steuerbar angezeigt werden, aber schlicht nicht reagieren, wenn ich in der Software etwas verändere. Anders die GPU - bei der klappt die Steuerung.
Weiss Jemand Rat? Fehlt eine BIOS-Einstellung oder Ähnliches?
 

Anhänge

  • Bild_2023-07-26_175829321.png
    Bild_2023-07-26_175829321.png
    97,5 KB · Aufrufe: 269
ich seh` es wie eXquisite, bzw. genau wie er/sie sehe ich es nicht: was für kurven hast Du angelegt?

oben siehst du meine lüfter und unten die reihe mit den jeweils angelegten kurven. so in etwas wäre das für dich auch notwendig, WENN du alles manuell einstellen möchtest. hab jetzt mal alles umgenannt damit du den zusammenhang siehst, der lüfter oben links (back) läuft jetzt auf dem graph unten links (back). die graphen kannst du erzeugen mit dem grünen + unten rechts auf der anwendung.

hoffe es hilft :)

gruß

1690393553624.png


 
Er wird die Kurven schon eingerichtet haben, weil die GPU ja läuft.

Aber trotzdem würde ich die gerne mal sehen. :P

Die zweite Frage wäre dann, welche AIO er hat und ob diese mit einem 2 Pin Stecker auf dem Mainboard steckt.
 
Anbei meine bisher einzig eingerichtete Kurve für die GPU.
Kurven für CPU/CaseFans habe ich noch nicht definiert. Ich hatte testweise einfach die "Flat Curve" genommen und die Lüfterdrehzahl dort beliebig reduziert/erhöht und übernommen. Ergebnis: Es tut sich nix und die Fans drehen einfach munter weiter.

Im BIOS habe ich zwar standardmässig die "Silent Kurven" definiert; ich kann hier die Drehzahl der Lüfter aber minimal nur auf 26% setzen (also auch im Idle; keine Ahnung warum) und das ist/war mir dann zu doof. Speziell weil auch die Option fehlt die Lüfterdrehzahl ans "CPU-Boosten" anzupassen (s. mein Post oben).

@chill_eule : Ja - wegen RGB der Kraken hauptsächlich. Ich kann hier aber nur die Pumpe steuern/anwählen und die ist bei FanControl nicht steuerbar (Fan #7), was Sinn ergibt...
 

Anhänge

  • Bild_2023-07-26_204810858.png
    Bild_2023-07-26_204810858.png
    12,4 KB · Aufrufe: 167
Er wird die Kurven schon eingerichtet haben, weil die GPU ja läuft.

Aber trotzdem würde ich die gerne mal sehen. :P

Die zweite Frage wäre dann, welche AIO er hat und ob diese mit einem 2 Pin Stecker auf dem Mainboard steckt.
jaein? bei der gpu steht umdrehungen 0?

at robhk: du must bei den graphen angeben, auf welchen auslesewerten sie was tun sollen. hast du denen "gesagt" sie sollen auf die CPU bzw. GPU temps reagieren (in deinem foto ist die GPU)? zur probe kannst du auch einfach mal den graph der GPU (wenn's dort funzt), einfach bei den anderen lüftern verwenden und dann sollte es laufen.

ansonsten gehen mir leider die ideen aus. hab mit meinem herumexperimentiert und nie ein "!" zu sehen bekommen, daher kann ich nicht ableiten was uns das sagen soll :(

gruß
 
Speziell weil auch die Option fehlt die Lüfterdrehzahl ans "CPU-Boosten" anzupassen
Das lässt sich auch im UEFI bewerkstelligen, wenn deine Lüfterkurven ungefähr so aussehen:
caselüfter.jpg


Die Temperatur ab der die Lüfter hochdrehen sollen, darf halt nicht zu niedrig sein.
Bei mir gehts erst so bei 60°C hoch, bis dahin höre ich gar nichts ^^
 
jaein? bei der gpu steht umdrehungen 0?

at robhk: du must bei den graphen angeben, auf welchen auslesewerten sie was tun sollen. hast du denen "gesagt" sie sollen auf die CPU bzw. GPU temps reagieren (in deinem foto ist die GPU)? zur probe kannst du auch einfach mal den graph der GPU (wenn's dort funzt), einfach bei den anderen lüftern verwenden und dann sollte es laufen.

ansonsten gehen mir leider die ideen aus. hab mit meinem herumexperimentiert und nie ein "!" zu sehen bekommen, daher kann ich nicht ableiten was uns das sagen soll :(

gruß

Meine GPU-Kurve reagiert (logischerweise und deswegen mag ich das Tool ja) auf die GPU-Temperatur und dreht entsprechend die Lüfterdrehzahl hoch. Das funktioniert.
Die übrigen Fans (Case und CPU) reagieren halt auf gar nix. Auch nicht, wenn ich zum Test eine "Flat Curve" nutze und dort einfach 0%, 10% oder 100% Drehzahl (ohne "Bedingung") einstelle. Das ist ja mein Problem leider und ich verstehs nicht...
Das "!" kommt durch die gewählte Option "Force Apply" - war so ein Verzweiflungsversuch das anzuklicken, hat aber auch nix gebracht.

@chill_eule : Danke für den Tipp :) In meinem ASUS-Bios ist die Steuerung/Definition der Kurve aber weniger komfortabel ehrlich gesagt...
 
Kurzes Update hierzu:
Ich habe Gestern nochmal ein wenig herumexperimentiert und offenbar war meine Asus-AI-Suite (also das Tool, welches Fan Xpert beinhaltet) nicht korrekt deinstalliert, da eine FanControl-Datei (Sorry, habe den exakten Datei-Namen vergessen) nicht entfernt werden kann/konnte solange das Asus Armory Crate Tool (benötige ich für die Aura-Steuerung meiner RGB-Kirmes) noch installiert ist. Komplett absurder Zusammenhang, aber ist leider so.

Habe die Ai-Suite daher wieder installiert, dort bei der Lüftersteurung erstmal das Standard-Silent-Profil gewählt und bin nochmal ins FanControl in der Hoffnung, dass die dortigen Einstellungen nun funktionieren und auch FanXpert "überschreiben". Und Voila: So funktionierts. Nun reagieren alle Lüfter im FanControl und ich kann Kurven definieren. Teile diese einmal Heute Abend;)
 
Moment, du hast jetzt also
- NZXT Cam
- ASUS Armory Crate
- ASUS Fan Xpert
- FanControl
gleichzeitig installiert?

Na, dann viel Glück :ugly:

Schau dir mal OpenRGB an:

Mit den entsprechenden plugins kannst du damit alles steuern, auch deine Lüfter :daumen:
 
Ich habe einige Programme ausprobiert. Leider konnte ich mit keinem die Drehzahl der CPU-Lüfter (siehe Rdiator-Lüfter) regulieren. Bei Fan Control wird mir zwar die Geschwindigkeit angezeigt, aber ich kann nichts einstellen. Hat jemand einen Rat?
 

Anhänge

  • Fan Control.png
    Fan Control.png
    159,6 KB · Aufrufe: 200
Was ist das für ne WaKü?
Was steckt wo drauf?
Eigentlich musst du nur oben bei FAN 2 die Curve aktivieren, dort deine Kurve von unten auswählen und fertig.
Speeds sind völlig egal.
 
Ich hatte Fan 2 nicht mit Radiator-Lüfter in Verbindung gebracht. Und ich dachte, dass man mit Fan Control auch die Drehzahl der Lüfter regulieren kann.
 
FAN 2 ist aber bei Speeds in Radiator Lüfter umbenannt worden.
Die Drehzahl kannst du regulieren, indem du den Lüfter oben mit der Kurve unten verknüpfst.
 
Zurück