• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Fall Creators Update Probleme

D.Knatterton

Komplett-PC-Aufrüster(in)
Hallo zusammen,

als erste Info, ich habe das Update nicht gezielt abgerufen es kam über Windows Update rein. Nun zu dem Problem.

Nach Fall Creators Update am 30.10.2017, Desktop , Starttaste und Info-Center reagieren nicht. Programme von Taskleiste starten nur verzögert. Neustart versuch misslungen. Hintergrundbild verdreht. Rechner muss ganz Herunter gefahren werden, 10 sec. warten, Neustarten.
Wenn Neustart vom Hochgefahrenen Rechner ausgeführt wird ist das gleiche Problem vorhanden. Rechner kann nur mit Alternativ Menü "Rechte Maustaste auf Startmenü" Heruntergefahren werden.
Herunterfahren bleibt stehen mit dem Hinweis "Task Host Window" App verhindert den Neustart. Neustart muss erzwungen werden. Nach Neustart besteht das Problem weiter. Rechner muss ganz Heruntergefahren werden, Netzteil 10 Sec. ausschalten. Rechner Starten und die Starttaste und Info-Center funktionieren wieder. Wird aber ein Neustart aus dem laufendem System gemacht sind die Probleme wieder da.
Habe auch die Lösungsvorschläge von Microsoft zum Beheben von Problemen mit dem Startmenü und Cortana wie „Suche nach Updates, Neustart, Neues Administratorkonto“ ausprobiert. Nichts hat geholfen. Bleibt nur noch PC-Zurücksetzen. Bei meinem Notebook funktionierte das Update problemlos. Bei meinen zwei Rechnern ist auf beiden das gleiche Problem.

Hat noch jemand ein Lösungsvorschlag?
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
1. Rechner

Mainboard MSI H110M Pro-D
Intel i3-7100
RAM Corsair DDR 4 2400, 16GB
Grafikkarte GTX 960
Samsung SSD 850 EVO
HDD Seagte 2TB
LG DVD-Brenner

WIN 10 Home 64 Bit
 

Kuanor

PC-Selbstbauer(in)
@wuselsurfer geh einfach mal von aus das es kein hardwareproblem ist. Hat ja seine Frage auch so gestellt.

@d.knatterton hatte selber Probleme mit dem Update wurde wie folgt gelöst

Windows mediacreationtool downloaden
Tool aktivieren
Windows neuinstallation auswählen
Apps und eigene Dateien usw. behalten auswählen
Neuinstallation durchführen
Danach sollte dein Rechner wieder wie gewohnt laufen.
Vor wichtige Daten sichern falls nötig.

Ist zwar ziemlich radikal das ganze sollte aber deine Probleme lösen. Hoffe ich zumindest mal.

Mein Laptop lief hinterher sogar etwas besser als vorher und tuts immer noch.


Mfg Kuanor

Ich vermute einfach mal das beim normalen updaten eine Dateien nicht korrekt bearbeitet werden/wurden. Deshalb dann die probleme.
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
2. Rechner

Mainboard Asus P8-Z77-V LX
Intel i7-3770
RAM Corsair DDR 3 1600, 16 GB
Gafikkarte GTX 1060
Samsung SSD 850 EVO
HDD 1TB und 2TB Hitachi
LG DVD-Brenner

WIN 10 Home 64 Bit

Beide System sind als Clean-Install ausgeführt. Bis zum Update keine Probleme
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Danke für die Info, habe natürlich auch daran gedacht eine Clean-Install zu machen. Wollte aber jetzt den Aufwand nicht haben. Muss dann alle Programme neu Installieren, bei manchen ist das dann immer ein Aufwand mit der neuen Registrierung.
 

Kuanor

PC-Selbstbauer(in)
Wenn man das mit dem creationtool macht wie oben beschrieben spart man sich Arbeit.
Hat bei mir insgesamt eine halbe Stunde gedauert bis es fertig war.Danach konnte ich gleich wieder loszocken. Hatte nämlich das Problem das einige Spiele nach dem Update nicht gestartet werden konnten.

Mfg Kuanor
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Noch eine Zusatz-Info, bei meiner Frau ihrem Notebook kam das Update auch rein. Habe im Moment nicht daran gedacht es zu Verhindern. Ist gerade fertig geworden. Nach erstem kleinen Test keine Probleme.
 

Kuanor

PC-Selbstbauer(in)
Es gibt leute die haben nach dem Update keine Probleme. Andere haben dafür um so mehr davon.
Das Problem ist das es nach diesem fallupdate immer unterschiedliche Probleme sind.
So nach dem Motto der eine das und der andere das Problem.

Mfg Kuanor
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Ist schon klar, komisch ist nur, dass bei den Notebooks alles gut ging und bei den Rechnern bei beiden genau das gleiche Problem auftaucht. Aber so ist das mit den Kuriositäten .
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Alle Treiber sind auf dem neusten Stand. Gibt nichts neueres, weder bei den Boardherstellern noch bei Komponenten-Herstellern wie Intel, Realtek, nVidia, Sound Blaster ectr.
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Nächster Versuch, ich habe das System wie von Kuanor vorgeschlagen neu aufgespielt. Hat bei mir mit dem i7-3770, 55 Min. gedauert, ohne Download. Hat aber nichts genützt. Gleicher Fehler wie vorher. Werde weiter suchen und dann berichten.
 
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Ich habe jetzt das Ganze noch mal im Detail untersucht.

Nach dem Neustart kommt die Meldung:

„Task Host Window“ Vom Aufgabenhost werden Hintergrundaufgaben angehalten.
(Microsoft\Windows\Plag and Play\Device Install Reboot Required)

Darunter sind die zwei Schalter „Trotzdem neu starten / Abbrechen“

Wartet man jetzt, damit der Dienst beendet wird, springt es zurück und das System wird nicht neu gestartet. Drückt man auf „Trotzdem neu starten“ startet das System neu aber der Fehler ist noch vorhanden. Fährt man dagegen das System herunter, wartet 10 sec. Und Startet dann, ist kein Fehler vorhanden. Jedoch ein Neustart aus dem laufendem System, Fehler wieder da.

Ich habe dann im Task-Manager nach gesehen welche Prozesse aktiv sind und habe mich auf die Konzentriert die nicht zum Windowssystem gehören wie:
Anderer Browser, Asus All Suite, Nero update, Creative Audio Service, AVG Virenscanner, Zone Alarm Firewall, Online Manger, nVidia Container usw.

Mein Hauptverdacht richtete sich gegen Nero, Virenscanner, Firewall und Online Manager. Da diese in der Vergangenheit bei anderen Problemen aufgefallen sind.

Ich wurde beim AVG-Virenscanner fündig. Virenscanner deinstalliert, Ordner und Registryeinträge vom System entfernt. Neustart alles geht. Virenscanner neu installiert, Probleme wieder da.
Also aus irgendeinem Grund harmoniert der AVG-Virenscanner mit dem neuen System auf meiner Plattform nicht. AVG-Virenscanner wieder deinstalliert und den „Avira Free Antivirus“ installiert.

Keine Probleme!:):)

@auf dem Rechner mit dem MSI-Mainboard verursachte das MSI-Live Update eine hohe Prozessorauslastung. Deinstallieren kann man auch anderst machen.
 

wuselsurfer

Kokü-Junkie (m/w)
Also aus irgendeinem Grund harmoniert der AVG-Virenscanner mit dem neuen System auf meiner Plattform nicht. AVG-Virenscanner wieder deinstalliert und den „Avira Free Antivirus“ installiert.
Na ja, der ist nicht gerade als zuverlässig bekannt, aber wenn es läuft ... .

@auf dem Rechner mit dem MSI-Mainboard verursachte das MSI-Live Update eine hohe Prozessorauslastung. Deinstallieren kann man auch anderst machen.
Das würde ich auf manuell stellen und aus dem Autostart entfernen.
 

Schwarzseher

Volt-Modder(in)
Hab ähnliche Probleme gehabt nach dem Fall Upgrade.Startmenü ließ sich nicht mehr öffnen und im Suchfeld war keine Eingabe mehr möglich.Cortana lief ebenso nicht mehr.
Hab auch damals über Win 7 das Upgrade gemacht,ist also keine Clean Install.
Hab das jetzt irgendwie so gelöst das er mir jetzt alles nur noch als Apps anzeigt.Das klappt wohl,also ich klicke aufs Win Symbol und dann gehen halt nur die Apps auf.Herunterfahren Symbol usw. sind aber so auch wieder da.Was ich da jetzt genau bei Startmenü geändert habe weiß ich jetzt aber nicht mehr so genau.
Ich nutze übrigens Avast und nicht AVG.Kann doch nicht alles am Antiviren Programm liegen.Lief ja vor dem Fall (Fail) alles einwandfrei.
Kann zwar sonst keine Programme mehr übers Startmenü starten,aber damit kann ich leben.Wichtige Sachen ziehe ich mir halt aufm Desktop;)
 
Zuletzt bearbeitet:
TE
D.Knatterton

D.Knatterton

Komplett-PC-Aufrüster(in)
Was ich sagen kann ist das bei mir der Virenscanner oder die externe Firewall das Problem war. Meine Kinder habe eigene Rechner und bei jedem war es eines von den beiden entweder der AVG Virenscanner oder die Firewall Zone Alarm. Avast, Commodo oder Kaspersky habe ich jetzt nicht ausprobiert. Was aber auf allen Rechnern läuft die die Probleme hatten ist Avira Free Antivirus. Andere Firewall habe ich auch noch nicht ausprobiert.
 

Schwarzseher

Volt-Modder(in)
Komischerweise läuft es auf meinem Laptop auch ohne Probleme und dort ist das gleiche Antivirenprogramm am laufen wie auf meinem Desktop Rechner wo ich Probleme hab.Naja wie gesagt kann damit leben.Die meisten Programme kann ich auch so starten aus dem Explorer oder mache mir halt ne Verknüpfung aufm Desktop.Der rest klappt jetzt über die Apps.
Will jetzt aber auch keine Clean Install machen,dafür sind mir die Probleme zu geringfügig.:D
Edit:Hab jetzt nochmal den Vollbildmodus des Startmenüs deaktiviert und aktuell klappt das Startmenü werde mal weiter testen.Liegt vielleicht auch an bestimmten Einstellungen.Aero Peek o. so ka.
 
Zuletzt bearbeitet:

Echterfuffziger

Schraubenverwechsler(in)
@wuselsurfer geh einfach mal von aus das es kein hardwareproblem ist. Hat ja seine Frage auch so gestellt.

@d.knatterton hatte selber Probleme mit dem Update wurde wie folgt gelöst

Windows mediacreationtool downloaden
Tool aktivieren
Windows neuinstallation auswählen
Apps und eigene Dateien usw. behalten auswählen
Neuinstallation durchführen
Danach sollte dein Rechner wieder wie gewohnt laufen.
Vor wichtige Daten sichern falls nötig.

Ist zwar ziemlich radikal das ganze sollte aber deine Probleme lösen. Hoffe ich zumindest mal.

Mein Laptop lief hinterher sogar etwas besser als vorher und tuts immer noch.


Mfg Kuanor

Ich vermute einfach mal das beim normalen updaten eine Dateien nicht korrekt bearbeitet werden/wurden. Deshalb dann die probleme.

Bleiben bei dieser Methode meine installierten Programme erhalten oder muss ich die alle wieder neu installieren?
 
Oben Unten