• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Defektes Netzteil - wie es aussehen kann

iReckyy

Software-Overclocker(in)
Hallo,

ich möchte mit diesem Thread ein Beispiel bringen, wie es aussehen kann, wenn man es mit dem Netzteilalter total übertreibt.

Das folgende Netzteil habe ich bei der Arbeit aus einem PC einer Maschine ausgebaut, bei der der PC nicht mehr hochgefahren ist.

Die Maschine ist von 2001/2002, folglich ist das Netzteil ~14 Jahre alt. Sie läuft 16 Stunden am Tag.

Also, auch bei geringer Belastung ist es irendwann einfach vorbei mit dem Netzteil.

In diesem Fall hat es zum Glück nur das Floppy-Laufwerk mit in den Tod gerissen.

ImageUploadedByTapatalk1427296151.661978.jpg
ImageUploadedByTapatalk1427296160.145114.jpg
ImageUploadedByTapatalk1427296168.494880.jpg
ImageUploadedByTapatalk1427296177.661894.jpg

Viele Grüße.


Wenn das Thema hier falsch ist, oder es schon so einen Thread gibt, tut es mit Leid.
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Keiner deiner Links funktioniert.
Außerdem kannst du das im Netzteil Diskussions Thread posten.
 

FrozenPie

Lötkolbengott/-göttin
Weißt du denn was da beim NT abgeraucht ist? Ich kann nichts erkennen oder ich bin einfach nur blind :ugly:
 
TE
iReckyy

iReckyy

Software-Overclocker(in)
Wirklich abgeraucht scheint da nichts zu sein. Allerdings sind sämtliche Kondensatoren kurz vorm Platzen, sie sehen jedenfalls so aus. Und unter vielen von denen kommt dieses braune Zeugs her. Das Floppy-Laufwerk war beim Ausbau so heiß, dass man es fast nicht anfassen konnte.
Mit den neuen Netzteil zeigt es keine Funktion mehr, bzw einen Fehler beim Booten.
 
Zuletzt bearbeitet:

shootme55

BIOS-Overclocker(in)
Alles was einen Anfang hat, hat auch einmal ein Ende Neo! ;)

Ne also nach 14 Jahren im Langzeitbetrieb kaputtgehen ist doch nicht schlecht. Nebenbei noch ein NoName-Netzteil. Da sieht man wie robust die eigentlich sind. Und wir diskutiern hier ob man ein 2 Jahre altes Corsair gegen ein neues BQ tauschen sollt. ;)
 

keinnick

Lötkolbengott/-göttin
Alles was einen Anfang hat, hat auch einmal ein Ende Neo! ;)

Ne also nach 14 Jahren im Langzeitbetrieb kaputtgehen ist doch nicht schlecht. Nebenbei noch ein NoName-Netzteil. Da sieht man wie robust die eigentlich sind. Und wir diskutiern hier ob man ein 2 Jahre altes Corsair gegen ein neues BQ tauschen sollt. ;)

Das ist kein "NoName-Netzteil": Seasonic SS-300FS Active PFC PSU | silentpcreview.com

Das Ding ist einfach nur asbach uralt, scheint sich aber wacker geschlagen zu haben.
 

SnakeByte0815

Software-Overclocker(in)
Da sieht man, dass selbst Nippon-Chemicons (Falls die da schon eingesetzt wurden) die Grätsche machen können und das zu Hauf :ugly:

Ich habe versucht zu identifizieren um was für Elko´s es sich dabei Handelt ... Konnte aber leider nicht sehen.
Einzigst der eine Grüne, da dachte ich es könnte ein TEAPO sein.
1.JPG2.JPG
 

FrozenPie

Lötkolbengott/-göttin
VENT findet man noch in vielen alten Netzteilen. keine Ahnung ob's die Heute noch gibt, aber auf jeden Fall hab ich noch nichts von denen in heutigen NTs entdeckt :ugly:
 

Stefan Payne

Kokü-Junkie (m/w)
Nebenbei noch ein NoName-Netzteil.

Junge, wenn du dich nicht mit Netzteilen beschäftigt hast, dann stelle bitte nicht solche völlig haltlosen Argumente auf!

1. Ist der Hersteller Seasonic.
2. Ist das ganze auch noch von Bicker gelabelt. Schon mal nach Bicker geschaut?! Nein?!
Solltest mal machen...

Oder andersrum:

Glaubst du ernsthaft, dass ein Hersteller, der sich auf Industrieprodukte spezialisiert hat, echt qualitativ schlechtes Zeugs anbietet?! RLY?!

Sorry, aber wenn du schon irgendwelche Dinge behauptest, dann such bitte vorher und informiere dich ein wenig, bevor du irgendwelche haltlosen Behauptungen aufstellst!

Einzigst der eine Grüne, da dachte ich es könnte ein TEAPO sein.
Anhang anzeigen 814048Anhang anzeigen 814049
Nein, niemals.
Teapo hatte eigentlich schon immer diese 'doppel dreier' Kerbung. Ohne dem kanns kein Teapo sein.

Ist JP Electronics oder so. Die findet man z.B. auch in älteren Enermax und Super Flower Netzteilen. Was nichts zur Qualität aussagt.

Anyway:
Gibt 2 Möglichkeiten:
a) schauen, was für Kondensatoren verbaut wurden und die gegen gleichwertige Modelle tauschen.
b) das Netzteil austauschen.

Wenn der Rechner selten gebraucht wird, lohnt es sich zu warten und hin und wieder auf Pollin.de zu schauen.

ABER ACHTUNG:
90% der Netzteile, die Pollin im Programm hat, sind Schrott. Aber manchmal haben sie auch einige schöne Perlen dabei. Die erkennst du daran, dass da ein großer PC Hersteller neben steht. z.B. Fujitsu, Dell und co.
Hier musst dann 'nur' noch aufpassen, dass du auch ein ATX Netzteil erwischt...
 
Zuletzt bearbeitet:

xHaru

Software-Overclocker(in)
Wirklich abgeraucht scheint da nichts zu sein. Allerdings sind sämtliche Kondensatoren kurz vorm Platzen, sie sehen jedenfalls so aus. Und unter vielen von denen kommt dieses braune Zeugs her. Das Floppy-Laufwerk war beim Ausbau so heiß, dass man es fast nicht anfassen konnte.
Mit den neuen Netzteil zeigt es keine Funktion mehr, bzw einen Fehler beim Booten.

Hat das "neue" Fetzteil denn auch ne -5V-Rail? kann sein, dass das sonst nicht mehr funktioniert. Ich hab hier noch n 15-16 Jahre altes Delta-Teil an nem P3 hängen.
 
TE
iReckyy

iReckyy

Software-Overclocker(in)
Ja, das neue Netzteil hat natürlich auch eine -5V Schiene. Es muss ja schon laufen. Also bis jetzt läuft es auch zuverlässig.

Aber man sieht, das die Netzteile bei geringer Last durchaus auch viel länger als 5 Jahre halten.

Man sollte es natürlich trotzdem nach 5-6 Jahren wechseln, wenn man auf jeden Fall auf der sicheren Seite sein möchte.

Die Hardware, die es versorgt sind:

Irgendein Asus-Board,
Einen Celeron mit 733MHz
128MB RAM
Eine HDD, die ich vor ca einem Monat schon gewechselt hatte, da sie gelegentlich Fehler beim Booten produziert hat.

Die hatte 43.000 Stunden Laufzeit... Aber das gehört in einen anderen Thread.
 
Zuletzt bearbeitet:

Pu244

Lötkolbengott/-göttin
Bei einem Elko scheint gelbes Elektrolyt ausgelaufen zu sein, vermutlich schon vor Ewigkeiten und einige der anderen Elkos sind gebläht, aber nicht geplatzt. Fast 10 Jahre Dauerbetrieb, eine ganze Menge, schade das es jetzt im Eimer ist, wäre schön gewesen so einen Oldie zu testen und zu sehen wie sich die gealterten Elkos auswirken. 2002 dürfte vor der großen Kondensatorenpest gewesen sein oder gerade am Anfang.
 
Oben Unten