D5 fällt öfter aus. Grund?

econaut

Komplett-PC-Aufrüster(in)
Hallo zusammen,

meine Custom-WaKü läuft seit Ende 2016, aber nun gibt es öfter Probleme: Die Pumpe fällt mittlerweile öfter aus. Irgendwann einmal in den letzten Jahren, aber nun Anfang diesen Jahres wieder und jetzt innerhalb von zwei Wochen bereits zwei Mal. Ich muss dann den Kreislauf öffnen, die Pumpe sauber machen (sehe aber keinen Dreck), dann läuft es wieder.

Komponenten sind: MoRa, Heatkiller IV CPU und EK GPU Kühler sowie ein Durchflusssensor, Aquaero und D5, sowie Norprene Schläuche und Innovatek Protect IP. Also gebaut für Zuverlässigkeit und nicht bling bling.

Ich fülle nur Protect IP nach, wenn der AGB so aussieht, als ob es nötig wäre und nach dem Auseinanderbauen.

Habe den MoRa und die Kühler noch nie gereinigt (außer den MoRa als er neu war).

Frage mich jetzt, woran das mit der Pumpe liegen kann. Reicht es, den MoRa mal zu reinigen, oder muss ich die Kühler aufschrauben und mit der Zahnbürste ran?

Danke für eure Hinweise.
 
TE
TE
econaut

econaut

Komplett-PC-Aufrüster(in)
1. Weshalb?

2. Hatte Kontakt mit Aquacomputer dazu. Zunächst mal hatte ich nur Überhitzung aufgrund von Nulldurchfluss bemerkt. Die hatten den Hinweis auf die Pumpe und die Lösung mit dem Auseinanderbauen empfohlen. Angenommener Grund ist, dass irgendetwas in die Pumpe gerät. Sie funzt danach ja auch wieder. D5 Pumpen sollten eine halbe Ewigkeiten halten.
 

Richu006

BIOS-Overclocker(in)
Ich würde auch die Pumpe ersetzen, wenn du sie ja schon einige male geöffnet hast, und nichts gefunden.

Ergo könnte die Pumpe selbst ein Problem haben, und das wäre mein erster Ansatz.

Nur weil D5 normalerweise ewig halten, kann trotzdem auch einfach eine mal aussteigen oder probleme machen.
 
TE
TE
econaut

econaut

Komplett-PC-Aufrüster(in)
OK, das ist spannend. Ich hätte jetzt gedacht, ihr schlagt mir hier die Rübe ein, weil ich die WaKü seit 6 Jahren laufen habe, aber nie die komplette Kühlflüssigkeit getauscht oder was sauber gemacht habe. Kann halt nicht reinschauen, weil außer dem AGB nichts transparent ist.

Ich habe tatsächlich eine zweite D5 hier. Die könnte ich mal tauschen und schauen, ob es besser wird.

EDIT:

Das ist meine D5 von 2016. Ich habe in 2020 ein Problem mit der Pumpe gehabt (lief nicht mehr) und bin dann auf meine jetzige gewechselt, die bis Januar 2022 dann störungsfrei lief. Wer weiß, evtl. dasselbe Problem? Das zwei D5 Pumpen nur vier bzw. 2,5 Jahre halten, kann ich mir irgendwie nicht vorstellen.
 
Zuletzt bearbeitet:

Richu006

BIOS-Overclocker(in)
Die Reinigung an und für sich schadet bestimmt nicht. Oder zumindest mal der Wechsel der kühlflüssigkeit.

Trotzdem denke ich das die Pumpe gewechselt werden sollte.

Ich würde an deiner stelle wohl beides gleichzeitig tun. Um danach wieder ruhe zu haben. Klar kannst du erst reinigen. Und dich dann evtl. Noch weiter ärgern wenns nichts oder nicht viel gebracht hat.
 
TE
TE
econaut

econaut

Komplett-PC-Aufrüster(in)
Ok, dann muss ich wohl in den sauren Apfel beißen :(

Wenn ich das irgendwo richtig verstanden habe, kann man zum Durchspülen einen Duschschlauch direkt an den Radiator anschließen mit einem Adapter 1/2 Außengewinde auf 1/4 Innengewinde.

Wäre das hier der richtige?

 

Richu006

BIOS-Overclocker(in)
Ich habe so einen Adapter einfach aus dem örtlichen Bau & Hobby gekauft.
Sind ja "normgewinde"

Aber wahrscheinlich reicht auch das durchspülen mit destilliertem Wasser und der d5.

Falls dein Kreislauf irgendwie verschmutzt sein sollte, wird sich das meiste sowieso in den Düsenkühlern befinden. Also meist vorallem im cpu und oder GPU Block. Und nicht im Radiator.

Wenn du es wirklich sauber machen willst, schraubst du die einmal auf.

Da siehst du dann recht gut wie es eigentlich so um deinen Kreislauf steht.

Falls die zugemüllt sind, reinigen mit Zahnbürste. Und falls sie sauber sind, wird auch dein Radiator sauber sein. Dann wars vermutlich wirklich nur ein Pumpen problem.
 
Oben Unten