• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CPU Over Voltage Error ! (brauche Hilfe)

KGsolounterwegs5000

Schraubenverwechsler(in)
Hi zusammen,
gerade den account gemacht, da ich mir einen neuen PC zusammengebastelt habe und dieser scheinbar zu viel Spannung auf die CPU bekommt.

Kurz zu den specs: Rog Strix B450-F Gaming Mainboard, AMD Ryzen Pro 3600, Gtx1650 Super 4gb DDR6 128Bit, 16gb DDR4 Ram 3000Mhz, Thermaltake Berlin 630W Netzteil, Alpenföhn Ben Nevis CPU Lüfter

Das Problem: Im BIOS wird mir eine Vcore Spannung von 1,580 V angezeigt. Bereits zwei mal (seit 1. Woche) habe ich die im Titel genannte Meldung beim Start des Rechners bekommen mit der Aufforderung, das BIOS Menü zu öffnen. Da angekommen weiß ich nicht mehr, was ich machen soll. CpuZ zeigt mir ebenfalls Vcore 1,580 V an. Hatte teilweise spikes bis 1,602 V.
Die Temperatur wird im BIOS bei 62°C angezeigt. Mit HWMonitor hatte ich maximal gemessene Kerntemperaturen von 76°C.

Ich weiß nicht, was genau ich ändern soll im BIOS und was für die CPU sinnvolle Spannungen sind. Ich lese immer mal wieder von maximal 1,450 V für den Ryzen5 3600. Auch hat ein Freund von mir vor kurzem die gleiche CPU installiert und er kommt auf maximal 1,490 V.

Bisher habe ich folgendes versucht:
Chipset Treiber akualisiert.
BIOS aktualisiert.
BIOS Defaults geladen.
Den Core Performance Boost, welche die CPU und DRAM übertaktet, deaktiviert. Das hatte zur Folge, dass die Kerntemperatur bei maximal 45°C geblieben ist (habe nur im BIOS getestet). Die Spannung blieb dabei gleich.

Jede Hilfe ist viel Wert!!! Schonmal danke im Vorraus.


PS: Wenn jemand Bilder benötigt, mache ich gern welche.

KG


EDIT: Wie lösche ich ein Thema? Habe es nochmal im richtigen thread gepostet.
 
Zuletzt bearbeitet:

Finallin

Software-Overclocker(in)
Was ist wenn du manuell die Spannung einstellst?
Es sind übrigens 1,xxx V - und nicht 1500V :D
1,5V und mehr ist viel zu viel...
Auch 62 Grad C im Bios sind viel zu viel aufgrund der zu hohen Spannung.

Auch dein Netzteil war schon als Du es gekauft hast totaler Schrott und gehört mal getauscht.
 
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Schon mal vielen Dank für die Antwort!

Ich würde gerne manuell etwas ändern, wie aber oben schon erwähnt, weiß ich nicht, was genau ich einstellen soll. Hab das letzte mal etwas an Spannungen verstellt vor 10 Jahren und da war das BIOS noch übersichtlicher. Möchte ungerne etwas irreversibles machen.
Ich update den post noch mit Bildern aus dem BIOS...
https://s12.directupload.net/images/200808/sj7x9uqb.jpg
https://s12.directupload.net/images/200808/x72g82uz.jpg
https://s12.directupload.net/images/200808/kbf9qwjb.jpg
https://s12.directupload.net/images/200808/43xqa9tx.jpg
https://s12.directupload.net/images/200808/afvszwjv.jpg

Zum Netzteil: Danke für das Feedback. Ich habe noch ein Corsair CX500 500W Netzteil übrig. Das ist aber auch nur Bronze 80+. Mach es wahrscheinlich nicht besser? Wenn doch, reichen dann 500W überhaupt?
 
Zuletzt bearbeitet:

Noel1987

Software-Overclocker(in)
Mehr als Spannung Takt und LLC braucht man auch nicht mehr umstellen in die CPU einzustellen

Ja das Netzteil ist weit besser und 500 Watt reichen locker

Würde CPU core Ratio auf 41 stellen
Als Spannung (CPU core voltage ) 1.25v einstellen mit einer LLC ( bei vrm/digi+) von 1 und dann Mal prime95 small fft starten
Schau wie die Spannung unter Last liegt
Bleibt der PC an kannst du dich langsam runter Tasten
Geht der PC aus Versuche llc2

Keine Angst die Temperatur wird etwas hoch werden das ist normal
Diese Temperaturen wirst du außerhalb von Prime nie haben.

Mit hwinfo kannst du ganz gut die CPU vcore sehen
Diese im Prime Test beobachten
Geht die Spannung runter und der PC geht aus ist die Spannung zu niedrig heißt entweder Spannung zu niedrig oder LLC zu niedrig
Wobei ich bei der LLC nicht mehr als 3 einstellen würde
Das beste ist eine Mischung als LLC und spannung so das du einen Unterschied von 0.072v hast zwischen idle und Last

Bei meinem Sohn und bei mir ist es bei 1.26v im idle und 1.188v unter Last
Diese Werte können bei dir anders ausfallen und diente nur als Beispiel

Bei deinem RAM kannst du xmp einschalten so daß er auf der höheren Taktrate läuft
Wenn es zu abstürzen führt hilft es die soc voltage auf 1.075v bis 1.1v zu erhöhen

Das wäre dann ein Übertakten mit UV
Bekommst allcore höhere Taktraten hin aber bei gleichzeitig weniger Spannung
Deswegen ist der 3600 mMn die beste der ryzen cpus wenn's um spiele geht weil kaum einen ryzen bekommt man so wie diese auf ihren boost Übertaktet bei gleichzeitigen undervolt
Der 3700x bis 3950x werden auch nur so 4.2 GHz Prime stable sein ( wobei viele sagen das ist nicht nötig)
Die 3700x sowie 3800x legen weit mehr Spannung an
Der 3900x sowie 3950x begrenzen am Ende in der Temperatur

Wenn du fertig bist kannst du Cinebench r20 laufen lassen
Solltest dann bei rund 3600 Punkten liegen
 
Zuletzt bearbeitet:
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Danke Noel, ich verstehe leider nicht alles von dem, was du schreibst. Ich bin nicht sehr in der Materie. Ich habe jetzt, bevor ich etwas verstelle, was ich nicht ganz verstehe, einmal AMD Ryzen Master und auch HWiNFO64 installiert und ausgelesen.
AMD Ryzen Master zeigt mir folgendes: https://s12.directupload.net/images/200808/cbnzjt4r.jpg

HWiNFO folgendes: https://s12.directupload.net/images/200808/r9ukalir.jpg

Soll ich jetzt diesen beiden Programmen trauen oder dem BIOS und CPUZ, welches ebenfalls 1,591 V anzeigt?
Habe ich jetzt eine Überspannung im System oder nur Anzeigefehler?

Reichen die 500W von dem Corsair auch, wenn ich viele externe Geräte (Interfaces, Festplatten, Ladekabel etc.) benötige?
 

Noel1987

Software-Overclocker(in)
Ich gehe davon aus das die Spannung definitiv zu hoch ist
Ryzen master sehe ich leider nicht

Das ist an sich ganz einfach
Du suchst im BIOS
CPU core voltage und tippst dort 1.26v ein
Dann CPU Ratio tippst du 41 ein
Dann auf vrm/digi+ und wählst bei
Loadline calibration (LLC) Stufe 2 ein
Danach gehst du ins windows und schaust dir den Takt an und die Spannung
Wenn diese dann so ca. Bei 1.26 liegt im idle stimmt das schon Mal

Bei hwinfo bitte einmal CPU vcore voltage suchen und nicht core vid

Sag mir dann Mal Bescheid wie es aussieht und wir machen dann weiter
Bilder wären dann auch ganz gut

Ryzen master sieht aber gut aus
 
Zuletzt bearbeitet:
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Cpu Core Voltage steht auf Auto. Wenn ich auf Manual mode gehe und 1.26 eingebe, macht der automatisch eine 1.26250 daraus.
https://s12.directupload.net/images/200808/xfafd3gl.jpg

Unter Digi+ Vrm --> VDDR CPU LLC kann ich nur zwischen Auto, Regular, Medium, High und Extreme auswählen
https://s12.directupload.net/images/200808/s7oo75aa.jpg
https://s12.directupload.net/images/200808/ra3lrtfd.jpg

Die CPU Core Ratio lässt sich eintragen. Dort steht jetzt 40.00
Bevor ich das so speicher und starte, warte ich aber erstmal auf eine Antwort.

Das AMD Ryzen Master Bild vom letzten Post ist jetzt erkennbar.

Habe unter HWiNFO den richtigen Vcore gesehen und der zeigt auch 1,580 V an.
 
Zuletzt bearbeitet:

Noel1987

Software-Overclocker(in)
Alles klar
Voltage sieht gut aus
LLC medium wählen
Kannst ruhig 41 bei ratio eintragen

Kannst also booten
Wenn du im Windows bist mach Mal bitte dort einen Screenshot von der Spannung
Im idle sollte er jetzt dann so bei rund 35 grad sein
 
Zuletzt bearbeitet:

TweakerNerd

Komplett-PC-Aufrüster(in)
Kann nur aus eigener Erfahrung sagen das die asus Boards im BIOS eine hohe Spannung anlegen. Das ist absolut unbedenklich da keine last anliegt.

Es sollte im Windows dann aber der eingestellte Wert übernommen werden. Soweit ich es sehen kann zeigt ryzen Master 1,0039 volt spitze an.
Also soweit alles in Ordnung.

Hatte das b450 f gaming auch mal verbaut da wurden alle Sensoren richtig ausgelesen. Warum das bei dir nicht klappt ist mir ein Rätsel.

MfG
 

Noel1987

Software-Overclocker(in)
Ja das ist aber die Kernspannung und nicht die vcore

Habe dort auch 1.039v stehen bei 1.188v vcore unter last

Die Sensoren lesen es richtig aus
Deswegen steht auch im BIOS 1.580v
Und geht auch deswegen in den Fehler Overvoltage
 
Zuletzt bearbeitet:
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Zuletzt bearbeitet:

Noel1987

Software-Overclocker(in)
Im hwinfo liegt die Spannung bei 1.262v
Das ist ok
Im BIOS steht immer die Zahl die Standart bei Auto anliegt
Glaube das cpuz auch diese Zahl nimmt
Ich würde mich dann auch nach hwinfo richten

Ich würde als erstes nun Mal cinebench r20 laufen lassen und dir in hwinfo die Spannung und Temperatur anzuschauen während es durchläuft

Nimm am besten core temp und lass ryzen master Mal komplett aus
Pbo würde ich auch Mal ausschalten
Brauchst du nachher eh nicht mehr wenn du die core Ratio eingibst
Hast du das andere Netzteil schon verbaut ?
Würde ich als erstes machen

Wenn das alles nicht klappt
Flashe das aktuelle BIOS noch Mal erneut
Oder flashe Mal eins BIOS vorher
Sollte die Version 3103 sein

Gaming-Mainboard ROG STRIX B450-F Gaming| ASUS

Hab auch jmd angeschrieben der richtig Ahnung von der CPU hat
Vllt hat er mehr zu sagen
 
Zuletzt bearbeitet:
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Ok cinebench r20 ergab 3648 Punkte.
Von HWiNFO gemessene Werte hier https://s12.directupload.net/images/200808/cax9ef38.jpg
Wenn ich das richtig sehe, sind das um die 80 Grad Temperatur und Spannungsabweichungen von 1,237 bis 1,269.

Mit core temp versuche ich bei Gelegenheit. Bin gerade etwas beschäftigt. Vielen Dank aber nochmal an alle, vor allem Joel. Top! Ich halte euch auf dem Laufenden.

EDIT: Habe deinen Edit gesehen. Wo finde ich den Pbo? Ich kümmere mich darum, sobald ich kann.
 

Noel1987

Software-Overclocker(in)
Ok cinebench r20 ergab 3648 Punkte.
Von HWiNFO gemessene Werte hier https://s12.directupload.net/images/200808/cax9ef38.jpg
Wenn ich das richtig sehe, sind das um die 80 Grad Temperatur und Spannungsabweichungen von 1,237 bis 1,269.

Mit core temp versuche ich bei Gelegenheit. Bin gerade etwas beschäftigt. Vielen Dank aber nochmal an alle, vor allem Joel. Top! Ich halte euch auf dem Laufenden.

EDIT: Habe deinen Edit gesehen. Wo finde ich den Pbo? Ich kümmere mich darum, sobald ich kann.

OK dann kannst du die LLC eine Stufe niedriger setzen
Dadurch geht er in der Spannung weiter runter und wird kühler

Guck ob das dann stabil läuft
Ich würde dann aber auch Mal Prime testen
Da geht er nochmals weiter runter mit der Spannung und wird auch wärmer
So deine 70 Grad solltest du erreichen können im cinebench
Wobei dein kühler eher ein kleiner ist oder ?

Teste aber erst Mal Prime um zu sehen wie weit dort die Spannung runter geht
Kann gut sein das du mit einer LLC zu weit runter kommst

Pbo ist precision boost overdrive
 
Zuletzt bearbeitet:
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Pbo ist ausgestellt und LLC von Medium auf Regular (2. von oben)
HWiNFO und cinebench sagen folgendes https://s12.directupload.net/images/200808/vacwiynl.jpg
An den Spannungen hat sich fast nichts getan. 1231-1256
Das Gleiche bei den Temperaturen. Ca. ein halbes Grad weniger warm.

Hier HWiNFO Werte zum Prime95 Stresstest. https://s12.directupload.net/images/200808/8rjuqves.jpg
Wie lange soll der Stresstest eigentlich laufen?

Mein Leienauge sagt mir, die Spannung fällt bei P95 (LLC Regular) nicht so weit runter 1,244 V und geht genauso weit hoch wie im cinebench mit LLC Medium 1,262 V
Die Temperatur geht nicht so weit hoch wie beim cinebench. 68,1° bei P95 (Wert wurde kurz nachdem ich das Bild gemacht hatte angezeigt)

Bild vom Lüfter kommt noch.
https://s12.directupload.net/images/200808/pxc8u9ot.jpg


Die Over Voltage Meldung sollte jetzt nicht mehr kommen? Oder is es möglich, dass die Meldung kommt wegen den vom Mainboard angegebenen 1,580 V?

Und nein, das Netzteil habe ich noch nicht getauscht. Das Problem ist, es ist noch im alten PC verbaut und es dauert lange bis ich alles umgefriemelt habe :) Mein Bruder soll meinen alten PC bekommen und das am liebsten noch heute.
 
Zuletzt bearbeitet:

Noel1987

Software-Overclocker(in)
Ja Prime musst du small fft anmachen
Dann belastet es stärker
Ist halt nur um zu sehen wie weit die Spannung abfällt
Weil diese Last wirst du nie wieder haben in spielen
Und dann solltest du einen Unterschied zu regular und Medium sehen
 
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Späte Antwort von mir. HWiNFO gibt bei Small fft und LLC Regular vcore-Spannungen von 1,219 bis 1,262 V an. Ich habe alle worker gestoppt als die Temperatur bei 95° noch nicht aufhörte zu steigen. Letzter Wert war 96°C (habe ein bisschen Angst um die neue CPU).
Heißt das LLC auf Regular ist ausreichend? War die enorme Temperatur immernoch im Rahmen?
 

Noel1987

Software-Overclocker(in)
Du kannst von der Spannung soweit runter gehen wie er stabil läuft
Geht er dann aus ist es zu wenig
Je weiter du mit der Spannung runter gehst desto kühler wird er

Es kann gut sein daß er von der Spannung runter geht
Sonst kannst du auch auf core Ratio 40 gehen solange wie du den kühler nicht durch einen stärkeren austauschen kannst
Dann nimmt er auch nochmal weniger Spannung wenn der Takt niedriger ist
Dadurch hast du immer noch mehr Leistung als Stock
 
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Also bei LLC nichts mehr ändern? Die erste Option über "Regular" ist "Auto"
Stattdessen wieder bei Override mit der eingetragenen Core Voltage runter gehen? Wenn ja, wieviel?
 

Noel1987

Software-Overclocker(in)
Wieviel kann ich dir nicht sagen
Da jede CPU anders ist
Du kannst bestimmt wenn du die vcore ausgewählt hast die Minus Taste drücken
Ich würde immer 0.0125v runter gehen dann nochmal testen
Würde aber erst mal auf Ratio auf 40 setzen da dein kühler nicht wirklich viel rausholen wird

LLC kannst du lassen
Sind ein Unterschied von 0.042v
Das ist im Rahmen
 
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Heute habe ich dann doch mal das Netzteil umgebaut, BIOS defaults geladen und mal geschaut, nachdem ich die Over VoltageMeldung wieder hatte.
Temperatur im BIOS 57°
Core Voltage 1,526 V
HWiNFO bei cinebench: Spannungen während dem Test von 1,306 bis 1,412 V
Idle 0,962 V
Temperatur 86° max
https://s12.directupload.net/images/200809/qflizqtc.jpg
Von cinebench hab ich keinen Screenshot gemacht, aber auf die Werte geachtet.

Dann nochmal Ratio auf x40, Manual Voltage Override 1,25 V, LLC auf Regular und Pbo deaktiviert.
Im BIOS sind es jetzt 51°
Core Voltage wird mit 1,536 V angegeben.
HWiNFO bei cinebench: Spannungen von 1,219 bis 1,250 V
Temperatur 75,8° max
https://s12.directupload.net/images/200809/5bncebwm.jpg

Nach einem PC Neustart dann wieder die Meldung CPU Over Voltage ! mit dem anderen Netzteil. Nächster Schritt ist nochmal BIOS flashen? Problem ist, das BIOS lässt sich bei dem Board wohl nicht downgraden.

Was kann ich noch tun?
 

Noel1987

Software-Overclocker(in)
Mach Mal wie shinna in deinem anderen Post geschrieben hat
PC Vom Strom trennen paar Minuten warten
Batterie vom Board nehmen paar min warten ( ca 10 min )
Dann Batterie einsetzen und Starten
Danach ist dein BIOS komplett resettet

Dann schau Mal wieder auf die Werte

War das Motherboard neu ?

Kannst du irgendwo sehen welche BIOS Version aktuell drauf ist ?

Danach würde ich einfach das aktuellste BIOS erneut aufspielen

Wenn das alles nicht passt dann musst du das MB Austauschen ich vermute so langsam das es defekt ist
 
Zuletzt bearbeitet:
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Cmos Batterie rausgenommen und BIOS resettet.
Neustart zeigt immernoch die hohe Spannung.... 1,536 V
https://s12.directupload.net/images/200810/xbcebiev.jpg
Das Board ist nagelneu.
BIOS Version 3103 wie auf dem Bild zu sehen ist.

Ich versuche die Version erneut drauf zu machen.... aber Hoffnungen hab ich keine mehr. Werde mich wohl mit Asus auseinandersetzen müssen.

EDIT: Hatte das Bild gar nicht verlinkt...
 
Zuletzt bearbeitet:

Duvar

Kokü-Junkie (m/w)
Also mehr kannst du da auch nicht machen, deinstalliere doch mal den Ryzen Master und vergib eine manuelle Spannung, wie du es schon hattest, reduziere die soweit wie es geht bzw bis deine Performance droppt in Cinebench.
 
TE
K

KGsolounterwegs5000

Schraubenverwechsler(in)
Danke Duvar!

Mache ich bei Gelegenheit und bearbeite diesen Post dann.

Seit CMOS Reset keine Meldung bisher, aber den Tag nicht vor dem Abend loben. Erst versuche ich das nochmal ohne Ryzen Master. Es ist auch der Ryzen Energie Plan eingestellt.
 

Noel1987

Software-Overclocker(in)
Ich würde das Board austauschen lassen
Gibt es wohl schonmal öfter beim asus Board wenn du
Asus b450 over voltage bei Google eingibst
Schick es zurück
Hast 14 Tage Rückgabe Recht

Ansich bist das Board super
Ich kann dir aber auch das aorus pro empfehlen
 
Oben Unten