• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CPU auf einem Kern permanent bei 80% und 4,3 Ghz

MPower73

PCGH-Community-Veteran(in)
CPU auf einem Kern permanent bei 80% und 4,3 Ghz.


Moin Leute. Ich hab da ein Problem ! Ich habe auf Kern 1 immer permanent um die 80% Auslastung obwohl ich nichts mache und vor nem lehren Desktop sitze. Dabbei läuft meine CPU permanent bei 4,3 Ghz was zur Folge hat, das ich schon beim Nichts tun 42°C an der CPU habe und der Stromverbrauch dadurch von 75 Watt wenn alle Kerne die Füße still halten, auf 129 Watt hoch gegangen ist. Das ist doch nicht normal!!!Nachdem ich voller Verzweiflung mein Windows komplett neu gemacht hatte, lief alles wieder ungefähr 3 Tage und dann fing die Schei.... wieder an! Kein Plan ob irgend ein Treiber oder gar ein fehlerhaftes Win. Update die Ursache ist🤔🤬 Doch hab ich keinen Bock darauf, das mein PC dadurch c.k. 50 Watt mehr Strom vernichtet für nichts und daher hoffe ich hier auf HILFE zu treffen.

MFG Mario Logan
 

Anhänge

  • 1620190900856.jpg
    1620190900856.jpg
    1,3 MB · Aufrufe: 95

HisN

Kokü-Junkie (m/w)
Wissen wir leider auch nicht.
Es ist nun mal eine Software die das verursacht, und welche das ist, solltest Du herausfinden. Wenn es nach 3 Tagen auftritt, und Du schon ein Auge darauf hast, dann fällt Dir eventuell ein, welche Software Du genau zu diesem Zeitpunkt aktiviert hast.
Taskmanager hilft Dir nicht? Dann nimm den Process-Explorer von Sysinternals. Der ist genauer.
 

flx23

BIOS-Overclocker(in)
Die Seitenleiste erinnert mich an Windows7.
Ja, aus der Zeit ist sie auch.
Ich hätte damals mit meinem i7 920 auch das Problem das diese leiste ca. 5 bis 10 Prozent last erzeugt hat. Allerdings nicht nach dem Start sonder erst schrittweise mit längerer Betriebszeit.

Deaktiviere die mal oder schmeiß sie runter und schau ob es dann besser ist

P. S. Du könntest mal xmp noch aktivieren, dein RAM ist sonst recht lahm
 

NatokWa

BIOS-Overclocker(in)
Mal abgesehen davon das auch 75Watt im LEERLAUF absolut nicht normal sind ..... um was für eine CPU handelt es sich hier überhaupt verdammt noch mal ?!? Das die entscheidenden Daten grundsätzlich fehlen .......
 

Schori

BIOS-Overclocker(in)
Mal abgesehen davon das auch 75Watt im LEERLAUF absolut nicht normal sind ...
Also mein PC (inkl. bel. Tastatur & Maus) hat im Idle auch eine Leistungsaufnahme von ca. 70W. :-o

Die hohe Last auf einem Kern beim OT kann natürlich von der Auslesesoftware kommen.
Mal mit einer anderen ausgelesen? HWinfo z.B.
 

Cosmas

BIOS-Overclocker(in)
Ich verwende hier Rainmeter mit dem Glasses Skin und der hat u.A. die Funktion, das er dir den Top Process anzeigt, da weiss man dann immer gleich wer hier stänkert...

In den letzten Tagen macht da gerne mal Origin Zicken und läuft permanent auf Hochtouren, wenn man eben nur mal die Bibliothek geöffnet hatte...tja wurdes eben abgeschaltet, auch gut.

Und diese permanenten Überwachungstools, bringen alle ihren kleinen Problemchen, HWInfo sorgt z.Bsp. für permanente HDD Zugriffe, was für einen nervigen Sound sorgt, wenn alle paar Sekunden ein neuer Zugriff erfolgt, da muss man dann auch erst schrauben oder es eben abschalten, permanent braucht man die i.d.R. eh nicht.
 
TE
MPower73

MPower73

PCGH-Community-Veteran(in)
Erstmal zu meiner Dattelkiste:

Ryzen 7 2700x
Grafikkarte: Gigabyte GTX 1070 Xtreme Gaming
Arbeitsspeicher: G Skill :32 GB DDR4-2400 DDR4 SDRAM
Mainboard: Gigabyte X470 Aorus Gaming 7 WiFi
Gehäuse: PHANTEKS Enthoo Primo Big-Tower- weiß
Sound: X-Fi Titanium Fatal1ty Pro.
Netzteil: CORSAIR RM 850i
Festplatte(n): Samsung SSD 960EVO 500GB, Crucial CT1000 P1 SSD
gesammtes System Wasser gekühlt mit AquaComputer & EK

So jetzt zum Thema:
Der Prozess Explorer zeigt: system idle process mit über 90% Cpu an, was mir erstmal garnix sagt
 

Anhänge

  • 1620269966229.jpg
    1620269966229.jpg
    3,5 MB · Aufrufe: 41

flx23

BIOS-Overclocker(in)
So jetzt zum Thema:
Der Prozess Explorer zeigt: system idle process mit über 90% Cpu an, was mir erstmal garnix sagt
System idle Prozess entspricht dem Leerlaufprozess aus dem Taskmanager, das erzeugt keine last.

Sotiere doch bitte mal nach CPU last und schau was dann danach kommt
 
TE
MPower73

MPower73

PCGH-Community-Veteran(in)
Malzeit
Wofür steht denn der Wert der unter CPU steht?? Weil bei system idle process immer der höchste Wert steht?? Immer zwischen 80,86 & 95,20. Das Bild 1362 ist nach CPU Last sortiert, doch sind die angezeigten CPU Last Werte eigendlich nicht der Rede wert im Vergleich zu den 91.76 die bei System Idle Process steht. Doch wieso steht dort überhaupt so ein hoher Wert wenn doch keine Last erzeugt wird von Idle Process??:ka:

MFG Mario
 

Anhänge

  • 1620306764882.jpg
    1620306764882.jpg
    2,9 MB · Aufrufe: 28
  • 1620308141362.jpg
    1620308141362.jpg
    2,3 MB · Aufrufe: 29
Zuletzt bearbeitet:

flx23

BIOS-Overclocker(in)
Mit dem Tool kenn ich mich nicht aus.
Kannst du nicht einfach mal im Taskmanager oder im Ressourcen Monitor nachschauen :rollen:. Bitte einfach nach durchschnittlicher CPU last sortiert ausgeben lassen

Die Prozentzahl ist die Auslastung. Beim Leerlaufprozess bedeutet es das deine CPU zu 80 bis 95 Prozent Langeweile hat.

 

HisN

Kokü-Junkie (m/w)
Das Tool zeigt an sich genau das gleiche. Muss man sich nicht auskennen.
Der Vorteil von dem Tool ist: Wenn man wieder svchost.exe der "Übeltäter" ist, dann kann man mit diesem Tool auch sehen welches Programm dahinter steckt und bleibt nicht dabei klemmen das es "svchost" ist, was ja "alles" sein kann.

Aber hey, wenn man sich schon Gedanken darüber macht was ein Leerlaufprozess ist ... dann sehe ich hier noch einen sehr langen Thread.
 
TE
MPower73

MPower73

PCGH-Community-Veteran(in)
Das Problem ist, das der Taskmanager mir garnix anzeigt und der Ressourcenmonitor zeigt nur an das meine CPU permanent mit88-93% der maximalen Frequenz läuft. Aber keines der Tools geht auf die einzelne Kernauslastung ein, also zeigt an warum Kern 1 permanent mit 4,3 Ghz und 88-93% Auslastung läuft und mein PC dadurch permanent 50-60 Watt mehr Strom verbraucht. Ich habe wo anders in nem Forum bei jemandem gelesen der das gleiche Problem hatte, das die Samsung M 2 SSD und ein fehlerhafter NVME Treiber die Ursache sein soll. Doch hat der Treiberwechsel auf ne andere Version garnix verändert und leider hab ich keine NVME M2 rumliegen um den Wahrheitsgehalt dieser Aussage zu testen. Auch hab ich noch weniger Lust übertrieben gesagt 100€ im Klo runter zu spülen, weil ich ne neue M2 gekauft habe die dann vieleich auch garnix ändert:.! Doch vieleicht ist ja der eine Kern den ganzen Tag damit beschäftigt, dem FBI oder NSA und Trump übers Windows meine anti USA & Trump HURENSOHN Dateien zu übertragen. Oder der Kern ist die ganze Zeit damit beschäftigt den neuesten Kampfvirus von China u. HUAWAI zu entschlüsseln, der sich dann über die Tasten meiner Tastatur überträgt und dann ganz Deutschland durch die nächsten 10 Pandemie und Ausgangssperren Wellen jagt! Doch kotzt mich an, das das alles durch mein mickriges Baumindestlohn Gehalt finanziert wird in Form von dem Mehrverbrauch meines PC.!!
 

Anhänge

  • 1620440033462.jpg
    1620440033462.jpg
    2,6 MB · Aufrufe: 18
  • 1620440033470.jpg
    1620440033470.jpg
    1,8 MB · Aufrufe: 25
Zuletzt bearbeitet:

chill_eule

Moderator
Teammitglied
Ich seh da einmal 13% CPU Last und einmal 9% CPU Last.
Also irgendeine Hintergrundlast ist bei dir da, ja.

Schau halt mal was du alles so installiert hast; kann man ja mal testweise aus dem Autostart entfernen alles.
Ich seh da einmal die "AquaComputerService.exe", dazu deine Anzeige von Aida, eine "GCloud.exe"...
Kleinvieh macht halt auch Mist. Und das meistens auf einem Kern, der dann entsprechend hoch taktet.

Alles kein Msysterium, du hast nur viel Zeug im Hintergrund laufen.
 

flx23

BIOS-Overclocker(in)
An deiner SSD sollte es nicht liegen, es ging ja mit frischem Windows.
Geh doch im Ressourcenmonitor mal auf den Reiter CPU, da gibt's weng mehr Details.
Und beim Taskmanager wäre gut zu wissen welche Prozesse links aufgeführt werden.

Ansonsten musst du das System nochmal neu aufsetzen und beobachten ab wann es wieder kommt das Verhalten.
Das widget würde ich persönlich mal weglassen und mal mit ryzen Master oder hw Monitor überwachen. Ryzen ist manchmal etwas zickig was alte Überwachungstools und schlafende Kerne angeht.

Andere Frage, Chipsatztreiber ist installiert oder?
 

TurricanVeteran

Volt-Modder(in)
Das Problem ist, das der Taskmanager mir garnix anzeigt und der Ressourcenmonitor zeigt nur an das meine CPU permanent mit88-93% der maximalen Frequenz läuft. A
Du benutzt das normale "ausbalanciert"-profil von windows? Da ist das normal das der ryzen gleich ganz hoch taktet->macht mein 3800x auch und bekommt sich so auch nicht wieder ein laut taskmanager. (bei intel funzt das profil aber wie es soll) Einfach das profil "energiesparmodus" verwenden, dann hält windows den takt niedrig. Einziges manko, es dauert ein paar milisekunden länger bis er hoch taktet.
Zur prozessorlast, öffne den taskmanager->details und dann klicke auf "CPU" so das die threads, welche die last verursachen, ganz oben gelistet werden. Dann kannst du auch sehen wer der übeltäter ist.
 

flx23

BIOS-Overclocker(in)
Dafür gibt es aber eigentlich den Chipsatz Treiber und dabei werden dann die eneegiesparprofile ryzen ausbalanciert etc. Installiert. Damit läuft alles einwandfrei
 
Oben Unten