• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Corsair RM1000i Netzteil gefährlich für mein System?

idsuni

Schraubenverwechsler(in)
Liebes Forum,

ich baue gerade mein neues System und beim Auspacken des Netzteils ist mir folgendes aufgefallen. (Siehe Fotos)

Ich habe besagtes Netzteil auf Amazom gekauft, da es zurzeit NIRGENDS verfügbar war und ich genau dieses Netzteil wollte habe ich mich dazu entschlossen das "gebraucht aber wie neu" Netzteil von Amazon zu bestellen . Da es nur 5€ billiger war als das normale (welches sie nicht auf Lager hatten), dachte ich es wird in einem einwandfreien Zustand sein bzw. überprüft worden sein.

Wie auf den Bild zu erkennen ist sieht es so aus als würden an der fotografierten Seite die Schrauben? fehlen, zumindest sind Kratzer ersichtlich und im Netzteil selbst is etwas weißliches zu erkennen (Kleber vom Hersteller?) - lässt sich schwer fotografieren. Der Rest ist im Top Zustand nur 1-2 mini Kratzer aber Verpackung und Zubehör einwandfrei.

Sollte ich jetzt trotzdem versuchen mein neues (und vor allem teures) System damit zu bestücken oder lieber Finger weg und echnell wo anders bestellen?

Vielen Dank.
 

Anhänge

  • 16132192536687766260397598211176.jpg
    16132192536687766260397598211176.jpg
    3,5 MB · Aufrufe: 28
  • 16132193171833789191484519046246.jpg
    16132193171833789191484519046246.jpg
    2,8 MB · Aufrufe: 28

royaldoom3

Freizeitschrauber(in)
Schrauben fehlen nicht, hat nur irgendjemand der das Netzteil zurück geschickt hat versucht falsch zu montieren statt die vorgesehenden Schraubenlöcher hat er irgendwelche vom Lüftungsgitter genommen und wohl gewundert wieso es nicht klappt und hats zurück geschickt :D

Kannste ohne Probleme verwenden
 
TE
I

idsuni

Schraubenverwechsler(in)
Edit:
Könnte es sein dass das weiße Zeug irgend ein Kleber oder Leitmaterial des Kondensators ist?
Und die 4 Stellen die etwas "abgenutzt" sind von der Befestigung im Gehäuse stammen?
Finde keinerlei Anzeichen dass das NT geöffnet wurde (Verbiegungen oder Kratzet an wichtigen Schrauben)
Schrauben fehlen nicht, hat nur irgendjemand der das Netzteil zurück geschickt hat versucht falsch zu montieren statt die vorgesehenden Schraubenlöcher hat er irgendwelche vom Lüftungsgitter genommen und wohl gewundert wieso es nicht klappt und hats zurück geschickt :D

Kannste ohne Probleme verwenden
Dachte ich mir auch schon. Ich hatte nur n bisschen Angst das der da rumgepfuscht hat und ich mir eventuell andere Bauteile kaputt mache dadurch falls das möglich ist?

Ich hätte gern n neues gehabt aber 1000W NTs sind momentan überall ausverkauft, so viele HIGH End Rechner werden doch garnet gebaut lmao
 
TE
I

idsuni

Schraubenverwechsler(in)
Das macht natürlich Sinn an das hätt ich auch denken können. Jedenfalls hab ich grad mein Bios geflashed und das NT arbeitet ganz normal, hatte nur ne kleine Panikattacke 😅
Jetzt hab ich keine Angst mehr meinen R9 5900x und meine pwc 6900xt red devil anzuschließen 😂
Da bekommt man momentan schwierig Ersatz wie ihr wisst 😬
Trotzdem danke das ihr mir n bisschen die Angst genommen habt 🤗
 
Oben Unten