Computer startet sporadisch ohne Bluescreen neu

Matschbacke25

Kabelverknoter(in)
Guten Abend,

ich bin neu hier in dem Forum und hoffe die richtige Kategorie getroffen zu haben.

Seit dem 23. Mai 2022 bin ich stolzer Besitzer eines neuen selbstgebauten Gaming-PCs, der leider Probleme bereitet.

Es fing alles damit an, dass ich bemerkte das der Rechner neu startet, wenn bestimmte Spiele gestartet werden. (in diesem Fall wollte ich Fortnite zum ersten mal starten). Zu diesem Zeitpunkt kam weder ein Bluescreen noch ein blaues Windows-Fenster, welches den Neustart deutlich macht. Der Bildschirm wurde einfach schwarz, aber es erschien sofort ASROCK und Windows startete, als wäre nichts gewesen.

Dieses Problem ist etwas eigenartig, da es in unterschiedlichen Spielen auftritt aber nicht immer aufgetreten ist. Es ist mir also gelungen mal Fortnite problemlos zu starten. Andere Spiele wie GTA 5 oder Red Dead Online liefen eine ganze Zeit einwandfrei. Ich konnte stundenlang GTA 5 und andere Spiele spielen.

Irgendwann geschah es denn, dass mitten im Spiel (Spiele die sich erst für spielbar entpuppten) der Rechner einfach ausgeht und daraufhin neu startet. Dies geschah z. B. in GTA 5 oder Red Dead Online. Manchmal reichte bereits das Starten vom Launcher, um diesen Fehler auszulösen.

Zwischenzeitlich musste ich etwas am AirFlow verändern, da die GPU ziemlich heiß wurde. Die Übergangstemperatur/Hotspottemperatur (so wird die von AMD im Treiber bezeichnet) betrug in Overwatch teilweise 107° Celsius. Nach dem verändern der Lüftung war die Kühlung besser gewährleistet. Heute ist die Hotspottemperatur teilweise auch noch über 100 Grad Celsius, aber die GPU-Temperatur bei etwa 70 Grad Celsius.

Insgesamt läuft der Rechner aber super. Ich kann alles machen (außer eben Spielen oder starten von Launchern, wie den Rockstar Launcher) - und das ohne Aussetzer.

Jetzt gilt es natürlich herauszufinden, welches Problem dort vorliegt. Ich habe bereits alle Treiber aktualisiert.

Im Ereignislog wird der Fehler: „Das System wurde zuvor am ‎26.‎06.‎2022 um 21:43:15 unerwartet heruntergefahren." mit der Fehlernummer 6008 angezeigt.

Es gab auch folgende Fehlermeldungen, als das Problem auftrat:

Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Bus/Interconnect Error
Prozessor-APIC-ID: 6

Die Detailansicht dieses Eintrags beinhaltet weitere Informationen.

Nach meiner Recherche bin ich immer wieder darauf gestoßen, dass das Netzteil die Ursache sein soll, aber wie kann man dies testen? Im Netz steht ja auch nicht, welche Krankheit man hat.

Hier sind erstmal die Spezifikation von meinem Computer:

CPU: AMD Ryzen 7 5700X 8x 3.40GHz So.AM4 WOF

GPU: 12GB XFX Radeon RX 6700 XT SWFT309 GAMING (Retail)
Motherboard: ASRock X570M Pro4 AMD X570 So.AM4 Dual Channel DDR4 mATX Retail

Netzteil: 750 Watt be quiet! Straight Power 11 Modular 80+ Gold

M.2 SSD: 1TB Samsung SSD 980 M.2 PCIe 3.0 x4 3D-NAND TLC (MZ-V8V1T0BW)
Betriebssystem: Windows 10 Pro

Gehäuse: Corsair 280x

Weiter möchte ich erwähnen, dass der Computer noch über eine 500 GB SATA SSD und über eine 3 TB HDD verfügt.


Besonders seltsam finde ich es, dass bestimmte Programme oder Launcher (Spotify und der Rockstargames Launcher) die Zugangsdaten vergessen, nachdem das Problem aufgetreten ist. Heißt, ich muss mich jedes mal dort neu einloggen.

Die Zuverlässigkeitsüberwachung weist deutliche Probleme auf (siehe Anhänge). Es wird auch ein Hardwareproblem gemeldet, welches ich noch nicht zuordnen kann.


Ich würde mich freuen, wenn jemand eine Idee hat - wie ich diesem Problem auf den Grund gehen könnte.

Herzlichen Dank.

- Matschbacke25
 

Anhänge

  • Zuverlässsigkeitsüberwachung 2.PNG
    Zuverlässsigkeitsüberwachung 2.PNG
    14,6 KB · Aufrufe: 24
  • Zuverlässsigkeitsüberwachung.PNG
    Zuverlässsigkeitsüberwachung.PNG
    61,5 KB · Aufrufe: 25

GEChun

BIOS-Overclocker(in)
Guten Abend,

ich bin neu hier in dem Forum und hoffe die richtige Kategorie getroffen zu haben.

Seit dem 23. Mai 2022 bin ich stolzer Besitzer eines neuen selbstgebauten Gaming-PCs, der leider Probleme bereitet.

Es fing alles damit an, dass ich bemerkte das der Rechner neu startet, wenn bestimmte Spiele gestartet werden. (in diesem Fall wollte ich Fortnite zum ersten mal starten). Zu diesem Zeitpunkt kam weder ein Bluescreen noch ein blaues Windows-Fenster, welches den Neustart deutlich macht. Der Bildschirm wurde einfach schwarz, aber es erschien sofort ASROCK und Windows startete, als wäre nichts gewesen.

Dieses Problem ist etwas eigenartig, da es in unterschiedlichen Spielen auftritt aber nicht immer aufgetreten ist. Es ist mir also gelungen mal Fortnite problemlos zu starten. Andere Spiele wie GTA 5 oder Red Dead Online liefen eine ganze Zeit einwandfrei. Ich konnte stundenlang GTA 5 und andere Spiele spielen.

Irgendwann geschah es denn, dass mitten im Spiel (Spiele die sich erst für spielbar entpuppten) der Rechner einfach ausgeht und daraufhin neu startet. Dies geschah z. B. in GTA 5 oder Red Dead Online. Manchmal reichte bereits das Starten vom Launcher, um diesen Fehler auszulösen.

Zwischenzeitlich musste ich etwas am AirFlow verändern, da die GPU ziemlich heiß wurde. Die Übergangstemperatur/Hotspottemperatur (so wird die von AMD im Treiber bezeichnet) betrug in Overwatch teilweise 107° Celsius. Nach dem verändern der Lüftung war die Kühlung besser gewährleistet. Heute ist die Hotspottemperatur teilweise auch noch über 100 Grad Celsius, aber die GPU-Temperatur bei etwa 70 Grad Celsius.
Hi und willkommen im Forum.

Also die über deine Temperaturen brauchst du dir keine Gedanken machen die Hotspot Temperatur kann bei den aktuellen AMD Grafikkarten schon mal bei 100° landen - das kommt gerade jetzt im Sommer schon mal vor, ggf. kannst du die Lüfter Geschwindigkeit ja etwas erhöhen, oft hilft es schon im Bios die Gehäuse Lüfter ein wenig zu erhöhen.
Deine GPU Temperatur bei 70° sagt aber auch aus das alles normal ist!

Zu deinem Fehler, ich hatte mal so etwas ähnliches das kam vom Netzteil. Jedes mal wenn eine Stromspitze kam ist es einfach überfordert gewesen und der Rechner ist ausgegangen so wie du beschreibst.
Ich denke zwar bei dir das die 750W ausreichend dimensioniert sind, aber vielleicht hast du ein Montags Netzteil... Würde nun an deiner Stelle einfach mal ein anderes austesten und gucken ob der Fehler damit auch passiert, ich hoffe du hast so eine Möglichkeit irgendwie?
 
TE
TE
Matschbacke25

Matschbacke25

Kabelverknoter(in)
Hi und willkommen im Forum.

Also die über deine Temperaturen brauchst du dir keine Gedanken machen die Hotspot Temperatur kann bei den aktuellen AMD Grafikkarten schon mal bei 100° landen - das kommt gerade jetzt im Sommer schon mal vor, ggf. kannst du die Lüfter Geschwindigkeit ja etwas erhöhen, oft hilft es schon im Bios die Gehäuse Lüfter ein wenig zu erhöhen.
Deine GPU Temperatur bei 70° sagt aber auch aus das alles normal ist!

Zu deinem Fehler, ich hatte mal so etwas ähnliches das kam vom Netzteil. Jedes mal wenn eine Stromspitze kam ist es einfach überfordert gewesen und der Rechner ist ausgegangen so wie du beschreibst.
Ich denke zwar bei dir das die 750W ausreichend dimensioniert sind, aber vielleicht hast du ein Montags Netzteil... Würde nun an deiner Stelle einfach mal ein anderes austesten und gucken ob der Fehler damit auch passiert, ich hoffe du hast so eine Möglichkeit irgendwie?
Alles klar! Dankeschön!
Tatsächlich bin ich auch die ganze Zeit vom Netzteil ausgegangen. Ja, ich habe den Rechner an einem Montag zusammengebaut, weshalb es sich schon um ein Montagsnetzteil handeln könnte. :-)
Welche Hotspottemperatur bzw. Grafikkartentemperatur wäre denn nicht mehr normal?

Wie kann es passieren, dass Spotify und co. die Zugangsdaten vergessen?


Danke im Voraus.
 

GEChun

BIOS-Overclocker(in)
Welche Hotspottemperatur bzw. Grafikkartentemperatur wäre denn nicht mehr normal?
So im Allgemeinen kann man sagen zwischen 95 und 105° sind normal, du bist jetzt bei 107 aber wir haben auch Sommer wie bereits gesagt so lange du nicht über 110° etc unterwegs bist ist das unbedenklich. Hotspot Temperatur sagt ja nur aus, das hier ist der wärmste Punkt auf deiner Grafikkarte - mehr nicht.

Wenn es dich stört kannst du ja wie bereits schon erwähnt einfach mal die Gehäuselüfter etwas erhöhen oder gucken ob irgend etwas die Luftfluss zu der Grafikkarte stört - manchmal hängen ja Festplattenkäfige davor, aber habe jetzt dein Gehäuse nicht im Kopf.
 
TE
TE
Matschbacke25

Matschbacke25

Kabelverknoter(in)
Normalerweise liegt das an der Festplatte, da die Passwörter ja da gespeichert werden.

Zeig uns mal bitte die Festplattendaten:

http://www.hdtune.com/download.html (Screen "Benchmark"; durchlaufen lassen!) .
Das ist mir schon klar, aber inwiefern soll es mit der Festplatte zusammenhängen, wenn nur bestimmte Anwendungen den Zugang verlieren? Sonst müssten ja alle Anwendungen betroffen sein, wenn die Festplatte das Grundproblem sei.
So im Allgemeinen kann man sagen zwischen 95 und 105° sind normal, du bist jetzt bei 107 aber wir haben auch Sommer wie bereits gesagt so lange du nicht über 110° etc unterwegs bist ist das unbedenklich. Hotspot Temperatur sagt ja nur aus, das hier ist der wärmste Punkt auf deiner Grafikkarte - mehr nicht.

Wenn es dich stört kannst du ja wie bereits schon erwähnt einfach mal die Gehäuselüfter etwas erhöhen oder gucken ob irgend etwas die Luftfluss zu der Grafikkarte stört - manchmal hängen ja Festplattenkäfige davor, aber habe jetzt dein Gehäuse nicht im Kopf.
Vielen Dank :-) gibt es dazu eigentlich eine allgemeine Aussage von AMD bzw. XFX? Das würde mich auf jeden Fall beruhigen.

Ich habe den Airflow bereits umgebaut und die Belüftung scheint nun besser zu sein. Dennoch entstehen solche Temperaturen als Hotspot.


Wie würdest du das vergessen der Zugangsdaten einiger Dienste einordnen? Was kann das sein?


Ach- und manchmal höre ich Geräusche aus dem Rechner, ein Art knacken, was könnte dies sein? Ich habe noch keine Konsequenzen bemerkt.
 

GEChun

BIOS-Overclocker(in)
Vielen Dank :-) gibt es dazu eigentlich eine allgemeine Aussage von AMD bzw. XFX? Das würde mich auf jeden Fall beruhigen.

Ich habe den Airflow bereits umgebaut und die Belüftung scheint nun besser zu sein. Dennoch entstehen solche Temperaturen als Hotspot.


Wie würdest du das vergessen der Zugangsdaten einiger Dienste einordnen? Was kann das sein?


Ach- und manchmal höre ich Geräusche aus dem Rechner, ein Art knacken, was könnte dies sein? Ich habe noch keine Konsequenzen bemerkt.
Allgemeine Aussage zur 5700XT schon:

Die 5700XT ist ja Art verwand mit der 6xxx Serie, Igors Lab berichtet in seinen Videos zur aktuellen AMD Generationen auch davon. Meine eigene RX6900XT hat auch 98-100° und 3 Gehäuse Lüfter pusten direkt auf die Karte! :)
Die GPU Temperatur ist die wichtigere die sollte nicht so hoch sein, wenn doch ist was nicht in Ordnung.


Knacken im Rechner?
Wie genau hört sich das an, kannst du das vielleicht irgendwie vorführen?

Bei den Zugangsdaten, das kann echt viele Gründe haben.
z.B. falsche Cache Einstellungen oder richtige, löscht ja auch manchmal so passwörter, weil abspeichern ist ja nicht wirklich safe.
 
TE
TE
Matschbacke25

Matschbacke25

Kabelverknoter(in)
Warum nicht?
Passiert seit 40 Jahren so.

Oh je, ne Vega.
Da die Festplatte zwei Monate alt ist. :-)
Allgemeine Aussage zur 5700XT schon:

Die 5700XT ist ja Art verwand mit der 6xxx Serie, Igors Lab berichtet in seinen Videos zur aktuellen AMD Generationen auch davon. Meine eigene RX6900XT hat auch 98-100° und 3 Gehäuse Lüfter pusten direkt auf die Karte! :)
Die GPU Temperatur ist die wichtigere die sollte nicht so hoch sein, wenn doch ist was nicht in Ordnung.


Knacken im Rechner?
Wie genau hört sich das an, kannst du das vielleicht irgendwie vorführen?

Bei den Zugangsdaten, das kann echt viele Gründe haben.
z.B. falsche Cache Einstellungen oder richtige, löscht ja auch manchmal so passwörter, weil abspeichern ist ja nicht wirklich safe.
Vielen Dank für die Antworten :)

Ich versuche mal darauf zu achten, wo das Knacken auftritt. Es passiert sporadisch und nicht immer zum gleichen Zeitpunkt.

Vielleicht bin ich auch einfach nur zu Sensibel für Geräusche :-)
Allgemeine Aussage zur 5700XT schon:

Die 5700XT ist ja Art verwand mit der 6xxx Serie, Igors Lab berichtet in seinen Videos zur aktuellen AMD Generationen auch davon. Meine eigene RX6900XT hat auch 98-100° und 3 Gehäuse Lüfter pusten direkt auf die Karte! :)
Die GPU Temperatur ist die wichtigere die sollte nicht so hoch sein, wenn doch ist was nicht in Ordnung.


Knacken im Rechner?
Wie genau hört sich das an, kannst du das vielleicht irgendwie vorführen?

Bei den Zugangsdaten, das kann echt viele Gründe haben.
z.B. falsche Cache Einstellungen oder richtige, löscht ja auch manchmal so passwörter, weil abspeichern ist ja nicht wirklich safe.
Ich kann ja mal versuchen eine offizielle Aussage zur 6700 XT zu bekommen... auf der Webseite steht nichts.
 

GEChun

BIOS-Overclocker(in)
TE
TE
Matschbacke25

Matschbacke25

Kabelverknoter(in)
Ich kann ja mal versuchen eine offizielle Aussage zur 6700 XT zu bekommen... auf der Webseite steht nichts.
Was ich ebenfalls spannend finde: Bekannte von mir können die Übergangstemperatur/Hotspottemperatur im AMD-Treiber gar nicht einsehen. Daraus könnte man schließen, dass die Relevanz nicht "hoch" genug ist, da diese sonst bei allen Karten/Rechnern angezeigt werden müsste, oder? :-)
 

GEChun

BIOS-Overclocker(in)
Was ich ebenfalls spannend finde: Bekannte von mir können die Übergangstemperatur/Hotspottemperatur im AMD-Treiber gar nicht einsehen. Daraus könnte man schließen, dass die Relevanz nicht "hoch" genug ist, da diese sonst bei allen Karten/Rechnern angezeigt werden müsste, oder? :-)
Jop, früher wurde sogar ausschließlich nur nach der GPU Temperatur geguckt! ;)
 
TE
TE
Matschbacke25

Matschbacke25

Kabelverknoter(in)
Prüf auch bitte ob BIOS aktuell ist. Für 5700X sollte MB laut Hersteller BIOS ver. 3.70 haben.
Du meinst für die CPU?
Ich versuche mal darauf zu achten, wo das Knacken auftritt. Es passiert sporadisch und nicht immer zum gleichen Zeitpunkt.

Vielleicht bin ich auch einfach nur zu Sensibel für Geräusche :-)
@GEChun So, da melde ich mich wieder. Ich muss zugeben, dass das alles ein bisschen komisch ist.
In Overwatch habe ich eine Hotspottemperatur von 108 Grad erreicht und daraufhin festgestellt, dass die Lüfter auf leisen Betrieb eingestellt sind. Sehr dumm von mir.
Nun ist alles auf "Intensiv" eingestellt und die Hotspottemperatur schwankt nun zwischen 90 und 105 Grad. Also nun scheint es besser belüftet zu sein.
Das Knacken am PC trat in Overwatch auf, als die Hotspottemperatur 108 Grad betrug. (Wo genau, weiß ich leider nicht).

Jedenfalls war dann erstmal alles in Ordnung, bis ich mal wieder nach einer längeren Zeit Rainbow-Six-Siege gespielt habe. Mitten im Match trat nämlich der Fehler wieder auf und der Rechner ging aus und startete neu. Auf dem Mainboard leuchtete eine Diode rot auf.


Was ich nun komisch finde: Normalerweise musste ich mich immer neu bei Spotify anmelden. Dies war heute nicht der Fall.

Es wird wohl am Netzteil liegen...
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Auf dem Mainboard leuchtete eine Diode rot auf.
Aus dem Handbuch:
Post Status Checker (PSC) diagnoses the computer when users power on the machine. It emits a red light to indicate whether the CPU, memory, VGA or storage is dysfunctional. The lights go off if the four mentioned above are functioning normally
Was für RAM ist verbaut? In welchen Dimm Slots steckt dieser? Mit welchem Takt und Timings wird er betrieben? Gerade die ASRock Boards im unteren Product Stack neigen dazu die DIMMs etwas zu undervolten. Das war bei meinem alten B450 Pro4 auch der Fall. Wenn im BIOS 1,35v anlagen waren es real nur 1,32-1,33v. Das kann dann instabil laufen und führt zu Shutdowns.
Es wird wohl am Netzteil liegen...
Das glaube ich eher nicht. Wenn kein Defekt vorliegt reicht das mehr als aus für deine Konfig. Das ist sogar von der Nennleistung Overkill.
750 Watt be quiet! Straight Power 11 Modular 80+ Gold
 
TE
TE
Matschbacke25

Matschbacke25

Kabelverknoter(in)
Was für RAM ist verbaut? In welchen Dimm Slots steckt dieser? Mit welchem Takt und Timings wird er betrieben? Gerade die ASRock Boards im unteren Product Stack neigen dazu die DIMMs etwas zu undervolten. Das war bei meinem alten B450 Pro4 auch der Fall. Wenn im BIOS 1,35v anlagen waren es real nur 1,32-1,33v. Das kann dann instabil laufen und führt zu Shutdowns.
Hi! Danke für deine Antwort.

Ich verwende RAM von Corsair:

16GB Corsair Vengeance RGB PRO schwarz DDR4-3200 DIMM CL16 Dual Kit​


Der RAM läuft mit der maximalen Takt von 3200 Hz. (Ich habe die Taktrate im BIOS manuell erhöht, da das Potential nicht ganz genutzt wurde).

Wie genau kann ich das herausfinden? Wo muss ich im UEFI schauen?
Das glaube ich eher nicht. Wenn kein Defekt vorliegt reicht das mehr als aus für deine Konfig. Das ist sogar von der Nennleistung Overkill.
Das stimmt, nur wie kann ich einen Defekt ausschließen?
 

Anhänge

  • Taskmanager, arbeitsspeicher.PNG
    Taskmanager, arbeitsspeicher.PNG
    43,3 KB · Aufrufe: 11

GEChun

BIOS-Overclocker(in)
Das glaube ich eher nicht. Wenn kein Defekt vorliegt reicht das mehr als aus für deine Konfig. Das ist sogar von der Nennleistung Overkill.
An der Leistung wird es auch nicht liegen, hab ich ja auch schon geschrieben.

Dennoch sind auch Netzteile mal defekt bei der Auslieferung! Aber das mit dem RAM ist auch nen guter Tipp - aber so extreme Shutdowns wie er beschreibt, sollte normal nicht vom RAM kommen und wenn es RAM Neustarts sind hast du ab und zu auch einen Bluescreen dabei..
 
Oben Unten