• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Computer schaltet sich beim spielen aus

DaDony09

Kabelverknoter(in)
Hey,
ich habe mit meinem System folgendes Problem, welches hauptsächlich bei z.B. Crysis 3 auftritt:

Mein Computer schaltet sich nach einer unbestimmten Zeit (manchmal schon nach 15 Minuten, manchmal erst nach einer Stunde) einfach aus und startet neu. Beim Neustart bekomme ich dann jedes mal lediglich die Meldung, dass der PC nicht ordnungsgemäß heruntergefahren wurde und ob ich im abgesicherten Modus starten möchte etc. Also keinen Bluescreen oder ähnliches. Noch dazu passiert es während dem Spielen des öfteren, dass ich im Spiel den Windows-Ton bekomme, dass meine USB Maus abgesteckt wurde und nach etwa 5 Sekunden wieder angesteckt wird. Während dieser Zeit funktioniert diese logischerweise auch nicht. Dann aber wieder ganz normal.
Ich habe mal einen Screenshot von meinen Temps beim zocken angefügt, da ich vermute, dass evtl. der Chipsatz zu heiß wird und daher auch das USB-Problem stammt bzw. der PC sich dann einfach abschaltet und neu startet. Die Temps habe ich mit CoreTemp etc. überprüft und festgestellt dass HWMonitor in diesem Fall alle korrekt ausliest. Daher der Übersicht wegen nur davon ein Screenshot.

Hier noch mein System im Überblick:
i5 2500k @ 4,3 in Prime ca 24 Stunden auf Stabilität geprüft und auch sonst keine Probleme in anderen spielen
GA Z77X-UD3H
2x4GB GSkill 1600MHz
500GB Samsung HDD
GA R9 280X @ stock
500W OCZ Netzteil (hat schon ein paar Jahre auf dem Rücken, evtl. ist dieses auch einfach zu schwach mittlerweile?)

Vielleicht kann mir hier ja jemand weiterhelfen? :)
 

Anhänge

  • Temps.jpg
    Temps.jpg
    331,5 KB · Aufrufe: 111
G

Gast20140707_2

Guest
Systemsteuerung => System => Verwaltung => Ereignisprotokoll

Steht dort was drin? Wenn ja, was?
 
TE
D

DaDony09

Kabelverknoter(in)
Die Ereignisse ab 21 Uhr fallen in den bterffenden Zeitraum während dem Spielen und dem Problem mit der Maus! Muss ich irdendwo noch genauer drauf gehen bzw. Details raussuchen?
 

Anhänge

  • Ereignisprotokoll.jpg
    Ereignisprotokoll.jpg
    412,9 KB · Aufrufe: 126
TE
D

DaDony09

Kabelverknoter(in)
Ok, werde es dann nachher mal ohne OC probieren.

Kann man evtl. vorher schon was sagen, falls es ohne dann funktionieren sollte? Also evtl. Spannung doch nen Tick zu niedrig für stabile 4,3GHz oder meine CPU einfach zu schlecht dafür?
 

Jeretxxo

BIOS-Overclocker(in)
Ich tipp mal auf die CPU, nur weil etwas "Primestable" ist heißt es noch lange nicht das es immer unf überall stabil ist.

Wenn ich mir die Spannung von 1,056V für 4,3 GHz ansehe, vorrausgesetzt das ist der Höchstwert, kann ich dir mit ziemlicher Sicherheit sagen das dass aller Wahrscheinlichkeit zu wenig Spannung ist.
 
TE
D

DaDony09

Kabelverknoter(in)
@Jeretoxx, Spannung ist im Bios auf 1,274V festgelegt, die VTT müsste was anderes sein oder? 1,056 wären ja ein Traum bei meiner CPU :D

@SpeCnaZ, Bisher nur unter Last aufgetreten richtig! Gibts ne Möglichkeit das NT definitiv als Ursache zu enttarnen oder auszuschließen ohne dass ich mir direkt ein neues holen muss?
 

SpeCnaZ

Lötkolbengott/-göttin
Nicht wirklich ;). Du könntest ein neues kaufen und falls es immer noch Probleme gibt -> zurück schicken (halte ich für schlecht) - behalten(du solltest eh dein altes austauschen) - bei Ebay verkaufen.

@Robo die 280X würde doch nur umgelabert oder ?
 
TE
D

DaDony09

Kabelverknoter(in)
Ok, dann werde ich gleich erstmal ohne OC nochmal testen. Sollte das laufen, dann mit OC und noch etwas mehr Spannung.
Falls beides nicht funktioniert dann wird es wohl doch demnächst mal ein neues NT werden. Ausleihen, um es auszuprobieren, kann ich mir leider keines.

Ja ich haben in der Tat ein 280X, dass HWM das falsch erkennt ist mir auch schon aufgefallen. Überall sonst wird sie aber richtig angezeigt!

Edit: Wo wir schon dabei sind. Was für ein NT könntet ihr mir denn empfehlen, ab wie viel Watt? Muss für mich auch nicht besonders leise sein etc. Nach Möglichkeit auch recht preiswert aber trotzdem kein 0815 Mist ;) Das System soll jetzt eigentlich erstmal eine Zeit so bestehen bleiben. Dazu würde nurnoch eine SSD und demnächst ein BluRay Brenner kommen.
 
Zuletzt bearbeitet:
TE
D

DaDony09

Kabelverknoter(in)
Wie gesagt nicht all zu teuer, so um die 50-60€ maximal wäre ich bereit da zu investieren. Wie viel Watt benötigt mein System denn deiner Meinung nach ca, dann kann ich mich auch selbst mal umsehen? Wenn man noch mit einberechnet dass bei der Grafikkarte durch OC noch etwas mehr verbrauch dazu kommt und wie gesagt noch eine SSD und ein BluRay Laufwerk noch dazu kommen sollen?
 

Rincewind37

Komplett-PC-Käufer(in)
Wie viel Watt benötigt mein System denn deiner Meinung nach ca, dann kann ich mich auch selbst mal umsehen?


Mehr als im Moment, würde ich sagen.

Das hier hätte mehr Power,
ist auch effizienter, vollmodular, 10 Jahre Garantie (etc.), beim Netzteil solltest du auf keinen Fall sparen! Die SSD frisst wohl nicht viel und solange das BluRay-Laufwerk nicht
24/7 im Einsatz ist wird da auch keine 100 Watt Mehrleistung von Nöten sein, denke ich.
 
TE
D

DaDony09

Kabelverknoter(in)
So, muss mich hier nochmal kurz zu Wort melden. Habe mir jetzt ein neues potenteres NT geholt und hatte bisher auch keine Ausschalten beim spielen zu verzeichnen! Also hier scheint wirklich mein altes NT das Problem gewesen zu sein. Danke schon mal für die Hilfe dabei ;)

Jedoch besteht der Fehler mit meiner Maus weiterhin. Diese funktioniert nach wie vor beim spielen ab und an ca. 3 Sekunden nicht, bis sie sich dann wieder verbindet. Das Problem tritt ebenfalls nur beim spielen auf, 2-3-4 Stunden Office-Betrieb etc. funktioniert problemlos. Daher vermute ich evtl., dass das ganze mit der Hitzeentwicklung des Chipsatzes zu tun hat!? Vielleicht aber ist auch einfach die Maus defekt...

Vielleicht jemand einen Vorschlag hierzu?
 

Icedaft

Lötkolbengott/-göttin
Welches Netzteil ist es denn geworden?

Überprüfe mal bei der Maus ob es neuere Treiber gibt. Beim MB aktuellstes BIOS drauf?
 

shadie

Volt-Modder(in)
Wie viele weitere USB-Geräte hängen am PC?

Ansonsten würde ich nach neuen Treibern + Software für die Maus suchen.


hatte das mit meiner Razer Mamba auch mal gehabt, Treiberupdate hat Abhilfe geschaffen.
 

ich111

Lötkolbengott/-göttin
Mehr als im Moment, würde ich sagen.

Das hier hätte mehr Power,
ist auch effizienter, vollmodular, 10 Jahre Garantie (etc.), beim Netzteil solltest du auf keinen Fall sparen! Die SSD frisst wohl nicht viel und solange das BluRay-Laufwerk nicht
24/7 im Einsatz ist wird da auch keine 100 Watt Mehrleistung von Nöten sein, denke ich.
Das Supernova ist gruppenreguliert und macht daher über 500W keinen Sinn. Außerdem basiert es auf der gleichen Plattform wie das Straight Power E9 und das E9 bietet einen besseren Lüfter und auch eine bessere Lüftersteuerung

@TE: Welches Netzteil ist es denn genau?
 
TE
D

DaDony09

Kabelverknoter(in)
630 Watt be quiet! Pure Power L8 CM Modular 80+ ist es geworden, 630W sind dann zwar doch etwas zu viel für mein System, aber da ich dieses günstiger als ein 530W erhalten konnte, habe ich mich dann doch für die stärkere Variante entschieden

Maus besitze ich folgende: CSL - 2400dpi Gaming USB Maus, konnte aber leider bisher keine Treiber dafür finden und hab sie einfach von Windows installieren lassen und sie bisher so benutzt...Bios habe ich beim MB (Z77X-UD3H Rev 1.2) das aktuellste drauf, USB-Treiber laut der Gigabyte Seite ebenfalls

Edit: Angeschlossen sind noch 2 weitere USB Gerät, Maus und WLAN Stick
 
Zuletzt bearbeitet:

ich111

Lötkolbengott/-göttin
Vom L8 hast du nicht viel: Ist erstens gruppenreguliert (über 500W macht das keinen Sinn mehr) und dann auch noch von HEC (zwar nicht schlecht), aber FSP (z.B. E9) bietet bessere Qualität
 
TE
D

DaDony09

Kabelverknoter(in)
Was hat gruppenreguliert genau zu bedeuten? Kann gerade keine Erklärung dafür finden, nur dass wohl in Foren öfter davon die Rede ist und deshalb von gewissen NTs abgeraten wird
 

ich111

Lötkolbengott/-göttin
Gruppenreguliert bedeutet, dass das Netzteil mehrere Spannungen miteinander regelt und leider ist das nicht nur 3,3V und 5V was nicht schlimm wäre sondern 12V und 5V und/oder 3,3V
Ein moderner PC zieht aber fast alles über 12V und da das Netzteil jetzt die kleineren Spannungn davon nicht getrennt regeln kann kann das Netzteil bei hoher Leistungsaufnahme nun nicht richtig gegensteuern. Wenn nämlich jetzt viel auf 12v gezogen wird sinkt diese ab, auf 5V und 3,3V wird jedoch fast nichts gezogen. Das Netzteil wird jetzt versuchen so weit es geht gegenzusteuren, d.h. dass 5V und 3,3V am oberen Ende der Spezifikation kleben und 12V am unteren Ende

Das E9 ist auch gruppenreguliert, aber bis 500W geht das noch.
 
TE
D

DaDony09

Kabelverknoter(in)
Ah ok, verstehe! Würdest du mir dann raten bei meinem System dann doch noch mal das NT zu tauschen oder kann ich dieses hier trotzdem behalten? Habe ja wie gesagt erst zu dem BQT getauscht und möchte jetzt nicht unbeingt nochmal wechseln müssen! Es sei denn du bist der Meinung dass aufgrund der Grupennregulierung etwas total dagegen spricht den PC mit besagtem NT zu betreiben!
 
Oben Unten