• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CoD Warzone lässt meinen Rechner im Hauptmenü rebooten

Mohansen2604

Schraubenverwechsler(in)
Hallo Community,

ich habe seit heute folgendes Problem mit CoD Warzone:

Spiel wird gestartet, ich befinde mich für 30 Sekunden im Hauptmenü und mein Rechner stürzt ab / rebootet. Die vier indikations-LED´s am Mainboard leuchten nacheinander auf, was ich als reboot deute.

Meine erste Vermutung war das Netzteil. Die kann ich jedoch ausschließen, da der Rechner / LED´s permanent an sind. Des Weiteren habe ich ein LOG-File mit den Temperaturen und der Auslastung meiner Komponenten erstellt. Abtastzeit ist 1 Sekunde. Temperaturen und Auslastung sind im grünen Bereich. Das einzige, was kurzzeitig auf 100% Auslastung ging, war der Prozessor. Ich habe mich durchs Netz geklickt ohne Erfolg

Was am frustrierendsten ist, ist dass ich keinerlei Indikator dafür habe, woran es liegen könnte. Es gibt keinen Bluescreen o.Ä. mit einer Fehlermeldung,- der PC rebootet einfach.

Zu den Komponenten:

Motherboard: Asus B550-F Wifi
CPU: AMD Ryzen 5 5600x
GPU: Gigabyte RTX 3070 Gaming OC
RAM: 2x8GB DDR4 standard Geschwindigkeit mit 2133MHZ
Netzteil: Corsair RM750x
Festplatte: M.2 SSD 1 TB Samsung Evo 970
Kühlung: Corsair H115i Pro XT

Und um das vorweg zu nehmen: Ja, ich habe die Grafikkarte mit 2 separierten 8 Pins versorgt

Ich hoffe auf eure Hilfe,
Danke Mohansen
 

Birdy84

Volt-Modder(in)
Meine erste Vermutung war das Netzteil. Die kann ich jedoch ausschließen, da der Rechner / LED´s permanent an sind.
So einfach ist das nicht. Instabile Spannungen oder generelle Werte abseits des Standards werden darüber nicht angezeigt.

Des Weiteren habe ich ein LOG-File mit den Temperaturen und der Auslastung meiner Komponenten erstellt. Abtastzeit ist 1 Sekunde. Temperaturen und Auslastung sind im grünen Bereich. Das einzige, was kurzzeitig auf 100% Auslastung ging, war der Prozessor. Ich habe mich durchs Netz geklickt ohne Erfolg
Welche Werte hast du denn gesehen?
Vermutlich liegt das Problem aber nicht an der Temperatur, denn das würde sich anders äußern.

Was am frustrierendsten ist, ist dass ich keinerlei Indikator dafür habe, woran es liegen könnte. Es gibt keinen Bluescreen o.Ä. mit einer Fehlermeldung,- der PC rebootet einfach.
Steht etwas in der Ereignisanzeige?

Ist im Hauptmenü von COD der Fps Limiter an? Falls nein, könnte es sein, dass die Grafikkarte unter der geringen Last zu hoch boostet. Testweise würde ich den Fps Limiter auf 60 stellen oder die Karte mal um 100Mhz untertakten.
 

teachmeluv

PCGH-Community-Veteran(in)
Du kannst auch mal statt der (leider ohne Filter sehr überladenen) Ereignis-Anzeige auch den Zuverlässigkeitsverlauf konsultieren. Dort werden Hardware-Abstürze auch gelistet.
 

IICARUS

Kokü-Junkie (m/w)
Setze mal per Kurve vom Afterburner etwa 100-200 MHz und weniger Spannung an, dann wird die Grafikkarte eine geringere Leistungsaufnahme erreichen. Denn es wird sicherlich an deinem Netzteil liegen, und zwar deshalb, weil eine hohe Spannungsspitze ausreicht, das dein Netzteil abschaltet und dein Rechner neu startet. Das sollte normalerweise mit einem 750 Watt Netzteil und einer 3070 Grafikkarte nicht sein, aber dein Netzteil schaltet halt hier ab.

Übrigens kannst du solche Spannungsspitzen nicht ersehen.

Kannst zum Test auch das Powerlimit um 30-50% runter setzten.
Allerdings ist UV noch effektiver, weil das Powerlimit drastisch den Takt absenken lässt und dann wieder zulässt.

Absolut sicher kannst dir nur dann sein, wenn du ein anderes Netzteil zum Gegentesten versuchst.
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
Quelle
GamingServices

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎04.‎04.‎2021 10:07

Status
Der Bericht wurde gesendet.

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.GamingServices_2.51.3002.0_x64__8wekyb3d8bbwe\GamingServices.exe

Problemsignatur
Problemereignisame: MoAppCrash
Vollständiger Paketname: Microsoft.GamingServices_2.51.3002.0_x64__8wekyb3d8bbwe
Anwendungsname: praid:GamingServices
Anwendungsversion: 10.0.19041.6165
Anwendungszeitstempel: e297f3f8
Fehlermodulname: combase.dll
Fehlermodulversion: 10.0.19041.906
Fehlermodulzeitstempel: f59f9610
Ausnahmecode: c0000005
Ausnahmeoffset: 00000000000b14f6
Betriebsystemversion: 10.0.19042.2.0.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 26c6
Zusatzinformation 2: 26c661e87c6fd315487b5443575d5972
Zusatzinformation 3: b0d6
Zusatzinformation 4: b0d6ecfb4a69f1054e3d74d59e17959f

Weitere Informationen über das Problem
Bucket-ID: 9afa4f849709ccb65a9b9da73d9a1c1e (1917299407994887198)




Danke erstmal an euch, für eure Antworten!!

Du kannst auch mal statt der (leider ohne Filter sehr überladenen) Ereignis-Anzeige auch den Zuverlässigkeitsverlauf konsultieren. Dort werden Hardware-Abstürze auch gelistet.

Ich habe, wie mir geraten wurde, die Zuverlässigkeitsanzeige konsultiert. Der oben genannte Fehler ist dabei rausgekommen.

Zu den anderen Fragen:

Welche Werte hast du denn gesehen?
CPU lag bei 54 C ° und GPU bei 50C°
Vermutlich liegt das Problem aber nicht an der Temperatur, denn das würde sich anders äußern.

Steht etwas in der Ereignisanzeige?
Siehe oben

Ist im Hauptmenü von COD der Fps Limiter an? Falls nein, könnte es sein, dass die Grafikkarte unter der geringen Last zu hoch boostet. Testweise würde ich den Fps Limiter auf 60 stellen oder die Karte mal um 100Mhz untertakten.
Ja, der FPS Limiter ist an und limitiert im Hauptmenü auf 60 FPS, desweiteren starte ich das Spiel im abgesicherten Modus, also auf 720p mit miserablen Grafikksettings.

Setze mal per Kurve vom Afterburner etwa 100-200 MHz und weniger Spannung an, dann wird die Grafikkarte eine geringere Leistungsaufnahme erreichen. Denn es wird sicherlich an deinem Netzteil liegen, und zwar deshalb, weil eine hohe Spannungsspitze ausreicht, das dein Netzteil abschaltet und dein Rechner neu startet. Das sollte normalerweise mit einem 750 Watt Netzteil und einer 3070 Grafikkarte nicht sein, aber dein Netzteil schaltet halt hier ab.
Der Rechner wurde vor ca. 2 Monaten von mir zusammengebaut. Ich hatte in der Tat solche Probleme schon einmal. Die Grafikkarte war über ein Y-Kabel angeschlossen, was einfach zu viel für das Netzteil war. Hier hat man klar gesehen, dass das Netzteil auslöst und der Rechner erstmal komplett dunkel wird. Dies habe ich behoben mit dem Verbinden eines zweiten Kabels. Seitdem hatte ich auch keine Probleme mehr.... Diese kamen ohne Änderung der Hardware oder installieren von neuer Software zurück
Übrigens kannst du solche Spannungsspitzen nicht ersehen.

Kannst zum Test auch das Powerlimit um 30-50% runter setzten.
Allerdings ist UV noch effektiver, weil das Powerlimit drastisch den Takt absenken lässt und dann wieder zulässt.
Damit müsste ich mich erst einmal auseinandersetzen. Gibt es zum Undervolting einen Beitrag im Forum?
Absolut sicher kannst dir nur dann sein, wenn du ein anderes Netzteil zum Gegentesten versuchst.
Ich könnte einen Freund fragen, ob er mir sein Netzteil zum Test leiht.


Ich glaube aber nicht an einen Hardware defekt, da ich mit anderen Spielen, die relativ Resourcenintensiv sind, keinerlei Probleme habe. Nach Zusammenbau meines Rechners, habe ich auch gebenchmarkt, was ich regelmäßig wiederhole... Das Problem besteht wirklich ausschließlich mit diesem einen bescheuerten Spiel.....


Was ich mich jetzt jedoch frage, ist:

Was hat die Microsoft Gaming Services App mit Warzone zu tuen?! Ich habe Versucht das Programm zu deinstallieren, diese Option ist jedoch ausgegraut. Ich versuche es mit der Reparieren Funktion....

UPDATE:

Ich habe nach der "Reperatur" des Programmes ein weiteres Mal versucht, Warzone zu starten. Der Rechner stürzt weiterhin ab. In der Zuverlässigkeitsanzeige kommt oben genannter Fehler und folgende Meldung von Windows:

Das System wurde zuvor am ‎04.‎04.‎2021 um 10:34:19 unerwartet heruntergefahren.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Wieso auch immer, es ist das Netzteil und solange du das nicht ausschießen kannst, drehst du dich im Kreis.
 

Birdy84

Volt-Modder(in)
Was ich mich jetzt jedoch frage, ist:

Was hat die Microsoft Gaming Services App mit Warzone zu tuen?!
Das verstehe ich auch nicht.

Zum Thema Takt senken: Es ist einen Versuch wert, da es schnell umgesetzt ist. Im MSI Afterburner einfach bei Core Clock -100 oder -200 einstellen.

Nachdem du das System zusammengebaut hast, hast du einen Stabilitätstest durchgeführt (RAM, Graka, CPU)?
 

IICARUS

Kokü-Junkie (m/w)
Instabilität würde den Rechner einfrieren lassen, Bluescreens verursachen oder nur den Grafikkartentreiber abstürzen lassen. Wenn der Rechner ausgehen, schaltet das Netzteil ab und das werden gewisse Spannungsspitzen sein die dieses verursachen.

Mit UV oder Taktreduzierung kann dieses ggf. entgegengewirkt werden.

Damit müsste ich mich erst einmal auseinandersetzen. Gibt es zum Undervolting einen Beitrag im Forum?
Hier habe ich eine Anleitung dazu geschrieben:
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
1617535132852.png


Tatsächlich gibt es drei kritische Ereignisse, die beim Start von Warzone auftreten. Darunter ID 41 Kernel Power, was deine Vermutung des Netzteils bestätigen würde....

Ich habe zwischenzeitlich das Powerlimit der Grafikkarte auf 50% gesetzt und den Core-Clock um -200 reduziert. Leider ohne Erfolg. Bei den anderen beiden Meldungen bin ich mir nicht sicher, ob die in Relation zur ID 41 stehen, oder seperat betrachtet werden müssen.

Was ich trotzdem nicht verstehe, ist warum das nur bei dieser speziellen Anwendung passiert. Wenn ich andere Spiele spiele, oder einen Benchmark laufen lasse, gibt es keine Abstürze. Da wird garantiert mehr Leistung vom Netzteil abgerufen, als im Hauptmenü von Warzone. Ich organisiere mir ein anderes Netzteil und teste dann nochmals.

Mir ist auch aufgefallen, dass der Absturz immer beim Installieren der Shader-Packs passiert...
 

IICARUS

Kokü-Junkie (m/w)
Beim Installieren der Shader-Packs wird die Grafikkarte und auch der Prozessor stärker ausgelastet, was zufolge hat das gewisse Spannungsspitzen zusammenkommen.

So ein ähnliches Problem hatte ich auch mit meiner neuen 3080 Grafikkarte. Zwar war bereits ein neuer BQ 850 Watt Netzteil bestellt, aber ich musste ein paar Tage bis das Netzteil geliefert wurde mit meinem BQ 550 Watt Netzteil auskommen. Laut AMV Strommessgerät bin ich nicht über 420-470 Watt gekommen, mit kurzen Spitzen knapp über 500 Watt. Dennoch konnte ich COD keine 3min Spielen, da mein Rechner auch ausging.

Mit UV konnte ich manchmal sogar 20min spielen und wenn ich Pech hatte ist der Rechner mittem im Spiel ausgegangen. Hatte erst Ruhe als ich das Netzteil ausgetauscht habe.

Das Corsair RM750 sollte normalerweise ausreichend Leistung haben, aber anscheint, kommt es mit bestimmten Spannungsspitzen nicht zurecht. Wie alt ist das Netzteil jetzt? Denn solch ein ähnlichen Fall hatte ich auch mal vor einigen Jahren nachdem ein Cooler Master Netzteil 1 Jahr alt war. Da war es auch immer im COD und nicht mit allen Spielen. Auch damals konnte ich das Problem nur mit einem neuen Netzteil beheben.
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
Das Netzteil ist seit ca 6 Wochen im Einsatz... praktisch neu...

Update:

Ich habe soeben das Netzteil eines Kollegen eingebaut, mit dem selben Resultat. Spiel wird gestartet und stürzt nach ca. 30 Sekunden im Hauptmenü ab! Netzteil kann ich wohl jetzt ausschließen.....

Was für weitere Ursachen könnte es geben? Ich Tippe auf Software... Ich habe vorhin eine Datenträgerbereinigung durchgeführt und in diesem Zuge den DirectX-Shadercache gelöscht. Daraufhin hat das Spiel gestartet, alle Shader neu installiert und ist ca. 1 Stunde im Hauptmenü gelaufen (ich musste mit dem Hund gehen). Nach einem weiteren Neustart des Rechners, ist das Problem sofort wieder da gewesen.....
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
Instabilität würde den Rechner einfrieren lassen, Bluescreens verursachen oder nur den Grafikkartentreiber abstürzen lassen. Wenn der Rechner ausgehen, schaltet das Netzteil ab und das werden gewisse Spannungsspitzen sein die dieses verursachen.
Der Rechner schaltet aber nicht ab, sondern startet neu.

Anhang anzeigen 1359663

Tatsächlich gibt es drei kritische Ereignisse, die beim Start von Warzone auftreten. Darunter ID 41 Kernel Power, was deine Vermutung des Netzteils bestätigen würde....

Ich habe zwischenzeitlich das Powerlimit der Grafikkarte auf 50% gesetzt und den Core-Clock um -200 reduziert. Leider ohne Erfolg. Bei den anderen beiden Meldungen bin ich mir nicht sicher, ob die in Relation zur ID 41 stehen, oder seperat betrachtet werden müssen.

Was ich trotzdem nicht verstehe, ist warum das nur bei dieser speziellen Anwendung passiert. Wenn ich andere Spiele spiele, oder einen Benchmark laufen lasse, gibt es keine Abstürze. Da wird garantiert mehr Leistung vom Netzteil abgerufen, als im Hauptmenü von Warzone. Ich organisiere mir ein anderes Netzteil und teste dann nochmals.

Mir ist auch aufgefallen, dass der Absturz immer beim Installieren der Shader-Packs passiert...
Kannst du die Driver Framework Fehler mal komplett anzeigen?
 

IICARUS

Kokü-Junkie (m/w)
Der Rechner schaltet aber nicht ab, sondern startet neu.
Abschalten tut das Netzteil nur, wenn die Schutzschaltung reingeht und dazu muss ein Kurzschluss vorhanden sein. Wäre ja schlimm, wenn der Rechner mit einem Kurzschluss wieder neu starten würde. Mit Spannungsspitzen ist auch mein 550 Watt Netzteil neu gestartet und nicht ausgeblieben.
 

Birdy84

Volt-Modder(in)
Lass mal Headset und Mikro von Computer ab, wenn du das CoD startest.

Abschalten tut das Netzteil nur, wenn die Schutzschaltung reingeht und dazu muss ein Kurzschluss vorhanden sein. Wäre ja schlimm, wenn der Rechner mit einem Kurzschluss wieder neu starten würde. Mit Spannungsspitzen ist auch mein 550 Watt Netzteil neu gestartet und nicht ausgeblieben.
Worauf willst du hinaus?
 

IICARUS

Kokü-Junkie (m/w)
Wie bereits geschrieben, habe erst vor kurzem eine neue 3080 Grafikkarte eingebaut und mein neues 850 Watt Netzteil war noch nicht da. Daher hatte ich es mit meinem 550 Watt Netzteil die paar Tage versucht. Sobald ich COD startete, ging der Rechner aus und startete sich neu. Mit Powerlimit 50% konnte ich manchmal eine Runde durchspielen und manchmal ging der Rechner dennoch aus und startete neu.

Was ich meinte war, das der Neustart auch mit dem Netzteil zusammen hängt. :)
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
Lass mal Headset und Mikro von Computer ab, wenn du das CoD startest.
Tatsächlich sehe ich reproduzierbare Änderungen / Verbesserungen, wenn ich diverse USB Geräte nicht anschließe. Ich habe mal ausschließlich Maus und Tastatur angeschlossen und kann problemlos spielen. Sobald ich ein Headset oder meinen Controller einstecke, stürzt der Rechner ab. Ist das ein Problem des Controllers auf dem Motherbord? Mit anderen spielen habe ich keine Probleme.
Ich bin mir relativ sicher, dass es an den USB Geräten liegt.... Performanceprobleme habe ich keine. Ich habe einen Benchmark laufen lassen. 2 Stunden Hardcore Test mit GPU am Limit. Temperaturen gehen nie über 75C...

Ich bin am überlegen, ob ich mein motherbord 1 zu 1 tausche gegen ein anderes und dann nochmals teste.
 

Birdy84

Volt-Modder(in)
Tatsächlich sehe ich reproduzierbare Änderungen / Verbesserungen, wenn ich diverse USB Geräte nicht anschließe. Ich habe mal ausschließlich Maus und Tastatur angeschlossen und kann problemlos spielen. Sobald ich ein Headset oder meinen Controller einstecke, stürzt der Rechner ab. Ist das ein Problem des Controllers auf dem Motherbord? Mit anderen spielen habe ich keine Probleme.
Kannst du den Fehler auf ein Gerät reduzieren oder ist es eine Kombination aus beiden? Was passiert, wenn du ingame Voice Chat deaktivierst?
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
Kannst du den Fehler auf ein Gerät reduzieren oder ist es eine Kombination aus beiden? Was passiert, wenn du ingame Voice Chat deaktivierst?
Es passiert sowohl mit dem Xbox Controller, als auch mit dem HyperX Cloud II Headset.
Da ich am Anfang meine Grafikkarte mit einem Y-Stecker angeschlossen habe, habe ich einige Abstürze gehabt. Vielleicht ist hier etwas irreparabel zu Schaden gekommen...
 

Birdy84

Volt-Modder(in)
Es passiert sowohl mit dem Xbox Controller, als auch mit dem HyperX Cloud II Headset.
An deiner Stelle würde ich, den aktuellen Chipsatztreiber von AMD installieren, Windows neu starten und dann noch mal testen. Wenn das nicht Hilft, das Bios vom Mainboard aktualisieren, die Standardwerte laden und dann noch mal CoD testen.
Da ich am Anfang meine Grafikkarte mit einem Y-Stecker angeschlossen habe, habe ich einige Abstürze gehabt. Vielleicht ist hier etwas irreparabel zu Schaden gekommen...
Extrem unwahrscheinlich, und noch unwahrscheinlicher, da der Fehler so geziehlt auftritt.
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
An deiner Stelle würde ich, den aktuellen Chipsatztreiber von AMD installieren, Windows neu starten und dann noch mal testen.
Der Chipsatz ist aktuell. Von Asus gibt es die Armory Crate Utility. Da habe ich alle aktuellen Treiber für das Mainboard und die Komponenten heruntergeladen. Oder habe ich da was übersehen?
Wenn das nicht Hilft, das Bios vom Mainboard aktualisieren, die Standardwerte laden und dann noch mal CoD testen.
Das BIOS ist laut Armory Crate auf dem neusten Stand... ich habe bereits mehrmals den CMOS gebrückt um auf die Standardeinstellungen zurückzukehren. Des Weiteren habe ich die Batterie auf dem Mainbord entnommen, als Maßnahme für das Zurücksetzen.
Extrem unwahrscheinlich, und noch unwahrscheinlicher, da der Fehler so geziehlt auftritt.
Ich verliere nach so viel Trial and error & Recherche langsam die Nerven....
1617788543752.png
 

Birdy84

Volt-Modder(in)
Der Chipsatz ist aktuell. Von Asus gibt es die Armory Crate Utility. Da habe ich alle aktuellen Treiber für das Mainboard und die Komponenten heruntergeladen. Oder habe ich da was übersehen?

Das BIOS ist laut Armory Crate auf dem neusten Stand... ich habe bereits mehrmals den CMOS gebrückt um auf die Standardeinstellungen zurückzukehren. Des Weiteren habe ich die Batterie auf dem Mainbord entnommen, als Maßnahme für das Zurücksetzen.
Das klingt gut.
Ich weiß nicht, wie gut und zuverlässig dieses Tool von Asus ist. Generell, und besonders in diesem Fall, empfehle ich, die Chipsatzteiber von amd.com und das Bios direkt von der Asus Support Seite herunterzuladen.

Extrem unwahrscheinlich, und noch unwahrscheinlicher, da der Fehler so geziehlt auftritt.
Ich verliere nach so viel Trial and error & Recherche langsam die Nerven....
Hartnäcking und beharrlich bleiben. Sie es positiv, immerhin ist der Fehler schnell reproduzierbar.
 
TE
M

Mohansen2604

Schraubenverwechsler(in)
UPDATE:

Die BIOS-Version war 1003. Die aktuellste BIOS-Version ist aber 2003 10032021.

Der Chipset-Driver war auch ein Jahr zurück.

Ich habe beides geupdatet und einige Testläufe gemacht. Ich habe keinerlei Probleme mehr!!

Besonders möchte @Birdy84 für deine sachliche Unterstützung und Hilfe danken!!!!

Danke auch an die Anderen, die versucht haben, mir zu helfen.

Ich lerne stetig dazu.

Vielen Dank und bleibt gesund,

Mohansen
 
Oben Unten