• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CF7970 und Boarderlands 2 miese FPS

B

Bias90

Guest
Hey Leute

Hab nun seit einiger zeit zwei CF 7970 und heute hatte ich mal wieder lust auf BL2 und dachte mir sollte ja laufen ohne wenn und aber... aber leider ist es nicht so... Ich Spiele in 5040x1050 und die FPS krachen bis auf 20 runter

an was Könnte es liegen oder ist es einfach das Game was soviel frisst ?
Hat man eine Möglichkeit im CCC einzustellen das PhysX über denn CPU berechnet wird ?

Treiber ist der 14.4 drauf

zum System:

2700K - 4,7GHZ
8GB ram
Asrock Fatalty
und zwei 7970

LG und Danke für Antworten und Tipps
 
TE
B

Bias90

Guest
ist schon aus bzw auf niedrig ganz aus geht es i wie nicht
 

Noirsoleil

PCGHX-HWbot-Member (m/w)
Bei dir wird Physx sowieso vom Prozessor berechnet da du AMD Karten hast. Und bist du dir sicher das es auch ein CF Profil für Borderlands gibt?
 
TE
B

Bias90

Guest
mh ob es da ein CF Profil gibt denke ich mal schon
oder liegt es vllt am Treiber ?
 
TE
B

Bias90

Guest
nein werden nicht heiß habe ne wakü drauf und werden mit ein Mora3 gekühlt
 

Noirsoleil

PCGHX-HWbot-Member (m/w)
Ich könnte wetten das liegt an dem fehlen ein CF Profiles sodass nur eine Karte arbeitet. Wie gesagt, beobachte mal mit dem Afterburner die Auslastung.
 

Rabber

Freizeitschrauber(in)
Selbst wenn dann reicht eine immer noch für Borderlands 2, ich bin mir sicher das es an PhysX liegt.
 

Stueppi

BIOS-Overclocker(in)
Selbst wenn nur eine 7970 ausgelastet wird ist eine 7970 immer noch mehr als schnell genug. Hast du diese smooth Bildratenbegrenzer an oder VSync?


Disable Framerate Smoothing

This might help you get better performance if you’re having some graphical issues.
In WillowEngine.ini, find this line:
bSmoothFrameRate=TRUE
If it’s set to TRUE, you can disable it by setting it to FALSE, like this:
bSmoothFrameRate=FALSE


Das und mehr gibts hier, kann bei stark schwankenden FPS helfen.
How to Improve Borderlands 2 with .ini File Tweaks | Game Front
 
TE
B

Bias90

Guest
na ich werd das mal auf mittel stellen und denn mal versuchen
 
Oben Unten