• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Build Log] PC - No. 6

HighEnd111

Software-Overclocker(in)
Sieht doch ok aus, die Sägekanten sind ja mehr oder weniger Wurst und die Bohrung, die daneben gegangen ist, sieht man nicht.

Deine Fragen kann ich zum Teil beantworten: Das Wasser dehnt sich nicht sehr stark aus, es ist aber sinnvoll, den AGB (für die Ausdehnung) nicht ganz zu befüllen (man korrigiere mich, wenn ich falsch liege). Bei großen WaKüs können Druckausgleichsmembranen gegen einen Überdruck seitens stärkerer Ausdehnung des Wassers entgegenwirken.

Dass im Kühlmittel Frostschutz drin ist, ist mir nicht bekannt. Meistens werden die Radiatoren ja mit normaler Raumluft versorgt, was Frostschutz weitgehend unnötig macht.

Der Dunst im AGB ist kondensiertes Wasser, weiß nicht ob man da was gegen machen kann... könnte eventuell mit ner Membran weniger werden, ich hab das Kondenswasser jedenfalls auch drin ^^
 
Ich habe aber noch eine Fragen:
- zu dem "dunst" in dem AGB. Macht ihr da was gegen? kann man das verhindern?
- wie viel Wasser sollte im AGB sein? Darf der niemals ganz voll sein?
- Wie sehr dehnt sich das wasser beim erwärmen aus? Muss man da was beachten?
- Hat das wasser Frostschutz?

-Das ganz normaler Wasserdampf der sich da wieder dran schlägt wo es kälter ist. Ganz normal !
-In deinem Fall würde ich 1-1,5 cm unter dem Deckel bleiben, ganz voll ist nicht gut.
-Es dehnt sich aus, es ist aber nicht sehr viel extra Volumen, denn das Wasser wird nicht sehr viel wärmer als normal.
-Das Wasser hat keine Frostschutz, wozu denn auch, der PC steht ja normaler weiße im Haus.
 
TE
CL90

CL90

Software-Overclocker(in)
Alles klar.
Vielen Dank euch beiden.

Habe jetzt den Aquaero 6 Pro drin, und den MPS Flow 200 angeschlossen.
Ist der MPS auf 40-200 LPH kalibriert, und auf einen 16/10er schlauch eingestellt ergibt sich bei 100% RPM der Pumpe ein Durchfluss von 147l/h.
Also ziemlich gut :)

Ich lasse gerade Prime laufen um zu testen wie warm das wasser wird.
Aktuell halt immer noch nur mit der CPU... AMD lässt ja noch auf sich warten :motz:
Wie gehabt bei 4Ghz und 1,275V.
Max temp 68°C
Wassertemp ist bei max 27,5°C (bei 820RPM der lüfter am Mora)

Temperaturdifferenz um die CPU + south + Mosfet liegt bei: 0,41°C
 
TE
CL90

CL90

Software-Overclocker(in)
Moin moin....

Heute Morgen als ich in der Aquasuite meinen Wasserdurchfluss überprüft habe stellte ich fest das der ungewönlich niedrig war.
Anstelle der üblichen 150 l/h waren es bloß 70 l/h.
Ich hab dann direkt mal ausgemacht und in das Gehäuse geschaut und das hier vorgefunden:
k-DSC_0803.JPGk-DSC_0802.JPG
Also das ist bereits nach dem ablassen des Wassers. (Sonst wär panik angesagt gewesen :D)
Ich hab EK-BloodRed drinn deshalb ist es so rot.

Es sieht extrem wiederlich aus, fast schleimig.
Scheint aber einfach nur aufgeweichtes Küchenkrepp zu sein.
Sowas nutze ich immer dann wenn ich den Mora vom PC Trenne um die beiden Verbindungsstücke kurz trocken zu machen.
Es muss wohl eine nicht unbeträchtliche Menge davon an einer Koppelung hängengeblieben sein.

Jedenfals musste ich zum ersten mal meinen Kreislauf sauber machen (nach 5 Monaten betrieb)

Es haben sich eine ganze menge von diesen kleinen schnipseln in diversen Teilen abgelagert.
Im EVO waren einige der Lamellen verstopft etc...
Letzendlich habe ich nachdem ich die engen Passagen saubergemacht habe, den Kreislauf zur hälfgte geschlossen und vor der CPU geöffnet.
Also:
AGB -> Pumpe -> Mora -> Flasche
Immer wenn der AGB Leer war habe ich gefilterte Flüssigkeit nachgekipt.
Die Kühlflüssigkeit die in der Flasche ankam war zuerst voll mit Schwebteilen, welche ich durch einen Kaffeefilter rausgefiltert habe.
Das habe ich dann so lange gemacht bis ich kein schebteil mehr finden konnte.

Jetzt wo wieder alles zusammengebaut ist habe ich einen Durchfluss von 158 bis 165 l/h. Es scheint aus irgendwelchen Gründen also besser als vorher zu laufen.
einen kleinen Schreck habe ich schon bekommen als ich den mist sah. Aber so einen Kreislauf zu säubern dauert gar nicht so lange wie gedacht.
Fürs nächste mal hole ich mir aber Destiliertes Wasser... Ich hab den EVO jetzt mit Leitungswasser ausgespühlt :nene:
Böse böse.
 
Zuletzt bearbeitet:
TE
CL90

CL90

Software-Overclocker(in)
Danke das du es sagst ich hab sie noch mal hochgeladen. jetzt müssten sie gehen^^
Eigentlich kaum pfui. sieht aber pfui aus :ugly:
 

HighEnd111

Software-Overclocker(in)
Kein Problem ;) Es sieht pfui aus, das stimmt wirklich :ugly: ich hab sowas zum Glück noch nicht im AGB, hab heut auch mal ein wenig leer gemacht wegen bevorstehendem GraKa-Wechsel.
 
TE
CL90

CL90

Software-Overclocker(in)
Da das Problem nun schon wieder aufgetretten ist (Durchflussrate auf 56L/h runter), habe ich gegoogelt und das hier gefunden:
https://www.youtube.com/watch?v=0_zrchOxcqI
Ich habe keine Ahnung was genau mit dem EK-BloodRed bei mir schiefgeht aber das will ich mir nicht mehr antun.
Sowas hier durfte ich nun heute wieder aus dem gesamten Kreislauf beseitigen:
k-DSC_0871.JPGk-DSC_0873.JPG

- Ich habe den Kreislauf mehrfach komplett mit Leitungswasser durchgespühlt (Etwa 100 Liter)
- Den CPU Waterblock sowie die Pumpe von innen komplett gereinigt
- Alles Wasser soweit wie möglich aus dem Kreislauf abgelassen (Mit Pusten in den Schlauch usw. Man soll das ja nicht mit Leitungswasser machen, aber 100Liter destiliertes Wasser sind mir dann doch etwas zu teur :ugly:)
- und nun eine andere Kühlflüssigkeit eingefüllt.
Aquacomputer Double Protect Ultra Kanister 5000ml | Fertiggemisch | Wasserzusätze | Wasserkühlung | Aquatuning Germany

Meine Durchflussrate ist nun bei 123l/h.
Die Flüssigkeit ist klar und transparent aber leicht geblich und schliert etwas im AGB, wirkt fast etwas Ölig.
Egal, Hauptsache der Kreislauf bleibt sauber und frei von Schwebteilen.

Mal sehen wie sich das neue Fluid im Langzeittest schlägt.
 

HighEnd111

Software-Overclocker(in)
Pfui :what: Sieht fast aus wie Teile eines Hirns, die sich da in deinem Block abgesetzt haben. :ugly: Ich meine, 123 L/h ist jetzt nicht notwendig, aber wenn der Durchfluss sich so drastisch senkt (immerhin über 50%), wirds schon gruselig ^^ Diese Trübung der Schläuche, die der Typ im Video erwähnt hat, ist beim Mayhems Blood Red übrigens auch vorhanden, aber so komische Glibberdinger hab ich nicht. Sieht wirklich komisch aus.
 

TMay

Kabelverknoter(in)
Sieht ja fies aus. Ist das Problem bekannt und damit zu rechnen, wenn man EKWB Bloodred verwendet? Hatte eigentlich auch vor, den Fertigmix davon zu nutzen, aber das scheint ja danach zu schreien, eine alternative in Erwägung zu ziehen...
 
TE
CL90

CL90

Software-Overclocker(in)
Sieht ja fies aus. Ist das Problem bekannt und damit zu rechnen, wenn man EKWB Bloodred verwendet? Hatte eigentlich auch vor, den Fertigmix davon zu nutzen, aber das scheint ja danach zu schreien, eine alternative in Erwägung zu ziehen...
Kann ich nicht sagen.
Ich bei mir scheint es so zu sein. Es könnte aber auch was anderes schuld sein was ich bisher nicht gefunden habe.
Wenn ich jetzt jemandem etwas empfehlen sollte, wäre das erstmal gutes klares zeug. Farbschmodder kann man später noch reinmachen.
Ich möchte erstmal sehen das es überhaupt ohne Grütze geht :ugly:
 
TE
CL90

CL90

Software-Overclocker(in)
Statusbericht zum Wechsel auf Aquacomputer Double Protect Ultra

Tatsächlich hat der Wechsel vor 2 Monaten erheblich zur Stabelisierung meiner Durchflussrate beigetragen.
Die Durchflussrate ist konstant um 128 l/h [bei Wasser 23°C].
Ich musste leider zusätzlich noch eine Schnellkupplung austauschen da diese sich nicht mehr richtig verschlossen hat.
(Vermutlich weil Schwebteile intern komplett alles verstopfen)

Mit diesem "Langzeit" Test ergibt sich für mich die beunruhigende Nachricht und die Empfehlung an alle hier im Forum, die finger von EK-Blood Red zu lassen.
Das Zeug hat zumindest meinen Kreislauf mehrfach gekillt!
 

fctriesel

PC-Selbstbauer(in)
Du hast du Primochill LRT Schlauch oder? Der soll ja ziemlich Weichmacherfrei sein, dann ist EK echt eine Warnung wert.
 
TE
CL90

CL90

Software-Overclocker(in)
Du hast du Primochill LRT Schlauch oder? Der soll ja ziemlich Weichmacherfrei sein, dann ist EK echt eine Warnung wert.
War das absehbar?
Erklär mir mal den Zusammenhang zwischen Weichmachern und EK zeugs. Ich hätte gedacht Weichmacher wären schlecht, weil die irgendwann ausfallen oder so.
 

mjay88

PC-Selbstbauer(in)
Statusbericht zum Wechsel auf Aquacomputer Double Protect Ultra

Tatsächlich hat der Wechsel vor 2 Monaten erheblich zur Stabelisierung meiner Durchflussrate beigetragen.
Die Durchflussrate ist konstant um 128 l/h [bei Wasser 23°C].
Ich musste leider zusätzlich noch eine Schnellkupplung austauschen da diese sich nicht mehr richtig verschlossen hat.
(Vermutlich weil Schwebteile intern komplett alles verstopfen)

Mit diesem "Langzeit" Test ergibt sich für mich die beunruhigende Nachricht und die Empfehlung an alle hier im Forum, die finger von EK-Blood Red zu lassen.
Das Zeug hat zumindest meinen Kreislauf mehrfach gekillt!
Das EK Blood Red hatte ich auch schon paar Monate in meinem Kreislauf genau die gleiche Suppe :)

Dann bin ich zu Mayhems Pastel Red dieses hatte sich sehr stark verfärbt

Anschließend bin ich auf Nanoxia CF1 umgestiegen und bin bisjetzt begeistert hatte bisjetzt das acid green und nun das blood red :)
 
TE
CL90

CL90

Software-Overclocker(in)
Solche Probleme mit den Kühlmittel sind wohl nicht so selten... das hätte ich bei meiner Planung wohl irgendwie mitbekommen sollen :nene:
Egal... jetzt weiß ichs ja.

Ja ich hab den LRT
"PrimoChill PrimoFlex Advanced LRT Schlauch 16/10 mm - klar" in meiner einkaufsliste
 
TE
CL90

CL90

Software-Overclocker(in)
So :)

Es hat dann jetzt doch eine neue Grafikarte den Weg in mein Gehäuse gefunden.
eine EVGA 980 Ti SC+.
Waterblock von EK sowie ein paar Fittings sind bestellt, und werden bald ankommen.

Ein Foto von der eingebauten Karte mit WB wirds dann auch geben :)
(Aber leider nur in Kartoffel Handy Qualität :ugly:)
 

chaotium

BIOS-Overclocker(in)
Als ich hab von EKWB das Pastel white und bin bis jetzt zufrieden, bis auf die scheiss schläuche, die verfärben sich immer schnell und statt klar sind se nun gelblich -.-
 
TE
CL90

CL90

Software-Overclocker(in)
Umbau ins Jonsbo W2.
4250140369451-14.jpg

Moin moin :)


Da war hier alles ganz anders geplant. Zuerst wollte ich 2x 360er Radiatoren in meinem Corsair C70 in einem Hübschen CaseMode verbauen.
Aber wie man sich das so vorstellt, klappt das nicht immer.
Es ist ein 1260er MoRa3 geworden, und das C70 ist fast leer und verstaubt durch seine Lüftungslöcher an allen Seiten.
Um das ganze jetzt etwas abzurunden und draus wieder einen ansehnlichen PC zu machen ist der Umzug in ein sehr kompacktes Gehäuse geplant.
Das Jonsbo W2. Das kaum Platz für eine Ordentliche Kühlung lässt, und somit perfekt für mich ist :) ...da ich diesen Unnötigen Platz gar nicht haben will.
Schön klein und schick soll das Gehäuse sein. Dabei aber Platz für mein E-ATX board mit raum für QUAD-SLI (wenn man denn jemals sowas haben möchte :ugly:)

Die Hauptkammer des Jonsbo W2 bietet fast nur platz für das XL-ATX board das dort hineinpasst. Nach vorne hin ist etwas platz, für z.b. einen sehr dünnen Radiator oder einfach nur Lüfter.
Vorne wo sonst die Lüfter sind, kommt AGB und darunter die Pumpe hin. Ansonsten nur Mobo + Grafikarte.
Alles andere wird in der zweiten Kammer mit dem PSU versteckt.
Da ich sowieso am Kreislauf arbeiten muss, werde ich auch gleich die Schläuche und Fittings durch schöne EK Fittings tauschen.
Ein paar weitere Temperaturmesser und ein LED-Strip Controller sollen auch noch rein :)

Das Gehäuse ist heute aus der UK angekommen, da es sonst nirgends lieferbar ist.
Jetzt sehe ich mal wie ich alles Verschlauchen könnte und bestelle entsprechend Fittings etc.

to be continued....
 
Zuletzt bearbeitet:
Oben Unten