• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Board macht Probleme mit externer Festplatte

snapstar123

BIOS-Overclocker(in)
Hallo Leute bräuchte mal euren Rat und zwar geht es um das Board DFI Lanparty DK P55 t3eH9 ist ein Sockel 1156 Board mit einem I5 750er.
Ich hatte das System schon lange nicht mehr im Einsatz zwecks umbauten am Case jetzt wo ich es wieder in Betrieb genommen habe gab es schon am Anfang Probleme die sind soweit gelöst.
Mein Hauptproblem ist das der PC bzw. das Board meine externe Festplatte nicht mag vorher leif sie auch ohne Probleme jetzt muss ich erst mal eine halbe Stunde warten bis es eine Reaktion gibt und ich auf die externe Platte zugreifen kann und es bleibt zwischen drinnen auch immer hängen und hängt sich wieder mal eine Zeit lang auf bis sie weiter läuft.
Die Platte ist eine normale 2.25" mit 2 USB-Anschlüssen für Strom und Datenübertragund und ist so gut wie neu und läuft ohne Fehler.
Bei meinem anderen System läuft sie tadelos jetzt brauche ich für ca 130Mb auch so eine halbe Stunde bis die Datei drüben ist.
Kann es sein das beim Board irgendeine Einstellung im Bios die USB-Ports verlangsamen oder was anderes dazwischen funkt.
Das Bios bzw. das System läuft noch alles auf default nur die Spannung und der Ram ist gefixt im Bios.
Würde mich sehr über eine Antwort freuen, ach ja ich habe auch die anderen USB-Ports schon durch ohne einen Erfolg ;), Mfg Snapstar

Wenn falscher Thread bitte verschieben ;), Mfg Snapstar
 
Zuletzt bearbeitet:

ASD_588

Lötkolbengott/-göttin
Wen du die Festplatte anschlist hört man das sie auch lauft?
schliß mal 2 usb stecker am pc an vieleich bekomt sie zuwenig saft??
 

Painkiller

Moderator
Teammitglied
Wenn die Platte zwei USB-Stecker hat, dann sollte man diese auch anstecken. Da es ein Sockel 1156-Board ist, kann es auch nicht sein, das es ein USB 1.0 Anschluss ist.
 
TE
snapstar123

snapstar123

BIOS-Overclocker(in)
Die Festplatte läuft ohne Probleme an meinem anderen System, also kann man ausschliesen das sie defekt ist und mit HDTune habe ich sie schon getestet.

Bei meinem anderen System das wahr lange nicht mehr im Einsatz ca. 4 Monate vorher gab es diese Probleme nicht, die Festplatte wird normal erkannt das dauert aber eine halbe Stunde was sehr fragwürdig ist.
Wenn ich sie anschliese dann leuchtet das lämpchen sofort und läuft auch sofort, also kann es nur an denn USB-Ports liegen, ich schliese die Platte auch immer so an, erst die 2 USB-Stecker ans Board bzw. PC und dann der kleine Stcker in die Platte.
Ich weis auch nicht die Jumper sind richtig gesteckt für das Panel hinten und es läuft auch alles, wenn ich eine Maus anschliese an denn Port läuft sie ohne Probleme.
Ich denke irgendwass im Bios ist nicht korrekt eingestellt damit es mit Festplatten zurecht kommt denn ein Diskettenlaufwerk wird auch vom Board simuliert aber ich habe keins Angeschlossen und trozdem steht es imWindows bei Computer neben dem Laufwerk.
Muss ich mal testen an was es liegen kann, danke schon mal für die Antworten ;), Mfg Snapstar
 
TE
snapstar123

snapstar123

BIOS-Overclocker(in)
Nein ich habe bevor ich das Board in Betrieb genommen habe einen Clear Cosmo gemacht.
Ich habe nur die Spannungn gefixt sowie denn CPU-Takt ansonsten alles nicht angerührt.
Ich habe nur halt die Priorität im Bios verändert wegen OS neu auflegen das habe ich aber wieder geändert, also von Laufwerk aus booten und jetzt wieder die Festplatte.
Kann es sein da ich meine Festplatte in 3 Teile Partitioniert habe C fürs OS D für alles mögliche wie Bilder Dokumente oder Spiele. und E für Filme.
Ich kann auch mal Bilder vom Bios machen ob das dann was hilft mit angeschlossener eternen Festplatte und ohne ;), Mfg Snapstar
 
Oben Unten