• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bios Einstellungen für RX 6700XT so richtig?

elementz

Freizeitschrauber(in)
Hallo,

hatte im anderen Forum schon gefragt aber da konnte man mir noch nicht helfen.
Habe eben eine rx 6700xt bekommen und beim Kumpel verbaut,
System:
i9 9900
MSI MPG Z390 PRO carbon AC
RX 6700XT REFERENZ

Habe das neuste Bios installiert damit ich RBAR nutzen kann und habe diese aktiviert.

Nur ändert er eine Menge mehr siehe Bild.
Bei meinem Gigabyte b550 ist das nicht der Fall bzw wird mal nicht angezeigt ( ist halt eben ryzen daher kp... )

Bios stellte sich automatisch von CSM auf UEFI um.
Steht zwar nichts davon in der Liste aber nachdem neustart steht nun UEFI fett und vorher stand CSM fett da.
Zudem installierte WIN einen PCI BUS Treiber und ich musste das System neu starten nachdem ich rbar aktivierte und das erste mal ins Windows ging.

Denkt ihr das passt so alles?
Bin wegen den ganzen Settings und dem PCI BUS verwirrt.
Mit dem CSM sollte passen sonst würde GPU Z rbar nicht als aktiviert anzeigen oder?
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    197,3 KB · Aufrufe: 87
  • ddddd.PNG
    ddddd.PNG
    735,4 KB · Aufrufe: 78
TE
E

elementz

Freizeitschrauber(in)
damit ich kein neues Thema eröffnen muss.
Der rechte 6pin wird etwas hochgedrückt durch die Kabelführung und sitzt daher nicht bündig mit dem linken 8 pin. Hat quasi minimal versatz und wird 1bis 2mm maximal hochgedrückt.
denkt Ihr das kann auf Dauer den Anschluss an der GPU schädigen oder zu vernachlässigen?
 

Anhänge

  • IMG_20210518_235544.jpg
    IMG_20210518_235544.jpg
    1,4 MB · Aufrufe: 81
TE
E

elementz

Freizeitschrauber(in)
dachte evt ist da zu viel Druck auf dem Anschluss wenn er sich hochbiegt.

Nur wenn ich das Kabel weiter runterlege liegt es direkt vor dem Lüfter vorne. Ist auch doof..
 

flx23

BIOS-Overclocker(in)
dachte evt ist da zu viel Druck auf dem Anschluss wenn er sich hochbiegt.

Nur wenn ich das Kabel weiter runterlege liegt es direkt vor dem Lüfter vorne. Ist auch doof..
Wenn du das Kabel mit einem Kabelbinder "verkürzt" macht es mehr Sinn das in der Nähe des Netzteils zu machen und nicht direkt an der Grafikkarte. Dann hast du auch weniger Druck an der Stelle.
 
TE
E

elementz

Freizeitschrauber(in)
kann unten nichts verkürzen durch die Ummandlung.
ist leider sehr hart und kaum flexibel.
Wollte auch nur dass die schöner liegen.

Aber sollte so passen?
 

Anhänge

  • IMG_20210519_002258.jpg
    IMG_20210519_002258.jpg
    1,6 MB · Aufrufe: 82

Cleriker

PCGH-Community-Veteran(in)
Grundsätzlich würde ich sagen dass passt so, allerdings... Wenn da wirklich Zug drauf ist, so dass der Stecker am liebsten noch weiter hoch will, dann könnte es im schlimmsten Fall schon doof werden. Je nachdem wie dein Nutzungsverhalten ausschaut. Zockst du stundenlang und hast die Lüfter auf Minimum gedreht und deine Staubfilter sitzen alle zu, dann steigen die Temperaturen womöglich ordentlich und wenn dann viel Last, lange auf die GPU kommt, diese also entsprechend Saft saugt, dann können die Lötstellen sehr warm und damit etwas weicher werden. Dann, aber auch nur dann, kann so eine Lötstelle auch mal versagen. Da muss aber schon viel auf einmal passen.
 

DARPA

Volt-Modder(in)
Es gibt im Bios ne explizite Funktion für Crypto Currency Mining?

Wow, soweit ist es schon.
 

flx23

BIOS-Overclocker(in)
ein Lian Li Lancool 215
Das Gehäuse hat doch neben einer Abdeckung fürs Netzteil auch die Möglichkeit Kabelmanagement zu betreiben.

Also normalerweise zieht man das Kabel nach hinten durch und verlegt es auf der Rückseite zum gewünschten Durchgang. Alles was man zuviel an Kabel hat verschwindet dann unter der Netzteilabedeckung.

P. S.
Auf den Bildern im Computerbase sieht man sehr gut wie man es machen kann

 
Zuletzt bearbeitet:
TE
E

elementz

Freizeitschrauber(in)
Habe die Kabel neu verlegt.
Probleme ist dass die Karte so kurz ist und die Öffnungen des Cases sehr weit richtung frontpanel sitzen.
Schaute *doof* aus da die Kabel dann durchs Case einmal quer laufen
Daher hatte ich die Bodenöffnung unten benutzt.
Habe alles neu gelegt und nun passts.

Der 8 PIN sitzt immer noch schief was aber daran liegt dass er recht viel Spiel hat in der Buchse.
Beim Kollegen an der rx 6700xt verglichen.
Ist mit seinem Bequiet pure power NT das Gleiche.

Sitzen recht locker drin und hängen dann nach unten durch.
Denke das war auch vorher das Problem aber lieber 2 mal nachgesehen als nachher ne defekte Karte
 
Oben Unten