• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Auzentech X-Meridian Installation Problem!

BrummB43R

Schraubenverwechsler(in)
hey,

ich habe mir die tage die auzentech x-meridian 7.1 2G bestellt. als ich nun versucht habe diese zu installieren kam kurz vor abschluss der installation die meldung "bitte schließen sie ein c-media oxygen hd audio device gerät an". nun damit ist wohl die soundkarte gemeint, oder versteh ich da was falsch?
anschließend neu eingesteckt -vergeblich- dann in anderen pci-slot, neue treiber von der seite geladen, schließlich noch auf nem zweiten computer versucht.... jedoch alles erfolglos, was mich schließlich dazu gebracht, dass wohl die soundkarte das problem sein müsse.

dann neue bestellt, jedoch weiterhin das gleich problem, sie lässt sich einfach nicht installieren. zusätzlich startet der computer manchmal gar nicht erst und hängt sich beim win-logo auf, dies hatte ich aber auch schon bei der ersten karte und auch beim zweiten rechner.

mein system ist soweit neu, mit windows 7 64bit, ist folglich also kompatibel.
ich weiß einfach nicht was ich sonst noch machen kann!!! nun bitte ich um eure hilfe :)

würd mich echt sehr drüber freuen

danke

brummb43r
 
M

Madz

Guest
Die beste Möglichkeit wäre, die Karte zurückzugeben und eine Asus anzuschaffen. Mir wäre es viel zu viel Stress, mich mit den bekanntermaßen problematischen Auzentech herumzuschlagen.
 
D

Dr Bakterius

Guest
Erinnert mich irgendwie stark an Creative. Nenne doch mal die Hardware? Hast du mal den untersten PCI Slot versucht?
 
TE
B

BrummB43R

Schraubenverwechsler(in)
also mein system ist intel i5 2500k, hd6870, 12gb ram, mainboard asrock p67 pro3

den unteren slot hab ich auch schon probiert ;) ebenfalls erfolglos -.-
 
D

Dr Bakterius

Guest
Komisch, ich habe immo auch eine Auzentech drin, die Raider und auch auf einem P 67 Board ohne Probleme. Über großartige Probleme mit deiner Karte konnte ich so auch nix finden. Steht ev. in der Systemsteuerung beim Gerätemanager irgendwas drin was für Probleme sorgt?
 
TE
B

BrummB43R

Schraubenverwechsler(in)
eigentlich dürfte da nichts sein, hab alte treiber alle deinstalliert, wird aber auch nichts fehlerhaftes im manager angezeigt....

hat ja aber auch nicht auf nem anderen rechner funktioniert, von daher liegt da wohl nen "allgemeineres" problem vor

hatte sonst die asus d2 bzw d2x im auge gehabt... wie sieht das denn bei den beiden aus? ist der unterschied wirklich nur der anschluss? also wirklich von der leistung her genau identisch?
weil die d2x ist rund 20€ teuerer bei amazon

Edit by Jimini: Postings zusammengefasst.
 
Zuletzt bearbeitet von einem Moderator:

Lee

BIOS-Overclocker(in)
Die beste Möglichkeit wäre, die Karte zurückzugeben und eine Asus anzuschaffen. Mir wäre es viel zu viel Stress, mich mit den bekanntermaßen problematischen Auzentech herumzuschlagen.
Falls du es nicht weißt, die Asus Karten haben genau den selben Soundchip wie die betroffene Auzentech und genau den selben Treiber...
eigentlich dürfte da nichts sein, hab alte treiber alle deinstalliert, wird aber auch nichts fehlerhaftes im manager angezeigt....

hat ja aber auch nicht auf nem anderen rechner funktioniert, von daher liegt da wohl nen "allgemeineres" problem vor
Also hat die Karte auch in einem anderen Rechner nicht funktioniert? Dann kannst du fast sicher davon ausgehen, dass die Karte einen defekt hat.
 
D

Dr Bakterius

Guest
Nur komisch das es mit der 2. Karte auch passiert.

Wird die im Gerätemanager wenigstens angezeigt?
 
TE
B

BrummB43R

Schraubenverwechsler(in)
angezeigt wird sie schon, aber nur im geräte manager, bei den wiedergabegeräten jedoch kann ich sie nicht als ausgabe festlegen.

@Lee ja genau, dass ist ja das komische! die karte kann nicht defekt sein, da ich das problem mit zwei karten hatte... und am computer bzw an der hardware kann es nicht liegen, da es bei zwei computern nicht funktioniert hat.

das einzige was folglich übrig bleibt nen software problem bzw irgendwelche einstellungen, die bei BEIDEN rechnern vorhanden sind... bin da nun fraglos was ich noch machen könnte -.-
 
D

Dr Bakterius

Guest
Wenn du im Gerätemanager die Karte anklickst, wird dort was unter Allgemein oder Ressourcen was angezeigt wie ein möglicher Konflikt?
 
TE
B

BrummB43R

Schraubenverwechsler(in)
nene wird alles ganz normal angezeigt, dass einzige problem ist halt bei der installation

ich habe jetzt mal den support angeschrieben... bin mal gespannt was die meinen :)
 
M

Madz

Guest
Der "Support " wird dir entweder garnicht, extrem verspätet oder mit einer Standardempfehlung antworten.
 
TE
B

BrummB43R

Schraubenverwechsler(in)
davon gehe ich ehrlich gesagt auch aus :D aber was bleibt mir anderes noch übrig...
wenn die mir auch nicht helfen können, werde ich mir wohl die asus d2 bzw d2x holen :)

kurze frage bringt der pci-e anschluss einen leistungsvorteil? konnte im web soweit nichts genaueres dazu finden, nur dass die nen unterschiedlich anchluss haben :)
 
M

Madz

Guest
Wenn man jetzt eine Soundkarte anschafft, sollte man auf PCIe setzen. Durch das Aussterben des PCi Ports, wäre es doch sehr schade, die Soundkarte beim nächsten Aufrüsten nicht mehr einsetzen zu können.
 
TE
B

BrummB43R

Schraubenverwechsler(in)
hmm das ist natürlich nen argument, aber ob mir das 20 euro wert ist, muss ich mir dann nochmal überlegen ;) :D aber danke!
 
Oben Unten